Explore the study area

In this lesson, you'll create a map using ArcGIS Pro. You'll first start a project, then you'll import an existing map document and the data you need to perform the analysis. Then, you'll symbolize and organize the data to make sure you have what you need.

Find the study area

Before you can make a map, you must first create a project. A project stores the maps, databases, toolboxes, styles, and other folders that may be useful when making your map. Then you'll import a map document with some of the data you need to start the map.

  1. Go to the Get Started with ArcGIS Pro group.
  2. Point to the Brazilian_Rainforest thumbnail. Click Open in ArcGIS Desktop to download it.

    Download the map item

  3. Click the Rondonia thumbnail to download it.
  4. Extract the contents of the files to a location of your choice.
  5. Start ArcGIS Pro.
  6. If prompted, sign in using your licensed ArcGIS account or an ArcGIS Enterprise named user account.

    ArcGIS Pro opens to the splash screen. Project templates are listed under the heading New. If you've created a project before, it'll be listed under Recent Projects.

    Note:

    If you don't have ArcGIS Pro or an ArcGIS account, you can sign up for an ArcGIS free trial.

  7. Under New, click Catalog.

    Choose a map template

    The Catalog template creates a project with no maps associated. This is the best option if you're planning to open an existing map because it opens to the Catalog view so you can browse to your existing content. The Map option opens a 2D map with your project, and the Scene templates create projects with 3D maps. The Start without a template option opens a blank project that you can add maps or scenes to as you go.

  8. In the Create a New Project window, name the project Rondonia Deforestation.

    By default, the project is saved to the ArcGIS folder, located in the Documents folder on your computer's C: drive. To save the project elsewhere, browse to a different location.

  9. Make sure the Create a new folder for this project check box is checked, and click OK.

    Create a new project

    It is often helpful to create a dedicated folder for your project. Each new project includes a project file (.aprx), a default geodatabase, and a toolbox. Filing these together makes it easier to find, share, and store your project and data.

    The project opens and displays the Catalog view. In this view, you can manage and browse data.

    Default project view

    Now you'll begin adding data for your project. The data you already have is referenced by an ArcMap map document, or .mxd. You can re-create the map in ArcGIS Pro by importing the .mxd.

  10. On the ribbon, on the Insert tab, click Import Map.

    Add data to the project

  11. Browse to the folder where you downloaded Brazilian_Rainforest.mxd, select the file and click OK.

    Imported data from ArcMap document

    A map tab named Brazilian Rainforest is added to the project. It has three layers: Brazilian states, an outline of the Amazon ecoregion, and cities in the state of Rondônia. These layers are drawn on top of the default basemap, Topographic. To better see the characteristics of the rainforest, you'll change to basemap to Imagery.

  12. On the ribbon, click the Map tab. In the Layer group, click Basemap and choose Imagery.

    Choose Imagery basemap

     A basemap depicts background reference information such as landforms and political boundaries. It can help show your data's location in the context of the world. Next, you'll locate the Brazilian state of Rondônia.

  13. On the ribbon, in the Inquiry group, click Locate.

    Locate features

    The Locate pane appears. This pane, like the others, can be docked or positioned anywhere in the application for convenience. By default, it appears to the right of the project and may cover the Catalog pane. The Locate pane allows you to find places on the map using a keyword search.

  14. In the Locate pane, search for Rondonia.

    Several results appear, and the map zooms to the Brazilian state of Rondônia.

    Locate the state of Rondônia

  15. Close the Locate pane.
  16. On the Quick Access Toolbar at the top of the project, click Save.

Organize and symbolize data

Currently, you can't see the basemap under the Brazilian States layer. You'll change the layer's symbology to better see your layers. You'll also organize the layers in the Contents pane. The Contents pane lists all layers in the map. It also shows the layer's symbology and any groups that organize the layers. 

  1. In the Contents pane, right-click Brazilian States and click Symbology.

    Layer symbology

    The Symbology pane opens. Symbology refers to the way each layer appears on the map. You can update the Primary Symbology method, as well as change colors, shapes, sizes, rotation, and so on.

  2. In the Symbology pane, for Symbol, click the color box.

    Symbol box

    The Symbol gallery opens. These are commonly used default symbols that you can apply to layers. You can choose a symbol from the gallery and still change any of its characteristics if you choose.

  3. In the Gallery, click the second option, Black Outline (2pt).

    The Brazilian states are now shown with just a black outline. The dark color is difficult to see against the basemap, so you'll change it to a lighter color.

  4. At the top of the pane, next to Gallery, click Properties. On the Properties tab, expand Appearance.

    Layer appearance

  5. For Outline Color, click the color menu and choose Lilac Dust.

    Lilac Dust

    Tip:

    Hover over colors to show names.

  6. Click Apply to update the symbol.

    The states are now shown in a light purple shade that stands out against the Imagery basemap. Now, you'll add more data.

  7. On the ribbon, click the View tab. In the Windows group, click Catalog Pane.

    Open the Catalog Pane

    Earlier, you saw the Catalog View. This pane allows you to browse your data in a similar way while also giving you the option to drag layers onto the map. The Catalog View is better to use if you want to view metadata, preview the dataset, and so on.

  8. In the Catalog pane, right-click Databases and choose Add Database.

    Add Database

  9. In the Select Existing Geodatabase window, browse to the data you unzipped and choose Rondonia.gdb. Click OK.

    Geographic data, such as your lesson data, is most efficiently stored and managed in geodatabases. These formats don't have the limitations of shapefiles, which can easily be corrupted. Geodatabases can easily be compressed, and can have spatial and attribute validation applied to the features within.

  10. In the Catalog pane, expand Databases.

    There are two geodatabases in the Databases folder. The one titled Rondonia Deforestation.gdb is a default geodatabase created when you made the project. This geodatabase will store and manage all project-specific data sources and products, unless you specify otherwise. The second geodatabase is the one you just added.

  11. Right-click Rondonia.gdb and choose Make Default.

    Rondonia.gdb is marked with a home icon. By making it the default geodatabase, you're specifying that any data you create is saved here.

  12. Expand Rondonia.gdb.

    Rondonia geodatabase

    The geodatabase contains four feature classes and one raster dataset, which can be added to the map as layers. You'll learn more about raster datasets later. A feature class is a storage structure that stores and manages the geometry and attributes of spatial features. The collection of polygons representing Brazilian states is an example of a feature class, as is the line features that make up the roads. The term layer refers to a map representation of data, while feature class refers to the file-based data itself. Feature classes store three main data types: point, line, and polygon.

Add and symbolize the Roads layer

Next, you'll add a layer of roads. There are two main types of roads in Rondônia: official roads, built by or with the permission of the government, and unofficial roads, built independently of the government. Because your ultimate goal is to determine the potential deforestation caused by a proposed road, looking at existing roads is vital to your final analysis.

  1. In the Catalog pane, click Roads and drag it onto the map.

    Roads layer

    The Roads layer is added to the map.

    Note:

    When you add a layer from a geodatabase, it has random default symbology. The appearance of your Roads layer may vary from the example images.

    The Roads layer contains a dense network of roads that covers most of the state. The layer doesn't extend past the Amazon Ecoregion boundary.

  2. On the ribbon, click the Map tab. In the Selection group, click Select By Attributes.

    Select by Attributes

    The Select Layer By Attribute tool opens in the Geoprocessing pane. This tool lets you build a logical expression to determine the features that will be selected from the specified layer.

  3. In the Geoprocessing pane, for Input Rows, make sure Roads is selected.

    Select from roads layer

  4. If necessary, for Selection Type, click the drop-down arrow and choose New selection.
  5. Under Expression, click New expression.
  6. In the query builder, click the first box, which currently shows the default attribute, OBJECTID. In the list of attributes, click Status.

    The first box specifies which data field you want to use. The second box contains a logical operator, such as is equal to.

  7. In the last box, expand the options and choose Official.

    Expression builder

    When set to Values, as the box currently is, it will list the data values that the field contains.

  8. Click the green check mark to validate the expression.

    Validating the expression makes sure it's a valid SQL query.

  9. Click Run.

    Select official roads

    Official roads appear to connect municipalities and facilitate travel between population centers. Although they mostly appear in deforested areas, deforestation does not solely occur in places where there are official roads. There appear to be significantly fewer official roads than unofficial roads.

    The ability to see official roads independent of the total road network is useful reference information. However, a selection is not permanent and will be erased if you make another selection or deselect the features. To prevent this, you'll make a new layer based on the selection.

  10. In the Contents pane, right-click Roads, point to Data, and choose Export Features.

    Export selected features

    The Feature Class to Feature Class tool opens in the Geoprocessing pane.

  11. In the Geoprocessing pane, for Output Feature Class, type Official_Roads.

    Because you set Rondonia.gdb as the default geodatabase earlier, the Official_Roads layer will be saved there.

  12. Click Run.

    The new layer is added to the Contents pane. It is also drawn on the map, but it may be hidden under the selection. It may also be the same color as the original feature class.

  13. On the ribbon, in the Selection group, click Clear.

    Clear selection

  14. If necessary, drag Official_Roads and above Roads.

    Reordering layers changes the order in which they are drawn on the map. The first layers listed under Drawing Order are shown on top of the layers listed below them.

  15. In the Contents pane, click the Official_Roads line symbol.

    The Symbology pane opens to the Official_Roads layer.

  16. In the Symbology pane, click the Gallery tab and choose the first symbol for Minor Road.

    Minor road symbol

    On the map, the official roads layer is drawn in white.

    Official roads

  17. In the Contents pane, click Official_Roads two times to make the name editable. Rename the layer Official Roads (without the underscore).

    Lastly, you'll change the symbology of the original Roads layer.

  18. Click the Roads symbol. In the Symbology pane, click the Properties tab.
  19. For Color, expand the color menu and choose Aster Purple and click Apply.

    Aster purple road color

    This color purple is a good contrast from both the Imagery basemap and the official roads.

  20. On the Quick Access Toolbar, click the Save button.

    Save the project

You've started a new map and added boundary layers to locate your study area. You also added layers of infrastructure that will be important for analysis and general map information. Next, you'll take a closer look at the relationship between deforestation and roads to find a pattern you can apply to the proposed road.


Compare roads and deforestation

Now that you've familiarized yourself with the study area, you'll perform analysis to calculate the impact that roads have on deforestation. First, you'll add a layer showing the extent of deforestation. Then, you'll quantify the percentage of land that is deforested within a certain distance from roads. By finding the relationship between existing roads and deforestation, you'll later be able to estimate the deforestation prevented by the proposed road's prohibition.

If you haven't completed the previous lesson(s), start this module by downloading the project package.

Explore deforestation

Although you looked at deforestation in the last lesson, now you'll begin a more thorough exploration to understand existing deforestation patterns in Rondônia. You'll start by adding a layer that shows deforestation in the state.

  1. If necessary, open your Rondonia Deforestation project in ArcGIS Pro.
  2. At the bottom of the Symbology pane, click the Catalog tab.

    Catalog tab

    You can switch between open panes by using the tabs.

    Note:

    If you closed the Symbology pane, you can also reopen it by clicking any of the layer symbols listed in the Contents pane.

  3. In the Catalog pane, expand Databases, then expand the Rondonia geodatabase. Drag the Deforested_Area feature class into the Contents pane below Roads.

    The Deforested Area layer is added to the map using a random color. This data was derived from satellite imagery using a classification technique to identify forested areas and cleared land.

  4. If necessary, zoom in until you see the Deforested Area layer.

    Deforested area

    Because patterns of deforestation closely follow roads, it may be difficult to see the layer under the unofficial roads layer.

  5. Click the symbol for Deforested Area. In the Symbology pane, click the Properties tab.
  6. Expand the Color menu, and at the bottom of the window, click Color Properties.

    Color properties

    The Color Editor window appears. The Color Editor allows you to specify color by various color models, such as RGB, HLS, and HSV. You can also modify the transparency of a chosen color.

  7. In the HEX # box, enter the color code E1E1F2click OK, then click Apply at the bottom of the Symbology pane.

    Hex color value

    The deforested area layer is now symbolized in a light purple. The color contrasts with the layers currently on the map. The layer's default outline obscures some of the layer, though, so you'll remove it.

  8. Change the Outline color to No Color and click Apply.

    Deforested area with custom HEX color

    The solid color of the layer covers up the deforestation visible on the basemap. To show both layers at the same time, you'll adjust the transparency.

  9. On the ribbon, click the Appearance contextual tab.

    Appearance contextual tab

    Note:

    If the tab is not visible, in the Contents pane, click Deforested Area to select the layer.

  10. In the Effects group, change the transparency to 50 percent.

    Transparency of Deforested Area layer

  11. In the Contents pane, right-click Deforested Area and choose Zoom To Layer.

    Zoom To Layer

    The layer has only one feature. This is a multipart feature: a feature composed of many noncontiguous elements. Deforestation typically occurs in small parcels, not large unbroken swaths. At this map scale, it's difficult to see deforestation in much detail. You'll zoom in to look closer, but first you'll bookmark the current map extent. With a bookmark, you can quickly navigate to specific map extents.

  12. On the ribbon, on the Map tab, in the Navigate group, click Bookmarks.

    New bookmark

  13. Click New Bookmark. In the Create Bookmark window, name the bookmark Rondonia and click OK.

    Now that you have a bookmark, you can zoom around the map and return quickly to a view of the entire state.

  14. On the ribbon, in the Navigate group, make sure the Explore button is selected.

    The Explore button will ensure that when you draw your area of interest, you zoom to the area instead of selecting it.

  15. Hold the Shift key and draw a rectangle around the northwest corner of Rondônia.

    Zoom to specified extent

    The map zooms to the extent of the rectangle. Once zoomed in, you can see the deforestation in more detail.

  16. In the Contents pane, uncheck the Roads layer to turn it off.

    Deforestation is often patchy, following roads.

    Deforestation pattern

    Typically, small strips of forest are deforested through a process called slash-and-burn agriculture. In slash-and-burn-agriculture, farmers cut and burn plots of forest to create fields. The burned biomass serves as fertilizer for agriculture on the cleared land. This agricultural technique has been practiced for centuries throughout the world, including the Amazon. In small amounts, slash-and-burn agriculture can be sustainable. But when widespread, massive areas are cleared in a small amount of time, and it can drastically affect an ecosystem.

    Another noticeable pattern is that deforestation sometimes ends abruptly with fairly sharp boundaries, as in the following image:

    Deforestation pattern 2

    In the above example, the boundaries are defined by protected areas, which either prohibit or greatly restrict deforestation. Protected areas come in two types: protected forests and indigenous territory. Feature classes for both categories are in the Project Data geodatabase. You can add both to explore, but for this project you only need the data on protected forests.

  17. On the ribbon, click the Map tab. Click Bookmarks and choose Rondonia.
  18. From the Catalog pane, add the Protected_Forests layer below Roads.

    The Protected Forests layer is added to the map with a random symbology. Because it is a natural forest area, you'll symbolize it in green.

  19. In the Contents pane, click the symbol and change the color to HEX # 32936F.
  20. On the Appearance tab, change the transparency to 50 percent.

    Symbolized protected forests

    The protected areas seem to be an effective deterrent of deforestation. Now that you can see one of the preventive measures against deforestation, you'll investigate its causes. Earlier, you turned off the Roads layer because the dense road network obscured other layers on your map. Now, you'll take a closer look at those roads to see how they relate to deforestation.

  21. Zoom back to the northwest corner of Rondônia and turn the Roads layer on.

    Deforestation in relation to roads

  22. On the ribbon, on the Appearance tab, in the Effects group, click Swipe and make sure the Roads layer is selected in the Contents pane.

    When you hover over the map, the pointer changes to an arrow.

  23. Click on the map and swipe up and down to turn visibility for the Roads layer on and off.

    There is a strong relationship between roads and deforestation. In fact, 95 percent of deforestation in the Amazon rain forest occurs within 5.5 kilometers of a road. Roads allow access to the otherwise impenetrable rain forest and facilitate the transportation of lumber. Unlike official roads, which connect cities, unofficial roads access deeper areas of the rain forest and connect rural properties.

    Your goal is to estimate how much deforestation a proposed road would cause if its construction were allowed. To make this estimate, you'll first find how much deforestation is associated with existing roads.

Find deforestation near existing roads

Before you begin your analysis, you'll select a sample area of the existing road network. The road network is massive, with over 20,000 features. Performing analysis on the entire thing would take a lot of time. Selecting a sample area may affect your results slightly, but not much.

  1. In the Contents pane, turn off all layers except for Roads and the Imagery basemap.
    Note:

    To quickly turn all layers on or off, press the Ctrl key and click one of the layer check boxes.

  2. On the ribbon on the Map tab, in the Selection group, click Select and draw a rectangle around the northwest portion of the state.

    Selection of northwest portion of state

    Note:

    Your selection doesn't have to match exactly.

    The features in the box are selected on the map. Some roads that extend outside the selection area are selected. If part of a feature is in the selection area, the entire feature is selected.

    Selected features

    Now that you have a sample of roads selected, you can start performing analysis on the sample. To do this, you'll use the Buffer tool. The buffer tool creates an offset at a specified distance from the input features. Using the deforestation data, you can calculate that most deforestation happens within 5.5 kilometers of roads, so you'll create a polygon feature representing that area.

  3. On the ribbon, click the Analysis tab. In the Geoprocessing group, click Tools.

    Geoprocessing tools

    The Geoprocessing pane appears. A customizable view of favorites is displayed. Like the Gallery in the Symbology pane, these are frequently used choices.

  4. In the Geoprocessing pane, under Favorites, click Buffer (Analysis Tools).

    Buffer tool

    The Buffer tool parameters open in the Geoprocessing pane. In the tool pane, you'll set your input dataset and a few parameters needed to run the tool. One of those parameters sets the distance of your buffer, or how far away from the input features the buffer area will extend. You already know that 95 percent of deforestation in the Amazon occurs within 5.5 kilometers of roads. This is a good distance for your buffer, as relatively little deforestation occurs beyond this distance.

  5. For Input Features, choose Roads and for Output Feature Class, make sure that the name is Roads_Buffer.

    Buffer input features

    Note:

    When you run a geoprocessing tool on a layer with selected features, the tool will only process the selected features.

  6. For Distance, type 5.5, and change the Linear Unit to Kilometers.

    The only other parameter you need to change is Dissolve Type. By default, the Buffer tool creates a buffer for each feature in the input layer. Because your Roads layer selection has many features and those features are very close together, the Buffer tool would create a large number of overlapping buffer features. By changing the Dissolve Type parameter, the Buffer tool will create a single feature as its output.

  7. For Dissolve Type, choose Dissolve all output features into a single feature.
    Note:

    If you are unsure of what a parameter does or what option to choose, hover over the parameter and click the information button that appears.

  8. Leave the rest of the defaults and click Run.

    Run the Buffer tool

    When the tool is finished running, the resulting layer is added to the Contents pane.

  9. In the Contents pane, drag the Roads_Buffer layer below Deforested Area.

    Buffer of selection

    A significant portion of the buffer overlaps with the Deforested Area layer, although not uniformly. The northwestern part of the buffer has many areas that are near roads but have relatively little deforestation.

    To calculate the percentage of the buffer that is deforested, you'll need a layer of deforestation within the buffer. You can create this layer using a geoprocessing tool called Clip. The Clip tool clips the extent of one layer to the extent of another.

  10. On the ribbon, on the Map tab, in the Selection group, click Clear.

    The selection of roads is removed.

  11. In the Geoprocessing pane, click the back button.
  12. Search for the Clip tool and select Clip (Analysis Tools).

    Clip tool

  13. For Input Features, choose Deforested Area. For Clip Features, choose Roads_Buffer.
  14. For Output Feature Class, make sure Deforested_Area_Clip is saved to the default geodatabase and click Run.

    Run clip tool

    Once the tool finishes, the layer is added to the map.

    Clip of Deforested Area

Calculate the percentage of deforested area near roads

You've created two layers. One shows the area within 5.5 kilometers of the roads in your sample area. The other shows deforestation within that buffer. Your next goal is to calculate the percentage of the buffer that is deforested. To find the percentage, you'll calculate a new attribute field.

  1. In the Contents pane, right-click the Deforested_Area_Clip layer and choose Attribute Table.

    Open the Attribute table

    The attribute table opens. This table displays all the data, or attributes, associated with features. The Deforested_Area_Clip layer has two fields of geometry that are automatically created for all polygon feature classes: Shape_Length (perimeter) and Shape_Area.

  2. Click the Shape_Area value to select it, then press Ctrl+C to copy it.

    Copy the shape area value

    The unit of measurement is not given in the table, but specified in the layer's coordinate system information. The projection of the data is South America Albers Equal Area. Output layers made from geoprocessing tools use the same projection as their input. Below the projection name is technical information about the projection, including its linear unit (the unit of measurement used by the projection). For the South America Albers projection, the linear unit is meters. Thus, the Shape_Area field in the attribute table is in square meters.

    Note:

    Your shape area may vary depending on the size of your selection and the buffer process.

  3. In the Contents pane, right-click the Roads_Buffer layer and open the attribute table.
  4. Next to Field, click Add.

    Add a new field

    The Fields table opens. This table allows you to edit the field name, alias, data type, and other specifics.

  5. At the bottom of the Fields table, click the highlighted new field and name it Percent_Deforested.
  6. For Alias, type Percent Deforested, and for Data Type, choose Double.

    New field title

    The field type determines what kind of values the field can have. The Double type allows numerals with decimals. The Alias gives the field a more conventionally readable name. Field names can only have text, numerals, and underscores. Aliases can contain other characters. The field alias is displayed in the table and Contents pane, while the actual name is stored in the data.

  7. On the ribbon on the Fields tab, in the Changes group, click Save.

    Save new field

  8. Close the Fields table.
  9. In the Roads_Buffer table, right-click Percent Deforested and choose Calculate Field.

    Calculate Field

    The Calculate Field tool opens in the Geoprocessing pane. The Calculate Field tool is similar to the Select By Attributes tool in that it prompts you to build an expression. The tool gives you standard mathematical operators and functions as well as existing fields in the attribute table to help build your expression.

    To find the percentage, you'll divide the area of the Deforested_Area_Clip layer by the area of the Roads_Buffer layer and multiply the result by 100. The equation for the data shown here is as follows:

    14952120745.454967/!Shape_Area!*100

  10. In the Percent_Deforested= box, paste the number you copied from the Deforested_Area_Clip.

    Paste value of deforested area within clipped region

  11. In the list of operations, click the division sign. In the Fields list, double-click Shape_Area.
  12. Click the multiplication button and type 100. Click Run.

    Percent Deforested expression

    Note:

    The initial area value in your expression may be different depending on the sample area you chose.

    When the calculation is complete, the percentage value will be added to the Roads_Buffer attribute table. Based on the example area values, the value returned was about 48 percent. Your value may differ, but probably not by more than a couple of percentage points.

    Percent deforested

    You now know the percentage of land within 5.5 kilometers of roads that is deforested. If a new road were built in this sample area, you could predict that a similar percentage of land within 5.5 kilometers of that road would become deforested.

    Now that you have this value, the Deforested_Area_Clip layer is no longer necessary. You'll remove it from your map. You'll keep the Roads_Buffer layer because it has the percentage value in its attributes, but you'll turn off the layer.

  13. Close the Attribute Tables for Roads_Buffer and Deforested_Area_Clip.
  14. In the Contents pane, turn off the Roads_Buffer layer. Right-click Deforested_Area_Clip and choose Remove.

    Remove layer

    The layer is removed from the map. It is still saved in the Rondonia geodatabase, and can be added to the map again if necessary.

  15. Return to the Rondonia bookmark and save the project.

You've calculated the impact of deforestation in Rondônia due to the road network. Next, you'll use this percentage to predict the impact of the proposed road.


Predict the impact of the proposed road

Now that you've calculated the percentage of deforested area within 5.5 kilometers of roads, you'll use that percentage to estimate the area in square kilometers that would have been deforested if a proposed road were built. You'll first digitize, or draw, the proposed road as a new feature class based on an image of the road. Then, you'll buffer the road and calculate the predicted deforestation area using its attribute table.

If you haven't completed the previous lesson(s), start this module by downloading the project package.

Add an image of the proposed road to the map

The proposed road is in neither roads layer, because those layers only show existing roads. You'll add an image of the proposed road to the map and create your own feature based on the image. This image came as a raster dataset in the Rondônia geodatabase. A raster dataset is an image composed of a grid of pixels. The Imagery basemap in your map is also a raster image. Your other data is called vector data.

  1. If necessary, open your Rondonia Deforestation project.
  2. Add the Proposed_Road raster dataset from the Rondonia geodatabase and drag it below the Deforested Area layer.

    Proposed road imagery

  3. If necessary, turn off all layers except the Proposed_Road layer and the World Imagery basemap.
  4. In the Contents pane, right-click Proposed_Road and click Zoom To Layer.

    The image shows a topographic view of the area, with features such as national boundaries, some existing roads, mountainous terrain, and rivers. The proposed road is a thick line in the middle of the image.

  5. Turn on the Cities, Official Roads, and Protected Forests layers.

    Imagery layer

    The proposed road connects two official roads, with cities near both endpoints of the road. You can use the Identify tool to find out the names of each city, or you can temporarily turn on labels.

  6. Turn on the Roads layer and turn off the Protected Forests layer.
  7. On the ribbon, on the Map tab, click Bookmarks and create a bookmark called Proposed Road.
  8. In the Catalog pane, right-click the Rondonia geodatabase and click New, then choose Feature Class.

    Add new feature class

    The Create Feature Class menu appears. Creating a feature class allows you to create vector data. You'll base the new vector line feature on the raster image.

  9. In the Create Feature Class pane, for Name, type Planned_Road. For Alias, type Planned Road (without the underscore).
  10. For Feature Class Type, expand the menu and choose Line.

    Choose line feature

  11. At the bottom of the pane, click Next.

    The next page allows you to add fields to the data. You want to add two fields, Name and Status, such as you found in the Roads feature class.

  12. For Fields, choose Click here to add a new field and rename the new field Name.

    Add a new field

  13. Make sure the Data Type is Text. In the Field Properties table, for Length, type 50.

    Field length

    The default length for a text field is 255 characters, but you don't need that many characters for the road information you're going to input. Specifying a shorter length makes your geodatabase smaller.

  14. Add another text field named Status and set its length to 20.

    Next, you'll choose the feature class's coordinate system. A coordinate system defines positions and measurement values of geographic features on a map. You'll use the coordinate system used by the layers already on your map, which you can quickly choose from the list.

  15. Click Next again. On the Spatial Reference page, under XY Coordinate Systems Available, expand Layers and choose South America Albers Equal Area Conic.

    Set spatial reference

  16. Click Finish.
  17. From the Catalog pane, drag Planned_Road into the Contents pane below Roads.

    Since Planned Roads is a new, empty feature class, nothing draws on the map. Next, you'll digitize data from the raster image and store it in the new feature class.

Digitize the road

To add a feature of the proposed road, you'll use the image as a reference and trace the unofficial roads that coincide with the road's location. Then you'll continue digitizing the road, making one long, continuous feature.

  1. On the ribbon, click the Edit tab. In the Features group, click Create.

    Create features

    The Create Features pane appears. This pane lists templates for layers that are editable. The template displays available tools that can be used to construct or modify the feature.

  2. In the Create Features pane, click Planned Road.

    Edit Planned Road

    Once selected, the options for editing a line feature expand under Planned Road. The pointer also changes to crosshairs, allowing you to draw features.

    Edit line features

    Some of the tools are also available on the Editor toolbar at the bottom of the Map window.

  3. On the bottom ribbon, next to the map scale, click Snapping to turn it on.

    Turn on snapping

    The snapping tool makes it easier to trace existing features, such as the existing unofficial roads that overlap with the proposed road. You are digitizing the proposed road feature by tracing the outline shown in the raster, so this will make part of the job easier.

  4. On the Editor toolbar, click Trace.

    Trace tool

  5. Click the left end of the proposed road where it intersects with the existing official road.

    Start trace at left endpoint

    Once you click the endpoint, the pointer immediately starts tracing any existing features you hover over. This is behavior enabled by the snapping tool.

  6. Trace the unofficial road that overlaps with the proposed road.
    Tip:

    If you reach the edge of the map extent, hold the C key to make the Pan tool active, pan to the right, and release the C key to resume tracing.

  7. When you reach the end of the unofficial road, click the endpoint once to add a vertex.

    Now that there are no more features to trace, you'll need to use a different construction method to digitize the rest of the road. You'll use a freehand method of adding individual vertices along the line to continue tracing until you reach another unofficial road.

    Click to pause trace tool

  8. On the Editor toolbar, click the Line tool.

    Switch line to straight line

  9. Click along the proposed road to add vertices.
  10. When you reach another segment of unofficial road, click to add a vertex.

    Rejoin unofficial road

    The snapping behavior will draw your pointer to the exact location of the unofficial road's endpoint. Now, you'll use the Trace tool again to finish digitizing the road.

  11. On the Editor toolbar, click Trace and finish tracing the road until it joins back with an official road.
  12. Double-click the endpoint to finish the feature.
  13. Click the Proposed Road bookmark to confirm that the road is fully digitized.

    You should have one continuous road feature. If you're satisfied with your road, you'll save your edits to the geodatabase. Until you save your edits in the Manage Edits tab, all your edits can be undone. Simply clicking Save on the Quick Access ribbon doesn't save the new feature.

  14. On the ribbon, on the Edit tab, in the Manage Edits group, click Save.

    Save edits

  15. In the Save Edits window, click Yes to save all edits.

    Now that you've digitized the planned road, you can remove the imagery layer from the map.

  16. In the Contents pane, remove the Proposed_Road layer.
  17. Clear the selected features.
  18. On the ribbon, click the Map tab. In the Navigate group, click Explore.

    The pointer changes back to a hand. You can now zoom and pan the map as normal.

Symbolize and add attribute data to the proposed road

The proposed road has been digitized, but it uses the default symbology of the Planned Road layer, which is thin and difficult to see on the map. Also, while you added attribute fields when you created the feature class, those fields have no attribute data.

  1. In the Contents pane, drag the Planned Road layer below Official Roads.

    Contents view

  2. Click the Planned Road symbol to open the Symbology pane.
  3. In the Symbology pane, in the Gallery tab, click Highway.

    Planned road

    The planned road is now shown in bright orange, and stands out from the other roads on the map. Next, you'll add attribute data to the proposed road feature.

  4. In the Contents pane, right-click Planned Road and choose Attribute Table.
  5. In the Planned Road attribute table, for Name, type BR 421, and for Status, type Proposed, then press Enter.

    Added attribute data

  6. On the ribbon, on the Edits tab, in the Manage Edits group, click Save to save all edits.
  7. Close the attribute table.

Find the potential deforestation of the road

Next, you'll estimate the deforestation the road would have caused. In the previous lesson, you determined the percentage of land that was deforested 5.5 kilometers from a selection of existing roads. To find a total area (not a percentage) of potential deforestation around the proposed road, you'll buffer the Planned Road layer to the same 5.5-kilometer distance and multiply the buffer area by the percentage of deforestation observed around existing roads. You'll also remove areas of existing deforestation so they won't be included in your total.

  1. In the Geoprocessing pane, on the Favorites tab, click Buffer (Analysis Tools).
  2. For Input Features, choose Planned Road and make sure that the Output Feature Class is Planned_Road_Buffer.
  3. For Distance, type 5.5 and set the Linear Unit to Kilometers.

    Because there is only a single feature to buffer, this time you don't need to worry about the dissolve type.

  4. Click Run.

    Buffer of planned road

    When the tool finishes, the buffer layer is added to the Contents pane and the map.

  5. In the Contents pane, drag Planned_Road_Buffer below Deforested Area.
  6. Turn Deforested Area on and compare the layers.

    Compare deforestation and road buffer

    There are some areas where deforestation has already occurred. You don't want to include already deforested areas in your analysis. You'll remove existing deforestation from the buffer with the Erase tool. The Erase tool subtracts parts of one layer that overlap another layer.

    The Erase tool is not one of the tools that can be accessed from the Geoprocessing menu. Instead, you'll search for the tool.

  7. In the Geoprocessing pane, search for and open Erase (Analysis Tools).

    Erase tool

  8. For Input Features, choose Planned_Road_Buffer, and for Erase Features, choose Deforested Area.

    The tool will take the Input Features and subtract from them areas that overlap with the Erase Features. In this case, it will remove areas of deforestation from the buffer.

  9. Name the Output Feature Class Erased_Buffer and click Run.

    Run the Erase tool

    The tool runs and the layer is added to the map.

  10. In the Contents pane, click Planned_Road_Buffer twice and rename it At-Risk Area, then turn it off.

    Erased buffer layer

    The Erased_Buffer layer is a single multipart feature. To find out how much of this area would have been deforested, you'll multiply the area by the percentage value you obtained earlier. This value is stored in the attribute table of the Roads_Buffer layer.

  11. Right-click Roads_Buffer and open the Attribute Table.
  12. Copy the value in Percent Deforested and open the attribute table for the Erased Buffer layer.
  13. Click Add. In the Add Field table, for Name, type Potential_Deforestation and for Data Type, choose Double.
  14. For Alias, type Potential Deforestation (sq km) and click Save.

    Potential Deforestation field

  15. Close the Fields tab and right-click the Potential Deforestation (sq km) field header. Choose Calculate Field.

    To find the road's deforestation potential, you'll multiply the buffer area by the percentage of deforested area that you found earlier. You'll also convert the area, currently in square meters, to square kilometers, a unit more appropriate for the vast area you're describing.

  16. In the Calculate Field pane, for Potential_Deforestation=, create the expression Shape_Area / 1000000.

    First piece of the expression

    This part of the expression converts the buffered area, in square meters, to square kilometers. Next, you'll multiply by the percent of deforested area you calculated earlier.

  17. Add parentheses around that statement, then click multiply and paste the number copied from Roads Buffer.
  18. After the percentage value, divide by 100 and put parentheses around this division expression as well. The expression reads (!Shape_Area! / 1000000) * (47.995989 / 100).

    Full expression

  19. Click Run.

    Potential deforestation value

    According to this analysis, approximately 650 square kilometers were saved by the canceling of the proposed road. Your value may be slightly different.

  20. Close the attribute tables, return to the Rondonia bookmark, and save the map.

You've predicted the impact of deforestation that might stem from the proposed road. Next, you'll export the map as a layout to share.


Finish and print the map

Now that you've completed your analysis, you'll present your results as part of a finished map layout that you can print or export to a shareable file format. Because you intend to share your finished map, it should be presentable and clear. In addition to the map of Rondônia itself, you'll add a legend, title and description, and other important elements.

If you haven't completed the previous lesson(s), start this module by downloading the project package.

Prepare the map layout

The objective of the map is to show how roads increase deforestation, so you'll make sure only relevant layers are shown on the map.

  1. In the Contents pane, turn layers on and off so that the following layers are turned on:

    • Official Roads
    • Planned Road
    • At-Risk Area
    • Deforested Area
    • Protected Forests
    • Brazilian States
    • Amazon Ecoregion
    • Imagery Basemap

    Tip:

    Press the Ctrl key and click a layer to turn all layers on or off.

  2. Remove the following layers:

    • Cities
    • Roads
    • Roads_Buffer
    • Erased_Buffer

    Contents pane

    Note:

    If you need to reorder layers, click and drag them above or below other layers. Nothing can go below the basemap.

  3. Right-click the symbol for At-Risk Area and choose Cattleya Orchid.

    Symbolize At-Risk areas

    The bright purple helps the layer stand out on the map, and follows the color scheme of purples symbolizing human development.

    At-Risk areas symbolized on the map

    Because the deforestation polygon is so eye-catching, even the basemap could be toned down to make it stand out more. You'll add a more muted basemap from the ArcGIS Living Atlas of the World.

  4. On the Catalog pane, click Portal.

    Open the portal

    The Portal is a way to connect to data stored in either ArcGIS Online or ArcGIS Enterprise. You can access your content, your organization, or groups, as well as publicly shared content, like Living Atlas.

  5. Under the Portal tab, click the Living Atlas button.

    Living Atlas button

    The Living Atlas is a collection of authoritative maps, apps, and data that you can use in your work.

  6. In the Search text box, type Firefly Basemap and press Enter.
  7. Right-click the World Imagery (Firefly) layer and choose Add To Current Map.

    Choose the firefly basemap

    The Firefly basemap is added to the map pane. It still shows the imagery you were using earlier, but in darker, more desaturated colors. Now that your map is ready, you can start making a layout for printing and sharing.

  8. On the ribbon, click the Insert tab. In the Project group, click New Layout.
  9. Under ANSI - Landscape, choose Letter.

    Add new layout

    A new Layout pane is added and the Contents pane updates to show the elements available on the Layout. You can switch between the Layout and Map views by switching between tabs.

  10. On the ribbon, on the Insert tab, in the Map Frames group, click the Map Frame drop-down arrow and choose Rondonia.

    Add Rondonia map frame

    The map changes to include a frame and rulers that show the dimensions of the layout. The dimensions are in the default measurement units of your software and may be different than those in the following images.

  11. Draw a rectangle the size of the white layout to add the map so that it covers the full page.

    Full page map frame

    Your area of interest, Rondônia, is small and not centered. To fix this, you'll activate the map so that you can move it. By nature, Layout maps are static because when you're adding text and other elements on top of the map, you don't want it to shift.

  12. Right-click the map and choose Activate.

    Activate map frame

  13. In the scale bar, change the scale to 1:3,000,000 and press Enter.

    Change map scale

  14. Drag the state of Rondônia so that it is centered on the page, then under the Layout tab, click Layout to freeze the map.

    Freeze layout

    While the state borders you've symbolized show Rondônia's outline, you'll add another Living Atlas layer to make the state stand out more.

  15. In the Catalog pane, if necessary, click the Living Atlas tab. Search for World Administrative Divisions.

    There are several options, including web maps and tile layers. To add the data to your current map, you'll find the feature layer result.

  16. Right-click the World Administrative Divisions feature layer and choose Add To Current Map.

    World Administrative Divisions

    The layer is added to the layout, and in its default state, obscures all the layers under it. This is partially what you want it to do, but it shouldn't cover Rondônia. To show the layer everywhere but that state, you'll set a definition query.

  17. In the Contents pane, expand Map Frame. Right-click World_Administrative_Divisions and choose Properties.

    The Layer Properties window appears.

  18. In the left pane, click Definition Query.

    Definition Query

    A definition query allows you to set rules for what attributes the layer shows. You'll write a SQL query to select all features except Rondônia.

  19. Click New definition query and click the arrows to build the query NAME is not equal to Rondônia. Click Apply.

    Add query

    Note:

    Because the proper name for Rondônia includes a circumflex symbol (the accent over the ‘o'), you'll either need to paste the name into the query builder or select it from the list of states. If you begin typing the name, it will autocomplete.

  20. Click the green check mark to validate the statement.
  21. Click OK.

    Apply definition query

    Now you'll symbolize the layer to be more subtle.

  22. In the Contents pane, for World_Administrative_Divisions, click the symbol box.

    The Symbology pane appears.

  23. For Color, expand the menu and choose Gray 30%. For Outline width, type 0 pt and click Apply.
  24. Make sure the World_Administrative_Divisions layer is selected in the Contents pane and click the Appearance contextual tab. Change the transparency to 50 percent.

    Change transparency

Add layout elements

Once you have your map fixed in the position you want it, you can start adding other elements. The first element you'll add is a title.

  1. On the ribbon, on the Insert tab, in the Text group, click Text. Click in the top left corner of the map to insert a text box.

    Text box

  2. In the Contents pane, click the text element and rename it Title, then double-click Title.

    The Element pane opens to the Format Text screen. On this window, you can edit the text as well as how it appears.

  3. In the Format Text pane, for Text, type Deforestation in Rondônia, Brazil.

    The text now reads how you want it to, but the black is mostly invisible against the basemap.

  4. Click the Text Symbol tab and click the Properties tab, then expand Appearance.

    Text appearance

  5. For Font name, choose Constantia and change the Size to 21 pt.
    Note:

    To quickly find a font, start typing the name.

  6. For Color, click the menu and choose Arctic White.

    Arctic white text

  7. Click Apply.

    The title is now legible.

  8. On the map, drag the title until it's centered.

    Map title

    Next, you'll add a legend. A legend shows what the map's symbols represent. You'll format the legend so it fits on the layout and conveys information as clearly as possible.

  9. On the Insert tab, in the Map Surrounds group, click Legend. Draw a rectangle on the right side of the map.

    Add legend

    The legend automatically displays all the layers on the map. This now includes World_Administrative_Divisions, which you don't want to show.

  10. If necessary, in the Contents pane, click Legend. In the Format Legend pane, expand Legend Items and click Show properties.

    Legend properties

    In the Contents pane, the Legend group expands.

  11. Uncheck World_Administrative_Divisions to remove it from the legend.

    Legend items

    The default legend text is dark and difficult to see against the background. Like the default title text, you'll change the font and color.

  12. In the Format Legend pane, click Text Symbol and expand Appearance.
  13. Change Font name to Constantia and Size to 14 pt.
  14. At the bottom of the active view, click Snapping to turn it on.

    When you move elements around the layout, guiding lines will appear to show you when the element is centered or aligned to other elements.

  15. Drag the legend below the state boundary line that extends to the right.
  16. Save the project.

Create an inset map

Next, you'll create an inset map. An inset or locator map is a smaller map that shows the geographic location of the main map. Because most people don't know the location of Rondônia, Brazil, an inset map will give your map important geographic context. Your inset map will go in the empty data frame of your layout

To have multiple maps in one layout, each map needs to be separate. To achieve this, you'll paste the World Imagery (Firefly) basemap into a new map and change the projection.

  1. In the Contents pane, expand Map Frame and right-click World Imagery (Firefly). Choose Copy.
  2. On the ribbon, click the Insert tab. In the Project group, and click New Map.

    A new map is added to the project.

  3. Next to the Layout tab, click Map to open the map view.

    New Map tab

    The map opens to a default view.

  4. In the Contents pane, right-click Map and choose Paste.

    Paste basemap

    The basemap layer is added to the map.

  5. In the Contents pane, turn off the Topographic basemap.
  6. In the Contents pane, double-click Map to open the Map Properties window.
  7. In the left pane, click Coordinate Systems.

    Change the coordinate system

  8. In the Search text box, type world from space and press Enter.
  9. Expand Projected coordinate system and World and choose The World from Space. Click OK.

    The World from Space

    The basemap redraws in the new projection.

    Blue marble

    It looks like a view of the world from space, but doesn't show the area of Brazil you want to see.

  10. Double-click Map. In the Coordinate Systems tab, right-click The World From Space and choose Copy and Modify.

    Copy and Modify projection

  11. In the Modify Projected Coordinate System window, change Longitude of Center to -65 and Latitude of Center to -15.

    Latitude and longitude of center

  12. Click Save and click OK.

    The world is now centered over South America. You'll add the map to your layout.

  13. Click the Layout tab. On the ribbon, on the Insert tab, click Map Frame and choose the Map frame that shows the World from Space.

    Add map frame

  14. Draw a rectangle at the bottom left of the map.

    The world map is added to the layout.

  15. Right-click the new map frame and click Activate. Zoom until you can see the continent of South America.

    Second map frame

    The inset map shows all of South America, which is helpful in locating the state of Rondônia, but does not identify it. To show where Rondônia is located within South America, you'll add an Extent Indicator, a box that shows the area of interest.

  16. At the top of the map pane, click Layout to deactivate the map frame. Make sure it is still selected in the Contents pane.
  17. On the Insert tab, in the Map Frames group, click Extent Indicator and choose Map Frame.

    Extent

    An extent indicator is added to the continent of South America to show where Rondônia is. Its default color is too dark to easily be seen, so you'll change it.

  18. Double-click Extent of Map Frame in the Contents pane. In the Format Extent Indicator pane, under Extent Indicator, click Symbol.

    Set extent indicator symbol

  19. Under Appearance, change the Outline color to Arctic White and the Outline width to 2 pt, then click Apply.

    Finished layout

  20. When you're happy with your layout, click the Share tab on the ribbon. In the Export group, click Layout.
  21. Export the layout to the file format of your choice.

    Depending on how you want to share your map, you can export to several file formats, including PDF, JPEG, TIFF, and more. Additionally, you can choose the screen resolution and quality of the file.

  22. Save the project.

In this lesson, you created a map and added data to it, symbolized and modified the data, performed analysis to answer a geographic question, and shared your results in the form of a printable map. For more projects that work with ArcGIS Pro, try Build a Model to Connect Mountain Lion Habitat or Cartographic Creations in ArcGIS Pro.

You can find more lessons in the Learn ArcGIS Lesson Gallery.