Skip To Content

Finish and print the map

In the previous lesson, you estimated the amount of deforested area that would have occurred if a proposed road had been built. Now, you'll present your results as part of a finished map layout that you can print or export to a shareable file format. Because you intend to share your finished map, it should be presentable and clear. In addition to the map of Rondônia itself, you'll add a legend, title and description, and other important elements.

If you haven't completed the previous lesson(s), start this module by downloading the project package.

Prepare the map layout

The objective of the map is to show how roads increase deforestation, so you'll make sure only relevant layers are shown on the map.

  1. In the Contents pane, turn layers on and off so that the following layers are turned on:

    • Official Roads
    • Planned Road
    • At-Risk Area
    • Deforested Area
    • Protected Forests
    • Brazilian States
    • Amazon Ecoregion
    • Imagery Basemap

    Tip:

    Press the Ctrl key and click a layer to turn all layers on or off.

  2. Remove the following layers:

    • Cities
    • Roads
    • Roads_Buffer
    • Erased_Buffer

    Contents pane

    Note:

    If you need to reorder layers, click and drag them above or below other layers. Nothing can go below the basemap.

  3. Right-click the symbol for At-Risk Area and choose Cattleya Orchid.

    Symbolize At-Risk areas

    The bright purple helps the layer stand out on the map, and follows the color scheme of purples symbolizing human development.

    At-Risk areas symbolized on the map

    Because the deforestation polygon is so eye-catching, even the basemap could be toned down to make it stand out more. You'll add a more muted basemap from the ArcGIS Living Atlas of the World.

  4. On the Catalog pane, click Portal.

    Open the portal

    The Portal is a way to connect to data stored in either ArcGIS Online or ArcGIS Enterprise. You can access your content, your organization, or groups, as well as publicly shared content, like Living Atlas.

  5. Under the Portal tab, click the Living Atlas button.

    Living Atlas button

    The Living Atlas is a collection of authoritative maps, apps, and data that you can use in your work.

  6. In the Search text box, type Firefly Basemap and press Enter.
  7. Right-click the World Imagery (Firefly) layer and choose Add To Current Map.

    Choose the firefly basemap

    The Firefly basemap is added to the map pane. It still shows the imagery you were using earlier, but in darker, more desaturated colors. Now that your map is ready, you can start making a layout for printing and sharing.

  8. On the ribbon, click the Insert tab. In the Project group, click New Layout.
  9. Under ANSI - Landscape, choose Letter.

    Add new layout

    A new Layout pane is added and the Contents pane updates to show the elements available on the Layout. You can switch between the Layout and Map views by switching between tabs.

  10. On the ribbon, on the Insert tab, in the Map Frames group, click the Map Frame drop-down arrow and choose Rondonia.

    Add Rondonia map frame

    The map changes to include a frame and rulers that show the dimensions of the layout. The dimensions are in the default measurement units of your software and may be different than those in the following images.

  11. Draw a rectangle the size of the white layout to add the map so that it covers the full page.

    Full page map frame

    Your area of interest, Rondônia, is small and not centered. To fix this, you'll activate the map so that you can move it. By nature, Layout maps are static because when you're adding text and other elements on top of the map, you don't want it to shift.

  12. Right-click the map and choose Activate.

    Activate map frame

  13. In the scale bar, change the scale to 1:3,000,000 and press Enter.

    Change map scale

  14. Drag the state of Rondônia so that it is centered on the page, then under the Layout tab, click Layout to freeze the map.

    Freeze layout

    While the state borders you've symbolized show Rondônia's outline, you'll add another Living Atlas layer to make the state stand out more.

  15. In the Catalog pane, if necessary, click the Living Atlas tab. Search for World Administrative Divisions.

    There are several options, including web maps and tile layers. To add the data to your current map, you'll find the feature layer result.

  16. Right-click the World Administrative Divisions feature layer and choose Add To Current Map.

    World Administrative Divisions

    The layer is added to the layout, and in its default state, obscures all the layers under it. This is partially what you want it to do, but it shouldn't cover Rondônia. To show the layer everywhere but that state, you'll set a definition query.

  17. In the Contents pane, expand Map Frame. Right-click World_Administrative_Divisions and choose Properties.

    The Layer Properties window appears.

  18. In the left pane, click Definition Query.

    Definition Query

    A definition query allows you to set rules for what attributes the layer shows. You'll write a SQL query to select all features except Rondônia.

  19. Click New definition query and click the arrows to build the query NAME is not equal to Rondônia. Click Apply.

    Add query

    Note:

    Because the proper name for Rondônia includes a circumflex symbol (the accent over the ‘o'), you'll either need to paste the name into the query builder or select it from the list of states. If you begin typing the name, it will autocomplete.

  20. Click the green check mark to validate the statement.
  21. Click OK.

    Apply definition query

    Now you'll symbolize the layer to be more subtle.

  22. In the Contents pane, for World_Administrative_Divisions, click the symbol box.

    The Symbology pane appears.

  23. For Color, expand the menu and choose Gray 30%. For Outline width, type 0 pt and click Apply.
  24. Make sure the World_Administrative_Divisions layer is selected in the Contents pane and click the Appearance contextual tab. Change the transparency to 50 percent.

    Change transparency

Add layout elements

Once you have your map fixed in the position you want it, you can start adding other elements. The first element you'll add is a title.

  1. On the ribbon, on the Insert tab, in the Text group, click Text. Click in the top left corner of the map to insert a text box.

    Text box

  2. In the Contents pane, click the text element and rename it Title, then double-click Title.

    The Element pane opens to the Format Text screen. On this window, you can edit the text as well as how it appears.

  3. In the Format Text pane, for Text, type Deforestation in Rondônia, Brazil.

    The text now reads how you want it to, but the black is mostly invisible against the basemap.

  4. Click the Text Symbol tab and click the Properties tab, then expand Appearance.

    Text appearance

  5. For Font name, choose Constantia and change the Size to 21 pt.
    Note:

    To quickly find a font, start typing the name.

  6. For Color, click the menu and choose Arctic White.

    Arctic white text

  7. Click Apply.

    The title is now legible.

  8. On the map, drag the title until it's centered.

    Map title

    Next, you'll add a legend. A legend shows what the map's symbols represent. You'll format the legend so it fits on the layout and conveys information as clearly as possible.

  9. On the Insert tab, in the Map Surrounds group, click Legend. Draw a rectangle on the right side of the map.

    Add legend

    The legend automatically displays all the layers on the map. This now includes World_Administrative_Divisions, which you don't want to show.

  10. If necessary, in the Contents pane, click Legend. In the Format Legend pane, expand Legend Items and click Show properties.

    Legend properties

    In the Contents pane, the Legend group expands.

  11. Uncheck World_Administrative_Divisions to remove it from the legend.

    Legend items

    The default legend text is dark and difficult to see against the background. Like the default title text, you'll change the font and color.

  12. In the Format Legend pane, click Text Symbol and expand Appearance.
  13. Change Font name to Constantia and Size to 14 pt.

    Legend position

  14. At the bottom of the active view, click Snapping to turn it on.

    When you move elements around the layout, guiding lines will appear to show you when the element is centered or aligned to other elements.

  15. Drag the legend below the state boundary line that extends to the right.
  16. Save the project.

Create an inset map

Next, you'll create an inset map. An inset or locator map is a smaller map that shows the geographic location of the main map. Because most people don't know the location of Rondônia, Brazil, an inset map will give your map important geographic context. Your inset map will go in the empty data frame of your layout

To have multiple maps in one layout, each map needs to be separate. To achieve this, you'll paste the World Imagery (Firefly) basemap into a new map and change the projection.

  1. In the Contents pane, expand Map Frame and right-click World Imagery (Firefly). Choose Copy.
  2. On the ribbon, click the Insert tab. In the Project group, and click New Map.

    A new map is added to the project.

  3. Next to the Layout tab, click Map to open the map view.

    New Map tab

    The map opens to a default view.

  4. In the Contents pane, right-click Map and choose Paste.

    Paste basemap

    The basemap layer is added to the map.

  5. In the Contents pane, turn off the Topographic basemap.
  6. In the Contents pane, double-click Map to open the Map Properties window.
  7. In the left pane, click Coordinate Systems.

    Change the coordinate system

  8. In the Search text box, type world from space and press Enter.
  9. Expand Projected coordinate system and World and choose The World from Space. Click OK.

    The World from Space

    The basemap redraws in the new projection.

    Blue marble

    It looks like a view of the world from space, but doesn't show the area of Brazil you want to see.

  10. Double-click Map. In the Coordinate Systems tab, right-click The World From Space and choose Copy and Modify.

    Copy and Modify projection

  11. In the Modify Projected Coordinate System window, change Longitude of Center to -65 and Latitude of Center to -15.

    Latitude and longitude of center

  12. Click Save and click OK.

    The world is now centered over South America. You'll add the map to your layout.

  13. Click the Layout tab. On the ribbon, on the Insert tab, click Map Frame and choose the Map frame that shows the World from Space.

    Add map frame

  14. Draw a rectangle at the bottom left of the map.

    The world map is added to the layout.

  15. Right-click the new map frame and click Activate. Zoom until you can see the continent of South America.

    Second map frame

    The inset map shows all of South America, which is helpful in locating the state of Rondônia, but does not identify it. To show where Rondônia is located within South America, you'll add an Extent Indicator, a box that shows the area of interest.

  16. At the top of the map pane, click Layout to deactivate the map frame. Make sure it is still selected in the Contents pane.
  17. On the Insert tab, in the Map Frames group, click Extent Indicator and choose Map Frame.

    Extent

    An extent indicator is added to the continent of South America to show where Rondônia is. Its default color is too dark to easily be seen, so you'll change it.

  18. Double-click Extent of Map Frame in the Contents pane. In the Format Extent Indicator pane, under Extent Indicator, click Symbol.

    Set extent indicator symbol

  19. Under Appearance, change the Outline color to Arctic White and the Outline width to 2 pt, then click Apply.

    Finished layout

  20. When you're happy with your layout, click the Share tab on the ribbon. In the Export group, click Layout.
  21. Export the layout to the file format of your choice.

    Depending on how you want to share your map, you can export to several file formats, including PDF, JPEG, TIFF, and more. Additionally, you can choose the screen resolution and quality of the file.

  22. Save the project.

In this project, you created a map and added data to it, symbolized and modified the data, performed analysis to answer a geographic question, and shared your results in the form of a printable map. For more projects that work with ArcGIS Pro, try Build a Model to Connect Mountain Lion Habitat or Cartographic Creations in ArcGIS Pro.

You can find more lessons in the Learn ArcGIS Lesson Gallery.