添加和符号化轰炸任务

开始任何地图绘制工程前,考虑地图的目的和介质很重要。 您正在为什么类型的信息绘制地图? 您的受众是谁? 是否要包括图表和说明文字等辅助内容来提供背景? 是否要随着时间的推移使用新信息更新地图? 这些问题的答案将决定您使用的制图实践和可视化语言。

首先,您将首先创建一张显示越南战争期间轰炸任务的地图。 虽然您的地图可能会吸引历史爱好者或直接经历过战争的人员,但您的主要受众是没有专业知识的人群,而需要一些背景来解释他们所见的内容。 由于数据是历史数据,因此未来不大可能进行更新,您无需担心完成之后更新地图。

创建工程并更改坐标系

您的第一步是下载数据。 原始的轰炸任务数据集存储在一个逗号分隔值 (CSV) 文件中,其中包括超过一百万次空袭任务的经纬度信息。 下载数据后,您将在 ArcGIS Pro 中创建新工程。 该工程最终将包含越南战争轰炸任务地图中的所有数据。 在该工程中,您将创建一张空白地图,并将坐标系更改为集中于所关注区域(东南亚)的坐标系。

  1. Missions CSV 文件下载到桌面或 Documents 文件夹中。 (由于该文件包含超过一百万个任务,因此下载可能需要花费几分钟时间。)
  2. 使用 Microsoft Excel 或纯文本编辑器等可以读取表格的程序打开 CSV 文件。

    CSV 文件中的每一行都表示一次空袭任务。 文件的列包含关于各个任务的信息,如参与任务的军队、任务的经纬度和时间。 (如果使用 Microsoft Excel 或类似程序打开文件,则可能需要扩展各个列的长度才能阅读到列名称。)该文件已从 data.mil 中 Vietnam 页面的原始文件中清除。 已将日期进行标准化,而且无坐标数据的条目已被移除。 因此,地图不会显示战争期间所有的空袭任务,但是将显示大部分空袭任务。

    您将使用经度和纬度列将 CSV 文件转换到一个可在 ArcGIS Pro 中显示的空间数据集中。 在工程的稍后过程中,您还将使用简化的数据列(仅包含各个任务的年份和月份)创建时间序列图表以显示战争的各个时间段内空袭任务的次数。

  3. 关闭 CSV 文件。 (如果系统提示您保存文件,请选择不保存。)
  4. 打开 ArcGIS Pro。 如果出现提示,请登录 ArcGIS 帐户。
    注:

    如果没有 ArcGIS Pro 或 ArcGIS 帐户,则可以注册 ArcGIS 免费试用版

    本课程最近已针对 ArcGIS Pro 2.7 进行测试。 如果您使用的是其他版本的 ArcGIS Pro,可能会遇到不同的功能和结果。

    创建新工程时有多种模板可供使用。 正在以地图模板作为开始创建地图。

  5. 空白模板下,单击地图

    地图模板

  6. 新建工程窗口中,将工程命名为 Vietnam War Bombing Missions。 选择保存工程的位置,或接受 ArcGIS 文件夹中的默认位置。
  7. 单击确定

    您已创建工程,其中包括地图、地理数据库、文件夹和工具箱。 您将使用默认地图来显示轰炸任务和相关参考信息。 因为您计划最终添加其他六边形条柱地图来显示轰炸任务的集中区域,所以您将为该地图提供一个唯一的名称用以区分。

  8. 内容窗格中双击地图

    “内容”窗格中的“地图”

    注:

    如果找不到内容窗格,可能是因为该窗格未打开。 要打开此窗格,在地图上方的功能区中,单击视图选项卡。 在 Windows 组中,单击内容

    随即出现地图属性窗口。

  9. 地图属性窗口的常规选项卡中,将地图的名称更改为 Bombing Missions

    地图名称

    该窗口还可用于更改地图的坐标系。 坐标系是三维世界展平为二维地图所依据的数学处理方式。 因为没有办法可以将球体的地球转换为平面而不造成变形,因此大量坐标系都会对地图的某些区域或外表采取变形的方式,从而确保其他区域和外表更加准确。

  10. 地图属性窗口中,单击坐标系选项卡。

    默认坐标系为 WGS 1984 Web 墨卡托辅助球体,该坐标系会使陆地的形状和大小发生变形以将球形地球显示为常见的矩形。 为最大限度地减少变形,可在研究区域中心使用投影坐标系:越南。

  11. 在搜索框中输入 Asia South,然后按 Enter 键。
  12. 在结果列表中,展开投影坐标系亚洲选项卡。 单击 Asia South Albers Equal Area Conic

    Asia South Albers Equal Area Conic 坐标系

  13. 地图属性窗口的底部,单击确定

    随即将应用对地图名称和坐标系所作的更改。 根据地图的默认范围,地图的变形可能比之前更加严重。

将轰炸任务的 CSV 文件添加为点图层

随后,您将创建显示越南战争期间轰炸任务的图层。 您将使用下载的 CSV 文件中的空间数据来创建一个点图层。

  1. 单击功能区上的地图选项卡。 在图层组中,单击上半部的添加数据按钮(图标)。

    添加数据按钮

  2. 添加数据窗口中,浏览至之前保存 CSV 文件的位置,然后双击该文件。
    注:

    如果在启动 ArcGIS Pro 后下载或移动了该文件,则需要单击添加数据窗口的刷新按钮,否则该文件可能不会显示在正确位置。

    missions.csv 文件随即会添加到内容窗格的独立表下。

  3. 在功能区上,单击分析选项卡。 在地理处理组中,单击工具

    工具按钮

    将出现地理处理窗格。

  4. 地理处理窗格中,搜索 XY 表,然后单击 XY 表转点(数据管理工具)工具。

    显示 XY 表转点工具。

  5. 对于输入表,选择 missions.csv

    将使用表格中的经度 WGS84纬度 WGS84 列自动填充 X 字段Y 字段参数。 可使用 GCS_WGS_1984 更新坐标系参数。 该参数用于指示存储在表中的坐标系位置。 X 和 Y 字段的名称告诉您这是正确的选择。

    注:

    GCS_WGS_1984 是一种地理坐标系。 向地图添加图层时,ArcGIS Pro 会自动将其投影到地图的投影坐标系。 要了解详细信息,请参阅地理与投影坐标系

  6. 对于输出要素类,将输出名称更改为 Bombing_Missions

    “XY 表转点”工具参数

  7. 单击运行

    因为 CSV 文件中包含的行超过一百万个,因此工具运行可能需要花费几分钟时间。 完成后,名为 Bombing_Missions 的图层即会添加到内容窗格中。 该图层将存储在工程的默认地理数据库中。 随后,您将缩放到大多数点的所在之处,越南。

  8. 按住 Shift 键并在一组密集点的位置附近拖出一个框,以进行缩放。 (或者,您也可以使用鼠标的滚轮缩放到点。)

    越南、老挝和柬埔寨

    尽管进行了缩放,但是点仍然太过于密集,这些点几乎完全覆盖了整个越南和附近的老挝及柬埔寨。

对任务点进行符号化

默认符号样式导致重合的点和相邻的点相互重叠,遮挡了数据中的地理模式和国家边界和主要城市等背景信息。 为了更好地描述数据,您将更改点符号的大小、颜色和透明度,以便在更好地强调高密度轰炸区域的同时不再强调独立的任务。

  1. 内容窗格中,单击 Bombing_Missions 图层的点符号。

    默认符号

    符号系统窗格随即显示预设符号选项库。

  2. 在符号库中,单击圆形 1

    该符号将成为自定义符号的起点。 您将对其进行修改以有效地描绘高密度点数据。

  3. 符号系统窗格顶部附近,单击属性并单击图层选项卡。

    图层选项卡

    此符号仅有一个图层(形状标记),该图层包含了符号的填充和轮廓。 首先,您要将符号的颜色更改为深紫色,以便与其他大多数背景区分,这是一种强调地图中最为重要部分的合适方式。

  4. 对于颜色,单击默认颜色,然后单击颜色属性

    颜色属性

    颜色编辑器窗口随即出现。 该编辑器还可以用于创建自定义颜色,方法是混合红色、绿色和蓝色值,或输入十六进制数。 您可以尝试各种颜色,直至找到喜欢的颜色,考虑到该练习的目的,您将使用表示深紫色的十六进制数 4C0073。

    您还要将点设置为完全透明。 由于极高透明度会导致单独的点难以察觉,成百上千的点汇集在一起时,这些点会组成实心固体方块的效果。 高透明度会在强调轰炸任务聚集密集区域的同时不再强调单独的任务。

  5. 对于十六进制 #,输入4C0073。 将透明度更改为 98%,然后按 Enter 键。

    颜色编辑器参数

  6. 单击确定

    更改即应用到符号系统窗格。 (尽管看似尚未选择任何颜色,但这仅仅是透明度高的缘故。)轮廓颜色设置为黑色,但轮廓宽度设置为 0 磅。 不会在这些符号上绘制轮廓。

    将更改应用到地图前,您还需要设置更小的点符号大小。 更好的符号有助于显示高密度的轰炸任务聚集之处。

  7. 大小更改为 1.3 pt。

    符号大小

  8. 符号系统窗格的底部单击应用

    符号化的 Bombing_Missions 图层

  9. 快速访问工具栏上,单击保存以保存工程。

新符号使轰炸任务的模式更易于识别。 在整个越南、老挝和柬埔寨范围内,存在轰炸密度极高的具体区域。 连接大型聚集区的轰炸弯曲线条可能表示战争期间被大量针对的运输网络或供给线。 中部的老挝和东南部的柬埔寨也存在大型聚集区。 您将在稍后了解有关这些集群的详细信息。

现在,您已经完成了以清晰可理解的方式说明成千上万的轰炸任务的目标。 接下来,您将从 ArcGIS Living Atlas of the World 添加、符号化和标注参考数据,以便更好地为轰炸任务提供环境背景。


添加和符号化国家/地区

之前,您添加和符号化了显示越南战争期间大量轰炸任务的图层。 目前,地图中唯一的参考数据是默认的地形底图。 该底图并没有问题,但包含的信息多于所需信息,此外,配色方案也与紫色任务相冲突。 您将要添加一张世界国家/地区的图层,以便进行符号化从而对任务进行进一步补充说明。 随后,您将创建一张显示包含关注地区(大多数任务的发生地:越南、老挝和柬埔寨)国家/地区的图层。 您将对这一新图层进行符号化,从而突出关注区域。

添加和符号化国家/地区图层

首先,您将添加显示世界国家/地区的图层。 您将使用灰色配色方案对国家/地区进行符号化,以强调紫色轰炸任务。

  1. 如有必要,在 ArcGIS Pro 中打开 Vietnam War Bombing Missions 工程。
  2. 在功能区地图选项卡的图层组中,单击添加数据按钮的上部(图标)。

    随即显示添加数据窗口。 可以选择从工程、ArcGIS Online 或计算机中添加数据。 ArcGIS Living Atlas 中的图层托管在 ArcGIS Online 中。

  3. Portal 下,单击 Living Atlas

    Living Atlas 选项

    窗口将显示 ArcGIS Living Atlas 中的一些可用图层,但不会显示所有图层。 您将搜索世界国家/地图的图层。

  4. 在搜索栏中,输入 World Countries,然后按 Enter 键。 滚动结果列表,直至找到所有者为 esri_dmWorld Countries (Generalized)
    注:

    如果您看到多个名为 World Countries (Generalized) 的结果,请选择其中的第一个。

    World Countries (Generalized) 图层

  5. 单击图层以将其选中,然后单击确定

    图层随即添加到地图。

    World Countries (Generalized) 默认符号系统

    默认的橙色符号系统并不是十分美观。 此外,底图也仍然可见。

  6. 内容窗格中,选中世界地形图旁的复选框以关闭底图。

    如果您的地图也有 World Hillshade 图层,请不要关闭它。 地形是越南战争的重要组成部分,而且能够为地图提供更加真实的外观。

    注:

    如果您的地图没有 World Hillshade 图层,请打开添加数据窗口并选择 Living Atlas。 搜索并添加 esri 所拥有的 World Hillshade 切片图层。

  7. 如有必要,单击 World_Countries_(Generalized) 旁的箭头以显示图层的符号。 单击符号打开符号系统窗格。

    您将使用粗边界的纯灰色符号对国家/地区进行符号化,以强调各个国家之间的划分。 为了更好地强调国家/地区边界,您将添加光晕效果。

  8. 如有必要,在符号系统窗格中,单击属性。 如有必要,可单击图层选项卡。

    默认符号拥有两个图层:一个轮廓图层(也称为笔划),一个填充图层。

  9. 单击填充图层以将其选中。

    填充图层

  10. 单击颜色菜单,然后单击颜色属性
  11. 颜色编辑器中,针对颜色模型,选择灰度。 将灰度更改为 225,然后将透明度更改为 40%。

    国家/地区的颜色编辑器属性

  12. 单击确定

    国家/地区的填充颜色现在为半透明的灰色。 轮廓仍然为橙色。 您将添加多个轮廓图层,然后使用渐变的灰色对图层进行符号化,在国家/地区边界周围模仿光晕效果,而不是将轮廓图层更改为单一的纯色。

  13. 符号系统窗格的顶部,单击结构选项卡。

    结构选项卡

    该选项卡可用于添加、移除和管理符号图层及其效果。 除了已经存在的轮廓图层之外,您还将添加另外两个轮廓(或笔划)图层。

  14. 图层下方,单击添加符号图层,然后选择笔划图层

    添加符号图层(笔划图层)

  15. 添加另外一个笔划图层,并确认总计拥有三个笔划图层。
  16. 返回到图层选项卡。 根据需要选择图层列表中的第一个(最上方)图层。 打开图层的颜色编辑器(单击颜色菜单,然后单击颜色属性)。
  17. 颜色编辑器中,将颜色模型更改为灰度。 将灰色更改为 45,将透明度更改为 60%。 单击确定
  18. 符号系统窗格中,将宽度更改为 0.05 pt。

    第一个笔划图层的参数

    因为该图层是最顶部的笔划图层,因此该图层将比其他两个图层更薄更暗。

  19. 使用相同的步骤,将第二个(中间)笔划图层设置为如下参数:
    • 颜色模型灰度
    • 灰色96
    • 透明度90%
    • 宽度3 pt
  20. 将第三个(底部)笔划图层设置为如下参数:
    • 颜色模型灰度
    • 灰色96
    • 透明度95%
    • 宽度7 pt
  21. 所有三个笔划图层均已符号化后,单击应用

    符号化的 World Countries (Generalized) 图层

    纯灰色填充强调轰炸,同时三个笔划轮廓又突出了国家边界。

创建关注地区的图层

接下来,您将进一步强调地图尤其关注的三个国家:越南、老挝和柬埔寨。 如地图所示,这三个国家经受了大多数轰炸。 为在地图中提升这些国家的可视等级而不覆盖轰炸任务数据,您会将关注区域的轮廓更改为紫色光晕,从而补充现有的符号系统。 要仅更改关注区域的符号,您将复制国家/地区图层并对其进行过滤,以仅显示越南、老挝和柬埔寨。

  1. 内容窗格中,右键单击 World_Countries_(Generalized) 图层,然后选择复制
  2. 右键单击 Bombing Missions 地图项目并选择粘贴

    复制和粘贴 World Countries (Generalized) 图层

    图层的副本随即添加到窗格中,位于 Bombing_Missions 图层之上。 您将移除副本以防该副本遮挡任务。

  3. 将副本拖动至 Bombing_Missions 图层下方,原始 World_Countries_(Generalized) 图层上方。

    接下来,您将更改副本的名称并对其进行过滤,以仅显示越南、老挝和柬埔寨。

  4. 右键单击副本以打开其图层属性窗口。 在常规选项卡中,将名称更改为 Focus Countries

    重命名副本

  5. 单击定义查询选项卡。

    定义查询是使用图层数据中的值和字段创建,用于过滤过选择该图层具体属性的表达式。 例如,如果您只希望在 Focus Countries 图层中显示越南,那么您需要创建一个查询子句 Country is Equal to Vietnam。 您希望显示三个国家,即越南、老挝和柬埔寨,所以您将为每个国家各自创建一个查询子句。

  6. 单击新建定义查询

    新建定义查询按钮

  7. 使用菜单创建查询子句 Country is Equal to Vietnam

    越南定义查询

  8. 单击添加子句,并添加查询子句 Or Country is Equal to Laos

    对于第一个查询子句之外的查询子句,您可以使用 AndOr 开头。 And 表示查询选择的要素必须同时符合两个子句,而 Or 则表示要素只需符合其中一个子句。 没有哪个国家可以既是老挝又是越南,因此 Or 是适当的选择。

  9. 添加第三个子句:Or Country is Equal to Cambodia

    最终定义查询

  10. 图层属性窗格中,单击确定

    定义查询随即应用至图层。 所有不满足指定条件的要素均隐藏。 目前难以确定查询是否成功,因为原始的国家/地区图层始终处于活动状态。

  11. 内容窗格中,取消选中 World_Countries_(Generalized) 图层旁的复选框将其关闭。

    关注区域国家/地区

    尽管图层仅包含与地图相关性最强的国家,但是这些国家仍以单独的要素表示。 使用光晕效果高亮显示地图中的关注区域时,效果最好仅包括整个区域,而不包括国家边界。 您将使用融合地理处理工具将三个要素合并为一。

  12. 打开地理处理窗格(在分析选项卡上,单击工具)。 在搜索框中,输入融合。 单击融合工具

    融合工具

  13. 对于输入要素,选择 Focus Countries。 对于输出要素类,请确认输出位置是工程的地理数据库 (Vietnam War Bombing Missions.gdb),并将输出名称更改为 Focus_Countries_Merged

    融合工具参数

    利用其他字段可根据特定字段或统计数据仅融合某些要素。 您想要融合图层中的所有要素,因此您将保留这些参数保持不变。

  14. 单击运行

    工具随即开始运行,图层将添加到地图中。 新图层包含越南、老挝和柬埔寨,但这些国家之间的边界已被融合,因此仅保留一个单独的要素。

  15. 关闭原始 Focus Countries 图层。

高亮显示关注区域

接下来,您将对融合的要素图层进行符号化以应用渐变紫色,从而在强调区域的同时不会冲突和覆盖轰炸任务。 尽管渐变将主要显示在边界周围,但是您将对符号填充使用现有渐变效果以对其进行表示。

  1. 打开 Focus_Countries_Merged 图层的符号系统窗格。 如有必要,单击属性,转到图层选项卡。

    符号包括三个之前创建的笔划图层,您已经关闭了这三个图层以防它们与 World Countries (Generalized) 图层的笔划图层重叠。 随后,您将调整填充图层的设施以在边界周围创建紫色渐变。

  2. 取消选中三个笔划图层旁的复选框以将其关闭。 单击填充图层以选择该图层,然后单击图层的菜单并选择渐变填充

    取消选中的笔划图层和渐变填充图层

    首先您将更改渐变最左侧的颜色,这一颜色表示最接近要素边界的颜色。 将对这一颜色使用渐变中最深的颜色,用以强调关注区域周围的边界。

  3. 外观部分的颜色中,单击左侧的颜色菜单(不是渐变菜单),并选择颜色属性

    颜色属性

    您将使用与任务相同深度的紫色。 与任务不同,渐变填充不会与大量其他要素重叠,因此增加透明度将导致填充的外观明显浅于任务(而且会阻止填充掩盖任务)。

  4. 颜色编辑器中,将颜色模型更改为 RGB。 将 HEX # 更改为 4C0073,将透明度更改为 90%。

    最左侧渐变颜色的颜色编辑器

  5. 单击确定

    接下来,您将更改最右侧的渐变颜色。 您将使用同一颜色,但会将透明度增加到百分之百,使渐变随距边界距离的增加完全消失。

  6. 符号系统窗格的颜色部分,单击右侧的颜色菜单,并选择颜色属性
  7. 颜色编辑器中,将 HEX # 更改为 4C0073,将透明度设置为 100%。 单击确定
  8. 符号系统窗格中,单击应用

    默认渐变模式

    颜色看起来不错,但渐变模式有问题。 由于使用的是填充图层设置渐变,因此默认模式会使渐变在整个要素的范围内分散。 此外,默认间隔(颜色从第一个渐变颜色变为最后一个渐变颜色的速率)低导致渐变的外观不自然。 你将减小模式的尺寸并增加渐变间隔,以获得仅显示在要素边界周围的更加自然的效果。

  9. 符号系统窗格中,单击模式将其展开。
  10. 间隔更改为 12。 将大小更改为 12%。

    渐变模式

  11. 单击应用

    最终渐变模式

  12. 内容窗格中,打开 World_Countries_(Generalized) 图层。

    世界国家/地图图层打开后,浅紫色的渐变会变得更深,这是因为它的下方有灰色的国家/地区符号。 您将调整 focus countries 图层的透明图以将渐变的外观变得更浅。

  13. 内容窗格中,右键单击 Focus_Countries_Merged 图层将其选中。 单击功能区上的外观选项卡。 在效果组中,将透明度设置为 60.0%。

    图层透明度

    关注区域现在以更加精细的方式高亮显示在地图上。

    最终关注区域符号系统

    山体阴影图层仍然可见,但是比以前更暗,因为它被灰色国家图层部分隐藏了。 您将调整其显示,使其看起来更清晰。

  14. 内容窗格中,将 World Hillshade 图层拖放到 World_Countries_(Generalized) 图层的上方。

    现在,山体阴影完全隐藏了国家边界和海岸线。

  15. 选中 World Hillshade 图层后,在功能区上,单击外观选项卡。 在效果组中,将透明度更改为 20.0%。 对于图层混合,选择复合

    功能区上的透明度和图层混合属性

    现在,山体阴影和边界都清晰可见。 复合选项使山体阴影和国家边界同时可见和清晰。 20% 的透明度可防止山体阴影图层过暗并盖过地图。

    具有复合混合模式的山体阴影

  16. 保存工程。

您使用任务发生地所在国家/地区的数据提供了轰炸任务的环境背景。 您还使用了不引人注目的灰色对国家/地区进行了符号化,并使用紫色渐变对关注区域进行了高亮显示。 接下来,您将为城市添加参考数据。


添加、符号化和标注参考数据

之前,您添加了国家/地图图层并为轰炸任务提供了环境背景。 接下来,您将添加主要城市。 对于所有类型的政治地图(例如战争地图)而言,包括城市通常非常重要。 您的地图尤为如此,您想要显示主要人口中心和国家首都是否遭受了大多数轰炸。 您将添加并符号化该图层,然后将标注添加到所有参考图层。

添加和符号化城市图层

您会找到 ArcGIS Online 上世界城市的数据。 您希望只显示大城市或重要的政治城市,因此您将使用定义查询过滤图层,以仅显示国家首都和人口在 500,000 以上的城市。 随后,您将根据三种城市类型,即首都、主要城市和小型城市对城市进行符号化。 使用这种符号系统,各个城市的重要性将一目了然。

  1. 如有必要,在 ArcGIS Pro 中打开 Vietnam War Bombing Missions 工程。
  2. 在功能区地图选项卡的图层组中,单击添加数据按钮的上部。
  3. 添加数据窗口中的门户下,单击 ArcGIS Online

    尽管找到的数据可能并不权威,在 ArcGIS Online 中进行搜索将为您提供比 ArcGIS Living Atlas 更为广泛的搜索结果。

  4. 搜索 World Cities owner:esri_dm 并添加 World Cities 图层。

    World Cities 默认符号系统

    图层包含上百个符号化为红色点的城市,其大小因人口规模而异。 图层中的大多数城市相对较小,显示所有城市会让地图变得混乱。

  5. 打开 world_cities 图层的图层属性窗口。
  6. 定义查询选项卡中,创建一个查询子句:Population is greater than or equal to 500000

    城市的定义查询

    您还将添加子句以包括国家首都,即使首都人口少于 500,000 也是如此。 城市图层包含关于城市地位的信息:该城市是否为国家首都、是否为省会城市,或二者皆否。

  7. 添加新子句:Or Status is equal to,然后单击子句最终部分的菜单。

    Status 字段属性变量

    菜单包含可接受城市的地位列表。 列表目前包含六种类型的行政中心:国家首都和省会城市国家首都国家首都和省会城市飞地其他省会城市省会城市飞地。 您不会针对各个地位类型创建六个新子句,而是将 is equal to 运算符更改为可以选择包含具体文本字符串(在本例中为文字 National)变量的运算符。

    提示:

    通常有多种方法可创建所需查询。 例如,您可以使用 Includes the value(s) 运算符创建相同的查询子句来选择全部六个类型的行政中心。 该运算符可用于在单个查询子句中从一览表中选择多个值。 在某些情况下,使用该运算符(或类似的 does Not Include the value(s) 运算符)可以更快选择值。

  8. 在子句中,将 is equal to 更改为 contains the text。 在子句的最终部分,输入 National。 单击应用

    最终定义查询

  9. 单击确定

    图层即过滤以仅包含符合两个子句之一条件的城市。 越南包括四个城市,老挝和柬埔寨各包括一个城市。

    过滤后的 World Cities

    接下来,您将对城市进行符号化。 您将在地图中为各个类型使用唯一的符号系统样式来区分国家首都、主要城市(人口在一百万以上)和小型城市(人口在 500,000 到一百万之间)。 使用唯一值对城市进行符号化可使用户一目了然地了解城市的政治和人文重要性。

  10. 内容窗格中,单击 World_Cities 图层将其选中。 在功能区外观选项卡的绘制组中,单击符号系统按钮的下部分,并选择唯一值

    唯一值符号系统类型

    随即显示 World_Cities 图层的符号系统窗格。 使用唯一值符号系统类型,您可以根据各个要素的属性创建不同的符号。 您将根据 StatusPopulation Class 属性字段对要素进行符号化。

  11. 符号系统窗格中,针对字段 1,选择 Status。 单击添加字段并选择 Pop。 Class

    唯一值符号系统的值字段

    窗格中的符号列表将发生更改以包括各个地位和人口类组合的唯一符号,共计 26 个符号。 您要将这 26 个符号类型分组为三个符号,针对每个计划符号化的城市类型分配一个符号。

  12. 按住 Shift 键同时单击开头为 National 的第一个和最后一个条目以将其选中。 (或者,按住 Ctrl 键同时单击以 National 开头的所有行。)选择这些行后,右键单击选择,然后选择分组值

    分组值

    所选值即被分组为单个值。 新值的默认标注是将分组值的所有标注组合在一起。 该标注较长,因此您需要将其缩短。

  13. 对于分组值,右键单击标注列中的单元格,将标注更改为 National capitals

    national capitals 组的标注

    接下来,您将根据城市人口对城市进行分组。 由于值和标注名称具有长度限制,因此,查看哪个剩余值包括哪个人口类并不容易。

  14. 指向符号系统窗格的左边,直至指针变为双向箭头。 拖动窗格以增加其大小。 然后,指向标注列的右边以将其展开,直至可以看到剩余符号的标注。

    带有完整标注的唯一值

    您将创建两个以上的组:一个包括人口在 500,000 到 1,000,000 之间的城市,一个包括人口在 1,000,000 以上的城市。

  15. 按住Ctrl 键,并为人口超过 100 万的城市选择任意符号。

    主要城市选择

  16. 对所选值进行分组并将组标注更改为 Major cities。 对剩余的值(人口在 500,000 到 999,999 之间)进行分组,并将组标注更改为 Minor cities。 将符号系统窗格的大小减小到正常大小。

    所有组

    现在有三个组:首都组,主要城市组和小型城市组。 接下来,您将更改各个组的符号系统。 城市的标准制图符号系统是相对于人口的相应大小圆形,国家首都以星形进行符号化。

  17. 符号系统窗格中,单击 National capitals 值的点符号。 单击属性,然后单击图层选项卡。 对于形状,单击菜单并选择星形符号。

    星形

  18. 更改符号的以下参数:
    • 颜色北极白
    • 轮廓颜色灰色 80%
    • 轮廓宽度1 pt
    • 大小9 pt
    提示:

    从菜单中选择颜色时,您可以指向颜色以查看其名称。

    首都城市的符号系统

  19. 单击应用

    符号系统随即添加到地图中。 接下来,您将对其他城市进行符号化。

  20. 符号系统窗格的顶部,单击后退箭头返回到符号列表。 然后单击 Major cities 值的符号。

    对于剩余城市,您将保留默认的圆形符号,但是将更改颜色和大小以在地图上突出显示城市。

  21. 更改符号的以下参数:
    • 颜色北极白
    • 轮廓颜色灰色 80%
    • 轮廓宽度1 pt
    • 大小5 pt
  22. 单击应用。 单击返回箭头返回符号列表。 随后,重复此过程以更改 Minor cities 符号的以下参数:
    • 颜色北极白
    • 轮廓颜色灰色 80%
    • 轮廓宽度1 pt
    • 大小3 pt
  23. 单击应用

    城市的最终符号

    现在,地图上的所有城市均已符号化。 老挝和柬埔寨唯一的城市是各自国家的首都。 除了国家首都之外,越南还有三个其他城市:一个位于城市南部的主要城市和两个小型城市(一个在首都附近,一个在国家中部,位于海岸线上)。 越南首都河内遭受的轰炸相对较少,这表示大多数战役都是游击队在越南中部和南部进行的。

标注城市

以点表示的城市对于不了解城市的用户而言可能作用不大。 例如,地图上的哪个城市是越南战争期间最重要的城市胡志明市(之前称为西贡)? 一些用户可能会一眼认出这个城市(它是位于越南南部的主要城市),但是您希望即使用户不熟悉越南战争仍可以访问地图。 因此,您将添加城市的标注,并使用定义查询向国家首都和大型城市提供与小型城市相比更加突出的标注。

  1. 内容窗格中,单击 World_Cities 图层将其选中。 单击功能区上的标注选项卡。 在图层组中,单击标注按钮。

    标注按钮

    随即在地图上激活显示各个城市名称的标注。 标注采用纯黑色文本的默认样式。 在轰炸密集的区域,难以分辨紫色任务的聚集之处和标注。 您将首先将默认标注分类更改为仅标注首都和主要城市。 这些标注将包含更加突出的大尺寸文本。

  2. 标注分类组中,单击类 1 箭头,选择从符号系统创建标注类

    创建标注分类

    从符号系统创建标注类窗口随即出现。 您无需重新创建用于符号化城市的查询,可以复制它们以进行标注。

  3. 从符号系统创建标注类窗口中,确认已列出 National capitalsMajor citiesMinor cities。 取消选中附加到当前标注类选项,并单击确定

    将城市名称用作标注分类。

    您符号化的三类城市将添加为标注分类,这与符号类相似。 首都和主要城市的标注方法相同,但是应将小型城市标注为较小类。

  4. 在功能区标注分类组中,确保在中选择 National capitals,然后单击 SQL 查询按钮。

    标注分类窗格出现,显示 World_Cities - National capitals 类。 您之前选择的所有用于合并国家首都的查询将复制到标注查询。

  5. 标注分类窗格中,单击符号

    标注分类的符号

  6. 展开外观。 更改以下参数,然后单击应用
    • 字体名称Century Gothic
    • 字号11 pt
    • 颜色北极白
    注:

    字体名称字段包含当前安装在您计算机上的所有字体。 可在线下载百余种字体免费使用。 可随时尝试各种字体,直到找到最适合地图数据的字体。

    标注的外观参数

    该字体和字号较大,而且白色在紫色轰炸任务周围显示效果更好,现在难以在灰色的国家周围识别标注。 接下来,您将在标注周围添加晕圈或边框。 无论背景如何,使用晕圈后都能轻松查看标注,因此,如果地图上的颜色变化很大,晕圈是一个很好的选择。

  7. 折叠外观并展开晕圈。 对于晕圈符号,选择白色填充。 对于颜色,单击菜单,然后单击颜色属性

    颜色编辑器随即出现。 您将添加灰色 (9C9C9C),以便在对灰色国家进行补充的同时突出显示白色文本。

  8. HEX # 更改为 9C9C9C,将透明度更改为 50%。 单击确定

    标注的晕圈参数

    在应用标注符号系统前,您还将进行最后一项更改。 向文本添加晕圈时,晕圈会单独包围各个字符。 如果字符彼此之间的间距过近,将导致晕圈相互覆盖,从而难以识别各个字符。 您将增大各个字符之间的间距以提升清晰度。

  9. 标注分类窗格的顶部附近,单击设置格式选项卡。

    格式化选项卡

    该选项卡包含缩进、文本对齐、字符宽度和间距及其他选项。

  10. 展开格式化。 将字符间距更改为 25%。

    字符间距

  11. 单击应用

    带标注的地图

    接下来,您将为主要城市复制此标注样式。

  12. 在功能区标注选项卡的标注分类组中,单击菜单并选择 Major cities
  13. 重复步骤 6-12,用与 National capitals 类相同的方法标注 Major cities 类。

    接下来,您将为小型城市添加标注。 标注样式将大致相同,但字号更小。

  14. 在功能区标注选项卡的标注分类组中,单击菜单并选择 Minor cities
  15. 标注分类窗格顶部附近,单击符号。 在常规选项卡中,更改外观的如下参数:
    • 字体名称Century Gothic
    • 字号10 pt
    • 颜色北极白
  16. 对于晕圈,使用用于首都和主要城市的参数设置晕圈。
    • 晕圈符号白色填充
    • 颜色
      • 十六进制 #9C9C9C
      • 透明度50%

    最后,您将更改字符间距。 由于您希望小型城市的标注较小,因此您将使用较小的间距。

  17. 设置格式选项卡中,将字符间距更改为 15%。
  18. 单击应用

    城市的最终标注

    主要城市和小型城市现在均已拥有大小适当的标注。

标注国家

最后,您将标注在上一课中添加的国家。 对于大多数国家而言,仅显示国家边界不足以进行识别。 与城市一样,您将为国家创建两个标注分类:一个针对关注区域内的国家,一个针对关注区域外的国家。 您将更改晕圈的颜色,而不是更改各个标注的大小。 对于关注区域的国家,您将使用紫色的晕圈来对高亮显示的边界加以衬托,而对于其他国家,您将使用灰色的晕圈对灰色的国家填充色加以衬托。 使用这些方式设置晕圈会使标注清晰可见,同时又不会降低地图的美观度。

  1. 内容窗格中,单击 World_Countries_(Generalized) 以将其选中。 在功能区标注选项卡的图层组中,单击标注

    随即开启国家的标注。 根据您所使用的国家/地区数据的版本,每个国家都有与主要国家要素分离的同名岛屿或飞地标注。 您将在稍后格式化标注时移除这些同名的标注。

  2. 标注分类窗格中,单击并单击 SQL 查询

    SQL 查询选项卡。

  3. 标注分类窗格的顶部附近,单击菜单按钮,然后选择重命名标注类

    重命名默认标注分类。

  4. 将当前标注分类重命名为 Focus countries 并单击确定
  5. 添加定义查询子句:Country includes the value(s) Vietnam,Laos,Cambodia
    提示:

    或者,您也可以创建三个子句,每个子句均以 Country is equal to 开头,并分别以三个关注区域国家结尾。 这两个定义查询之间并没有差别,因此请选择您偏好的方法。

    关注国家的定义查询子句

  6. 单击应用

    现在只有三个重点国家/地区包含标注。 根据您使用的数据版本,越南可能在其管辖范围内包含多个与岛屿相对应的同名标注。 您将移除这些同名的内容。

  7. 如果您的地图上有同名标注,请在标注分类窗格中,单击位置。 在冲突解决选项卡中,展开移除同名标注,然后选择全部移除

    移除同名标注

    地图将自动发生更改。 现在,这三个国家各自仅拥有一个标注。 接下来,您将更改标注的样式。 您希望国家标注能从城市标注中脱颖而出,同时又不会与城市标注发生冲突。 此外,与城市相比,国家的政治单位更大,因此,您希望国家标注的可视等级更加突出。 您将对二者使用相同的字体和颜色,但是国家标注的大小更大,同时对其进行格式化,使每个字母均采用大写形式。

  8. 标注分类窗格中,单击符号。 在常规选项卡中,展开外观,然后更改以下参数:
    • 字体名称Century Gothic
    • 字体样式粗体
    • 大小12 pt
    • 颜色北极白
    • 文本大小写大写字母

    接下来,您将为标注设置紫色晕圈,以便与关注区域国家周围的高亮显示匹配。

  9. 折叠外观并展开晕圈。 使用以下参数创建晕圈:
    • 晕圈符号白色填充
    • 颜色
      • 十六进制 #4C0073
      • 透明度80%
    • 晕圈大小1.4 pt

    与城市标注一样,您也将增加字符间距。 由于文本尺寸更大,因此与您将使用更多间距。

  10. 设置格式选项卡中,展开设置格式,然后将字符间距更改为 50%。
  11. 单击应用

    关注国家的标注

    国家标注不但尺寸更大,而且清晰可见,此外,与地图的整体美观度也相匹配。 接下来,您将为剩余国家添加新标注分类。

  12. 在功能区标注选项卡的标注分类组中,单击分类菜单并选择创建标注分类
  13. 将标注分类命名为 Other countries,然后单击确定
  14. 标注分类窗格中,单击分类。 添加查询子句:Country does not include the value(s) Vietnam,Laos,Cambodia

    其他国家的定义查询子句

  15. 单击应用
  16. 如有必要,请移除标注分类的同名标注(如果您不记得具体方法,请参阅步骤 7)。

    您会对标注设置与关注国家相同的标注,但是标注在地图上的尺寸略微减少以降低强调的效果。

  17. 常规选项卡上,更改以下外观参数:
    • 字体名称Century Gothic
    • 字体样式粗体
    • 大小11 pt
    • 颜色北极白
    • 文本大小写大写字母

    标注的晕圈将与关注国家标注的晕圈类似,但是尺寸略微减少,同时颜色使用灰色,而不是紫色。

  18. 更改以下晕圈参数:
    • 晕圈符号白色填充
    • 颜色
      • 颜色模型灰度
      • 灰色100
      • 透明度80%
  19. 将字符间距更改为 40%(如果您不记得具体方法,请参阅前一部分的步骤 9)。
  20. 单击应用

    最终地图

    您的地图已完成。

  21. 保存工程。

您向地图添加了剩余的参考信息。 您相应地对数据进行了符号化并为相关信息创建了标注。 您使用了不同的标注分类强调了某些要素,在地图中创建了清晰的可视等级。 接下来,您将创建补充材料,用于阐明地图中更加困难的一些方面。 首先,您将创建一张时间序列图,以显示随时间变化的轰炸任务。 随后,您将创建六边形条柱插图来量化轰炸任务的密度。


创建辅助图表和地图

之前,您使用符号化和标注的参考信息完成了越战期间的轰炸任务地图。 您的地图提供了引人注目的轰炸任务的地理预览,但我们无法获取数据的时间维度信息:任务是何时开始的? 此外,当您的地图显示数据中的一般模式时,实际上它并不会量化整个关注区域的任务密度。 尝试在现有地图中提供此信息可能会导致数据密度太大,难以辨认。

相反,您将创建补充材料来为最终地图提供文档。 首先,创建时间序列图表。 这个条形图将显示整个越战期间每月的任务数量。 然后,插入六边形条柱插图。 此地图会将轰炸任务聚集(或条柱化)为同等面积的六边形。 然后根据每个六边形中的任务数量符号化地图,从而为您的用户提供更好、更快了解数据的资源。

创建时间序列图表

时间序列图表是一个条形图或图表,显示了数量随时间的变化。 对您的地图来说,即显示每月的轰炸任务随战争进程的变化。 如果您还有印象,您第一次打开轰炸任务的 CSV 文件时,不仅包含坐标信息,还包含日期。 特别是,您需使用仅包含月份和年份(不包括日期)或任务的“简单日期”字段制作时间序列图表。

当在 ArcGIS Pro 中创建图表时,可使用表格或图层作为图表的数据源。 然而,当将图层作为数据源时,图层的符号系统会影响图表的外观。 因为您将您的轰炸任务透明度设置为 98%,所以除非有成百上千的任务逐一向上重叠,否则默认符号设置几乎不可见。 相反,您需从原始的 CSV 文件中生成图表。

  1. 如有必要,在 ArcGIS Pro 中打开 Vietnam War Bombing Missions 工程。
  2. 内容窗格的独立表下,右键单击 Missions.csv。 指向创建图表,然后选择条形图

    创建条形图。

    图表属性窗格与 missions.csv:条形图 1 视图随即显示。 图表属性窗格包含用于配置图表的参数,而另一窗格则可预览创建的图表。

  3. 针对图表属性窗格中的类别或日期,选择 Date Simple

    时间序列图表参数

    也可从包括每个任务的准确日期的完整日期字段创建时间序列。 然而,越战跨越了整整十年,大部分时间内都有轰炸任务。 这就会导致在时间序列中出现成千上万的单个条形块。 而使用简单日期字段,可将数据简化至月份,条形块数量可减少至 100 个左右。

    等待一段时间后,默认图表将在另一个窗格中显示为预览。

    默认图表

    注:

    图表的大小和用于每个轴的值取决于预览窗格的大小。 调整预览窗格大小的同时也将调整图表的大小。

    图表条形块的颜色为默认颜色,与您地图的视觉美感不匹配。 由于条形块同样表示任务,需更改其颜色以匹配用于轰炸任务的紫色色调。

  4. 图表属性窗格中,单击系列选项卡。 对于显示多个系列,在符号下,单击默认颜色。 在颜色列表中,单击颜色属性

    图表符号的颜色属性

  5. 颜色编辑器中,将 HEX # 更改为 4C0073,然后单击确定

    时间序列图表中条形块的颜色将自动更改为与轰炸任务颜色相同的紫色。 接下来,更改图表标题以及轴标题,以提供更多信息。

  6. 图表属性窗格中,单击常规选项卡。
  7. 图表标题更改为轰炸和地面攻击任务,1965 - 1975(每月总计)
  8. X 轴标题更改为日期Y 轴标题更改为任务

    标题将在图表预览中自动更新。 或者也可为图表添加描述,但其标题和其轴标题已基本能够让人理解。 但是,您也许想要添加有关数据性质的说明性的注释。 当您首次下载 CSV 文件时,已被告知由于数据丢失或不完整,导致某些轰炸任务已被删除。 您将向地图用户说明某些数据可能未包含在图表中。

  9. 对于描述,请输入注意:此图表不包括数据丢失或不完整的轰炸任务。

    时间序列图表常规设置

    您将为图表提供半透明背景,以便稍后将其放置在地图上时不会遭到完全遮挡。

  10. 图表属性窗格中,单击格式选项卡。 单击符号元素组,确保选择背景。 对于颜色,选择北极白。 单击颜色属性并将透明度设置为 20%

    背景选项

    接下来,您将设置图表预览的纵横比。 当导出图表影像时,其纵横比将由预览的纵横比决定。 因为图表将与您的地图一起显示,所以它可能会很长或者很窄,以匹配剩余的地图信息。

  11. 如有必要,请调整预览窗格的大小,直到 x 轴以一年的间隔标注日期,y 轴以 10,000 的间隔标记任务。
    注:

    此纵横比仅推荐在此课程中使用。 请随意尝试图表的形状。

    图表纵横比调整

    图表显示,大多数轰炸任务发生在 1967 年至 1970 年间,其中有几个月的任务数量达到峰值。 1970 年起,随着美国逐渐脱离战争,轰炸任务数量开始逐渐减少。 战争的最后两年(1974 年和 1975 年)几乎没有任何轰炸任务。

    最后,您需将此图表导出为可伸缩矢量图形 (SVG) 文件。 此类型的文件可允许您稍后将此文件添加到打印布局时对图表进行缩放,以匹配地图的大小。 可缩放性很重要,因为您无法完全确定当前的布局外观,因此无需压缩就可以调整图表的能力是很重要的。

  12. 在预览窗格中单击导出并选择导出为图形

    “导出”按钮

    导出窗口随即显示。

  13. 如有必要,请将导出位置更改为工程的 Vietnam War Bombing Missions 文件夹。 将图表命名为 Missions_Char 并选择可伸缩矢量图形 (*.svg) 作为输出格式。 单击保存

    影像已保存。

  14. 关闭预览窗格。
    注:

    要打开或编辑图表,则可以在内容窗格中访问该图表,该图表已在其源数据 (missions.csv) 下进行分组。

创建插图

随后,您将创建六边形条柱插图来量化整个关注区域的轰炸密度。 插图为二级地图,可为主地图提供附加信息。 通常,相比于主地图,它们会包括更多的地理环境。 插图将帮助用户确定最高和最低密度区域之间的轰炸差异值。 创建方法是将任务聚集成同等大小和面积的六边形条柱(或者 hexbins)。 然后,请基于出现在每个条柱内的任务数量缩放 hexbins。 实际上,您正在按区域对点数据进行归一化,从而使得用户可在整个半岛进行同类到同类的密度比较。 有关六边形条柱的更多信息,请参阅 Esri 内部博客上的此文章

首先,需创建一个地图,并将原始图层上的相关图层复制到此新地图内。

  1. 单击功能区上的插入选项卡。 在工程组中,单击上半部的新建地图按钮。

    新建地图按钮

    随即将创建地图并将其添加到工程中。 您可单击地图查看器顶部的选项卡,随时切换回原始地图。

  2. 内容窗格中,打开新地图的地图属性(双击地图名称)。 在常规选项卡中,将地图重命名为 Hexbins
  3. 坐标系选项卡上,将坐标系更改为 Asia South Albers Equal Area Conic。 单击确定

    现在坐标系与原始地图已匹配。 此外,创建六边形条柱地图时使用等积投影至关重要。 接下来,您将复制插图的相关图层。

  4. 在地图查看器的顶部,单击 Bombing Missions 选项卡。

    地图查看器选项卡

    您将返回原始地图。 您想要将两个图层复制到新地图中。 首先是轰炸任务的图层,因为您需要将任务汇总到六边形中。 另一个是关注国家的图层,这是为了向插图提供地理环境。 您不希望在插图中显示在关注国家中使用的紫色高亮显示符号系统,因为这会导致插图尺寸变小,不会引起太多的注意。 您将复制未合并的原始关注国家图层。

  5. 按住 Ctrl 键。 在内容窗格中,单击 Bombing_MissionsFocus Countries(未合并)将其选中。 右键单击选择,并选择复制

    复制图层

  6. 返回 Hexbins 地图。 在内容窗格中,右键单击 Hexbins 地图名称,然后选择粘贴
    提示:

    如果您难以同时复制两个图层,也可以一次复制一个。

  7. 关闭 World Topographic MapWorld Hillshade 图层并打开 Focus Countries 图层。 右键单击 Focus Countries 图层并选择缩放至图层

    默认插图

将任务汇总为六边形条柱

您的插图现在所显示的是在越南、老挝和柬埔寨的轰炸任务。 接下来,您将使用地理处理工具将轰炸任务汇总为大小相同的六边形条柱。

  1. 打开地理处理窗格(在分析选项卡上的地理处理组中,单击工具)。 搜索并打开生成细分曲面工具。

    搜索“生成细分面”工具。

    尽管生成细分面工具名称复杂,但它的作用只是创建涵盖给定范围的、大小相同的多边形(三角形、正方形或六边形)格网。 您将设置范围,使其与轰炸任务图层的范围相匹配,并将每个六边形设置为 1,000 平方英里的统一大小。 较大的六边形尺寸将使您数据的概化程度更高,而较小的尺寸将使数据的概化程度更低。 考虑到您关注区域的大小,1,000 平方英里会是适中的大小。

  2. 输出要素类下,确认输出位置为工程地理数据库。 将输出名称更改为 Empty_Hexbins_1000mi
  3. 对于范围,请选择 Bombing_Missions

    当您选择图层时,工具参数将自动填充用于定义数据范围的北部、南部、东部和西部坐标。

  4. 请确认形状类型已设置为六边形
  5. 对于大小,输入 1000,然后选择平方英里。 请确认空间参考已设置为 Asia_South_Albers_Equal_Area_Conic

    “生成细分曲面”工具的参数

  6. 单击运行

    工具随即开始运行,图层将添加到地图中。 您图层的符号系统可能与示例图片的符号系统不同。

    使用六边形插图

    六边形所跨区域比您的关注区域大得多。 当您首次将 CSV 文件添加到原始地图时,您了解到有些任务远至非洲,这可能是数据错误导致的。 这些异常值任务有助于设置轰炸任务图层的全图范围,以便您定义六边形的范围。 之后,您将从地图中移除没有任何轰炸任务的六边形。 要了解每个六边形中发生了多少任务,您需要运行另一种地理处理工具来聚合点。

  7. 地理处理窗格中,单击返回按钮以返回到工具列表。 搜索并打开范围内汇总(分析工具)工具。

    搜索“范围内汇总”工具。

    范围内汇总工具会计算特定面要素图层内点要素的数量。 该工具会创建类似于面要素图层的输出,但是使用属性数据指示其中的点数。 然后您即可使用此属性数据通过点计数对要素进行符号化。 对于您的目的,点要素为轰炸任务,且面要素为六边形。

  8. 对于输入面,选择 Empty_Hexbins_1000mi。 对于输入汇总要素,选择 Bombing_Missions
  9. 输出要素类下,确认输出位置为工程地理数据库。 将输出名称更改为 Vietnam_Hexbins_1000mi

    您可以选择将不包含任何点的面移除。 因为您的六边形图层延伸的位置远远超过大多数任务所在的区域,所以您将移除这些额外的面。

  10. 取消选中保留所有输入面。 其余参数保持不变(这样您即可汇总除点计数之外的更多字段)。

    “范围内汇总”工具的参数

  11. 单击运行

    由于轰炸任务数量巨大,该工具可能需要几分钟的时间才能运行完成。 该工具运行结束后,会将新图层添加到地图中。 地图的外观将不变,因为使用了与空六边形条柱图层相同的符号系统。

    您不再需要地图上的轰炸任务或空六边形条柱。

  12. 内容窗格中,移除 Bombing_MissionsEmpty_Hexbins_1000mi 图层。

    使用汇总六边形插图

将六边形条柱符号化

最后,您需要对六边形条柱进行符号化,以便轰炸任务数量较大的六边形显示在地图上的外观更大,且几乎没有轰炸任务的六边形将不会显示在地图上。 要创建此符号系统样式,您将用到渐变符号,从而使您可以根据所选值(本例中为任务数)来更改符号的大小或颜色。

  1. 内容窗格中,右键单击 Vietnam_Hexbins_1000mi,然后选择符号系统
  2. 符号系统窗格的主符号系统中,选择分级符号

    渐变符号样式会增加较大值的符号大小。 默认符号为圆圈。 这对于将符号设为六边形来说更有意义。 您将更改符号的模板,而不是单独调整五个符号类中的每一个。

  3. 单击模板旁边的符号。

    符号模板

    此窗格将更改以显示您可使用的多个符号样式。 如前所述,您将创建一个与您地图的美观度相匹配的自定义符号。

  4. 如有必要,请单击属性。 针对图层选项卡中的形状,选择正六边形(第一列,第五行)。

    六边形

  5. 对于颜色,打开颜色编辑器。 将 HEX # 更改为 4C0073,将透明度更改为 20%。 单击确定
  6. 轮廓颜色更改为无颜色。 单击应用

    颜色正确,但六边形的背景显示的是原始六边形面。

  7. 符号系统窗格中,单击后退箭头以返回到渐变符号的参数。
  8. 单击背景旁边的符号。

    符号背景

  9. 对于外观,请将颜色更改为无颜色。 单击应用

    背景随即被移除。 您的符号已完成,因此您将更改字段以确定每个六边形的大小,字段涵盖默认的 Shape_Length 字段和您所计算的点计数字段。

  10. 单击后退箭头以返回到渐变符号的参数。
  11. 对于字段,选择点计数。 确认已将方法设置为自然间断点分级法 (Jenks) 且已将设置为 5

    渐变符号的参数

    地图会自动更新。 现在,地理上各个六边形的大小与在六边形内出现的轰炸任务数相匹配。 自然间断点分级法 (Jenks) 这一数学公式尝试将所有可能的值分类到拥有最小方差的组中。 从根本上来说,对于您的目的,这种方法可以自动确定增大或减小六边形大小所需的轰炸任务数。

    目前,六边形条柱的大小看起来恰到好处。 但是,您希望将该地图显示为更小的插图。 即使地图范围发生更改(例如放大或缩小),符号大小也是绝对的,因此,对于这一比例下大小适当的符号可能并不适用于更小的地图。 要确定符号大小,您需要将插图缩放到适当的比例。

  12. 在地图查看器下方,将比例更改为 1:18,000,000

    地图比例

    地图将缩小。

    插图的默认符号大小

    在这一比例下,符号对于地图而言过于庞大。 它们互相重叠,导致难以分辨。 您将适当地更改符号的大小。

  13. 符号系统窗格中,将最小大小更改为 1,将最大大小更改为 9

    渐变符号的大小

    地图上的符号更新为更适合地图比例的大小。 您将更改的最后一项内容是分类方法的中断值。 如前所述,自然间断点分级法 (Jenks) 分类方案会查找数据的自然聚类以创建方差不大的类。 但是,用来定义每个类的数字可能是任意值。 您将舍入中断值,帮助用户更好地了解数据。

  14. 符号系统窗格的表中,双击高值列中的第一个值。 将值更改为 1000,然后按 Enter 键。
  15. 将第二个值更改为 5000,第三个值更改为 10000,第四个值更改为 20000。 最后的值保持不变(该值表示最大值)。

    高值列

    您将更改各个类的标注,从而更加准确地说明值。

  16. 将第一个标注更改为 <1,000,第二个标注更改为 1,000-5,000,第三个标注更改为 5,000-10,000,第四个标注更改为 10,000-20,000,第五个标注更改为 >20,000

    标注已在内容窗格中更新。

    内容窗格中的图例

    您的插图几乎已经完成。 还存在一个问题:地图上存在大量的最小六边形类,大量不必要的符号使地图十分混乱。 在这些六边形中,有许多仅包含少量任务,因此它们并不具有很高的相关性。 您将运行定义查询以过滤出任务数少于 100 的六边形,以此减少地图的视觉干扰。

  17. 内容窗格中,打开 Vietnam_Hexbins_1000mi 图层的图层属性窗口。
  18. 定义查询选项卡中,添加子句:Count of Points is greater than 100。 单击应用,然后单击确定

    清理后的插图

    现在,插图的六边形数量明显减少,因此,用户可以在视觉上关注更加相关的符号。 您移除的大部分符号都位于关注区域以外。

  19. 保存工程。

您创建了两个补充元素并将其添加到已完成的地图中。 首先,您创建了时间序列图表,以显示每个月份的轰炸任务数量。 然后,您创建了六边形插图,以显示归一化区域内的轰炸密度。 接下来,您会将所有地图元素安排到一个最终打印布局中,并添加文本和注记,用于讲述越南战争期间轰炸任务的故事。


安排地图项目以供打印

之前,您创建了辅助材料以包含在已完成的地图中。 接下来,您将在打印布局中排列您的地图和地图元素,该打印布局可用于创建已完成的打印地图。 创建地图过程的每个步骤都强调了清晰度和可读性,并且最终打印布局也不例外。 除了以允许简单使用数据的方式来安排地图元素外,还将添加解释一些战争关键轰炸行动的文本注记。 您的最终地图显示效果将非常出色,甚至对于不太了解越南战争的人也非常有意义。

创建打印布局并添加地图框

首先,您需要选择打印布局。 打印布局是一个模板,该模板可以确保对地图内容的大小进行调整以在一张纸上正确打印。 根据页面大小和方向,可以从多个模板中进行选择。 越南的形状大部分是垂直的,因此将使用纵向页面方向。 您需要选择更大的页面大小以更详细地显示您的地图,并为图表和注记留出空间。 您可以尝试使用各种页面大小,以找到更适合您的数据或打印机的页面大小。

  1. 如有必要,在 ArcGIS Pro 中打开 Vietnam War Bombing Missions 工程。
  2. 单击功能区上的插入选项卡。 在工程组中,单击新建布局。 在 ANSI - 纵向下,选择 Tabloid(11 x 17 英寸或 279 x 432 毫米)。

    Tabloid 布局

    将创建新布局,并在地图查看器中显示新布局。 继续操作之前,您需要更改布局的颜色模型以更加适合打印。 与大部分计算机程序一样,ArcGIS Pro 具有默认 RGB(红、绿、蓝)颜色模型,该模型以类似光谱的方式对颜色进行组合。 由于计算机监视器使用光线来创建颜色,则在屏幕上显示颜色时,此颜色模型很有意义。 但是,打印文档使用墨水来创建颜色,而非光线。 CMYK(青、品红、黄、黑)颜色模型以类似墨水组合颜色的方式来组合颜色,因此更适用于打印文档。

  3. 内容窗格中,双击布局以打开布局属性窗口。 在颜色管理选项卡中,将颜色模型更改为 CMYK

    颜色空间

  4. 单击确定

    现在,您的布局是空的。 接下来,您需要添加包含 Bombing Missions 地图的地图框。

  5. 在功能区的插入选项卡上的地图框组中,单击地图框按钮。 在 Bombing Missions 下,选择标题中包含比例尺的地图。

    地图框按钮

  6. 在布局中单击并拖动以创建一个地图框。

    随即将地图框添加到布局,其中地图范围与地图大致相同。

    默认布局

    注:

    地图符号(例如点标记和标注)在布局视图中看起来比地图中小。 布局视图根据真实尺寸来绘制符号,而显示则根据像素和 dpi 来绘制符号。

    默认情况下,地图框周围具有白色边框。 如果需要显示更多地图,而非提供边框,则需要增大地图框的大小以与布局相匹配。

  7. 内容窗格中,单击 Map Frame 以将其选中。 单击功能区上的格式选项卡。
  8. 大小和位置组中,将宽度更改为 11 in 并将高度更改为 17 in(或者公制单位 279 mm 和 432 mm)。

    宽度和高度

    地图框将调整大小,但未在布局视图中居中显示。

  9. 排列组中,单击对齐并选择与页面对齐。 再次单击对齐,然后选择居中对齐。 然后,再次单击对齐并选择居中对齐

    “对齐”按钮

    接下来,您需要移除地图框的黑色边框。

  10. 当前选择组中,选择边框

    当前选择

    现在,所选布局元素为地图框边框,可启用用于编辑其外观的选项。

  11. 边框组中,将宽度更改为 0 pt

    边框宽度

    随即移除地图框周围的边框(如果地图框周围仍然显示黑色边框,唯一原因是目前选择了地图框)。 开始添加插图、图表和其他布局元素前,需要调整轰炸任务地图的大小。 您希望地图的关注区域填充大部分布局,但是还希望为其他元素保留一些空白空间。

    注:

    对于本课程,您将使用用于显示地图的比例。 请随意尝试自己的比例和地图布局组织。

  12. 在地图查看器下,将比例更改为 1:5,300,000

    地图随即更改为提供的比例,但是不同于在布局中准确居中。 必须激活地图,才能对其进行平移(否则,只能平移地图框,而非地图框内的地图)。

  13. 单击功能区上的布局选项卡。 在地图组中,单击激活

    “激活”按钮

  14. 平移地图,直到其在布局中大致居中显示,在底部和右侧留出更多的空间。

    布局中居中显示的地图

  15. 如果对布局中的地图位置满意,请单击布局选项卡。 在地图组中,单击关闭激活

    “关闭激活”按钮

添加图表

地图的比例和布局中地图的位置可以为其他布局元素提供一些空间。 虽然您最终将添加标题和解释注记,但是最好先添加最大和大小最固定的布局元素,例如时间序列图表。 由于时间序列图表是主地图的补充,最好将其置于可视等级中主地图的下方。 您已将时间序列图表另存为图像文件,因此,可以作为图片来添加时间序列图表。

  1. 如果地图框内容窗格中仍然处于选中状态,请单击插入选项卡。 在图形与文本组中,单击图片。 浏览并选择 Missions_Chart.svg(位于 Vietnam War Bombing Missions 文件夹)。

    “图片”按钮

    指针随即更改为十字光标,可供您在放置图片的位置绘制一个矩形。 由于您已将图表另存为 SVG 文件,可以在添加图表后对其大小进行调整,而不会影响图像质量,因此您无需担心为其绘制一个精确匹配的矩形。

  2. 在地图上越南和柬埔寨下方的空白区域中,绘制一个长矩形,该矩形大约可覆盖布局宽度的 80%。

    图表已添加到布局中。 图表上的文本在地图查看器中可能太小而不易阅读,但是在实际打印地图时将会大很多。

    布局上的图表

    虽然图表具有通用标题,还会将其添加到内容窗格中。

  3. 内容窗格中,双击图片项目以打开设置图片格式窗格。 将名称更改为轰炸任务图表
  4. 关闭设置图片格式窗格。
  5. 如有必要,可以在布局上重新安排图表的位置。
    提示:

    如果图表需要更多空间,还可以激活地图并重新定位地图。 如果希望调整图表的大小,可以通过单击图表将其选中,然后拖动图表的控点来完成该操作。 还可以使用已在地图框上使用的对齐工具来设置图表的位置。

添加插图

接下来,您将添加插图。 由于插图是地图,您需要添加指向六边形条柱地图的新地图框。 您还将添加图例和标题,以便用户理解其用途和符号系统。 有效图例应该仅包含用于展示地图内容背景环境的足够信息。 其他内容无关紧要并且可能产生干扰。

  1. 插入选项卡的地图框组中,单击地图框按钮。 在 Hexbins 下,选择比例尺为 1:18,000,000 的地图。 在布局内绘制框。

    新地图框已添加到布局(您可以从视觉上或者通过展开内容窗格中地图框的内容来确认地图框中显示的地图是否正确)。

  2. 将新地图框拖动到地图右下角的空白区域(无需担心新地图框的空白部分是否超出布局范围)。 保留插图上方和下方的空白区域以用于其标题和图例。
  3. 如有必要,可以调整新地图框的大小,或者重新安排原始地图的位置,以确保所有元素完美拟合。

    插图的位置

    注:

    如果调整插图框的大小,则还需要调整 Hexbins 地图中六边形符号的大小。

    默认情况下,插图框同样具有边框。

  4. 确认已选择插图框,然后单击格式选项卡。 将当前选择更改为边框,然后将宽度减小为 0 pt

    您需要向插图添加标题,以便用户了解其显示内容。

  5. 单击插入选项卡。 在图形与文本组中,单击矩形文本

    文本矩形

    与您添加时间序列图表作为图片时类似,您需要在布局上为标题文本绘制矩形。 稍后您可以调整矩形的大小,因此无需完美绘制此矩形。

  6. 在插图上方绘制矩形。
  7. 在文本矩形中,删除占位符文本,然后输入一般任务分配。 单击矩形外部任意位置即可保存文本。

    文本较小,并且使用通用字体。 可以将其字体更改为标注使用的相同字体 (Century Gothic),并更改其他一些格式化选项。

  8. 内容窗格中,双击文本以打开格式化文本窗格。 在选项选项卡中,展开常规。 将名称更改为插图标题文本

    文本矩形名称

  9. 设置文本格式窗格顶部附近,单击文本符号。 在常规选项卡中,展开外观,然后更改以下参数:
    • 字体名称Century Gothic
    • 字体样式粗体
    • 大小13 pt
    • 颜色灰色 70%
    注:

    如果在更改参数后单击格式化文本窗格外部,系统将提示您应用更改。 如果出现提示,请选择

  10. 折叠外观,然后展开位置。 对于水平对齐,请选择居中按钮。

    居中水平对齐

    最后,您将调整字符间距,与标注的处理方式相同。

  11. 格式化文本窗格中,单击设置格式选项卡。 展开设置格式,然后将字符间距更改为 5%。
  12. 单击应用。 移动文本矩形并调整其大小,以使文本位于插图正上方。

    插图标题

    接下来,您将添加图例。

  13. 插入选项卡的地图整饰要素组中,单击图例

    图例按钮

  14. 在插图下方绘制一个矩形以包含图例。
    注:

    如果您绘制的图例太小,则其内容可能无法显示。 调整图例大小,直到其内容出现。

    默认图例

    图例包含重点国家的项目(并不真正需要)。 图例标题和子标题也不需要,因为插图标题已指示符号的显示内容。 创建图例后,其随即添加到内容窗格中。

  15. 内容窗格中,展开图例。 取消选中重点国家

    取消选中重点国家。

    国家符号不再显示在图例中。

  16. 双击 Vietnam_Hexbins_1000mi

    将出现设置图例格式窗格。 首先,您将从图例中移除额外的文本标注。

  17. 对于显示,取消选中图层名称标题

    “设置图例项格式”窗格。

    将移除图例中显示每个六边形表示多少任务的所有文本,标注除外。 最后,您需要更改图层文本的外观,以与布局中其他文本相匹配。

  18. 单击图例项旁边的箭头,然后选择标注

    图例项

    用于修改标注文本的选项变为可用。

  19. 更改以下文本参数(如果不记得每个参数的位置,请参阅步骤 9 至步骤 11):
    • 字体名称Century Gothic
    • 大小10 pt
    • 颜色灰色 70%
    • 字符间距5%
  20. 单击应用。 调整图例的大小和位置,以使其在插图下方居中显示。

    最终插图

    您的插图已完成。

添加标题和子标题

接下来,您将向地图添加标题和子标题。 此文本将显示在地图上方,并且将提供理解地图显示内容所需的最重要信息。 您将使用文本矩形来添加标题和子标题,与创建插图标题的方式类似。

  1. 插入选项卡的图形与文本组中,单击矩形文本
  2. 绘制跨地图上部分的长矩形。
    提示:

    绘制矩形时,可能会出现虚拟以指导您进行操作。 可以使用这些线以使绘图居中显示。

  3. 在矩形中,删除占位符文本,然后输入越南战争的轰炸任务。 单击矩形外部即可保存文本。

    文本较小,并且使用通用字体。 您需要增大文本并使其引人注目。

  4. 格式化文本窗格的常规下,将名称更改为标题文本
    注:

    如果格式化文本窗格未打开,可以重新打开该窗格。 在内容窗格中,右键单击要设置其格式的项目,然后选择属性

  5. 在窗格顶部附近,单击文本符号
  6. 更改以下文本参数:
    • 字体名称Century Gothic
    • 字体样式粗体
    • 大小37 pt
    • 颜色灰色 80%
    • 水平对齐:居中
    • 字符间距4%
  7. 单击应用。 调整文本矩形的大小并对其进行移动,使其在布局顶部居中显示(可以使用测量向导或对齐按钮使其精确居中)。

    标题文本

    您将重复多个相同步骤来添加子标题。

  8. 在标题下方创建另一个文本矩形。 为矩形提供以下文本:

    1965 至 1975 年间,美国及其同盟国在越南、老挝和柬埔寨投放了数百万枚炸弹。 根据数字化任务报告创建的此地图显示了具有可用地理数据的记录轰炸架次。 这是历史上规模最大的其中一次空中轰炸的可视记录。

  9. 格式化文本窗格中,将文本矩形的名称更改为子标题文本
  10. 更改以下文本参数:
    • 字体名称Century Gothic
    • 字体样式粗体
    • 大小16 pt
    • 颜色灰色 70%
    • 字符间距4%
  11. 单击应用。 调整文本矩形的大小并对其进行移动,使其在布局中精确居中。

    子标题文本

添加文本注记

虽然标题和子标题可以提供良好的地图简介,您还需要以文本注记的形式添加详细信息。 您将使用这些注记来描述战争期间发生的四起特定轰炸行动,将帮助说明数据中的空间模式并提供更多的历史信息。 您不希望注记在视觉上对数据造成干扰,因此需要将其放置在布局外围,并使用牵引线将每个注记链接到相关地图区域。

  1. 在布局的中间偏左部分,即老挝西南方位,创建一个小的文本矩形。

    第一个注记标题

    此文本矩形将包含注记的标题,该注记将提供标题以及在老挝中北部发生的轰炸行动的年份。

  2. 将占位符文本替换为横滚 (Barrel Roll) 行动 (1964-1973)。 在行动和行动年份之间添加换行符,以便其显示为单独的两行。
    注:

    本课程中提供的注记和文本不是必需的。 您可以创建自己的注记,以突出显示您感兴趣的越南战争内容。

    您已对所有文本对象进行重命名以使其在内容窗格中显示为不同的名称,而对注记文本进行重命名尤其重要,因为您将添加 8 个注记文本:4 个标题和 4 个描述。

  3. 格式化文本窗格中,将文本对象的名称更改为横滚行动:标题
  4. 将以下更改应用到文本符号参数:
    • 字体名称Century Gothic
    • 字体样式粗体
    • 大小10 pt
    • 颜色灰色 80%
  5. 如有必要,可以移动文本矩形并调整其大小。

    接下来,您将添加轰炸行动的描述。

  6. 在您已创建的注记标题下方绘制一个较大的文本矩形。 将占位符文本替换为以下描述:

    在越南战争期间,仅对老挝就投放了超过 200 万吨炸弹。 许多炸弹落在石缸平原上,其地形在考古学上非常重要,是共产主义叛乱组织巴特寮的基地。 按人口计算,老挝是世界上遭受轰炸最严重的国家。 许多炸弹尚未引爆。 每年,未引爆的炸弹仍在造成老挝平民伤残或死亡。

    来源:http://apjjf.org/-Russell-Ciochon/3171/article.html

  7. 将文本对象的名称更改为横滚行动:描述。 将以下更改应用到文本符号参数:
    • 字体名称Century Gothic
    • 字体样式Regular
    • 大小8.5 pt
    • 颜色灰色 80%
  8. 如有必要,可以移动文本矩形并调整其大小。

    第一个注记

    您希望在视觉上将注记连接到轰炸任务的位置,这是老挝中部轰炸最密集的位置。 您将创建简单线来连接文本及其描述的位置。

  9. 插入选项卡的图形与文本组中,单击线(确保选择直线样式)。

    线按钮

  10. 在注记标题旁边单击一次布局以放置第一个线顶点。 然后,双击老挝中北部遭到严重轰炸区域以放置第二个顶点并结束线。

    注记线

    您将更改线的名称以使其与将来创建的其他线不同,并更改线的颜色以更好地匹配地图颜色方案。

  11. 确认在布局上选择该线。 在格式化线窗格中,将名称更改为横滚行动:线
  12. 在窗格顶部附近,单击符号。 在图层选项卡的外观下,将颜色更改为灰色 80%

    线颜色

    虽然此颜色仅比默认黑色稍浅,但其在地图上仍然相当突出。

  13. 单击应用

    完成第一个注记后,其他将相对容易。 无需创建新的文本矩形和线,只需复制和粘贴现在布局元素,在布局上重新安排这些元素并更改文本即可。 通过这种方式,您无需重复设置相同的参数。 要更加容易地复制和粘贴图层,并确保布局元素组织在内容窗格中,您需要为三个元素创建一个组。

  14. 内容窗格中,按住 Ctrl 并单击三个“横滚行动”布局元素(线、描述和标题)。 右键单击选择内容,然后选择组。

    对布局元素进行分组

  15. 展开新组,然后将其重命名为 Operation Barrel Roll
  16. 右键单击该组并选择复制。 右键单击布局的名称并选择粘贴

    新组随即添加到布局和内容窗格中。

  17. 重命名组(及其构成图层)滚雷行动
    提示:

    内容窗格中重命名图层的快捷方式是单击一次图层将其选中,然后再次单击图层对其进行编辑(确保两次单击之间至少间隔 1 秒或 2 秒)。

  18. 单击图层名称以选择组的所有元素。 将组元素拖动到布局右上角,刚好在北越的西部。

    注记复制

  19. 内容窗格中,右键单击滚雷行动:标题,然后选择编辑文本。 将文本更改为滚雷行动 (1965-1968),并在行动名称和行动年份之间添加换行符。
  20. 将描述更改为以下文本:

    滚雷行动,美国针对北越发起的轰炸行动,旨在“说服北越退出战争,如果失败,则吸引其参与谈判进行和解,以解决东南亚的问题。”

    来源:Drew, Col. Dennis M. http://www.au.af.mil/au/awc/awcgate/readings/drew2.htm

  21. 如有必要,可以调整文本对象的大小,以使所有文本可见。

    最后,您将调整线并移动文本框,以使其连接到轰炸行动的位置。

  22. 选择线。 拖动控点并移动对象,以连接注记标题和老挝中北部炸弹密集区域以东的越南沿海区域。

    第二个注记

    注:

    所有注记没有完全正确的位置。 可以根据您的需要来调整注记位置。

  23. 使用以下文本和位置按照相同的步骤创建第三个注记:

    标题:钢虎行动 (1965-1968)

    描述:钢虎行动的目标是胡志明小道,这是北越到南越的主要补给线。 胡志明小道蜿蜒穿过老挝和柬埔寨附近的崎岖地带,北越军队可借此秘密运送人员和物资。 虽然通过密集轰炸试图摧毁这条补给线,但是直到战争结束这条线几乎从未间断。

    来源:https://www.britannica.com/topic/Ho-Chi-Minh-Trail

    位置:老挝南部和越南中部之间,岘港正北方向的轰炸线细长网络。

    第三个注记

  24. 使用以下文本和位置按照相同的步骤创建第四个注记:

    标题:Operation Menu (1969-1970)

    描述:1969 年春天,美国开始在柬埔寨东部开始秘密轰炸行动,未通知美国民众或国会。 一年后,政府告密者揭露了此次行动,行动意外终止。

    来源:http://www.history.com/this-day-in-history/u-s-bombs-cambodia-for-the-first-time

    位置:柬埔寨首都金边周围分布的轰炸任务。

    第四个注记

打印地图

布局已基本完成。 现在,您将对布局进行最后处理,然后即可进行打印。

  1. 如有必要,可以调整任何地图元素,直至完美。

    最终布局

  2. 单击功能区上的共享选项卡。 在打印组中,单击布局

    “打印”按钮

    打印布局窗格随即出现。

  3. 确认打印机和打印设置(可能需要将纸张大小更改为 11 x 17 英寸或 279 x 432 毫米,具体取决于您的打印机)。
  4. 单击打印
  5. 完成地图打印后,保存工程。

您已创建美观的已完成打印地图,即使对于不太了解越南战争的用户,该地图也易于阅读。 要进行布局,您从 CSV 文件添加了轰炸任务图层并对其进行了符号化。 还从 ArcGIS Living Atlas 添加了参考信息,并对各项目进行了相应标注。 然后,您创建了时间序列图表和六边形条柱插图,以提供有关数据的详细信息。 最后,您在打印布局中按照视觉清晰度和美学的顺序对所有元素进行了重新排列。 与您的朋友或合作者共享您的打印地图,或者直接将其挂在墙上。

您可以在 Learn ArcGIS 课程库中找到更多课程。