Add historical imagery to an ArcGIS Pro project

Imagery is obtained from many sources, such as satellite systems, aerial cameras, and scanned historical aerial photos. Modern satellite images and aerial photographs are produced and distributed as georeferenced data. This means that you can use them in a GIS system along with other geospatial data: the software will know where to locate them on the map. In contrast, scanned historical aerial photos are typically digital images with no spatial reference and can't be used directly in a GIS system.

There are various methods to remedy this issue. In this tutorial, you will focus on georeferencing techniques, where you align a single scanned aerial photo to a map coordinate system. This approach allows you to see the historical photo in the correct location and at the correct scale, which can be very useful for visual inspection. Note that for cases where higher accuracy is needed, for instance to use the imagery in high-precision analysis workflows, you must rely on more advanced orthorectification techniques, requiring a terrain model and multiple overlapping images. Such advanced photogrammetry workflows are beyond the scope of this tutorial.

You'll get set up with the project in ArcGIS Pro, add the historical aerial photo to the map, and get started with the georeferencing process.

Set up the project in ArcGIS Pro

First, you will set up the project in ArcGIS Pro, and review its content.

  1. Download the compressed StateCollegeGeoreferencing.zip file containing the ArcGIS Pro project and imagery you'll use in this tutorial.
    Note:

    Depending on your web browser, you may have been prompted to choose the file location before you began the download. Most browsers download to your computer's Downloads folder by default.

  2. Right-click the StateCollegeGeoreferencing.zip file and extract it to a location on your computer, such as your Documents folder.
  3. Open the extracted StateCollegeGeoreferencing folder and double-click StateCollegeGeoreferencing.aprx to open the project in ArcGIS Pro.

    Project file

  4. If prompted, sign in using your licensed ArcGIS account.

    If you don't have access to ArcGIS Pro or an ArcGIS organizational account, see options for software access.

    The StateCollegeGeoreferencing project opens in ArcGIS Pro. In the Contents pane, there are two layers, which together form the Imagery Hybrid basemap.

    Project overview

  5. In the Contents pane, click the check boxes to turn each layer off and back on and see what it represents on the map.

    Imagery Hybrid basemap in the Contents pane

    The World Imagery basemap displays current imagery for the area. The Hybrid Reference Layer layer shows the road network and provides some helpful place names. This information will help you position the historical photo during the georeferencing process. The map is focused on the area of State College, Pennsylvania.

Add and locate the historical photo

You'll now add to your map the scanned historical photo file that you want to georeference. You will also build pyramids and statistics for the image, so the image will load and display more smoothly as you work with it. Then, you'll identify where the image is first placed when it lacks georeferencing data.

  1. On the ribbon, click the View tab, and in the Windows group, click Catalog Pane.

    Catalog Pane button

  2. In the Catalog pane, expand the arrows next to Folders, StateCollegeGeoreferencing, and Imagery. Right-click Historical_image.tif and choose Add To Current Map.

    Add the Historical_image.tiff file to the map.

    The Build Pyramids and Calculate Statistics for Historical_image.tif window may appear, notifying you that the image does not have pyramids or statistics and prompting you to generate them. Based on your ArcGIS Pro settings, pyramids, statistics, or both could be generated automatically and you may be prompted.

  3. If the prompt appears as shown below, accept all the defaults and click OK.

    Pyramids and statistics window

    ArcGIS Pro builds the pyramids and calculates the statistics for Historical_image.tif.

    Note:

    Pyramids are reduced-resolution overviews of the image at different scales. Pyramids are useful because they speed up the display of the image. Statistics are also useful to improve the display of imagery and perform certain tasks on it. Learn more about building pyramids and calculating statistics.

    Historical_image.tif appears in the Contents pane, but for now, you do not see it on the map. A message in the upper right corner warns you that the image does not have coordinate system information.

    Unknown Coordinate System message

    This is expected because the image you added did not contain any spatial reference information. Before you remedy this, you will find out where the image is positioned on the map.

  4. In the Contents pane, right-click Historical_image.tif and choose Zoom To Layer.

    Zoom To Layer menu option

    The map now shows the historical aerial photo taken in the region of State College. However, since it is not georeferenced, the application cannot locate it and displays it by default near the latitude and longitude (0,0), as you can see indicated in the lower part of the map view.

    First location of the image

    Ungeoreferenced images are added at the origin of the map coordinate system. To verify that current location, you'll zoom out until you can recognize geographic elements.

  5. Zoom out repeatedly with the mouse scroll wheel.

    At first the background is completely black, but after a while, some land appears, and you can see that the image is located off the west coast of Africa.

    Location of the image off the coast of Africa

    Before proceeding with the georeferencing steps, you'll return the map to its original extent.

  6. On the ribbon, on the Map tab, in the Navigate group, click Bookmarks. Click the bookmark State College PA.

    State College PA bookmark

    The map viewer zooms back to the area of State College, Pennsylvania.

Set the coordinate system

As a first step of the georeferencing process, you'll set up the coordinate system in which you want to georeference the historical photo.

Note:

All geospatial data and imagery must have a coordinate system or spatial reference defined. By default, in ArcGIS Pro, maps are assigned the WGS 1984 Web Mercator coordinate system, which depicts the entire earth as a square.

Example of Web Mercator map.

This is an efficient projection to use if you want to be able to browse the entire globe quickly, but it is not a good projection if you are interested in measuring areas and distances accurately at large map scales. For that purpose, it is best to choose a projection that produces minimal distortion in the area of interest. To learn more, see Choose the right projection.

In the United States, either UTM or State Plane projections are better choices. The coordinate system that is commonly used for data located in the State College region of Pennsylvania is NAD 1983 UTM Zone 18N. This is the one you'll use in this tutorial.

  1. In the Contents pane, click Historical_image.tif to ensure it is selected.

    Historical_image.tiff selected

  2. On the ribbon, on the Imagery tab, in the Alignment group, click Georeference.

    Georeference button

  3. On the ribbon, on the Georeference tab, in the Prepare group, click Set SRS.
    Note:

    SRS stands for Spatial Reference System.

    Set SRS button

    The map properties for the StateCollegeGeoref map appear, set on the Coordinate Systems tab. The current coordinate system for the map is WGS 1984 Web Mercator (auxiliary sphere).

    The Web Mercator coordinate system is selected.

    You'll change it to the coordinate system you selected for this project, NAD 1983 UTM Zone 18N.

  4. In the Coordinate Systems pane, in the search box, type NAD 1983 UTM Zone 18N and press Enter.
  5. In the Coordinate Systems pane, expand the arrows next to Projected Coordinate System, UTM, and NAD 1983. Click NAD 1983 UTM Zone 18N to select it.

    Select the NAD 1983 UTM Zone 18N coordinate system.

    The map now applies the NAD 1983 UTM Zone 18N coordinate system to the layers in the map. Georeferencing the historical photo will take place in that same coordinate system and result in an image transformed to NAD 1983 UTM Zone 18N.

    The horizontal units used for NAD 1983 UTM Zone 18N are meters. You'll change the Display units option to Meters.

  6. Click the General tab. For Display units, choose Meters and click OK.

    Meters chosen for Display units

Next, you'll start positioning the historical photo on the map.

Perform an approximate alignment

You'll now bring the historical photo into the State College area, positioning it manually to obtain a rough alignment with the basemap imagery.

  1. On the ribbon, on the Map tab, click Bookmarks and choose State College PA to reset the map display to the area of interest.
  2. In the Contents pane, verify Historical_image.tif is selected.
  3. On the ribbon, on the Georeference tab, in the Prepare group, click Fit to Display.

    Fit the image to the current map extent.

    The image is repositioned and placed within the current map display.

    The image fits to the current map display.

    The historical photo is displayed between the imagery basemap and the hybrid reference layer. You'll optimize its display.

  4. At the top of the map, collapse the Georeferencing: Historical_image.tif information pane to simplify the map display.

    Collapse the Georeferencing pane.

    You'll also display the historical image with a smoother Resampling Type setting. This will ensure that the image details do not look pixilated when zooming in.

  5. On the ribbon, on the Raster Layer tab, in the Rendering group, click Resampling Type to expand it, and choose Bilinear.

    Bilinear menu option

    Next, you'll review the image to better understand its current position and scale.

  6. On the ribbon, on Raster Layer tab, in the Compare group, click Swipe.

    Swipe button

  7. On the map, use the Swipe tool to review the historical photo. Drag from top to bottom or side to side to reveal the content below the image. Try to distinguish features that can be used as reference points.

    Swipe to reveal image content.

    As shown on the example image below, the main Y-shaped highway interchange (1) is particularly useful to get oriented. Beaver Stadium (2), appearing as a bright-white U shape is also a noticeable landmark.

    Highway and stadium landmarks

    You may notice that the image is oriented incorrectly and needs to be rotated left to orient it north up.

  8. When done reviewing the image, on the ribbon, on the Map tab, in the Navigate group, click Explore to deactivate the Swipe tool.

    Explore button

  9. On the ribbon, on the Georeference tab, in the Prepare group, click the arrow to expand the Fixed Rotate drop-down menu and choose Rotate Left.

    Rotate Left menu option

    The image rotates 90 degrees counterclockwise.

    Rotated image

    You can see that the Y-shaped highway now runs in the same direction in the image (in white) and on the basemap (in brown). Also, Beaver Stadium now appears south of the highway.

  10. Explore the image further by zooming and panning with the mouse.

    In the Contents pane, you can also turn the Historical_image.tiff off and back on to better review the alignment with the basemap.

    You'll notice that the historical photo currently covers a large area of the basemap but actually represents a much smaller geographic area. Again, the highway and the stadium provide a great visual reference.

  11. On the Georeference tab, use the Move, Scale and, optionally, Rotate tools to improve the placement of the image.

    Move, Scale, and Rotate tools

    As you use these tools, transparency is applied to the image to assist in identifying the correct position.

    Tip:

    While using the Move and Scale tools, press the C key to momentarily revert to pan and zoom as needed.

    The result should look approximately like the example image below.

    Image roughly positioned

    Note:

    This process is not intended to achieve a perfect georeferencing of the historical photo: at this point, you are just refining the approximate placement of the photo. This will help for the next stage of the georeferencing workflow, where you'll need to visually find matching features between the historical photo and the basemap.

    The process of aligning an image with a reference layer is called registration. As you move, scale, and rotate, you may notice the location registration is improving, but it is impossible to achieve the same level of registration across the whole image. As you fix registration in one area, it modifies registration in other areas. In the next stage of the georeferencing process, you'll use control points and a transformation method to gain a better overall registration across the image.

    When you are satisfied with the approximate placement of the map, you'll reactivate the Explore tool.

  12. On the ribbon, on the Map tab, click Explore to disable the georeferencing tools.
    Caution:

    For the success of the georeferencing process, do not save this image until later in the tutorial, after you have added the control points.

So far in this tutorial, you opened the project in ArcGIS Pro, and reviewed its content. You then added the historical photo to the map, set the desired coordinate system, and proceeded to approximately align the photo with the basemap. Next, you'll add control points to the image and apply a transformation.


Create control points and apply a transformation

Control points are distinct features that can be confidently identified in both the reference image and the photo to be georeferenced. You'll identify and add several control points on your map. Then you'll apply a transformation to align the control points in both images.

Note:

While there are automated tools that attempt to identify these common points using pattern recognition algorithms, they are not always reliable when the two images are very dissimilar, as in this case where the reference image is in color and the scanned aerial photo is black and white. Furthermore, when georeferencing historical aerial photos, there may be changes in prominent features on the ground, due to road reconstruction, repaving of sidewalks, new buildings, or new landscaping. Control point selection in these cases may benefit from human interpretation and judgment.

Choose a new reference image

When creating the control points, it is recommended to use the best reference image available. If possible, the reference image should be of known accuracy and be at a similar scale and resolution as the photo to be georeferenced. This will help you identify common features and evaluate the quality of your final result. High accuracy orthophotos created in 2006 for Centre County, Pennsylvania, are available for free from the Pennsylvania Spatial Data Access portal. You'll use a reference image that was derived from these orthophotos: it covers the area of interest and was saved in the NAD 1983 UTM Zone 18N coordinate system.

Note:

If you don't have high resolution orthophotos available, you can also use the Imagery Hybrid basemap as your reference image.

You'll now add the reference orthophoto to the map.

  1. In the Catalog pane, expand Folders, Imagery, and StateCollegeGeoreferencing. Right-click PAMAP_reference_image.tif and choose Add To Current Map.

    Add the reference image to the map.

  2. In the Contents pane, click the arrow next to PAMAP_reference_image.tif to collapse the legend.

    Collapse the legend of the reference image.

  3. Ensure the PAMAP_reference_image.tif layer is selected. On the ribbon, on the Raster Layer tab, in the Rendering group, click Resampling Type to expand it, and choose Bilinear.

    You'll remove the current Imagery Hybrid basemap from the project as it is no longer needed.

  4. Right-click the World Imagery layer and choose Remove.

    Remove the World Imagery layer.

  5. Similarly remove Hybrid Reference Layer.
  6. Drag Historical_image.tif above PAMAP_reference_image.tif.

    The historical photo displays on top of the reference image on the map.

    Drag the Historical_image.tif layer above the reference image.

    You'll take a few moments to compare the two images.

  7. Ensure the Historical_image.tif layer is selected. On the ribbon, on the Raster Layer tab, click Swipe.
  8. Zoom in until the distinct features on the ground are clearly identifiable and use the Swipe tool to compare the two image layers visually.

    You can observe that the two images are still only loosely aligned, since the georeferencing process is not complete. Some obvious changes have happened, for instance, to the northeast of Beaver Stadium, a construction project for a new baseball field is taking place in the 2006 reference image.

    Construction site

  9. On the ribbon, on the Map tab, click Explore to deactivate the Swipe tool.

Prepare to create control points

You'll prepare to create the control points.

  1. On the Map tab, in the Navigate group, click Bookmarks, and choose Manage Bookmarks.

    Manage Bookmarks button

    The Bookmarks pane appears for quick access to the bookmarks that were created for this tutorial. They represent several suggested control point locations.

  2. If necessary, in the Bookmarks pane, click the option menu and choose Gallery.

    Gallery menu option

    This will ensure that the bookmarks display as a gallery of icons instead of a list of text.

  3. On the ribbon, on the Georeference tab, in the Adjust group, click Auto Apply once to turn it off.
    Note:

    When the Auto Apply tool is turned off, it does not have a blue background.

    Auto Apply button

    When Auto Apply is active, it automatically applies a transformation to the image being georeferenced and updates the display as control points are added, removed, or modified. For the purpose of this exercise, you want Auto Apply to be off, so that you can observe the control points in their original location. You'll apply the transformation later in the workflow.

  4. On the Georeference tab, in the Review group, click Control Point Table.

    Control Point Table button

    The control point table appears. This is where the control points will be listed.

  5. If necessary, reposition the table below the map view. Optionally, drag the top of the control point table pane to adjust its size. Make sure you have plenty of space to see the map.

    Reposition table

You are ready to add the first control point.

Create control points

You'll now start creating control points. It is important to choose control points that are spread out throughout the historical photo to obtain the best possible registration. It will allow you to pin the historical photo to the reference image with good overall accuracy. For instance, you can start with positioning one control point at the southwestern edge of the image, one at the northwestern edge, and one at the northeastern edge.

three-point diagram

Three control points are the minimum needed to position the image. You can then add more points to refine the position further.

Note:

Creating a minimum of three control points allows you to resolve the fundamental elements of registration: (1) Where should the image be positioned? (2) How far should it be stretched vertically and horizontally (or scaled)? And (3) how much should it be rotated?

You'll create a first control point at the southwestern edge of the historical photo.

  1. In the Contents pane, uncheck the box next to Historical_image.tif to turn the layer off.
  2. In the Bookmarks pane, click Control point 1, and click Zoom To.

    Control point 1 bookmark

    Tip:

    Alternatively, you can double-click the Control point 1 bookmark.

    The map extent updates to the suggested location for the first control point. The yellow arrow on the example image below points to the first control point.

    Control point 1 location on the reference image

    Note:

    A good control point is a point that can be confidently and precisely located on both images.

  3. Locate that point on the PAMAP_reference_image.tif image.
  4. In the Contents pane, turn Historical_image.tif on, and verify on the map if you can confidently find the same feature.

    Control point 1 location on the historical image

    You may have to pan and zoom to find it, as the two images are only approximately coregistered at this step.

  5. On the Georeference tab, in the Adjust group, click Add Control Points.

    Add Control Points button

    To add the control point, you'll first click the location on the source layer (the historical photo), and then click the corresponding location on the target layer (the reference image). These locations are called the From and To points.

  6. In the map view, find the chosen control point location on the historical photo layer.

    From point

  7. When you're ready, click the location to place the From point.
    Tip:

    If you touched another pane (for instance the Contents pane), you may have to click twice: once to focus on the map and a second time to create the From point (source).

    A red square appears representing the placed From point.

    Red square representing the placed From point

  8. Locate and click the same location on the reference image.
    Tip:

    For a quick view of he underlying reference image layer, press the L key once to temporarily turn off the historical photo layer, and press L again to turn it on.

    If the historical image is not displaying, you can also bring it back by clicking the control point table once.

  9. Click the location to place the To point (target).

    There are now two cross-shaped points representing the From point (red) and the To point (green). This is the first control point.

    Control point 1 completed

  10. Review the StateCollegeGeoref: Historical_image.tif control point table.

    The first control point is now listed.

    Control point 1 in the table

    Note:

    The exact values listed in the table depend on the current position of the historical image and will differ from the example image.

    The Source X and Source Y values represent the coordinates for the From point, and the X Map and Y Map values represent the coordinates for the To point. The last three columns express the residual error, or distance, between the From and To points. The Residual X, Residual Y columns measure the distance between the two points on the X and Y axes. The Residual column computes the straight-line distance between the two points, based on the Pythagorean formula:

    Square Root(Residual X2 + Residual Y2)

    Since the unit of this map is the meter, all of the residual errors are expressed in meters.

    Note:

    The values in the table may vary based on the current position of the historical photo and the exact position of the control points.

    If you are dissatisfied with the control point, you can delete it. Select the corresponding row in the table and click Delete Selected. Then you can create a new one.

    Delete Selected button

    You'll create the second control point at the northwestern edge of the historical photo.

  11. In the Bookmarks pane, double-click the Control point 2 bookmark.
  12. Using the example images below, follow the same workflow as for the first control point, and add the From point (historical photo) and To point (reference image).

    Control point 2 location.

  13. Review the StateCollegeGeoref: Historical_image.tif control point table and verify that the second control point has been added.

    Control point 2 in the table

  14. Using the Control point 3 bookmark, and the example images below, add a third control point at the northeastern edge of the historical photo.

    Control point 3 location

Three control points are listed in the StateCollegeGeoref: Historical_image.tif control point table. You are ready to apply the transformation.

Apply a transformation

You'll now apply a transformation based on the three control points you created to better align the historical photo and reference image.

  1. In the control point table, verify the transformation method selected is 1st Order Polynomial (Affine).

    Affine transformation selected

    Note:

    An in-depth discussion of transformation methods is beyond the scope of this tutorial. It is enough to know that the first-order polynomial transformation (also called affine transformation) is commonly used to georeference imagery because it transforms the image without deforming it. As shown on the diagram below, the affine transformation can shift (or move) the image (1), scale it horizontally (2), scale it vertically (3), and rotate it (4).

    Affine transformation diagram

    Straight lines on the input image will remain mapped as straight lines in the output image. Squares and rectangles on the input image may be changed to parallelograms of arbitrary scaling and angle orientation.

  2. On the Contents pane, right-click Historical_image.tif and choose Zoom To Layer, to see the entire image.

    Three control points on the map

    You can see the three control points.

  3. In the control point table, observe the residual error values.

    Residuals before transformation

    The residuals are currently based on the rough georeferencing you achieved using the Move, Scale, and Rotate tools earlier. So they should be quite high, such as 100 meters or more.

  4. On the ribbon, on the Georeference tab, in the Adjust group, click Apply.

    Apply button

    The source image is automatically shifted, scaled, and rotated to make every source and target control point pair coincide.

    3 control points aligned on the map.

  5. In the control point table, examine the new residual error values.

    Residuals after transformation

    All the residuals are now zero (0) meters. This is because the affine transformation computes an exact solution based on three control points. While at first this may seem like a perfect solution, in fact, by shifting, scaling, and rotating, the affine transformation could perfectly align any set of three control points, even if you accidently digitized the wrong From or To point in either of the images.

    This is why, even though the affine transformation can be applied to a minimum of three points, you should add a few more. With four to six control points, the affine transformation will not be able to perfectly align all the points automatically, and it will instead try to align the points as best as possible overall, producing a best fit. The expected result is that residual errors will be larger than zero but still small. If the residual errors are large, some of the control points were created incorrectly and need to be reviewed and corrected.

    Note:

    You can create more than six control points, but a large number of points will not add much benefit when used with the affine transformation.

Next, you'll add three more control points.

Add more control points

You'll now add more control points and reapply the transformation.

  1. Using the Control point 4 bookmark and the example images below, add a fourth control point at the southeastern edge of the historical photo.

    Control point 4 location

  2. Using the Control point 5 bookmark, and the example images below, add a fifth control point at the center west of the historical photo.

    Control point 5 location

  3. Using the Control point 6 bookmark, and the example images below, add a sixth control point at the center east of the historical photo.

    Control point 6 location

  4. Review the control point table.

    Residuals for the six control points before transformation

    There are now six control points listed. The first three still have residual errors of 0, and the last three have somewhat high residuals errors. Even though the transformation applied earlier was an exact solution for the first three points, it is not a perfect solution for the last three. The shifting, scaling and rotating that fit the first three points exactly is not the best solution elsewhere in the image.

    You'll now apply the affine transformation again to optimize the alignment for all the points overall.

  5. On the Contents pane, right-click Historical_image.tif and choose Zoom To Layer to see the entire image.
  6. On the ribbon, on the Georeference tab, click Apply.

    The registration of the historical photo is slightly adjusted.

    Six control points aligned on the map

  7. Review the control point table.

    Residuals for the six control points after transformation

    Now all six points have small non-zero residuals. The overall best fit was calculated, aligned all the control points as well as possible, and distributed the residual error evenly among all the control points. You'll inspect some of these points visually.

  8. Double-click at the beginning of the first control point's row.

    Beginning of the row

    The map zooms to that selected control point. You can see that the To and From points do not coincide exactly any longer. That distance between the two corresponds to the residual error for that control point.

    Zoom to the control point.

  9. Similarly, zoom in to other points to examine them visually.

    Because of the limitations of this georeferencing approach, some non-zero residual errors are expected to remain. As you evaluate the alignment at each of the checkpoints, notice the magnitude and direction of offset between the historical photo and the reference image. Is it always the same distance? Is it always in the same direction?

    If the residual errors seem abnormally large—for instance, in this case more than 40 meters—you may have made a mistake when creating one of the control points.

    Note:

    What is an acceptable residual error level? There is not any fixed rule to determine if residual errors are reasonable or abnormally large. It depends on the quality, scale, and resolution of the imagery. It also depends on the type of landscape represented in the image. As you'll see later in the tutorial, areas with important elevation variations, such as mountains next to valleys, result in higher residual errors. Ultimately, whether a residual error level is acceptable depends on what you plan to do with the image and the level of accuracy you need. With experience, you will be able to assess the quality of your georeferencing result and whether it will meet your accuracy needs.

    One way of verifying the accuracy of the control points is to reapply the transformation with one of the control points turned off.

  10. In the control point table, uncheck one of the points.

    Uncheck a control point.

  11. On the ribbon, on the Georeference tab, click Apply.

    If the residual errors are much improved, the point that is turned off might have been poorly made. In that case, you can delete the point in the table and recreate it. However, if the residual errors remain reasonable overall (in this case under 40 meters), it may not be beneficial to fine tune further. For instance, a control point that generates a small increase in residuals may not be faulty but located in an area with elevation variations.

  12. Optionally, apply the transformation on other subsets of five points turned on to see how the residual error is affected.
  13. Turn on all six control points and apply the transformation again.

    This is the final registration for the historical image. You'll now save the georeference information.

  14. On the ribbon, on the Georeference tab, in the Save group, click Save.

    Save the georeferencing changes.

    Saving the image writes the georeference information to disk. The information includes the coordinate system and transformation applied, along with all the control points. This defines how the image should be shifted, scaled, and rotated to appear exactly as it appears currently on the map. Images with this information are georeferenced on-the-fly in ArcGIS Pro. The historical image can now be added to any GIS project, and it will appear on the map positioned in the same exact position.

    Note:

    In most cases, it is recommended that you use Save, as described above. The advantages of that method are that very little data is required to apply the georeferencing, and that it does not change the original image.

    Save as New (instead of Save) creates a new image that is permanently transformed. Instead of just recording the transformation parameters, it will resample the image. This permanent transformation can be useful in some cases, but this will require more disk space to store the new image, and you can't undo it. You can learn more about this in Overview of georeferencing.

    The georeferencing process is now completed.

  15. On the Georeference tab, in the Close group, click Close Georeference.

    Close Georeference button.

    The Georeference tab, the control point table, and the control points disappear.

  16. On the Quick Access Toolbar, click Save to save the project.

    Save the project.

    Note:

    If desired, you could use the Clip Raster tool to clip the historical image to your area of interest and remove the dark border of the original photo.

    You'll review how the historical image is represented on disk.

  17. In Windows Explorer, browse to the StateCollegeGeoreferencing folder and expand Imagery. Review the files starting with Historical_image.

    Auxiliary files

    Originally, you only had the main image file, Historical_image.tif. As you worked with the image in ArcGIS Pro, auxiliary files were added:

    • Historical_image.tif.ovr contains the pyramids.
    • Historical_image.tif.aux.xml contains the image statistics, coordinate system (NAD 1983 UTM Zone 18N), and other useful information.
    • Historical_image.tfwx (or world file) contains the georeferencing information.
    Tip:

    Historical_image.tif also contains the georeferencing information embedded as GeoTIFF tags. Other software packages may read either the world file or the GeoTIFF tags.

Learn more about registration and orthorectification

In this workflow, you georeferenced the historical photo using registration techniques. This is a relatively quick and convenient way of preparing imagery for use in a GIS system. However, this approach cannot go beyond a certain level of accuracy.

When an aerial photo is taken, the tip and tilt of the camera in the plane with respect to the ground, and the effects of the terrain itself in the photograph, cause scale variations and distortions within the photo that cannot be corrected by shifting, scaling, and rotating it.

You'll examine an area where such variations are prominent.

  1. On the ribbon, on the Map tab, click Bookmarks and choose the Elevation variation bookmark.

    On the east side, this extent includes a part of Mount Nittany, which is of significantly higher elevation than its surrounding. This can be seen in the image below showing the terrain for that area.

    Terrain around Mount Nittany

    Such differences in elevation cause distortions in the historical photo.

  2. In the Contents pane, verify Historical_image.tif is selected.
  3. On the ribbon, on the Raster Layer tab, click Swipe.
  4. On the map, use the Swipe tool to compare the alignment in the lower plain and the higher mount.

    The image registration you achieved is more accurate in the plain than on the higher mount. The image below proposes some interesting examples. The lower-elevation town center of Lemont (1) should show streets closely aligned. In contrast, on higher-elevation Mount Nittany, the road (2) and the mountain crest (3) should be significantly less well aligned.

    Elevation variation features

    To eliminate such distortions, you must use a more advanced photogrammetric workflow involving orthorectification techniques. Such a workflow would use a terrain model layer, which provides elevation information, to rectify the image distortions. The end result would be a higher-accuracy orthorectified image, or orthophoto. Learn more about photogrammetry and orthomapping.

    The level of accuracy you obtain with registration-only techniques is sufficient when you want to examine historical photos visually and compare them to other data layers to get a general understanding of how the area has changed over time. If, instead, you want to use the imagery in a high-precision change analysis workflow, involving comparing road edges or changes in land cover, the orthorectification approach is needed.

  5. When you are finished reviewing the image, on the ribbon, on the Map tab, click Explore to deactivate the Swipe tool.
  6. On the Contents pane, right-click Historical_image.tif and choose Zoom To Layer, to see the entire image.
  7. On the Quick Access Toolbar, click Save to save the project.

    Save the project.

In this tutorial, you georeferenced a historical image using a registration approach. First, you added a historical image with no coordinate system to the map and fitted it loosely to the display. Then you created control points, applied a transformation to position the image more precisely, and saved that newly generated georeference information to disk. Finally, you learned about the difference between that approach and more advanced orthorectification techniques.

You can find more tutorials like this on the Introduction to Imagery & Remote Sensing page.