Choose a candidate site

Your employer, a European travel agency, has provided you with three candidate locations for a new gourmet food hall in Rome, Italy. They have also provided site selection criteria on which to base your analysis. You'll map the candidate locations, enrich them with demographic information, and interpret the results. Then, you'll prepare your findings in order to present them to the agency's management.

Map candidate locations

To map the candidate locations, you'll create a map notes layer with a point feature for each location. Map notes layers contain graphical information that you create on a map. They can be used in analysis tools but do not require you to manage GIS data. They are a quick way to work with a small number of geographic features.

  1. Start ArcGIS Pro. If prompted, sign in using your licensed ArcGIS or Enterprise account.
    Note:

    If you don't have ArcGIS Pro or an ArcGIS account, you can sign up for an ArcGIS free trial. If you are signing in to an Enterprise account, ensure that ArcGIS Pro is configured to use your organization's portal.

    When you open ArcGIS Pro, you have the option to create a project or open an existing one. If you've created a project before, you'll see a list of recent projects. You'll create a project using the basic Map template.

  2. Under New, click Map.

    Map template

    The Create a New Project window appears.

  3. For Name, change the name to Rome Gourmet Food Hall. Click OK.

    The project is created. It contains a map of the world. Next, you'll add map notes for the candidate sites.

  4. On the ribbon, click the Insert tab. In the Layer Templates group, click the arrows to expand the list of map notes and choose Point Map Notes.

    Point Map Notes option

    The Point Notes layer is added to the Contents pane. To add map notes to the map, you'll edit the layer.

  5. Click the Edit tab. In the Features group, click the Create button.

    Create button

    The Create Features pane appears. It lists all the editable feature layers. For now, it only lists the Point Notes layer.

  6. Click the Point Notes layer template.

    Point Notes layer template

    The template becomes active. It displays three options for editing. The default option, Point, creates a point wherever you click the map. The other two options use lines to help you place one or multiple points.

    To add points for the candidate sites, you'll locate each site's address.

  7. On the ribbon, click the Map tab. In the Inquiry group, click the Locate button.

    Locate button

    The Locate pane appears. It may cover the Create Features pane, but you can switch between panes using tabs at the bottom of the pane.

    The Locate pane contains a search box. You can search for locations by address or coordinates.

  8. In the search box, type Via Lazio, 5, 00187 Roma and press Enter.

    The pane lists matching addresses. In this case, only one matching address was found. The map navigates to the address.

  9. In the list of results, right-click Via Lazio 5, 00187, Roma and choose Add To Feature Class.

    Add To Feature Class option

    Because the Point Notes layer is active in the Create Features pane, a point map note is created at the address.

  10. In the search box, replace the text with Via della Rotonda, 22, 00186 Roma and press Enter.

    This search returns multiple results. Many have similar names, but only the first result matches the address exactly.

  11. In the list of results, right-click Via della Rotonda 22, 00186, Roma and choose Add To Feature Class.
  12. Search for Via Ezio, 19, 00192 Roma and add a map note at the address.

    You've created map notes for each of the three candidate sites. Before you continue, you'll edit the layer attributes to give each site a descriptive name.

  13. Close the Locate and Create Features panes. In the Contents pane, right-click the Point Notes layer and choose Attribute Table.

    Attribute Table option

    The layer's attribute table appears. This table contains nongeographic information associated with each feature. This layer's attributes include the user who created the feature, the date the feature was created, and the address.

    The final attribute field in the table is the Notes attribute, which currently has no data. You'll edit this attribute to add the site name.

  14. In the first row of the table, in the Notes column, double-click the cell. Type Site 1 - Borghese Gallery and Gardens and press Enter.
  15. For the second site, edit the Notes attribute to read Site 2 - Pantheon. For the third site, edit the Notes attribute to read Site 3 - Via Cola di Rienzo Shopping District.

    Data added to the Notes field

    Tip:

    To expand the size of an attribute field, point to the field name's right border and drag.

    Next, you'll save your edits.

  16. On the ribbon, on the Edit tab, in the Manage Edits group, click Save.

    Save button to save edits

  17. In the Save Edits window, click Yes.

    All of your edits, including the new points and the changes to the table, are saved.

  18. Close the attribute table.

Enrich candidate locations

Next, you'll determine the demographic characteristics of the area around each candidate site. To help you decide which site is best, the travel agency has supplied you with the following criteria in order of importance:

  • The neighborhood should have a high total disposable income.
  • The neighborhood's spending on food and beverages should be typical, given the disposable income level.
  • The neighborhood should be family- and tourist-friendly, with people of all ages.

To assess these criteria, you'll run the Enrich geoprocessing tool. This tool creates a series of polygons based on an area you define. Then, it determines demographic information for those polygons using the ArcGIS GeoEnrichment service. The GeoEnrichment service can be used for more than 130 countries, some of which have thousands of demographic and consumer behavior variables for the most recently available annual estimates.

  1. In the Contents pane, right-click the Point Notes layer and choose Zoom To Layer.

    The map zooms to the full extent of the data.

  2. On the ribbon, click the Analysis tab. In the Geoprocessing group, click Tools.

    Tools button

    The Geoprocessing pane appears.

  3. In the search bar, type Enrich. In the list of search results, click Enrich (Analysis Tools).

    Enrich search results

    The tool opens.

    Note:

    The Enrich tool consumes credits assigned to your ArcGIS account. In this lesson, you'll enrich three features with eight fields, which will cost 0.25 credits. The ArcGIS Online help topic Understand credits contains more information about credit usage.

  4. For Input Features, choose Point Notes. For Output feature class, change the name of the output layer to RomeSites.

    Input and output parameters for the Enrich tool

    Next, you'll change the demographic data source from the default source to a source that specializes in Italian data.

  5. Click the Environments tab and click the Browse button.

    Browse button

    The Business Analyst Data Source window appears.

  6. Under Portal, click Europe. Scroll through the list of folders, click Italy, and click OK.

    Italy folder chosen in Business Analyst Data Source window

    The data source is updated. Next, you'll choose several demographic and consumer behavior variables that match the criteria for selecting the best site.

  7. Click the Parameters tab. For Variables, click the plus button.

    Plus button

    The Add Variable window appears. This window contains a large number of demographic variables from which you can choose. The first criterion involves disposable income (income after taxes and social contributions, including received transfer payments).

    You'll measure this criterion with purchasing power, which refers to the disposable income of an area's population. Purchasing power consists of net incomes from employment and assets (after taxes and social contributions), pensions, unemployment benefits, benefit payments, and other national transfer payments.

  8. In the search bar, type Purchasing. In the list of results, check 2017 Purchasing Power: Total.
    Note:

    Demographic data is updated periodically. You can choose more recent demographic data if it is available.

    2017 Purchasing Power: Total variable

    The second criterion involves spending for food and beverages.

  9. Clear the search text and search for Food. Expand the 2017 Food & Beverage Expenditures (MBR) group and check 2017 Food & Beverage: Total.
    Note:

    MBR stands for Michael Bauer Research GmbH, an Esri business partner that provides demographic and consumer expenditure variables for Italy.

    The third criterion involves age and population.

  10. In the left pane, under Italy, click Categories. In the list of categories, double-click Age.

    Age category

  11. Double-click 15 Year Age Increments. Check the 2017 Population Totals (MBR) category.

    2017 Population Totals (MBR) category

    All five variables in the category are selected. The ideal site will have a balance of population in each age increment. You'll also add a variable for total population.

  12. Click Categories and double-click the Population category. Double-click Common Population Variables and check 2017 Total Population.

    2017 Total Population variable

    You now have a total of eight variables. An indicator in the upper right corner of the window confirms the number.

    Indicator for the total number of variables

  13. Click OK.

    Next, you'll define the areas to enrich. You'll define the area as everywhere within a 10-minute walking distance of each site. This distance should provide a good idea of the immediate neighborhood.

  14. For Define areas to enrich, choose Walking Time, and for Distance or time, type 10. Confirm that Unit is set to Minutes.

    Enrichment area parameters for the Enrich tool

  15. Click Run.

    The tool runs and the RomeSites layer is added to the map. This layer is a point layer that contains all the attributes from the Point Notes layer and the attributes for the variables you chose in the Enrich tool. You no longer need the Point Notes layer, so you'll remove it.

  16. In the Contents pane, right-click the Point Notes layer and choose Remove.
  17. On the Quick Access toolbar, click the Save button.

    Save button

    The project is saved.

Interpret the results

Next, you'll evaluate your results based on the criteria for choosing the best site.

  1. In the Contents pane, right-click RomeSites and choose Attribute Table.

    The attribute table contains several fields that aren't necessary for choosing the best site. You'll hide these fields.

  2. Right-click the field name of the following fields and choose Hide Field:

    • created_user
    • created_date
    • last_edited_user
    • last_edited_date
    • aggregationMethod
    • HasData
    • ORIGINAL_OID
    • sourceCountry
    • areaType
    • bufferUnits
    • bufferUnit
    • bufferRadii

    With these fields hidden, the 2017 Purchasing Power: Total field is next to the Notes field that contains the site names.

    2017 Purchasing Power: Total field

    This field, as well as some of the other fields added by the Enrich tool, are unformatted and difficult to read. You'll change the number format for these fields to be more appropriate for the data.

  3. Click the menu button and choose Fields View.

    Fields View option

    The Fields: RomeSites view opens. This view lists all of the fields with options for naming and formatting. The Alias column lists the name that is displayed for each field in the attribute table.

  4. In the 2017 Purchasing Power: Total field row, double-click the Number Format cell. Click the Determine display formatting for numeric field types button.

    Determine display formatting for numeric field types button

    The Number Format window appears.

  5. For Category, choose Currency.

    Currency option for Category parameter

  6. Click OK.
  7. For the 2017 Food & Beverage: Total field, change the number format to Currency.

    You'll format the remaining fields to include thousands separators, which will make the numbers more legible.

  8. Open the Number Format window for the 2017 Total Population Age 0-14 field. Set Decimal places to 0 and check Show thousands separators.

    Number Format window for the 2017 Total Population Age 0-14 field

  9. Click OK.
  10. Set Decimal places to 0 and check Show thousands separators for each of the following fields:

    • 2017 Total Population Age 15-29
    • 2017 Total Population Age 30-44
    • 2017 Total Population Age 45-59
    • 2017 Total Population Age 60+
    • 2017 Total Population

  11. On the ribbon, on the Fields tab, in the Changes group, click the Save button.

    Save button to save attribute field changes

    The changes are saved.

  12. Close the Fields: RomeSites view.

    In the attribute table, the values are more legible. Site 2, Pantheon, has the highest purchasing power at around 620 million Euros. The Pantheon site also has the highest total spending on food and beverages.

    Note:

    ArcGIS Pro uses your operating system's settings for country and language, so you may see the symbol for your country's currency instead of the Euro symbol. In the example images, the dollar sign is used.

    Purchasing power and food and beverage spending results

    The Pantheon site has the highest total population. While it has the highest representation in the 15-29 and 30-44 age groups, it also has high representation in the 45-49 and 60+ groups. Only the 0-14 group is relatively poorly represented. The other two sites have populations that are skewed toward older cohorts.

    Based on your analysis, the Pantheon site seems to best fit the agency's site selection criteria.

  13. Close the attribute table and save the project.

Prepare the map for presentation

The travel agency wants a presentation about your findings. You'll prepare your map for presentation by symbolizing and labeling the sites layer. You'll also provide the source of the data that supports your decision.

  1. In the Contents pane, right-click the RomeSites layer and choose Symbology.

    The Symbology pane appears. You'll give the layer a proportional symbol style so that each site's size is based on its disposable income.

  2. For Primary symbology, choose Proportional Symbols. If necessary, for Field, choose 2017 Purchasing Power: Total.

    Primary symbology and Field parameters

    The symbology on the map updates. You'll adjust the size and color of the symbols.

  3. For Template, right-click the symbol and choose Seville Orange.

    Seville Orange

    Tip:

    To see a color's name, point to the color.

  4. Change Minimum size to 15 and Maximum size to 40.

    Minimum size and Maximum size parameters

    By default, the data is divided into five size classes. However, you only have three sites. You'll change the number of classes accordingly.

  5. Click the Classes tab. Change Legend count to 3.

    Legend count parameter

  6. Close the Symbology pane.

    Currently, the sites are all close to different edges of the map. You'll zoom out so the sites are closer together.

  7. On the ribbon, click the Map tab. In the Navigate group, click the Fixed Zoom Out button two times.

    Fixed Zoom Out button

    The map zooms out.

    Map with sites symbolized

    Next, you'll create labels for the sites so agency management can identify each site by name.

  8. In the Contents pane, right-click RomeSites and choose Label.

    Default labels are added to the map. The labels show the site address instead of its name. They're also small and difficult to read due to the basemap.

  9. In the Contents pane, right-click RomeSites and choose Labeling Properties.

    The Label Class pane appears.

  10. For Expression, change the expression to $feature.Notes and click Apply.

    Expression parameter for labels

    The labels update to use the Notes attribute instead of the Name attribute. To make the labels easier to read, you'll set a standard location for the label relative to each point and increase the font size.

  11. At the top of the Label Class pane, click the Position tab. Expand the Placement section and choose Top of point.

    Placement parameter for labels

  12. Click the Symbol tab. Expand the Appearance section and change Font style to Bold and Size to 12 pt.

    Font style and Size parameters for labels

  13. Click Apply.

    The changes are applied to the map.

    Map with configured label

    To complete the map, you'll add a text map note to show the source for the demographic data. The options for text map note sizes are based on the map's scale. Of the available options, 1:25,000 is closest to the map's scale. (You can check the map's scale in the lower left corner of the map.)

    Tip:

    You can find the source for all demographic data used by Esri services on the Esri Demographics documentation page. To find a specific data source, click the Data tab and browse to the appropriate section based on the data's geography. For instance, to find the source of the data used in this lesson, expand the Global section, click Europe, and scroll to Italy. Then, download the Release Notes PDF file. Page 2 of the PDF file lists the data source.

  14. On the ribbon, click the Insert tab. Expand the Layer Templates list and choose Text Map Notes 1:25,000.

    Text Map Notes 1:25,000 option

    A new layer, Text Notes - 25000, is added to the Contents pane.

  15. On the ribbon, click the Edit tab. In the Features group, click Create.
  16. In the Create Features pane, click Text Note Small. In the text box, copy and paste the following source:

    © Michael Bauer Research GmbH 2017 based on © Italian National Institute of Statistics, Eurostat.

    Text added to Text Note Small template

    When you point to the map, the text you added is displayed.

  17. Click the lower left corner of the map to position the text under the three sites.

    The text is added. It is selected by default, so it is highlighted blue.

    Citation added to the bottom of the map

    Note:

    Depending on your screen size and zoom extent, the text may appear too small. To delete the text, on the Edit tab, in the Features group, click Delete. Then, try adding the text using the Text Note Medium or Text Note Large templates instead.

  18. Close the Create Features pane. On the Edit tab, in the Manage Edits group, click Save and click Yes to save the edits.
  19. On the Edit tab, in the Selection group, click Clear.

    Clear button

    The selection is cleared. The map is finished.

    Final map

  20. Save the project.

In this lesson, you created a map showing three candidate locations for a gourmet food hall in Rome, Italy. You analyzed the locations using your agency's site selection criteria and created a map to present the results to the agency's management for review.

You can find more lessons in the Learn ArcGIS Lesson Gallery.