Skip To Content

Экспорт компоновки

На предыдущем уроке вы составили трёхмерную карту прогнозируемого роста числа рабочих мест и жилищного строительства в городе Сан-Франциско. Чтобы поделиться этими данными с читателями в виде двухмерной печатной публикации, вы экспортируете сцену в макет и добавите пояснительный текст. Если графика вас устраивает, можно её экспортировать для печати, вставки или публикации.

Добавление компоновки

Компоновка – это способ создать статичную карту для печати. После добавления в компоновку любая выбранная вами для отображения карта станет по большому счету статичной. Это позволяет вам добавлять другие элементы, такие как заголовки, текст, условные обозначения, масштабные линейки, стрелки севера и т.д. Для данного изображения вы добавите рамку карты в макет и измените вид, прежде чем сделать его статичным.

  1. Если необходимо, откройте проект SF Job and Housing Growth.
  2. На ленте щёлкните вкладку Вставка. В группе Проект щёлкните Новая компоновка.
  3. Под ANSI - Альбомная выберите Letter.

    Компоновка размера Letter

    Панель компоновки добавится ​​в проект. Вы можете переключаться между панелями, щелкая вкладки Сцена и Компоновка под лентой. Компоновка пуста, пока вы не добавили фрейм карты.

  4. На ленте в группе Фреймы карт щёлкните Фрейм карты и выберите вид Scene с экстентом в скобках.

    Это сцена, над которой вы работали; другой – локальный вид сцены по умолчанию.

  5. Начертите прямоугольник размером с компоновку.

    Сцена добавлена к компоновке и покрывает область 8.5 x 11 дюймов. Это устанавливает основу для вашего окончательного изображения, но в нем отсутствуют ключевые метаданные относительно того, что представляет собой сцена.

    Вы можете заметить, что вытянутые символы смотрят в противоположные стороны. Это визуальный эффект, вызванный взглядом сверху в перспективе. В режиме просмотра в перспективе лучи света сходятся на расстоянии, а предметы, которые находятся дальше, кажутся меньше. Именно так люди видят мир естественным образом, поэтому он кажется реалистичным.

  6. Щёлкните правой кнопкой мыши на фрейме карты и выберите Активизировать.

    Активизировать фрейм карты

    Активированный фрейм карты можно перемещать и масштабировать, а также изменять вид; далее вы это сделаете.

  7. Щёлкните вкладку Вид на ленте. В группе Сцена щёлкните Режим отображения и выберите Параллельно.

    Если размер объекта имеет значение – как в вашем случае, когда более высокие столбцы представляют большие значения – взгляд в перспективе может привести к неверной интерпретации данных. При перемещении камеры в другую точку обзора, расположенные ближе объекты выглядят крупнее и, следовательно, важнее других. Чтобы этого избежать, лучше использовать режим параллелей или изометрии.

    Вид изометрии

  8. Расположите карту так, чтобы она выглядела так, как вы хотите, а затем в левом верхнем углу панели Компоновка щёлкните Компоновка, чтобы снять активизацию с карты.

    Дезактивизация карты

Добавить текст подписи

Теперь, если вы определились с тем, как должна выглядеть ваша карта, вы можете добавить текст сверху. Для графического изображения нужно несколько текстовых элементов: описательный заголовок и подписи в легенде. Помните, что если вы решите переместить карту, текстовые элементы не будут перемещаться вместе с ней.

  1. На ленте если надо щёлкните вкладку Вставка. В группе Текст щёлкните кнопку Текст и начертите прямоугольник в верхней части карты.

    Текстовое окошко будет добавлено на карту. Его плохо видно, потому что текст по умолчанию чёрный, а базовая карта тёмная.

  2. На панели Содержание дважды щёлкните элемент Текст.

    На панели Элемент откроется Форматировать текст.

  3. В текстовом поле введите Predicted Growth for San Francisco (2050).
  4. Наверху панели нажмите вкладку Текстовый символ и перейдите на вкладку Свойства .
  5. Разверните Оформление и установите Цвет на белый.

    Белый текст

  6. В опции Размер выберите 21 тчк и щёлкните Применить.

    Теперь текст заголовка на базовой карте видно хорошо. Заголовок объясняет, где находятся данные и о чем они. Вы также добавите подписи к столбцам легенды, которые добавили ранее.

  7. Добавьте ещё один текстовый элемент справа от Total Job Growth и введите 389,000 Jobs.
  8. На вкладке Текстовый символ измените Цвет на ярко-жёлтый как цвет цилиндра и измените Размер на 14 тчк.
  9. Измените Стиль шрифта на Полужирный и щёлкните Применить.
  10. Добавьте третий текстовый элемент ниже подписи к рабочим местам и введите 212,000 Houses.
  11. Установите для него ярко-красный цвет и размер 14 тчк. Измените Стиль шрифта на Полужирный и щёлкните Применить.

    Окончательный результат

    Дополнительный текст объясняет, какие данные представляют жёлтый и красный символы, и предоставляет точные суммарные цифры по Сан-Франциско. Конкретные числа для каждого микрорайона на изображении не указаны, так как они лишь загромождают вашу историю.

    Примечание:

    В печатных СМИ точные цифры по приросту рабочих мест и жилищному строительству по микрорайонам можно было бы привести в другом месте статьи в виде таблицы.

  12. Сохраните проект.

Экспорт компоновки

Наконец, вы экспортируете компоновку для общего доступа, печати, встраивания и т.д. При экспорте макета вы можете выбрать тип файла, качество изображения и другие параметры.

  1. На ленте щёлкните вкладку Общий доступ. В группе Экспорт щелкните Компоновка.

    Экспорт компоновки

  2. В окне Экспорт компоновки назовите компоновку San Francisco Job and Housing Growth и выберите папку для сохранения.

Теперь у вас есть сохранённая копия проекта для печати или встраивания в компоновку другого печатного отчёта. Созданная вами графика высокого качества и подходит для вашей целевой аудитории.

Еще больше уроков вы найдете в Галерее уроков Learn ArcGIS.