マップの作成

まず、会社の既存の店舗の場所を示すデータをマップに追加します。 次に、マンハッタンのブロック グループの市場データと収入データを表示するマップを作成するためのレイヤーを検索します。 データをフィルター処理し、電化製品店の需要が供給を大幅に上回っている場所と、収入が高いエリアを確認します。

データのダウンロード

会社の店舗の場所は、オンラインでダウンロードするシェープファイルの形式で提供されます。 会社には店舗の場所をシンボル表示するためのスタイル規格があるため、そのような規格を含む Adobe Illustrator ファイルもダウンロードします。

  1. Manhattan_Data 圧縮ファイルをダウンロードします。
  2. 圧縮ファイルを任意の場所 (ドキュメント フォルダーなど) に展開します。

    このフォルダーには 2 つのサブフォルダーが含まれています。1 つは Buildings で、これには既存の店舗のシェープファイルが含まれています。もう 1 つは Building_Style で、これにはスタイル規格を含む Adobe Illustrator ファイルが格納されています。 Buildings フォルダーも圧縮されていますが、Adobe Illustrator にデータを追加するためにこのフォルダーを解凍する必要はありません (ArcGIS Maps for Adobe Creative Cloud は、データがマップに追加された場合にファイルを *.zip 形式で使用します)。

エクステンションへのサイン イン

  1. Adobe Illustrator を開きます。
    メモ:

    レッスンの手順では ArcGIS Maps for Adobe Creative Cloud が必要です。

  2. [ウィンドウ] メニューから [エクステンション] を選択し、[ArcGIS Maps for Adobe Creative Cloud] をクリックします。

    ArcGIS Maps for Adobe Creative Cloud エクステンション

  3. [サイン イン] ウィンドウで ArcGIS Online アカウントか Plus アカウントでサイン インします。
    メモ:

    ArcGIS Enterprise アカウントを持っている場合は、Learn ArcGIS 組織に参加し、ArcGIS Online アカウントを使ってレッスンを行ってください。ワークフローは組織のコンテンツを使用する場合と同じです。

    [Mapboards][Compilation] ウィンドウが開きます。

    サイン インしているので、ArcGIS データにアクセスできます。

マップボードの作成

次に、マップボードを作成して対象エリアを定義します。 マップの分析範囲は、ニューヨーク市のマンハッタン島です。

  1. 検索ボックスに「Manhattan」と入力します。 結果のリストで、[Manhattan, NY, USA] をクリックします。

    マンハッタンの検索

    マップがニューヨーク州マンハッタン南部にズームします。

    ニューヨーク州マンハッタン

    位置を検索してマップボードを描画することもできますが、ダウンロードした Buildings データの範囲とコンテンツを使用して作成します。 このデータは、既存の店舗の場所を示すので、経営幹部がより多くの情報を得た上で新しい店舗を追加する場所を決定するために役立ちます。 データをもとにマップボードを作成すると、範囲が同じ領域を網羅するようになります。

  2. 検索ボックスで [検索のクリア] ボタンをクリックし、マップから場所マーカーを削除します。
  3. [Mapboards] ウィンドウで [インポート] をクリックし、[ファイルから] を選択します。

    インポート ボタン

  4. [Open File] ウィンドウで、[Manhattan_Data] フォルダーを参照し、圧縮されている [Buildings] フォルダーをダブルクリックします。

    シェープファイルの範囲から作成されたマップボード

    [Mapboards] ウィンドウが Buildings データの範囲にズームします。

  5. マップボード横のツールバーで [Modify map and output properties] ボタン マップおよび出力プロパティの変更 をクリックします。
  6. [Mapboard Options] ウィンドウで、名前を「Manhattan Electronics Stores」に変更します。

    最終的なマップを PDF としてエクスポートするため、印刷に適したアートボードのサイズを選択します。

  7. アートボードのサイズを [印刷] プリセットに変更します ([Legal (612 x 1008 pt)] など)。

    名前とサイズを更新した [Mapboard Options] ウィンドウ

  8. [OK] をクリックします。

    新しいマップボードには、マンハッタン全体は含まれません。 そのため、サイズを変更します。

  9. ハンドルをドラッグしてマップの範囲を広くし、マンハッタンにフォーカスが当たるようにします。

    新しいマップ範囲

  10. [Mapboards] ウィンドウで、[Preview and add content] ボタンをクリックします。

    Preview and add content ボタン

    まだ開いていない場合は、Topographic ベースマップを含む Buildings レイヤーを示す [Compilation] が表示されます。

    メモ:

    [Introducing mapping profiles] メッセージが表示された場合は [OK] をクリックしてメッセージを閉じます。

  11. [Compilation] ウィンドウが表示されない場合、[Mapboards] ウィンドウを横に移動します。
  12. マップ全体を見るには、[Compilation] ウィンドウを展開して [拡大倍率] 設定を 100% から [画面に合わせる] に変更します。

    Buildings レイヤーを示す Compilation ウィンドウ

    ヒント:

    [Mapboards] ウィンドウで範囲を移動すると、[Compilation] ウィンドウの範囲も移動します。 また、[Compilation] ウィンドウを [Mapboards] ウィンドウにドッキングして、画面上のスペースを増やすことができます。 これを行うには、[Compilation] ウィンドウを [Mapboards] ウィンドウの名前の横にドラッグします。 この後、同じウィンドウで 2 つのビューを切り替えることができます。

    Buildings レイヤーには、マンハッタンに点在するいくつかのポイントが含まれています。

    メモ:

    建物シンボルのデフォルトの色はランダムであるため、画像例とは異なる場合があります。 後ほど、カスタム シンボルを適用します。

    ベースマップには、道路、橋、公園など、このエリアのいくつかのフィーチャが表示されています。 マップの焦点から注意をそらす余分な情報が多く含まれています。 ベースマップをシンプルな [Dark Gray Canvas] ベースマップに変更して、データをわかりやすく強調します。

  13. [コンテンツ] ウィンドウで、Topographic レイヤーの横にある、その他のオプション ボタンにポインターを合わせて [ベースマップの選択] を選択します。

    コンテンツ ウィンドウの Topographic レイヤーで、その他のオプション メニューのベースマップの選択コマンドを選択

  14. [Dark Gray Canvas] ベースマップを選択します。

    キャンバス (ダーク グレー) ベースマップ

    次に、ArcGIS Online から市場機会レイヤーを追加します。

マップの編集

先ほどマップに追加したデータは、店舗の場所のシェープファイルから取得したものです。 次に、このエリアの電化製品店の供給と需要に関するデータを追加します。

  1. [Compilation] ウィンドウのマップの上にあるツールバーで [コンテンツの追加] ボタンをクリックして [レイヤーの追加] を選択します。
  2. 検索ボックスに「electronics owner:Learn_ArcGIS」と入力します[ArcGIS ライブラリ] オプションで [ArcGIS Online] を選択します。

    Electronics Stores レイヤーの検索

    ヒント:

    アイテムの詳細を確認するには、サムネイルをクリックしてプレビューを表示します (またはタイル ビューからリスト ビューに切り替えます)。 アイテム タイプ、所有者、最終更新日、表示数、アイテム サマリーの一部を確認できます。 [詳細の説明] リンクからアイテム ページを開き、アイテムの詳細を表示します。これには、データ プロバイダーの利用規約と、データ属性に適用されるクレジットなども含まれます。

  3. 検索結果の [2017 USA Electronics Stores Market Opportunity][追加] をクリックします。

    しばらくたつと、レイヤーがマップと [コンテンツ] ウィンドウに追加されます。

  4. [Add Layers] ウィンドウを閉じます。

    マップ上の Electronics Store レイヤー

    供給と需要を表示するようスタイル設定され、茶色または緑色でシンボル表示されるブロック グループ フィーチャがこのレイヤーには含まれています。

  5. ブロック グループレイヤーの凡例を展開し、各グループのカテゴリを表示します。

    市場機会の多いエリアは濃い緑色で陰影が付けられ、市場機会の少ないエリアは茶色で陰影が付けられています。

    緑色のエリアは、電化製品店の需要が供給を上回る場所を表します。 茶色のエリアは、供給が需要を上回る場所です。 あなたの雇用主は、需要が供給を上回る緑色のエリアに興味を持っています。

  6. ツールバー [フィーチャを選択して属性を表示] ボタンをクリックします。

    フィーチャを選択して属性を表示ボタン

  7. マップ内で任意の緑色のフィーチャをクリックし、属性値を含むポップアップを開きます。 最後までスクロールし、フィールド名が [Electronics/Appliances Stores (4431):L/S] の「2017 Leakage/Surplus Factor」の値を確認します。

    Leakage/Surplus Factor を示すブロック グループ ポップアップ

    ポップアップには、データのフィールドと値、エリア内の電化製品店の数、総売上高 (供給) および潜在売上高 (需要) が表示されています。 これらの数値に基づいて、各フィーチャには市場機会の数値も含まれています。これは Leakage/Surplus Factor とも呼ばれ、100 から -100 までの段階です。 これらの数値は複雑に思えるかもしれませんが、このレッスンのために理解しておく必要があるのは、正の Leakage/Surplus Factor は需要が供給を上回ることを示し、負の Leakage/Surplus Factor はその反対を示すということだけです。

    たとえば、Leakage/Surplus Factor が 100 (最大値) である場合、エリアには電化製品店がないため、需要が供給を 100% 上回っていることを意味します。 値が 100 に近ければ需要が供給を 100% 上回り、-100 に近ければ供給が需要を 100% 上回ります。値が 0 に近い場合は、バランスの取れた市場であることを意味します。

  8. [コンテンツ] ウィンドウでブロック グループ レイヤーの名前を「Market Opportunity」に変更します。

    次に、世帯収入の中央値情報を含むレイヤーをもう 1 つ追加して、より詳しいコンテキストを与えます。

  9. [コンテンツの追加] ボタンをクリックして [レイヤーの追加] を選択します。
  10. [ArcGIS Online] を選択して「disposable income owner:Learn_ArcGIS」を検索します。 [2018 USA Median Disposable Income][Add] ボタンをクリックします。

    しばらくすると、レイヤーがマップに追加されます。

  11. [Add Layers] ウィンドウを閉じます。
  12. レイヤーの名前を「Median Disposable Income」に変更します。

レイヤーのフィルタリング

このマップの目的は、電化製品店の需要が供給を上回るブロック グループを表示することです。 マップにはそれらのエリアが表示されていますが、供給が需要を上回るエリアと、供給と需要のバランスがとれているエリアも表示されています。 需要が供給より大幅に多いエリアだけを表示するように、市場レイヤーをフィルタリングします。 まず、可処分所得の中央値が 100,000 ドルを超えるエリアだけを表示するように、収入レイヤーをフィルタリングします。

  1. [コンテンツ] ウィンドウで、[Market Opportunity] の横にある [Toggles visibility] ボタンをクリックして、レイヤーをオフにします。

    表示設定の切り替えボタン

    市場レイヤーと収入レイヤーは同じようにスタイル設定されているため、市場レイヤーをオフにすると、フィルターを適用したときにマップの変化が見やすくなります。

  2. [Median Disposable Income] レイヤーで、その他のオプション ボタンをクリックして [フィルター] ボタンを選択します。

    フィルター

  3. [フィルター] ウィンドウの最初のボックスで [2018 Median Disposable Income] を選択します。アルファベット リストの最後付近までスクロールしてください。
    ヒント:

    レイヤーに複数の属性がある場合、正確なフィールド値を入力するか、コピー/貼り付けてリストを絞り込み、メニューで選択する方法もあります。

  4. 2 つ目のボックスで、[より大きい] を選択します。 3 つ目のボックスに、「100000」と入力します。

    収入を絞り込む式

  5. [フィルターの適用] をクリックします。

    収入レイヤーをフィルターしたマップ

    マップレイヤーにフィルターが適用され、ウィンドウが閉じます。

  6. [Median Disposable Income] レイヤーをオフにします。
  7. [Market Opportunity] レイヤーをオンにします。
  8. その他のオプション ボタンにポインターを合わせ、[スタイルの変更] をクリックします。 [オプション] をクリックします。

    [クラス] タブで、バランスのとれた市場範囲 (白で塗りつぶされている) は -20 ~ 20 の間であることがわかります。 これらのエリアを表示しても、会社の経営幹部にはあまり有益ではありません。彼らは、需要が供給を大幅に上回るエリアに資本を投じたいと思っているのです。 需要が供給を上回ることを表す 2 つの緑色の陰影は、20 異常の係数を持ちます。 このレイヤーをフィルターして、Leakage/Surplus Factor が 20 以上のレイヤーのみを含めます。

  9. [キャンセル] をクリックします。
  10. [Market Opportunity][フィルター] ウィンドウを開き、「Electronics/Appliances Stores (4431):L/S is at least 20」の式を作成します。
    ヒント:

    レッスンのステップから正確なフィールド値をコピー/貼り付けるか、入力して、メニューで選択します

    市場レイヤーのフィルターの式

    まとめると、このフィルター式では、Leakage/Surplus Factor が 20 以上のフィーチャが表示されます。 結果には、緑色のフィーチャのみが含まれます。

  11. [フィルターの適用] をクリックします。

    フィルターした市場レイヤー

    これで、需要が供給を大幅に上回るブロック グループだけがレイヤーに表示されるようになりました。 これらのブロック グループのほとんどは、マンハッタン島の東北部にあります。

  12. [Median Disposable Income] レイヤーをオンにします。

    収入レイヤーの表示設定が市場機会レイヤーと同じであるため、可処分所得の高いエリアを見分けるのが困難です。 レイヤーのスタイルをオレンジ色のアウトラインに変更します。


マップの設計

その後、マップのレイヤーのスタイルを設定し、会社の経営幹部向けのプロフェッショナルな外観を提供するようにマップを設計します。

レイヤーのスタイルの設定

現在のシンボルでは、可処分所得の中央値のレイヤーが市場機会のレイヤーを覆っています。 重要な市場機会のエリアと収入の高い場所の両方を表示するために、収入のレイヤーをオレンジ色のアウトラインだけでシンボル表示して、特定のブロック グループをハイライト表示します。

  1. [Median Disposable Income] レイヤーのその他のオプション ボタンをクリックして、[Change Style] を選択します。
    メモ:

    必要であれば、マップを同期した後に Illustrator の塗りつぶしとアウトラインの色を変更できます。

    属性に基づいてシンボル表示するのではなく、各フィーチャに単一シンボルを割り当てます。

  2. [Location (Single symbol)] で、[Select] をクリックします。

    レイヤーはデフォルトのスタイルで更新されますが、変更することも可能です。

  3. [オプション] をクリックします。

    場所 (単一シンボル)

    ウィンドウがより多くのシンボル オプションを表示するように変更されます。

  4. [Change Symbol Style] をクリックします。
  5. [Fill] で、塗りつぶし色を [No color] に変更します。

    塗りつぶし色の色なし

  6. [アウトライン] をクリックします。 アウトライン色を明るいオレンジ色 (#FF5500) に、[Line Width]2 ピクセルに変更します。

    アウトラインの色と幅

  7. [OK] をクリックします。 [Median Disposable Income] ウィンドウの下部にある [OK] をクリックします。

    これで、可処分所得の高いエリアがマップ上でオレンジ色のアウトラインとして表示されるようになりました。 これらのアウトラインは、市場機会のブロック グループを不明瞭にせずにハイライト表示します。

    収入のレイヤーのシンボル

    次に、需要が供給を上回る場所を示す市場機会レイヤーの表示設定を調整します。 現在、レイヤーに残っているのは、Demand Exceeds Supply と Demand Greatly Exceeds Supply という 2 つの緑色のカテゴリです。 2 つのカテゴリ間の違いを維持し、色だけを少し変更します。

  8. [Contents] ウィンドウで [Market Opportunities] レイヤーのその他のオプション ボタンにポインターを合わせて [Change Style] をクリックします。

    [Choose an attribute to show] 設定は、フィルターを適用したときに使用したものと同じフィールドを使用しています。 このレイヤーは、[Counts and Amounts (Color)] の描画スタイルを使用しています。 市場機会のブロック グループを見やすくして、個々のブロックを明確に区別できるようにするために、それらのブロックにより暗いシンボルを割り当てます。

  9. [オプション] をクリックします。
  10. [Legend] タブをクリックして、個々の色を変更します。
  11. [Demand Greatly Exceeds Supply] の色見本をクリックしてカラー パレットを開きます。

    [Change Style] ウィンドウの [Legend] タブ

  12. [Fill] に「#006400」と入力します。 [Outline] に「#BEBEBE」と入力します。 [OK] をクリックします。

    マップ上で色が変わります。 市場機会のもう一方のカテゴリの色も変更します。

  13. [Demand Exceeds Supply] の塗りつぶし色を「#6B8E23」に変更します。
  14. [OK] をクリックします。
  15. [Contents] ウィンドウの下部で [Sort layers by geometry type] ボタン ジオメトリ タイプでレイヤーを並べ替える をクリックし、Buildings レイヤーを上に移動します。

    Contents ウィンドウの上部にある Buildings レイヤー

    これで、マップのブロック グループがポイントを妨害しなくなります。

    スタイルが設定され、並べ替えられたレイヤーを含むマップ

    Buildings のデータを追加すると、ランダムなシンボル色でポイントが描画されます。 マップを同期するときに、ポイントをカスタム シンボルに置換します。

  16. [コンテンツ] ウィンドウで、[Median Disposable Income] レイヤーと [Market Opportunity] レイヤーの横にある [Toggles Sync] ボタン (空のボックス) をクリックして、マップのすべてのレイヤーで同期をオンにします。

    オンになっている Toggles Sync ボタン

    必要なデータを使用してマップが作成されたので、マップを保存します。

マップを同期してアートワークをダウンロードする

マップを保存した後に、会社の既存の電化製品店のカスタム シンボルを使用し、マップの設計に最後の変更を加えます。 このレッスンの冒頭でデータをダウンロードしたときに、会社の店舗を表す特定のシンボルを含む Adobe Illustrator ファイルをダウンロードしました。 [Processes] ウィンドウを使用し、このファイルをレイヤーに適用してシンボル表示します。

  1. [Compilation] ウィンドウで [Open Processes window] ボタンをクリックします。

    Open Processes window ボタン

    ヒント:

    [Processes] ウィンドウが表示されない場合、[Mapboards] ウィンドウと [Compilation] ウィンドウ上部の [Collapse to icons] ボタンをクリックします。

  2. [Processes] ウィンドウで [Symbols] をクリックして [Set Path] をクリックします。
  3. ダウンロードした [Manhattan_Data] フォルダーを参照します。 [Building_Style] サブフォルダー内にある [Buildings.ai] を開きます。

    ライブラリを追加しましたが、カスタム シンボルを適用するプロセスを実行する必要があります。 プロセスにより、マップが同期したときに作成される Illustrator ファイルが変更されるので、ここではまだシンボルは置換しません。 ただし、カスタム ライブラリのプロセスを設定し、マップを同期したときに実行することができます。

  4. [Run on sync] ボックスをオンにします。

    シンボル パスを設定し、Run on sync をオンにした Processes ウィンドウ

    マップを同期すると、カスタム シンボルが自動的にアートワークに適用されます。 [Processes] ウィンドウを折りたたんでドッキングし、後から凡例を追加する際に使用できるようにします。

  5. [Collapse to icons] ボタンをクリックして [Processes] ウィンドウをドラッグし、折りたたんだ [Mapboards] ウィンドウと [Compilation] ウィンドウの下にドッキングします。

    折りたたんだウィンドウ

  6. [Compilation] ウィンドウで [Sync] をクリックします。

    Sync map into artwork layers ボタン

    [Sync Map] ウィンドウが開き、編集したマップと同期したアートワークが Illustrator ドキュメントに保存されることを示すメッセージが表示されます。

  7. [OK] をクリックします。

    [Compilation] ウィンドウは閉じることがあります。 マップの同期処理が進行中であることを示すメッセージを確認します。 しばらくするとマップが同期され、マップを編集するための多様な Adobe Illustrator ツールを含むアートワーク レイヤーに変換されます。

    アートワーク レイヤーでは、以前のマップの地理的範囲、ディメンション、縮尺、名前が維持されます (レガシーのマッピング プロファイルを使用する Plus アカウントを使用している場合、一部のレイヤーはキャンバスの境界線を越えていますが、マップをエクスポートするとそのように表示されなくなります)。

    メモ:

    データの同期は一方向のプロセスです。 マップにさらにデータを追加する必要がある場合は、[Compilation] ウィンドウに新しいデータを追加して、もう一度同期できます。 [ウィンドウ] メニューから ArcGIS Maps for Adobe Creative Cloud をもう一度開くことで、[Mapboards] ウィンドウと [Compilation] ウィンドウをもう一度開くことができます。 詳細については「データの同期」をご参照ください。

    Illustrator にダウンロードされたマップ レイヤー

    マップ上の建物シンボルが、カスタム シンボルに置き換えられます。

    メモ:

    カスタム シンボルを適用するには、レイヤー名は Adobe Illustrator ファイルのシンボルと同じである必要があります。 この場合、カスタム シンボルを適用するには、レイヤー名を [Buildings] にする必要があります。

  8. 必要に応じて、アートワークの右側にあるウィンドウで [Layers] タブをクリックします。

    アートワークのレイヤー

    [Layers] ウィンドウには、マップのデータ レイヤーだけでなく、Esri のロゴや著作権情報のような情報レイヤーもいくつか含まれています。

不要なフィーチャの削除

データがシンボル表示されましたが、可処分所得のレイヤーと市場機会のレイヤーには、マンハッタン島の対象エリアの範囲を越えるフィーチャが含まれています。 余分なフィーチャがあると重要なデータから注意がそれるため、アートワーク レイヤーを編集して、余分なフィーチャを削除します。 データを削除する前に、他のすべてのレイヤーをロックして、誤って削除しないようにします。

  1. [レイヤー] ウィンドウで各レイヤーの左側にある空白のスペースをクリックし、[Median Disposable Income][Market Opportunity]、およびこれらのサブレイヤー以外のすべてのレイヤーをロックします。

    ロックされたレイヤー

    レイヤーがロックされると、空きスペースに鍵のアイコンが追加されます。 親レイヤーをロックすると、そのサブレイヤーもすべてロックされます。 これで、編集可能なレイヤーは市場レイヤーと収入レイヤーのみになります。 これらのレイヤーの、マンハッタン島にないすべてのフィーチャを削除します。

  2. ベースマップ レイヤーの横の [Toggles Visibility] ボタンをクリックしてオフにして、編集時にフィーチャをはっきりと見やすくします。
  3. ツールバーの [Lasso Tool] をクリックします。 ([Direct Selection Tool] を右クリックし、[Lasso Tool] を選択します)。

    島の周辺を描画し、選択を反転させると、島にないすべてのフィーチャを削除できます。

  4. [Lasso] ツールを使用して、マンハッタン周辺を慎重に描画し、島の上の建物とオレンジのアウトラインの部分のすべてのエリアを含めます。

    スケッチ内のすべてのフィーチャが選択されます。

  5. [Select] メニューから [Inverse] を選択します。

    島周辺のすべてのフィーチャが選択されます。

  6. Delete キーを押して削除します。

    フィーチャが削除されたマップ

  7. マンハッタン島だけにフィーチャが含まれるようになるまで、残りのフィーチャを選択して削除します。

    マンハッタン島の可処分所得フィーチャの一部は、市場機会フィーチャに対応していません。 それらは、可処分所得は高いが、需要が供給を上回っていないエリアです。 これらのフィーチャはマップに関連しないため、これらも削除します。

  8. [Layers] ウィンドウで [Market Opportunity] レイヤーをロックします。 [Median Disposable Income] レイヤーのロックを解除します。
  9. [Buildings] レイヤーの横の [Toggles Visibility] ボタンをクリックし、すべてのブロック グループを表示します。
  10. [Direct Selection Tool] で、マンハッタン島にあるが、需要が供給を上回るブロック グループ (緑) とオーバーラップしていない可処分所得フィーチャ (オレンジ) を選択して削除します。
    ヒント:

    これらの余分なフィーチャのいくつかは、実際に必要なフィーチャの近くにあるため、特定のフィーチャをクリックして選択することをお勧めします。 より正確に選択するために拡大することもできます。 マップの下で、[100%] の横にある矢印をクリックして、より大きな値に変更してください。

  11. 建物レイヤーとベースマップ レイヤーをオンにします。

    余分なフィーチャが削除された状態

    これで、関連するフィーチャだけがマップに表示されるようになりました。

  12. [Layers] ウィンドウで、すべてのレイヤーのロックを解除します。
    ヒント:

    Ctrl キーを押しながらクリックして、すべてのレイヤーのロックを一度に解除します。

  13. [ファイル] メニューから [保存] を選択します。

    アートワークがコンピューターの Adobe フォルダーに Adobe Illustrator ファイルとして保存されます。

ArcGIS Maps for Adobe Creative Cloud でマップを作成し、データ レイヤーを追加し、カートグラフィック デザインの選択をいくつか行ってから、Adobe Illustrator でマップを同期して、レイヤー データを編集し、マップの最も重要なエリアを強調しました。 次に、凡例とタイトルでマップに仕上げの変更を加えます。 次に、マップをエクスポートして、会社に提供します。


凡例とタイトルの作成

これまでは、Adobe Illustrator でマップを開き、仕様に合わせてスタイルを設定しました。 ここでは、マップの凡例またはマップ キーを構成し、マップにタイトルを付けます。 次に、アートワークを PDF ファイルとしてエクスポートします。

凡例の追加

建物、可処分所得、市場機会のレイヤーのシンボルを説明する、マップに一致した凡例を作成します。

  1. 先ほどドッキングした [プロセス] ウィンドウを開きます。 [マップの凡例] をクリックします。

    このプロセスにより、Illustrator ファイルのレイヤーに基づいてマップ キーが追加されます。

  2. [凡例の作成] をクリックし、[プロセス] ウィンドウを折りたたみます。

    凡例は、Manhattan Electronics Stores の Illustrator ファイルのマップの下に追加されます。 [レイヤー] ウィンドウの上部に、ラベル、アイコン、グリッドの枠線を含む [凡例] レイヤーが追加されます。

  3. 下方向にスクロールし、アートボードの下の凡例を表示します。

    アートボードの下の凡例

    凡例は、[Compilation] ウィンドウに表示されるレイヤーに基づいて作成されます。 一部のテキストを変更し、マップに合わせて凡例を移動します。

  4. [選択ツール] を使用し、凡例と市場機会の見出しテキスト、背景ラベルを選択し、削除します。
  5. Border Grid レイヤーのグリッド パスを選択し、削除します。
  6. 残りの凡例テキストを選択し、[タイプ][サイズ][14 pt] の順にクリックしてフォント サイズを大きくします。

    フォント サイズ メニュー

  7. ツールバーの [文字ツール] をクリックします。

    ツールバーで文字ツールをハイライト表示

  8. [Buildings] テキストをダブルクリックして「Current Stores」と入力します。
  9. [Median Disposable Income] を「2018 Median Disposable Income Exceeds $100,000」に変更し、改行を追加して 2 行に分けて表示します。

  10. [選択ツール] を使用し、下部のシンボルとテキストを移動して均等に分散します。

    次に、凡例の背景を作成し、コントラストをはっきりさせます。

  11. [レイヤー] ウィンドウで、Border Grid レイヤーを選択します。

    Border Grid リストの下部の四角形

  12. [四角形ツール] で、凡例のコンテンツを囲む四角形を描画します。
  13. 塗りつぶし色をダーク グレー (#858585) に変更します。
  14. [選択ツール] を使用し、アートワーク内部で凡例を選択し、マップの右下隅に移動します。

    新しいテキストと大きいフォントが反映された凡例

タイトルの追加

次に、情報が伝わりやすいタイトルをマップの左上隅に追加します。

  1. [レイヤー] ウィンドウで、「Title」という名前の新しいレイヤーを追加します。
  2. [四角形ツール] を使用して、マップの右上隅に四角形を描画します。 必要に応じ、色をダーク グレー (#858585) に変更します。
  3. [入力ツール] を使用して「Block groups in Manhattan where demand exceeds supply for electronics stores (電化製品店の需要が供給を上回る、マンハッタンのブロック グループ)」というタイトルを追加します。
  4. [選択ツール][プロパティ] タブを使用して、タイトルとタイトル用の四角形の配置やサイズを好みに合わせて変更します。

    マップに追加されたタイトル

    これでマップが完成しました。

  5. マップを保存します。

    マップが完成したら、そのマップを会社のメンバーと共有できる PDF ファイルとしてエクスポートします。 (サンプル PDF については、このページ上部の結果リンクをご参照ください)。

  6. [ファイル] メニューから [名前を付けて保存] を選択します。
  7. [名前を付けて保存] ウィンドウの [ファイルの種類] で、[PDF] を選択します。 ファイルを保存する場所と名前を選択し、[保存] をクリックします。

このレッスンでは、ArcGIS Maps for Adobe Creative Cloud を使用し、電化製品店の需要が供給を上回り、可処分所得の中央値が $100,000 を超えるマンハッタン島のエリアを表示するマップを作成しました。 その後、Adobe Illustrator でマップを保存して開き、グラフィック デザイン ツールを使用してマップを完成させました。 その結果、雇用主に提供できる、情報が伝わりやすい魅力的なマップが完成しました。

その他のレッスンについては、「Learn ArcGIS Lesson ギャラリー」をご参照ください。