ベースライン気象データのマッピング

まず、ArcGIS Pro にベースライン (過去の) 気候データをインポートし、シンボル表示してから探索します。ベースライン気候データが重要なのは、将来の気候予想がベースライン気候条件との違いとして表されるからです。マッピング、グラフ化、探索を行いながら、気候と気候データに関する主な概念と用語についても学習します。

プロジェクトの作成

まず、気候データをダウンロードします。次に、ArcGIS Pro でプロジェクトを作成します。

  1. [climate-data] 圧縮フォルダーをダウンロードします。
  2. コンピューター上でダウンロードしたファイルを指定し、[ドキュメント] フォルダーなどの見つけやすい場所に解凍します。
  3. [climate-data] フォルダーを開きます。

    フォルダーには 3 つのサブフォルダーがあります。[Mediterranean-precipitation-rasters] と [mediterranean-rcp-85] フォルダーには、後のレッスンで使用する降水量データが格納されています。[mme-netcdfs] フォルダーには、未加工の気候データが NetCDF ファイルとして格納されています。NetCDF とは、気候データのアーカイブと配布で最もよく使われている形式です。MME はマルチモデル アンサンブルの頭字語です。

  4. [mme-netcdfs] フォルダーを開きます。

    このフォルダー内のファイルは名前が長く、わかりづらいかもしれません。baseline で始まるファイル名もあれば、cmip5 で始まるファイル名もあります。ArcGIS Pro プロジェクトを作成し、ベースライン気候データのマッピングと探索を行います。

    備考:

    気候データの詳細については、「用語、概念、一般的なデータ構造」をご参照ください。

  5. ArcGIS Pro を起動します。サイン インを求められたら、ライセンスが割り当てられた ArcGIS アカウントを使用してサイン インします。
    備考:

    ArcGIS Pro または ArcGIS アカウントがない場合、ArcGIS の無料トライアルにサイン アップできます。

  6. [新規] の下で、[マップ] テンプレートをクリックします。
  7. [新しいプロジェクトの作成] ウィンドウの [名前] に「World Climate Data Explorer」と入力します。[場所] で、[climate-data] フォルダーを参照して選択します。
  8. [このプロジェクトのための新しいフォルダーを作成] をオフにして [OK] をクリックします。

    プロジェクトが開き、デフォルト マップが表示されます。最終的には、2 つ目のマップを追加してそこに予想気候データを表示するので、目的が明確にわかるよう、このマップの名前を変更します。

  9. [コンテンツ] ウィンドウで、[マップ] をダブルクリックします。

    [コンテンツ] ウィンドウの [マップ]

    [マップ プロパティ] ウィンドウが表示されます。

  10. [一般] タブの [名前] で「Baseline」と入力します。

    マップ名

  11. [OK] をクリックします。
  12. [クイック アクセス ツールバー][保存] ボタンをクリックします。

    [保存] ボタン

    ヒント:

    プロジェクトはこまめに保存してください。

NetCDF データからのレイヤー作成

次に、年平均気温を示す気候データのラスター レイヤーを作成します。具体的に言うと、1986 年~ 2005 年の歴史上の平均値を表すデータです。このベースライン データセットと、その他のデータセットには、観測データとモデル データが含まれています。これによって、包括的な気候の記録を作成します。

ダウンロードした気候データは、NetCDF ファイル形式です。このファイル形式をラスター レイヤーに変換するには、ジオプロセシング ツールを使用します。

NetCDF の詳細については、データのドキュメントをご参照ください。

  1. リボンの [解析] タブをクリックします。[ジオプロセシング] グループの [ツール] ボタンをクリックします。

    [ツール] ボタン

    [ジオプロセシング] ウィンドウが表示されます。

  2. [ジオプロセシング] ウィンドウの検索ボックスに「NetCDF」と入力します。結果のリストで、[NetCDF ラスター レイヤーの作成 (Make NetCDF Raster Layer)] をクリックします。

    NetCDF の検索

  3. [入力用 netCDF ファイル][mme-netcdfs] フォルダーを参照し、[baseline_tas_annual_mean_1986_2005.nc] を選択します。

    NetCDF データには複数の変数が含まれることがあるため、年平均気温の変数をマッピングするよう確認してください。

  4. [変数] では [climatology_tas_annual_mean_of_monthly_means] を選択します。

    この変数には、平均年間気温のベースライン値が含まれます。単位は摂氏 (℃) です。ファイルおよび変数名の [tas] とは、地表から 2 メートル地点の気温、つまり人間が実際に感じる気温を意味します。地表近くの温度または地温は土地被膜の種類に左右されるので、モデル化するのが困難です。

    [X ディメンション][Y ディメンション] パラメーターは、自動的に [経度][緯度] にそれぞれ設定されます。これらのパラメーターは、変更せずにそのままにしておきます。

  5. [出力ラスター レイヤー][Temperature - Mean Annual Baseline] と入力します。その他のパラメーターはそのままにしておきます。

    [NetCDF ラスター レイヤーの作成 (Make NetCDF Raster Layer)] ツールのパラメーター

  6. [実行] をクリックします。

    このツールにより、新しいレイヤーがマップに追加されます。このレイヤーは、世界中の年平均気温を表します。

    [NetCDF ラスター レイヤーの作成 (Make NetCDF Raster Layer)] ツールの出力

    このラスター レイヤーのセルは、緯度 1 度、経度 1 度 (赤道付近で約 70 平方マイル) を表します。各セルの高さは約 70 メートルですが、赤道から離れるにつれセルの幅は狭くなります。

    [コンテンツ] ウィンドウで、レイヤーの凡例を見ると、最高気温は 30.35°C (86.63°F)、最低気温は -56.3°C (-69.34°F) であることがわかります。

レイヤーのシンボル化

レイヤーのデフォルト シンボルは、フルスペクトルのカラー ランプを使用します。マップ上で色が変わると、多くの場合はその意味も変わります。同種類の情報の規模の変化を示すには、明るさと値を変更するのが最善の方法です。気温データをより直感的に視覚化できる配色を使用し、レイヤーをシンボル表示します。

また、凡例を調整して気温の単位を含めます。

  1. [コンテンツ] ウィンドウで [Temperature - Mean Annual Baseline] を右クリックし、[シンボル] を選択します。

    [シンボル] ウィンドウが表示されます。[プライマリ シンボル] パラメーターは、デフォルトで [ストレッチ] に設定されます。ストレッチ シンボルは、ラスター レイヤーの値の範囲にわたり、255 個の等間隔で配色を適用します。シンボルのタイプは変更せず、色だけを変更します。

    気温データを直感的に視覚化できる、オレンジ赤の配色をお勧めします。[1]

  2. [配色] でドロップダウン メニューを開き、[すべて表示][名前の表示] チェックボックスをオンにします。[オレンジ赤 (連続)] 配色を選択します。

    [オレンジ赤 (連続)] 配色

    シンボルがマップに自動的に適用されます。ただし、ストレッチ タイプは最大値と最小値ではなく、標準偏差で定義されています。また、気温が低いところで色が濃くなるので、配色を反転する必要があります。

    備考:

    警告メッセージが表示されたら、[はい] をクリックします。

  3. [ストレッチ タイプ][最小値 - 最大値] を選択します。

    [ストレッチ タイプ] パラメーター

  4. [コンテンツ] ウィンドウで [Temperature - Mean Annual Baseline] レイヤーの配色を右クリックし、[配色の反転] ボタンをクリックします。

    [配色を反転] ボタン

  5. ウィンドウの空白部分をクリックし、変更内容を適用します。

    シンボル表示したベースライン気候データ

    次に、レイヤーの凡例に計測単位を追加します。

  6. [シンボル] ウィンドウの [ラベル] で、各ラベルの末尾に「C」を追加します。

    ラスター レイヤーの凡例ラベル

大陸の参照データの追加

マップ上では、世界の大陸ははっきりと表示されませんが、大陸の境界が明確であると、参照情報として便利です。ArcGIS Online が提供する、管理された地理データのコレクションである ArcGIS Living Atlas of the World から大陸のレイヤーを追加します。

  1. [マップ] タブの [レイヤー] グループにある [データの追加] ボタンをクリックします。

    [データの追加] ボタン

  2. [データの追加] ウィンドウで、[ポータル] の下の [Living Atlas] をクリックします。

    [Living Atlas] オプション

  3. 検索ボックスに「World Continents」と入力し、Enter キーを押します。結果のリストで、Esri または esri_dm が所有する [World Continents] フィーチャ レイヤーをクリックします。

    Living Atlas から World Continents を追加

  4. [OK] をクリックします。

    レイヤーがマップに追加されます。大陸はソリッド塗りつぶしシンボルで表示されるので、気温データが非表示になります。そのために、シンボルを塗りつぶしなしに変更します。

  5. [コンテンツ] ウィンドウで、[World_Continents] レイヤーのシンボルをクリックします。
  6. 必要に応じて、[シンボル] ウィンドウの [ギャラリー] をクリックします。シンボルのリストで、[黒 (アウトライン付き - 1 ポイント)] シンボルをクリックします。

    [黒 (アウトライン付き - 1 ポイント)] シンボル

    ヒント:

    ギャラリーでシンボルをポイントすると、その名前を確認できます。

    シンボルが適用されます。

    大陸をシンボル表示したマップ

ローカル地域のセル値の探索

年平均ベースライン気温レイヤーは適切にシンボル表示され、適切な参照データが追加されました。次に、気温値を探索します。紅海付近のセルから探索を開始します。地理的な背景情報があれば、地域ごとの気候の変動をよりよく理解できるようになります。

  1. アフリカの北東部とアラビア半島に挟まれた紅海を拡大します。

    紅海と周辺の地域

    紅海とは、アデン湾から最終的にはインド洋につながる海峡です。北西のスエズ運河を経由して地中海につながっています。この地域にすばやく戻れるよう、ブックマークを作成します。

  2. [マップ] タブの [ナビゲーション] グループにある [ブックマーク] ボタンをクリックし、[新しいブックマーク] を選択します。

    [ブックマーク] ボタン

  3. [ブックマークの作成] ウィンドウで、[名前] に「Red Sea」と入力します。[OK] をクリックします。

    次に、この地域の平均年間気温の値をいくつか検証します。[マップ操作] ツールがアクティブであれば、セルをクリックすると、セルの値を含むポップアップが開きます。ただし、クリックする場所によっては、[World_Continents] レイヤーのポップアップが開くこともあります。正しいレイヤーのポップアップだけが開くよう、ツールの調整を変更します。

  4. [マップ] タブの [ナビゲート] グループで [マップ操作] ボタンをクリックし、[コンテンツで選択] を選択します。

    [マップ操作] ツールの [コンテンツで選択] オプション

    これで、[マップ操作] ツールは [コンテンツ] ウィンドウで選択したレイヤーのポップアップだけを表示するようになります。

  5. [コンテンツ] ウィンドウで、[Temperature - Mean Annual Baseline] レイヤーをクリックして選択します。
  6. 紅海の最暖 (暗い赤) のグリッド セルのいずれかをクリックします。
    備考:

    紅海の最暖グリッドは、通常は南端 (2 つの島の周辺) にあります。これらの島は、ダフラク諸島 (アフリカ沿岸付近) とファラサン諸島 (アラビア沿岸) です。

    紅海の最暖グリッドのポップアップ

    ポップアップに年平均温度値 (摂氏) の [Stretch.Pixel.Value] が表示されます。画像例では、最も暗い赤色で年平均気温が 29.534271 のセルのポップアップが表示されています。

  7. 紅海周辺の他のセルもクリックしてみましょう。

    隣接する陸地よりも、紅海周辺の方が気温が高くなっています。大きな水域の上は気温が低いと思われがちなので、にわかには信じがたいかもしれません。

    紅海は温暖な赤道地域なので、蒸発乾燥も短時間で起こります。それにより塩度も高くなるため、海水の熱容量も高くなります (4.18 J/g ℃)。熱容量が高くなると、海水温度の上昇や下降にも時間がかかります。周辺の陸地の熱容量ははるかに低いので (1 J/g ℃ 以下)、気温の上昇や下降もはるかに短時間で起こります。

    水域の熱容量が高くなると、紅海上の空気が夜間に冷却しづらくなり (季節によってはさらに冷却に時間がかかる)、平均気温が高くなります。

  8. ポップアップを閉じて、プロジェクトを保存します。

NetCDF データからのテーブル作成

紅海の上のセルは 30 ℃ に近い気温で、非常に暖かく見えます。しかし、どの程度の暖かさでしょうか。世界の他の地域と比べるとどうでしょうか。

このような疑問に答えるには、ジオプロセシング ツールを使用し、気温値のテーブルを NetCDF ファイルに作成します。テーブルを作成すると、データを高い順から並べ替えて、紅海の値と比較します。

  1. [ジオプロセシング] ウィンドウの [戻る] ボタンをクリックします。[NetCDF テーブル ビューの作成 (Make NetCDF Table View)] ツールを検索して開きます。
  2. [入力用 netCDF ファイル][mme-netcdfs] フォルダーを参照し、[baseline_tas_annual_mean_1986_2005.nc] を選択します。

    同じデータセットからラスター レイヤーを作成したときと同じく、出力に気温変数が含まれていることを確認します。

  3. [変数] では [climatology_tas_annual_mean_of_monthly_means] を選択します。
  4. [出力テーブル ビュー] には「Mean Annual Temperature Values」と入力します。

    また、テーブルのロウ ディメンションを設定する必要があります。ラスター レイヤーのセルは緯度と経度に基づいており、テーブルも同様です。

  5. [ロウ ディメンション][緯度][経度] を選択します。

    [NetCDF テーブル ビューの作成 (Make NetCDF Table View)] ツールのパラメーター

    これらのパラメーターにより、緯度と経度のすべての組み合わせのベースライン年平均気温がテーブルに表示されます。残りのパラメーターは変更する必要はありません。

  6. [実行] をクリックします。

    テーブルが [コンテンツ] ウィンドウに追加されます。

  7. [コンテンツ] ウィンドウで、[Mean Annual Temperature Values] を右クリックして [開く] を選択します。

    テーブルが開きます。NetCDF データが 4 つの列に表示されます。

    • [OID]: オブジェクト ID の略称。各行の一意の整数値。
    • [緯度]: 赤道の南北へ -90 ~ 90 度までで表される角度。
    • [経度]: グリニッジ天文台から東西へ -180 ~ 180 度までで表される角度。
    • [climatology_tas_annual_mean_of_monthly_means]: ベースライン年平均気温を摂氏で表した値。
  8. 必要であれば、15 ~ 20 行のデータが表示されるようテーブルのサイズを変更します。
  9. [climatology_tas_annual_mean_of_monthly_means] 列見出しを右クリックし、[降順で並べ替え] を選択します。

    [降順で並べ替え] オプション

    最高気温から最低気温の順に並べ替えられます。最高気温は 30 ℃ を超えていましたが、この極端な気温範囲内にあるエントリは 16 件だけです。つまり、紅海の南側は地球でも最も暑い地域になります。

  10. テーブルを閉じます。

気温が高い場所の視覚化

年平均気温が極端に高い場所は、他にどこがあるでしょうか。テーブルにはすべての場所の緯度と経度が含まれますが、その正確な位置を把握するのは困難です。

[XY イベント レイヤーの作成 (Make XY Event Layer)] ジオプロセシング ツールを使用し、テーブルに基づくポイント レイヤーを作成して、各テーブル エントリの場所を視覚化します。次に、値が 30 ℃ を超えるフィーチャを選択して、マップ上で視覚化します。

  1. [ジオプロセシング] ウィンドウの [戻る] ボタンをクリックします。[XY イベント レイヤーの作成 (Make XY Event Layer)] ツールを検索し、開きます。
  2. [XY テーブル][Mean Annual Temperature Values] を選択します。

    [X フィールド] パラメーターには [経度] フィールド、[Y フィールド] パラメーターには [緯度] フィールドが自動的に選択されます。

  3. [レイヤー名][Mean Annual Temperature XY Layer] と入力します。

    [XY イベント レイヤーの作成 (Make XY Event Layer)] ツールのパラメーター

    デフォルトの空間参照がマップと一致しているので、このパラメーターはそのままにしておきます。

  4. [実行] をクリックします。

    新しいポイント フィーチャ レイヤーがマップに追加されます。ラスター レイヤーとテーブルはどちらも同じ NetCDF ファイルから、同じ X および Y フィールド パラメーターを使用して作成されたので、各ポイントはラスターのグリッド セル上の中央に表示されます。

    備考:

    ポイント レイヤーのシンボルはランダムであるため、画像例とは異なる場合があります。

    [XY イベント レイヤーの作成 (Make XY Event Layer)] ツールの出力のマップ

    データが重複しているので、両方のレイヤーを表示する必要はありません。ラスター レイヤーの下のポイントを非表示にします。

  5. [コンテンツ] ウィンドウで [Mean Annual Temperature XY Layer][Temperature - Mean Annual Baseline] の下にドラッグします。

    [コンテンツ] ウィンドウの並べ替え

    ポイントはマップに表示されなくなります。ただし、レイヤーの属性テーブルでエントリを選択すると、データ ポイントをハイライト表示できます。この操作は、最高気温の値を持つポイントを表示するために実行します。

  6. [Mean Annual Temperature XY Layer] を右クリックし、[レイヤーにズーム] を選択します。

    グローバル範囲に戻ります。

  7. [Mean Annual Temperature XY Layer] を右クリックし、[属性テーブル] を選択します。

    このテーブルは、レイヤーの作成に使用したテーブルとほぼ同じですが、[形状] というフィールドが追加されています。

  8. [climatology_tas_annual_mean_of_monthly_means] 列見出しを右クリックし、[降順で並べ替え] を選択します。
  9. 気温値が 30 ℃を超えるすべての行を選択します。
    ヒント:

    行を選択するには、行の左側の空白の正方形をクリックします。複数の行を一度に選択するには、ポインターをドラッグします。

    これらの値を持つポイントがマップ上でハイライト表示されます。

    極端な気温値をマップで選択

    ベースライン年平均気温が最も高いのは、赤道の北側のアフリカと紅海です。

  10. テーブルを閉じて、プロジェクトを保存します。

緯度の気温のグラフ化

最高気温を記録していたのは、いずれも赤道に近い場所です。一般的には、年平均気温は赤道地域で最も高く、両極に近づくにつれ低くなると考えられています。気候に関するこの仮説が正しいかどうかを確認するため、気温の南北の分布を散布図でグラフ化します。

散布図にすべてのデータを含めるため、選択したデータ ポイントを消去します。

  1. [マップ] タブの [選択] グループにある [解除] ボタンをクリックします。

    [解除] ボタン

  2. [コンテンツ] ウィンドウで、[Mean Annual Temperature XY Layer] を右クリックして [チャートの作成] をポイントし、[散布図] を選択します。

    [散布図] オプション

    [チャート プロパティ] ウィンドウと [Mean Annual Temperature XY Layer Scatter Plot 1] ウィンドウが開きます。

  3. 必要であれば、[チャート プロパティ] ウィンドウで [データ] タブをクリックします。

    X 軸と Y 軸のパラメーターを設定します。緯度 (南北) の気温の分布をグラフ化するので、それに適したフィールドを選択します。

  4. [X 軸: 数値][緯度] を選択します。[Y 軸: 数値][climatology_tas_annual_mean_of_monthly_means] を選択します。

    X 軸と Y 軸の変数

    散布図が作成されます。詳しく検証する前に、ここでは不必要なリニア トレンド ラインを削除します。

  5. [統計][リニア トレンドの表示] チェックボックスをオフにします。

    [リニア トレンドの表示] オプション

    チャートのタイトルと軸ラベルも変更します。現在のタイトルとラベルは変数の名前をそのまま使っており、読みづらくなっています。

  6. [General(一般)] タブをクリックします。[チャートのタイトル] に「Mean Annual Temperature 1986 - 2005 by Latitude」と入力します。
  7. [X 軸のタイトル] に「Latitude」と入力します。[Y 軸のタイトル] に「Temperature (deg. C)」と入力します。

    [一般] タブのチャート パラメーターと軸タイトル パラメーター

    チャートが更新されます。ウィンドウのサイズによって、画像例とは比率が異なることがあります。また、ポイントの色が異なる場合もあります。

    緯度の気温の散布図

    予想どおり、最暖の値は赤道 (緯度 0 度) を中心とした地域でみられます。南極 (緯度のマイナス値が最も大きい場所) は北極よりもはるかに寒い場所です。チャート内のフィーチャを選択して、マップ上のそれらの位置を確認します。

  8. 最暖気温のポイントの周辺をボックスで囲みます。

    最暖気温の周辺をボックスで囲んだ散布図

    ボックス内のポイントは、チャートとマップの両方で選択されます。

    選択された最暖気温を示すマップ

  9. 最寒ポイントを選択します (-20 ℃ 以下)。

    選択された最寒気温を示すマップ

    予想どおり、緯度は温度に大きな影響を与えるようです。

  10. 選択を解除します。

ヒストグラムの作成

高い気温や低い気温が起こる頻度は多いのでしょうか。年平均気温のヒストグラムを作成し、これを明らかにしてみましょう。ヒストグラムは値の分布を示すため、発生頻度の高い、または低い気温値を調べることができます。

  1. [コンテンツ] ウィンドウで、[Mean Annual Temperature XY Layer] を右クリックして [チャートの作成] をポイントし、[ヒストグラム] を選択します。

    散布図を表示するウィンドウに、空白のヒストグラムが新たに追加されます。

  2. 必要であれば、[チャート プロパティ] ウィンドウで [データ] タブをクリックします。[数値] では [climatology_tas_annual_mean_of_monthly_means] を選択します。

    ヒストグラムが作成されます。ビン (バー) の数を調整し、平均値を示す線も削除します。

  3. [ビン] には、「50」と入力します。[統計][平均] チェックボックスをオフにします。

    ヒストグラムのデータ パラメーター

    チャートと軸のタイトルも変更します。ヒストグラムの Y 軸は、特定の値を持つフィーチャの個数を表示するため、X 軸のタイトルだけを変更します。

  4. [チャート プロパティ] ウィンドウで、[一般] タブをクリックします。[チャートのタイトル] で「Distribution of Mean Annual Temperature」と入力します。
  5. [X 軸のタイトル] に「Temperature (deg. C)」と入力します。

    ヒストグラムの一般的なパラメーター

    ヒストグラムが更新されます。

    ヒストグラム

    ヒストグラムの分布には偏りがあり、ビンの数がグラフ右側で多くなっています。このパターンは、温暖な気温値の頻度が高いことを表します。ビンを選択すると、これらの値がマップ上のどこに表示されているかを確認することができます。

  6. ヒストグラムの一番長いバー (右から 3 つ目) をクリックします。

    バーが選択され、そのバーが表すポイントがハイライト表示されます。

    一番長いヒストグラム ビンの値をハイライト表示しているマップ

  7. タブをクリックし、散布図を表示します。

    選択したデータは、散布図でも選択されます。

    ヒストグラムの最大ビン値が選択された散布図

    個数が最多のビンには、緯度 -22 度~ 31 度の間に分布されたデータ ポイントが含まれます。赤道地域は地球表面のほぼ半分を占めていますが、マップからは、この点は明らかになっていません。WGS 1984 座標系は極地にもまたがっているからです。

    実際、マップ最上部の行によって示される地球の表面積は、赤道の 1 つのセルで表される表面積よりも小さくなっています。データが等面積セルに基づく場合は、このヒストグラムの偏りはさらに大きくなり、セルの大多数が温暖になります。

    ヒストグラム左側に見られる 2 つの小さなスパイク波形も、WGS 1984 座標系の結果です。これらの波形は極地の値を表します。この値は、平面の長方形にストレッチすると何度も繰り返されます。

  8. [マップ] タブの [ナビゲーション] グループで、[ブックマーク] をクリックして [Red Sea] ブックマークを選択します。
  9. ヒストグラムで、グラフ右端のビンをクリックします。

    このビューでは、ベースライン平均年間気温が最も高いのは紅海周辺であることがわかります。

    紅海およびその周辺の最暖値

  10. 選択を解除します。2 つのチャートを閉じ、[チャート プロパティ] ウィンドウを閉じます。
    備考:

    チャートをもう一度開くには、[コンテンツ] ウィンドウで、[チャート別にリスト] ボタンをクリックします。チャートを右クリックし、[開く] を選択します。

  11. マップの全範囲に戻ります。
  12. プロジェクトを保存します。

このレッスンでは、気候および気候データの基本的な概念について学習しました。ベースライン (過去の) 気温データをマップに追加し、チャートを使ってデータをさらに深く掘り下げました。また、紅海周辺を例に、気候の地域的な特徴についても学びました。次のレッスンでは、気候予想を検証し、2 つの予想を比較して将来的な気候の変化についてみていきます。


予測した気象の比較

前回のレッスンではベースライン気象データを探索しました。これは、本質的に過去を振り返るものです。このレッスンでは、異常気象のデータや、今後考えうる気候のモデルを探索します。

将来の気候変動の範囲は、何十年もの時間をかけて大気に排出される温室効果ガスの濃度に左右されます。世界中の気象科学機関は、代表的濃度経路 (RCP) と呼ばれるシナリオに基づいて将来の気候モデルを生成しています。

気象用語、概念、一般的なデータ構造のページに記載のとおり、RCP には 4 つの種類があります。そのそれぞれが、地球の大気に排出される温室効果ガスの度合いを表します。

  • RCP 2.6: 放射強制レベルが 2100 年までにピークに達さないだけでなく、2.6 W/m2 (1 平方メートルあたりのワット数) に減少。しかし現在は、2.6 のシナリオは現実的には可能であると考えられていません。
  • RCP 4.5: 放射強制レベルは 2100 年までに 4.5 W/m2 を超えることなく安定。シナリオ 4.5 は、今なお現実的に可能であると考えられています。
  • RCP 6.0: 放射強制レベルは 2100 年までに 6.0 W/m2 を超えることなく安定。シナリオ 6.0 も現実的に可能であると考えられています。
  • RCP 8.5: 放射強制レベルは、2.6、4.5、6.0 とは異なる仮説をもとにモデル化されます。シナリオ 8.5 では、開発国における人口急増と低所得によって、非常に高いレベルの放射強制 (8.5 W/m2) があることを想定します。シナリオ 8.5 は極端なシナリオですが、可能性はあると考えられています。

これらのシナリオのディスカッションや概要については、以下のペーパーをご参照ください。

予測される将来の気候は、ベースライン気候条件からの変化として表されます。気象科学者たちは、このような変化を異常なものとして解釈しています。これは通常の気象条件からの逸脱を表すからです。

このレッスンでは、将来の気象シナリオの異常気温値とベースライン値と組み合わせ、将来予測される気温を示します。また、RCP 8.5 の近い将来 (2020 年~ 2039 年) と、遠い将来 (2080 年~ 2099 年) の予測を比較します。

マップの作成

同じプロジェクト内にマップを作成し、将来の気候予測を表します。ベースライン マップをコピーし、そのベースライン気温データを異常データとともに表示します。

  1. 必要に応じて、World Climate Data Explorer プロジェクトを開きます。
  2. [コンテンツ] ウィンドウで、[Mean Annual Temperature XY Layer] を右クリックして [削除] を選択します。
  3. リボンの [表示] タブをクリックします。[ウィンドウ] グループで、[カタログ ウィンドウ] をクリックします。

    [カタログ ウィンドウ] ボタン

  4. [カタログ] ウィンドウで [マップ] フォルダーを展開します。[ベースライン] マップを右クリックし、[コピー] を選択します。

    コピー オプション

  5. [マップ] フォルダーを右クリックして [貼り付け] を選択します。

    [Baseline1] という新しいマップがフォルダーに追加されます。

  6. [Baseline1] マップを右クリックし、[名前の変更] をクリックします。[RCP 8.5] マップの名前を変更します。
  7. [RCP 8.5] マップを右クリックして、[開く] を選択します。

    マップが、マップ ビューに新しいタブとして開きます。タブをクリックすると、このマップとベースライン マップを切り替えることができます。新しいマップには、古いマップと同じデータとシンボルがすべて含まれます。このマップのベースライン データを表示する必要はありません。

  8. [コンテンツ] ウィンドウで、[Temperature - Mean Annual Baseline] をオフにします。

異常データのレイヤーの作成

次に、RCP 8.5 シナリオの年間平均気温の異常データを含む NetCDF ファイルからラスター レイヤーを作成します。2020 年~ 2039 年、および 2080 年~ 2099 年の 2 つの期間のデータを追加します。

  1. [ジオプロセシング] ウィンドウで、[NetCDF ラスター レイヤーの作成 (Make NetCDF Raster Layer)] ツールを検索して開きます。

    このツールは、以前にベースライン データで使用したものです。このツールを 2 回実行します。

  2. [入力用 netCDF ファイル][mme-netcdfs] フォルダーを参照し、[cmip5_anomaly_tas_annual_mean_multi-model-ensemble_rcp85_2020-2039.nc] を選択します。
    ヒント:

    参照時に [名前] フィールドを展開すると、各ファイルの完全な名前を表示できます。名前をアルファベット順に並べ替えると、検索しやすくなります。

    このデータセットには、20 年間 (2020 年~ 2039 年) の予測平均気温が含まれます。これは日々の気温の異常値を生成するモデルに基づくものです。20 年間の平均値によって極端な事象が除去され、長期的な気候傾向を探索するうえで役立ちます。実際の気候は、すべての場所で毎年徐々に、なだらかに温暖化するわけではありません。この気象モデルは、実際の天候のように振る舞う日常的な値を生成するため、さまざまな変数を考慮に入れます。

  3. [変数] では [tas] を選択します。

    この変数には、地表から 2 メートル地点の平均年間気温の将来的な異常値が含まれます。

    この変数を選択すると、[X ディメンション][Y ディメンション] パラメーターにそれぞれ [経度][緯度] が入力されます。これらの値は、変更せずにそのままにしておきます。

  4. [出力ラスター レイヤー] には「Temperature Anomalies - Mean Annual RCP 8.5 2039」と入力します。

    [NetCDF ラスター レイヤーの作成 (Make NetCDF Raster Layer)] ツールのパラメーター

  5. [実行] をクリックします。

    ツールが実行され、出力ラスター レイヤーがマップに追加されます。このレイヤーには、2020 年~2039 年の RCP 8.5 シナリオの平均年間気温の異常値が示されます。このレイヤーのセルは、[Temperature - Mean Annual Baseline] レイヤーのセルと同じサイズです。つまり、このラスター レイヤーの各セルは、1 度 x 1 度です。

    2020 年~ 2039 年の異常気温データのマッピング

    新規レイヤーの凡例で、最大値は 4.17°C (7.51°F)、最小値は 0.21°C (0.38°F) です。これらの値は、ベースラインと比較した気温の変化を表します。

    レイヤーは、年間平均気温が地球上のどの場所でも温暖化することを示します。最大の上昇を見せるのは北極付近です。一般的に、水域よりも陸地のほうが上昇が大きくなります。

  6. [NetCDF ラスター レイヤーの作成 (Make NetCDF Raster Layer)] ツールをもう一度実行します。ただし今回は、以下のパラメーターを変更します。
    • 入力用 netCDF ファイル: cmip5_anomaly_tas_annual_mean_multi-model-ensemble_rcp85_2080-2099.nc
    • 出力ラスター レイヤー: Temperature Anomalies - Mean Annual RCP 8.5 2099

    ツールが実行され、レイヤーがマップに追加されます。前の結果レイヤーと似ているように見えるでしょう。凡例の最大値は 14.16°C (26.28°F)、最小値は 1.34°C (2.41°F) です。

    最高気温と最低気温の値は、[Temperature Anomalies - Mean Annual RCP 8.5 2039] ラスター レイヤーよりも大きくなります。すなわち、RCP 8.5 シナリオでは、2080 年 ~ 2099 年には地球全体の平均年間気温がさらに上昇することが見込まれます。気温が最も大きく上昇する場所の分布には、大きな変化はありません。

  7. プロジェクトを保存します。

ベースライン データへの異常値の追加

次に、RCP 8.5 の異常データにベースライン気温データを追加し、将来の期間につい予測平均年間気温を表す 2 つのレイヤーを作成します (2020 年~ 2039 年、2080 年~ 2099 年)。このタスクは、ラスター関数で実施します。この操作は新しいデータを保存することなく、ラスターのピクセル値に直接計算値を適用します。

  1. [解析] タブの [ラスター] グループで、[ラスター関数] ボタンをクリックします。

    [ラスター関数] ウィンドウ

    [ラスター関数] ウィンドウが表示されます。2 つのラスターの値を加算するには、[加算] 関数を使用します。

  2. 検索ボックスに「Plus」と入力します。結果のリストで、[算術演算] にある [Plus] をクリックします。

    [加算] ラスター関数

    ジオプロセシング ツールと同様、ラスター関数にも入力パラメーターが必要です。

  3. [ラスター][Temperature - Mean Annual Baseline] を選択します。[ラスター 2] では [Temperature Anomalies - Mean Annual RCP 8.5 2039] を選択します。

    その他のパラメーターについてはデフォルト値でかまいません。

    加算ラスター関数パラメーター

  4. [新しいレイヤーの作成] をクリックします。

    レイヤーがマップに追加されます。

    2020 年~ 2039 年の加算ラスター関数出力

    凡例の最大値は 31.8657°C (89.4°F)、最小値は -55.0024°C (-131°F) です。デフォルトのレイヤー名は長いので、名前を変更します。

  5. [コンテンツ] ウィンドウで [Plus_Temperature - Mean Annual Baseline_Temperature Anomalies - Mean Annual RCP 8.5 2039] レイヤーをダブルクリックします。

    [レイヤー プロパティ] ウィンドウが表示されます。

  6. [一般] タブの [名前] で、名前を「Temperature - Mean Annual RCP 8.5 2039]」に変更し、[OK] をクリックします。

    2080 年~ 2099 年の異常データについても、このプロセスを繰り返します。

  7. [加算] ラスター関数を、以下のパラメーターでもう一度実行します。
    • ラスター: Temperature Anomalies - Mean Annual RCP 8.5 2099
    • ラスター 2: Temperature - Mean Annual Baseline

    ラスター関数により、新しいレイヤーがマップに追加されます。追加した他のレイヤーに似ていますが、長い名前が付けられています。

  8. 新しいレイヤーの名前を「Temperature - Mean Annual RCP 8.5 2099」に変更します。

    このレイヤーの最大値は 35.7°C (または 96.3°F)、最小値は -51.3°C (-124.3°F) です。これらの気温も、2039 年のレイヤーと同様に、予測日間平均気温の年間平均を表します。1 日ごとの気温は、高くなったり低くなったりします。さらに、これらのレイヤーのセルは大きな面積を網羅するので (4,800 平方マイル、または 12,000 平方キロメートル)、気温の値は各セルの中でも変動します。山は寒く、盆地は暑くなります。

    このセル サイズのデータをもとに、より細かなデータを生成します。大気圧、標高、土地被覆などの気候変数によって、このデータを絞り込みます。しかし、これらの変数が関与するデータセットの質にはばらつきがあり、偏りやエラーの原因となります。

    改良したデータを作成するプロセスは「ダウンスケーリング」と呼びます。気象データをダウンスケールすると、データ内のエラーを制御できなくなります。ほとんどの場所については、モデルの精度を把握する方法はありません。この問題は、グローバル データセットのダウンスケールにおいて特に困難になります。補助データの品質は国によって異なるからです。

  9. プロジェクトを保存します。

一貫したシンボルの適用

2020 年~ 2039 年および 2080 年~ 2099 年について予測した気象のラスター レイヤーを作成したので、次に変化を比較して視覚化します。各レイヤーのシンボルの範囲はそれぞれに異なります。つまり、同じ色であっても、同じ気温を表すわけではありません。

ラスターを視覚的に比較するには、両方のレイヤーが同じ範囲を持つようシンボルを変更します。この範囲には、両方のレイヤーのすべての気温値が含まれます。そうすると、特定の色が各レイヤーで同じ気温を表現できるようになります。

まず、両方のレイヤーの気温の全範囲を網羅するラスターを作成します。このラスターはシンボル表示でしか必要ないため、気温値の場所は重要ではありません。[ランダム ラスターの作成 (Create Random Raster)] ジオプロセシング ツールを使用します。このツールは、指定範囲内のランダム値のラスター データセットを作成します。

  1. [ジオプロセシング] ウィンドウで、データ管理ツール内にある [ランダム ラスターの作成 (Create Random Raster)] ツールを検索し、開きます。
  2. 必要に応じて、[出力場所][World Climate Data Explorer.gdb] を参照します。
  3. [ラスター データセット名 (拡張子)] には「RCP_85_Desired_Symbology」と入力します。

    次に、データセットの最小値と最大値を設定します。2 つの RCP 8.5 レイヤーの最大値と最小値を含める必要があります。

  4. [最小値] には、「-55.99」と入力します。[最大値] には、「35.99」と入力します。

    これらの値の範囲は、実際の最小値と最大値の範囲よりも大きくなります。RCP 8.5 レイヤーの正確な最小値と最大値を使用した場合、出力データセットで値の全範囲が示されない可能性があります。

    同じシンボルを適用できるよう、[出力範囲] および [セルサイズ] パラメーターは、RCP 8.5 レイヤーとまったく同じにする必要があります。

  5. [出力範囲][Temperature - Mean Annual RCP 8.5 2099] を選択します。[セルサイズ] で、「1」と入力します。

    [ランダム ラスターの作成 (Create Random Raster)] ツール パラメーター

  6. [実行] をクリックします。

    ツールが実行され、マップにレイヤーが追加されます。ランダムなグレースケール ノイズのように見えますが、範囲やセル サイズは他のラスター データと同じです。

    凡例の正確な値はランダムですが、最大値は 35.7°C よりも大きく、最小値は -55.0°C よりも小さくなります。

    次に、レイヤーにオレンジ赤のシンボルを適用し、RCP 8.5 レイヤーに適用します。

  7. [コンテンツ] ウィンドウで [RCP_85_Desired_Symbology] を右クリックし、[シンボル] を選択します。
  8. [配色][すべて表示][名前の表示] をチェックします。[オレンジ赤 (連続)] を選択します。
  9. [ラベル] で、各ラベルの末尾に「C」を追加します。

    目的のシンボルのカラー ランプ パラメーター

    備考:

    [RCP_85_Desired_Symbology] ラスターの値はランダムなので、ラベルの値もサンプル画像とは異なる場合があります。

  10. [ストレッチ タイプ][最小値 - 最大値] を選択します。

    配色の値がすでに反転している可能性があります。その場合は、最も濃い赤が最高気温に対応します。まだ反転していない場合は、配色を反転する必要があります。

  11. 必要であれば、[コンテンツ] ウィンドウで [RCP_85_Desired_Symbology] レイヤーの配色を右クリックし、[配色の反転] ボタンをクリックします。

    次に、[RCP_85_Desired_Symbology] レイヤーをレイヤー ファイルとして保存し、レイヤー ファイルのシンボルを他の RCP 8.5 レイヤーにインポートします。

  12. [コンテンツ] ウィンドウで、[RCP_85_Desired_Symbology] をオフにします。[RCP85_Desired_Symbology] を右クリックし、[共有] をポイントして [レイヤー ファイルとして保存] を選択します。

    [LYRX ファイルとしてレイヤーを保存] ウィンドウが開きます。

  13. 必要であれば、[climate-data] フォルダーを参照します。レイヤーを RCP_85_Desired_Symbology.lyrx (デフォルト名) として保存します。
  14. [Temperature - Mean Annual RCP 8.5 2099] レイヤーの [シンボル] ウィンドウを開きます。メニュー ボタンをクリックし、[インポート] を選択します。

    [インポート] オプション

    [シンボルのインポート] ウィンドウが開きます。

  15. [Climate-data] フォルダーを参照し、[RCP_85_Desired_Symbology.lyrx] ファイルをクリックして [OK] をクリックします。

    シンボルが適用されます。

    目的のシンボルが表示されたマップ

  16. [Temperature - Mean Annual RCP 8.5 2039] レイヤーに同じシンボルをインポートします。

    これで、[Mean Annual RCP 8.5 2039] と [Mean Annual RCP 8.5 2099] ラスター レイヤーで同じシンボルが使用されるようになります。凡例に表示される最小値と最大値は同じです。これは、[RCP_85_Desired_Symbology] レイヤーの値に対応します。

  17. [コンテンツ] ウィンドウで [RCP_85_Desired_Symbology] レイヤーを右クリックし、[削除] を選択します。
  18. プロジェクトを保存します。

違いの評価

次に、[スワイプ] ツールを使用して、2 つの予想気候を比較します。また、紅海の将来の予想気候も見ていきます。

  1. [コンテンツ] ウィンドウで [Temperature - Mean Annual RCP 8.5 2099] レイヤーが [World Continents] レイヤーと [Mean Annual RCP 8.5 2039] レイヤーの間にあることを確認します。
  2. [Temperature - Mean Annual RCP 8.5 2099] レイヤーをクリックして選択します。

    選択したレイヤーを表示する [コンテンツ] ウィンドウ

    [コンテンツ] ウィンドウでレイヤーを選択すると、リボンにコンテキスト タブが表示されます。コンテキスト タブには、通常、選択したレイヤーの外観や共有オプションが含まれます。

  3. リボンの [表示設定] タブをクリックします。[効果] グループで [スワイプ] ボタンをクリックします。

    [スワイプ] ボタン

    備考:

    [スワイプ] ツールを有効にする前に、マップ操作ツールを有効にしなくてはならないこともあります。

    [スワイプ] ツールが有効である場合、マップをポイントすると、ポインターが矢印になります。矢印の向きは、ポインターの位置によって変わります。

  4. マップ上でポインターをドラッグします。

    [スワイプ] ツールをマップ上でドラッグ

    ポインターをドラッグした方向によって、垂直方向または水平方向のグラデーションが表示されます。レイヤーの違いは、北側の陸塊で一目瞭然です。通常、2099 年のレイヤーは 2039 年のレイヤーよりも高温になります。

    次に、紅海の変化を探索します。

  5. [Red Sea] ブックマークに移動します。[マップ] タブの [ナビゲート] セクションで [マップ操作] ボタンの下側をクリックし、[コンテンツで選択] を選択します。
  6. [コンテンツ] ウィンドウで [Temperature - Mean Annual RCP 8.5 2099] レイヤーが選択されていることを確認します。[Temperature - Mean Annual RCP 8.5 2039] レイヤーをクリックしながら Ctrl キーを押して、追加で選択します。
  7. マップ上で、紅海の南側で最も高温のセルのいずれかをクリックします。

    ポップアップが表示されます。2 つのレイヤーが選択されているので、両方の RCP 8.5 レイヤーの情報がポップアップに表示されます。

  8. 必要であれば、すべての情報が表示されるようポップアップのサイズを変更します。
    ヒント:

    また、両方のレイヤーのセル値が含まれる、ポップアップの上部分だけをサイズ変更するだけでもかまいません。

    両方の RCP 8.5 レイヤーの情報を含むポップアップ

    サンプル画像のポップアップを見ると、RCP 8.5 2099 シナリオの値は 34.0658°C、RCP 8.5 2039 シナリオの値は 31.146338°Cです。その差は 2.919462°C (5.255°F) です。

    また、自分の居住エリアの気温の差も検証してみましょう。予想される将来の気温差が、紅海よりも大きいか小さいか確認します。

  9. [マップ] タブの [照会] セクションで、[場所検索] ボタンをクリックします。

    [場所検索] ボタン

    [場所検索] ウィンドウが表示されます。

  10. 検索ボックスに都市名を入力して、Enter を押します。結果の一覧で都市名を右クリックし、[画面移動] を選択します。
    備考:

    この例では、Esri 本社の所在地であるカリフォルニア州レッドランズを使用します。

    [画面移動] オプション

    マップが選択した都市に画面移動します。マップが拡大されすぎて、地理コンテキストがわかりづらい場合もあります。

  11. 必要であれば、都市の周辺エリアが見えるまでズーム アウトします。[場所検索] ウィンドウを閉じます。
  12. [コンテンツ] ウィンドウで、[Temperature - Mean Annual Baseline] レイヤーをオンにします。Ctrl キーを押し、他のレイヤーに加えて選択します。
  13. マップ上で、都市の場所をクリックします。必要であれば、ポップアップのサイズを変更してすべての情報を表示します。

    カリフォルニア州レッドランズのポップアップ

    サンプル画像では、予想気温は紅海よりもはるかに低くなっています。ただし、2039 年~ 2099 年の気温変動は 3.84°C ほどで、紅海よりも気温変動が大きくなっています。

  14. ポップアップを閉じます。データの全体表示に移動してプロジェクトを保存します。
  15. ArcGIS Pro を閉じます。

このレッスンでは、異常データのラスター レイヤーを作成し、RCP 8.5 シナリオにおいて世界中で予想される気温変動を示しました。ベースライン値に異常値を追加し、将来の予想気候を示すよう、結果レイヤーをシンボル表示しました。次のレッスンでは、気象分類システムに基づいて、特定の気象タイプの場所を特定します。


気候の分布地域の特定

前のレッスンでは、全世界の将来の気象予測を探索しました。このレッスンでは、ケッペンの気候区分の定義に沿った地中海性気候の分布地域をマッピングします。

地中海性気候には、夏季は乾燥していて高温、冬季は雨が多く温暖であるという特徴があります。ケッペンの気候区分では、地中海地域は、乾燥した夏季の気温が「温帯」であるか「熱帯」であるかを基準に 2 分割されています。地中海性気候とみなされる全エリアを網羅し、両方の気温ゾーンを含む場所を特定します。

降水量データを含む月間気候データを使用して、地中海性気候の季節変動を確認します。このデータは、1986 年~ 2005 年の特定月日平均気温 (℃) と、日合計降水量の平均を表します。

月気温レイヤーの作成

100 個以上の NetCDF ファイルが用意されており、そこには全部で 800 以上もの可変要素が含まれています。つまり、ArcGIS Pro で 800 個以上のラスター レイヤーを作成できるということです。このワークフローに必要なのは 12 個のレイヤーだけですが (月ごとに 1 つずつ)、同じプロセスを繰り返してレイヤーを作成するのは面倒です。

そのため、元のデータに同梱されているプロジェクト テンプレートを使用します。このテンプレートにはカスタム ジオプロセシング ツールが含まれており、このレッスンに必要なレイヤーを自動的に作成することができます。

備考:

頻繁に繰り返す必要があるタスクを実行するには、ジオプロセシング モデルを用意しておくことをお勧めします。このレッスンでは、モデル作成の詳細については取り上げません。興味がある方は、「マウンテン ライオンの生息地を結ぶモデルの構築」または「ドローン画像による貯水容量の見積もり」をご参照ください。

  1. ArcGIS Pro を開きます。必要に応じて、ArcGIS 組織のアカウントにサイン インします。
  2. ウィンドウの下部にある [別のプロジェクト テンプレートを選択] をクリックします。

    [別のプロジェクト テンプレートを選択] オプション

    [テンプレートから新しいプロジェクトを作成] ウィンドウが表示されます。

  3. [climate-data] フォルダーを参照します。[Mediterranean-Climate.aptx] ArcGIS Pro プロジェクト テンプレートをクリックし、[OK] をクリックします。
  4. [新しいプロジェクトの作成] ウィンドウで、プロジェクトの名前を「Mediterranean Climate Explorer」にします。[場所] では [climate-data] フォルダーを参照します。[このプロジェクトのための新しいフォルダーを作成] をオフにして [OK] をクリックします。

    新しいプロジェクトが開きます。[Mediterranean] という名前のマップが、ベースマップやその他のコンテキスト データ レイヤーとともに格納されています。また、ジオプロセシング モデルも格納されています。次にこれを使用して気候変数のレイヤーを作成します。これは、地中海性気候の場所を特定するために必要となるものです。

  5. [カタログ] ウィンドウで、[ツールボックス] フォルダーおよび [Mediterranean Climate Explorer] ツールボックスを展開します。

    ツールボックスには、[NetCDF ベースライン気温レイヤーのインポート (Import NetCDF Baseline Temperature Layers)] モデルが含まれています。このモデルは、月平均データを含む NetCDF ファイルに基づき、12 個のラスター レイヤー (各月ごとに 1 つ) を作成します。NetCDF ファイルのデータ パスを使用するよう、モデルを編集する必要があります。

  6. [NetCDF ベースライン気温レイヤーのインポート (Import NetCDF Baseline Temperature Layers)] モデルを右クリックして [編集] を選択します。

    [NetCDF ベースライン気温レイヤーのインポート (Import NetCDF Baseline Temperature Layers)] モデルの編集

    モデル ビューが開き、モデルが表示されます。モデルは、[NetCDF ラスター レイヤーの作成 (Make NetCDF Raster Layer)] を 1 つの入力レイヤーで 12 回実行します。

  7. [ModelBuilder] タブの [実行] グループで、[整合チェック] をクリックします。

    [整合チェック] ボタン

    モデルが実行可能かどうか確認します。入力レイヤーの現在のパスが誤っているため、モデルのすべての変数は白色で表示されます。

  8. [Baseline Monthly Temperature NetCDF File] 変数をクリックして選択します。変数を右クリックし、[開く] を選択します。

    [開く] オプション

    [Baseline Monthly Temperature NetCDF File] ウィンドウが表示されます。

  9. [Baseline Monthly Temperature NetCDF File][mme-netcdfs] フォルダーを参照し、[baseline_tas_monthly_mean_1986_2005.nc] ファイルをダブルクリックします。
  10. [OK] をクリックします。

    このモデルは自動的に整合チェックを行い、変数は元の色に戻ります (入力は青色、ツールは黄色、出力は緑色)。

  11. [ModelBuilder] タブの [実行] グループで、[実行] をクリックします。

    [実行] ボタン

    ツールが実行され、[コンテンツ] ウィンドウに 12 個のレイヤーが追加されます。

  12. [NetCDF ベースライン気温レイヤーのインポート (Import NetCDF Baseline Temperature Layers)] モデルの結果ウィンドウと、[NetCDF ベースライン気温レイヤーのインポート (Import NetCDF Baseline Temperature Layers)] モデル ビューを閉じます。プロンプトが表示されたら、[はい] をクリックしてモデルを保存します。

    レイヤー数が多いので、[コンテンツ] ウィンドウのすべてのレイヤーを表示するにはスクロールする必要があります。新規レイヤーの凡例を折りたたむと、スペースを節約できます。

  13. [コンテンツ] ウィンドウで Ctrl キーを押し、[Temperature Dec, Baseline] レイヤーの凡例を折りたたみます。

    [グループ化] ボタン

    すべてのレイヤーの凡例が折りたたまれます。

冬季の最低気温の特定

ケッペンの気候区分の地中海性気候は、3 つの条件で定義されます。1 つ目の条件は、冬季の気温が -3 ~ 18 ℃ (26.6 ~ 64.4°F) であることです。

月データに基づいて冬季の気温を特定するには、複数のラスター関数を指定順序で実行する、カスタム ラスター関数を作成します。最終的には、地中海性気候の定義に当てはまる 3 つの条件について、それぞれカスタム ラスター関数を作成します。ラスター関数を保存するには、ラスター関数サブカテゴリを作成します。

  1. [解析] タブをクリックします。[ラスター] グループで [ラスター関数] ボタンをクリックします。
  2. [ラスター関数] ウィンドウで [プロジェクト] をクリックします。メニュー ボタンをクリックし、[新しいサブカテゴリの追加] を選択します。

    [新しいサブカテゴリの追加] オプション

    [新しいサブカテゴリの追加] ウィンドウが表示されます。

  3. [名前] に「Mediterranean-Climate」と入力します。[OK] をクリックします。
    備考:

    プロジェクトが保存されないと、変更は失われる旨の通知が表示されます。プロジェクトを保存し、通知を閉じます。

    次に、カスタム ラスター関数を編集します。

  4. [解析] タブの [ラスター] グループで、[関数エディター] をクリックします。

    [関数エディター] ボタン

    [ラスター関数テンプレート 1] ビューが表示されます。このビューは関数エディターとも呼ばれます。ビューは現在空白です。先に実行したモデルと同じように、ラスター関数と入力レイヤーを追加します。まず、冬季月の気温データを含む入力レイヤーを追加します。

    ヒント:

    必要に応じて、関数エディターを移動したり、サイズ変更したりできます。

  5. [コンテンツ] ウィンドウで、北半球の冬季の 3 か月 (12 月、1 月、2 月)、そして南半球の冬季の 3 か月 (6 月、7 月、8 月) のレイヤーを関数エディターにドラッグします。

    これで、合計 6 つの入力レイヤーが作成されました。

    冬季の入力レイヤー

    ヒント:

    ビューに追加した後にラスター関数の要素を並べ替えるには、要素を 1 回クリックして選択します。要素の中央にポインターを置き、ポインターの形が変わったら、要素を任意の場所までドラッグします。

    次に、[[セル統計] ラスター関数を追加します。このラスター関数は、選択した統計的演算に基づいて、各セルの気温値を計算します。これを使用して、各セルの最低気温を特定します。これは、冬季の最寒気温を表します。

  6. [ラスター関数] ウィンドウで [システム] をクリックします。「セル統計 (Cell Statistics)」を検索し、[セル統計 (Cell Statistics)] ラスター関数を関数エディターにドラッグします。

    入力とラスター関数をつなげます。

  7. 12 月 (Dec) 要素を、選択せずにポイントします。そこから、[セル統計 (Cell Statistics)] ラスター関数の [ラスター] 入力位置まで線を描画します。

    入力からラスター関数に線を描画

    このレイヤーは、ラスター関数の入力として指定されています。

  8. 残り 5 つのラスター レイヤーを、[セル統計 (Cell Statistics)] ラスター関数の [ラスター] 入力位置につなげます。

    また、ツールが最小値を見つけられるようラスター関数のプロパティを変更します。

  9. [セル統計 (Cell Statistics)] ラスター関数をダブルクリックします。[セル統計プロパティ] ウィンドウの [演算][最小値] を選択します。

    [最小値] に設定した演算パラメーター

  10. [OK] をクリックします。
  11. [関数エディター] ツールバーの [自動レイアウト] ボタンをクリックします。

    [自動レイアウト] ボタン

    要素のレイアウトは自動的に並べられています。

    冬季の [セル統計 (Cell Statistics)] ラスター関数レイアウト

特定の冬季気温のエリアの検索

現在の構成では、各グリッド セルで冬季の最寒気温を含む出力が生成されます。ここで、この構成に [再分類] ラスター関数を追加して、この気温が地中海の冬季気温範囲内 (-3 ~ 18 ℃ (26.6 ~ 64.4°F) に収まる場所を特定します。

  1. [ラスター関数] ウィンドウで「再分類 (Remap)」を検索し、関数エディターに [再分類 (Remap)] ラスター関数をドラッグします。

    [セル統計 (Cell Statistics)] ラスター関数の出力が、[再分類 (Remap)] ラスター関数の入力になります。

  2. [セル統計 (Cell Statistics)] ラスター関数の [出力][再分類 (Remap)] ラスター関数の [ラスター] 入力位置を線で結びます。

    [セル統計 (Cell Statistics)] と [再分類 (Remap)] ラスター関数の接続

  3. [再分類 (Remap)] をダブルクリックします。[再分類のプロパティ] ウィンドウで、[最小値] を「-3」に変更し、[最大値] を「19」に変更します。

    最大値を 18 ではなく 19 とするのは、[再分類 (Remap)] ラスター関数の最大値は 18 未満 (指定した値を含まない) になるからです。

    [出力] パラメーターは、最小値と最大値の範囲内にあるセルを再分類する新しい値を指定します。新しい値 1 に再分類する値を指定します。範囲外のすべての値は「NoData」に再分類されるため、マップには表示されません。

  4. [出力] を「1」に変更します。[再分類されなかった値を NoData に変更] チェックボックスをオンにします。

    [再分類 (Remap)] ラスター関数のパラメーター

  5. [OK] をクリックします。

    ラスター関数により、冬季気温が地中海性気候の範囲内に収まる地域が特定されます。次に、ラスター関数を保存します。

  6. [関数エディター] ツールバーの [保存] ボタンをクリックします。

    [保存] ボタン

    [保存] ウィンドウが表示されます。

  7. 次のパラメーターを変更します。
    • [名前] には「Mediterranean Baseline Winter Temperature」と入力します。
    • [カテゴリ] には [プロジェクト] を選択します。
    • [サブカテゴリ] には [Mediterranean-Climate] を選択します。
    • [説明] フィールドには、「Locations with baseline conditions that meet the winter temperature requirement of a Mediterranean climate, with the mean monthly temperature of the coldest winter month being between -3 and 18 degrees Celsius. (ベースライン条件が地中海性気候の冬季気温条件を満たす地域。最寒月の月平均気温は -3 ~ 18 ℃。)」と入力します。
  8. [OK] をクリックします。

    ラスター関数が保存されます。次に、ラスター関数を実行します。

  9. 必要であれば、[ラスター関数] ウィンドウで検索テキストを消去します。[プロジェクト] タブの [Mediterranean-Climate][Mediterranean Baseline Winter Temperature] をクリックします。

    [Mediterranean Baseline Winter Temperature] ラスター関数

    ラスター関数が開きます。

  10. [新しいレイヤーの作成] をクリックします。レイヤーが作成されたら、[Mediterranean] マップ ビューに切り替えます。

    地中海性気候の冬季気温範囲内に収まる場所が、グレーで表示されます。

    地中海性気候の冬季気温範囲を示すマップ

    月平均気温のレイヤーをオフにし、結果レイヤーのシンボルを変更します。そうすることで、世界中のどの地域が正しい気温範囲に収まるかをわかりやすく視覚化できます。

  11. [コンテンツ] ウィンドウで Ctrl キーを押し、任意の表示設定チェックボックスをクリックして、すべてのレイヤーをオフにします。次のレイヤーをオンにします。
    • Mediterranean Baseline Winter Temperature
    • Human Geography Dark Detail
    • ラベル付き起伏図
    • 陰影起伏図 (World Hillshade)
  12. [Mediterranean Baseline Winter Temperature] レイヤーの [シンボル] ウィンドウを開きます。
  13. [配色][黄緑青 (連続)] に変更します。[シンボル] ウィンドウを閉じます。

    レイヤーに透過表示を追加し、その下の大陸が見えるようにします。

  14. [コンテンツ] ウィンドウで、[Meditteranean Baseline Winter Temperature] レイヤーが選択されていることを確認します。[表示設定] タブの [効果] セクションで、[レイヤーの透過表示]を「30.0」% に変更します。

    [レイヤーの透過表示] オプション

    透過表示は自動的に適用されます。

    地中海の冬季気温範囲をシンボル表示したマップ

    レイヤーを見ると、冬季気温が地中海の冬季気温範囲に収まる緯度帯が 2 つあることがわかります。1 つは北半球、もう 1 つは南半球です。これらの緯度帯には入らないいくつかの山地部も、冬季気温が条件を満たしています。

  15. プロジェクトを保存します。

特定の夏季気温のエリアの検索

ケッペンの区分によると、地中海性気候を定義する 2 つ目の条件とは、夏季の最暖月の月平均気温が 10°C (50°F) を超えることです。

ラスター関数を使用して、この条件を満たす場所を特定します。夏季の最暖気温を特定する手順も、冬季の最寒気温を特定する手順と似ています。[Mediterranean Baseline Winter Temperature] ラスター関数のコピーを保存し、それに手を加えていきます。

  1. [関数エディター] ツールバーの [名前を付けて保存] ボタンをクリックします。

    [名前を付けて保存] ボタン

  2. ラスター関数を、以下のパラメーターでもう一度保存します。
    • [名前] に「Mediterranean Baseline Summer Temperature」と入力します。
    • [カテゴリ] には [プロジェクト] を選択します。
    • [サブカテゴリ] には [Mediterranean-Climate] を選択します。
    • [説明] フィールドには、「Locations with baseline conditions that meet the summer temperature requirement of a Mediterranean climate, with the mean monthly temperature of the hottest summer month being greater than 10 degrees Celsius. (ベースライン条件が地中海性気候の夏季気温条件を満たす地域。最暖月の月平均気温は 10℃ を超える。)」と入力します。

    保存すると、[Mediterranean Baseline Summer Temperature] ラスター関数が関数エディターに開きます。このラスター関数を変更しても、冬季のラスター関数には影響はありません。

    また、片方の半球の冬季は、他方の半球の夏季にあたるため、入力を変更する必要もありません。ただし、[セル統計 (Cell Statistics)] ラスター関数については、最小値ではなく最大値を検索するよう編集する必要があります。

  3. [セル統計 (Cell Statistics)] ラスター関数をダブルクリックします。[演算][最大値] を選択します。

    夏季の [セル統計 (Cell Statistics)] ラスター関数パラメーター

  4. [OK] をクリックします。

    また、[再分類 (Remap)] ラスター関数の一部パラメーターも変更します。具体的には、最小値を 10 に、最大値を不自然に高い数字 (200) に設定し、10 を超える値が必ず含まれるようにします。

  5. [再分類 (Remap)] ラスター関数をダブルクリックします。[最小値] を「10」に変更し、[最大値] を「200」に変更します。

    夏季の [再分類 (Remap)] ラスター関数パラメーター

  6. [OK] をクリックします。

    ラスター関数により、地中海の夏季気温条件を満たす地域が特定されます。

  7. ラスター関数を保存します。[Mediterranean] マップ ビューに戻ります。
  8. [ラスター関数]ウィンドウで [Mediterranean Baseline Summer Temperature] 関数を開きます。
  9. [新しいレイヤーの作成] をクリックします。

    地中海性気候の夏季気温範囲を示すマップ

    レイヤーがマップに追加されます。夏季の最高気温が 10°C を超えるすべての地域が表示されます。気温に上限を設けていないため、冬季のレイヤーよりも広い範囲が網羅されています。ここでレイヤーをシンボル化して、マップの他の部分から引き立つように表示します。

  10. [Mediterranean Baseline Summer Temperature] レイヤーの [シンボル] ウィンドウを開きます。[配色] では [黄オレンジ赤 (連続)] を選択します。
  11. [シンボル] ウィンドウを閉じます。
  12. [コンテンツ] ウィンドウで、[Mediterranean Baseline Summer Temperature] レイヤーが選択されていることを確認します。[表示設定] タブの [効果] セクションで、[レイヤーの透過表示]を「40.0」% に変更します。

    これで、冬季レイヤーと夏季レイヤーの両方が表示されるようになります。

    地中海の夏季気温範囲をシンボル表示したマップ

    地中海性気候は、両方のレイヤーが重なる場所になります。ただし、地中海性気候の 3 つ目の条件を満たす場所をまだ指定していません。

  13. 関数エディターを閉じて、プロジェクトを保存します。

降水量レイヤーのモザイク

地中海性気候の 3 つ目の条件は、前述の 2 つの条件よりも少し込み入っています。夏季の最乾燥月の平均月降水量が 30 ミリ (mm) 未満、かつ冬季の最湿潤月の月平均降水量の 3 分の 1 未満である必要があります。

この条件は、夏季と冬季で前述の条件とは異なる定義を使用します。ここでは、夏季と冬季は、3 か月間ではなく、それぞれ 6 か月間としてみなします。この条件では夏季の最小値と冬季の最大値を比較するため、半球ごとに分けて試験する必要があります。

最湿潤月と最乾燥月の月平均降水量を示すレイヤーは、最寒月と最暖月の月平均気温を特定する手順と同じ方法で作成されますが、ここでは気温の NetCDF ファイルではなく、降水量の NetCDF ファイルに基づく入力レイヤーを使用します。

今回の演習用として、各半球の最湿潤月と最乾燥月の月平均降水量に関する情報を含むラスター レイヤーが 4 つ用意されています。

  1. [マップ] タブの [レイヤー] グループにある [データの追加] ボタンをクリックします。

    [データの追加] ボタン

    [データの追加] ウィンドウが開きます。

  2. [Climate-data] フォルダーを参照し、[mediterranean-precipitation-rasters] フォルダーを開きます。

    このフォルダーには、Driest_Summer_Prec_N.tif、Driest_Summer_Prec_S.tif、Wettest_Winter_Prec_N.tif、Wettest_Winter_Prec_S.tif の 4 つのラスター ファイルが格納されています。ファイル名の「N」と「S」は、「Northern (北半球)」と「Southern (南半球)」を意味します。

  3. Ctrl キーを押し、4 つのラスター ファイルをすべてクリックして [OK] をクリックします。

    ラスターがマップに追加されます。凡例によると、夏季の最乾燥月の降水量は、北半球では 540 mm、南半球では 360 mm ほどとなっています。また、冬季の最湿潤月の降水量は、北半球では 700 mm、南半球では 620 mm ほどです。

    4 つのレイヤーの凡例では、いずれも最小値は 0 となっています。これは、レイヤーでは表されていない半球のデータが 0 に置換されているからです。

  4. 4 つすべての降水量レイヤーをオフにします。Ctrl キーを押し、[Driest_Summer_Prec_N] レイヤーの凡例を折りたたみます。

    すべてのレイヤー凡例が折りたたまれます。

    レイヤーをモザイク処理し、世界の最乾燥月の降水量と、最湿潤月の降水量を表す 2 つのラスター レイヤーを作成します。まず、カスタム レイヤー関数をもう 1 つ作成します。

  5. [解析] タブの [ラスター] カテゴリで、[関数エディター] ボタンをクリックします。
  6. 関数エディターに、4 つの降水量ラスター レイヤーをドラッグします。
  7. [ラスター関数] ウィンドウで [システム] をクリックします。「ラスターのモザイク」を検索します。

    ツールを 2 回実行する必要があります (一度目は最乾燥月の降水量、二度目は最湿潤月の降水量)。

  8. [ラスターのモザイク] 関数を、関数エディターに 2 回ドラッグします。
  9. 夏季の最乾燥月の降水量を含む 2 つのラスター レイヤーを、[ラスターのモザイク] 関数の [ラスター] 位置につなげます。冬季の最湿潤月の降水量を含む 2 つのラスター レイヤーを、他方の [ラスターのモザイク] 関数の [ラスター] 位置につなげます。

    [ラスターのモザイク] ラスター関数

    混乱しないよう、各関数の名前を変更します。

  10. 夏季の最乾燥月の降水量の [ラスターのモザイク] 関数を右クリックし、[名前の変更] を選択します。

    [名前の変更] オプション

  11. Driest Summer Precipitation」と入力して Enter キーを押します。
  12. もう 1 つの [ラスターのモザイク] 関数の名前を「Wettest Winter Precipitation」に変更します。

特定の降水量のエリアの確認

モザイク処理したラスターを入力として使用し、地中海性気候の降水長の条件を満たすエリアを確認します。[Less Than] ラスター関数を使用し、夏季の最乾燥月の降水量が 30 mm 未満、かつ冬季の最湿潤月の降水量の 3 分の 1 未満の場所を特定します。

  1. [ラスター関数] ウィンドウで「Less Than」を検索し、[Less Than] ラスター関数を関数エディターに 2 回ドラッグします。

    このラスター関数は、降水量の条件ごとに 1 回ずつ、合計で 2 回実行します。

  2. [Driest Summer Precipitation] 要素の [出力] 位置と、いずれかの [Less Than] ラスター関数の [ラスター] 位置をつなげます。

    [Driest Summer Precipitation] と [Less Than] ラスター関数を接続

  3. 接続した [Less Than] 関数をダブルクリックして、プロパティを開きます。[ラスター 2] には、「30」と入力します。

    最初の [Less Than] ラスター関数のパラメーター

  4. [OK] をクリックします。

    [30] という新しい要素が関数エディターに追加されます。

  5. 接続した [Less Than] ラスター関数の名前を「Driest Summer Month Is Less Than 30 mm」に変更します。

    降水量が 30 mm 未満の場所を確認するラスター関数

    この [Less Than] 関数の結果、夏季の最乾燥月の降水量が 30 mm 未満の場所を示すラスターが作成されます。

    降水量の 2 つ目の条件とは、夏季の最乾燥月の降水量が、冬季の最湿潤月の降水量の 3 分の 1 未満であるというものです。2 つ目の [Less Than] 関数を使用する前に、Divide 関数を使用して、冬季の最湿潤月の降水量の 3 分の 1 を計算します。

  6. [ラスター関数] ウィンドウで「Divide」を検索し、[Divide] 関数を関数エディターにドラッグします。
  7. [Wettest Winter Precipitation] 関数の [出力] 位置と、[Divide] 関数の [ラスター] 位置をつなげます。
  8. [Divide] 関数をダブルクリックし、プロパティを開きます。[ラスター 2] に「3」と入力し、[OK] をクリックします。

    Divide ラスター関数

    Divide 関数の結果と Driest Summer Precipitation 関数の結果を、2 つ目の Less Than 関数への入力として使用します。

  9. [Driest Summer Precipitation] 関数の [出力] 位置と、2 つ目の [Less Than] 関数の [ラスター] 位置をつなげます。
  10. [Divide] 関数の [出力] 位置と、2 つ目の [Less Than] 関数の [ラスター 2] 位置をつなげます。
  11. 2 つ目の [Less Than] 関数の名前を「Driest Summer Month Is Less Than One Third Wettest Winter Month」に変更します。

    Less Than ラスター関数

降水量の結果の結合

2 つの降水量の条件を満たすエリアを特定するラスター関数が作成されました。最後に、これらの結果を 1 つのラスター レイヤーに組み合わせます。そのためには、Boolean And 関数を使用します。その後、他の条件と同じように、値を再分類します。

  1. [Boolean And] ラスター関数を検索し、関数エディターに追加します。
  2. [Driest Summer Month Is Less Than One Third Wettest Winter Month] および [Driest Summer Month is Less Than 30 mm] 関数の [出力] 位置と、[Boolean And] ラスター関数の [ラスター] および [ラスター 2] 位置をつなげます。

    この関数のパラメーターは、調整の必要はありません。デフォルトで、入力値の交点を示すレイヤーが作成されます。

  3. 関数エディターに [再分類 (Remap)] ラスター関数を追加します。
  4. [Boolean And] 関数の [出力] 位置と、[再分類 (Remap)] 関数の [ラスター] 位置をつなげます。
  5. [再分類] 関数をダブルクリックします。

    Boolean And 関数の結果には、0 と 1 しか含まれません。ここで 1 とは、入力が交差するエリアを表します。最小値と最大値を設定します。「1」をすべて含め、「0」をすべて NoData に変更します。

  6. [最小値] を「1」、[最大値] を「2」、[出力] を「1」に変更します。
  7. [再分類されなかった値を NoData に変更] チェックボックスをオンにします。

    降水量条件の [再分類 (Remap)] ラスター関数パラメーター

  8. [OK] をクリックします。
  9. [関数エディター] ツールバーの [自動レイアウト] ボタンをクリックします。

    降水量条件を決定するラスター関数

    ラスター関数のカスタム設定が完了しました。

  10. [関数エディター] ツールバーの [保存] ボタンをクリックします。
  11. 関数を、以下のパラメーターでもう一度保存します。
    • [名前] に「Mediterranean Summer Precipitation」と入力します。
    • [カテゴリ] には [プロジェクト] を選択します。
    • [サブカテゴリ] には [Mediterranean-Climate] を選択します。
    • [説明] フィールドには「Locations with baseline conditions that meet the summer precipitation requirement of a Mediterranean climate, meaning precipitation for the driest summer month is under 30 mm and less than one third of the wettest winter month. (ベースライン条件が地中海性気候の夏季降水量要件を満たす場所。つまり、夏季の最乾燥月の降水量は 30 mm 未満、かつ冬季の最湿潤月の 3 分の 1 未満。)」と入力します。
  12. 関数エディターを閉じて、プロジェクトを保存します。
  13. [ラスター関数] ウィンドウで [プロジェクト] をクリックします。[Mediterranean Summer Precipitation] ラスター関数を開き、[新しいレイヤーの作成] をクリックします。

    新しいレイヤーがマップに追加されます。

    降水量条件を満たすエリアのマップ

    レイヤーには、主に中緯度の海洋地帯が含まれますが、両極付近の場所も数多く含まれています。全体を見ると、温度レイヤーよりも緯度の分散度が大きいようです。他の条件と同じように、レイヤーをシンボル表示します。

  14. [Mediterranean Summer Precipitation] レイヤーの [シンボル] ウィンドウを開きます。[配色][紫緑 (連続)] を選択します。
  15. [シンボル] ウィンドウを閉じます。
  16. レイヤーの透過表示を「70.0」% に変更します。

    降水量条件を満たすエリアをシンボル表示したマップ

3 つの条件の結合

次に、3 つの条件ラスターを結合し、世界中で地中海性気候に区分される場所を示す最終結果を生成します。

セルが条件を満たす場合、ラスターの値は 1、条件を満たさないセルの場合は NoData となっています。ラスターが交差するエリアを特定するだけです。

  1. [ラスター関数] ウィンドウで、[セル統計 (Cell Statistics)] 関数を検索して開きます。
  2. [ラスター][Mediterranean Summer Precipitation][Mediterranean Baseline Summer Temperature][Mediterranean Baseline Winter Temperature] を選択します。
  3. [演算][合計値] を選択します。[範囲タイプ][共通の範囲] に設定されていることを確認します。

    最後のレイヤーの [セル統計 (Cell Statistics)] ラスター関数パラメーター

    これらのパラメーターを使用すると、生成されるラスターは、3 つすべてのラスターが交わる場所しか表示しません。追加のパラメーターを変更し、生成されるレイヤーの名前と説明を入力します。

  4. パラメーターの一覧の上部にある [一般] をクリックします。
  5. [名前] には「Köppen Mediterranean Climate」と入力します。
  6. [説明] には「Köppen Mediterranean Climate as calculated from mean monthly baseline temperature and precipitation data from 1986-2005 (1986 年~ 2005 年の月平均ベースライン気温および降水量をもとに算出した、ケッペンの地中海性気候)」と入力します。

    [セル統計 (Cell Statistics)] ラスター関数の一般パラメーター

  7. [新しいレイヤーの作成] をクリックします。

    レイヤーがマップに追加されます。

  8. [Mediterranean Summer Precipitation][Mediterranean Baseline Summer Temperature][Mediterranean Baseline Winter Temperature] レイヤーをオフにします。

    地中海性気候のマップ

    地中海性気候の分布は、南北アフリカ、北米西部、オーストラリアおよび南米の一部など、広範囲にわたります。また、海洋地帯も幅広く網羅しています。

    最後にデータをシンボル化し、マップを仕上げます。

  9. [Köppen Mediterranean Climate] レイヤーの [シンボル] ウィンドウを開きます。[配色][黄オレンジ赤 (連続)] に変更します。
  10. [シンボル] ウィンドウを閉じます。レイヤーの透過表示を「30.0」% に変更します。

    地中海性気候をシンボル表示したマップ

    このシンボルを見ると、陸地と海域のうち地中海性気候に分布される場所が一目でわかります。マップの投影法も変更します。

    具体的には、モルワイデ投影法を使用します。これは、地球全体を等しい面積で表示する投影法です。つまり、ラスター セルの歪みは最小限に抑えられます。地球上で、地中海性気候の定義を満たす部分の割合がよくわかります。

  11. [コンテンツ] ウィンドウで、[Mediterranean] をダブルクリックします。

    [マップ プロパティ] ウィンドウが表示されます。

  12. [座標系] タブで「モルワイデ」を検索します。[投影座標系][世界] を展開します。
  13. [モルワイデ (世界)] をクリックします。

    モルワイデ投影法

  14. [OK] をクリックします。

    モルワイデ投影法の地図

    最後に、RCP 8.5 シナリオに基づき、2080 年~ 2099 年のに中海性気候が予測される地域のレイヤーと、この結果を比較します。

    この演習用として、このレイヤーはすでに用意されています。このレイヤーは、ベースライン データで使用したのと同じラスター関数を実行することで作成されましたが、ベースライン データと異常値データの組み合わせを使用しています。

  15. [マップ] タブの [レイヤー] グループにある [データの追加] ボタンをクリックします。
  16. [データの追加] ウィンドウの [climate-data] フォルダーで [mediterranean-rcp-85] フォルダーを開きます。[Koppen_Mediterranean_85_2.tif] を選択し、[OK] をクリックします。

    レイヤーがマップに追加されます。このレイヤーと、先ほど作成したレイヤーを比較する前に、名前を変更してシンボル表示します。

  17. レイヤーの名前を「Köppen Mediterranean Climate RCP 8.5 2080-2099」に変更します。[シンボル] ウィンドウを開き、[配色][Magma] に変更します。
  18. [シンボル] ウィンドウで、レイヤーの透過表示を「40.0」% に変更します。

    最終的なマップ

    RCP 8.5 シナリオでは、地中海性気候の分布は世紀末には変わっていることが予測されます。特に海洋域と北米では縮小し、アラビア半島と北アフリカでも大きな変化が見られます。

  19. プロジェクトを保存します。

このレッスンでは、気候データと ArcGIS Pro で操作する方法について学びました。NetCDF ファイルに基づいてラスター レイヤーを作成し、ベースライン気候データと異常気候データについて学習しました。また、2 つの期間の予想気候を比較しました。さらに、特定の気候の種類と、その分布が予想気象によって変化することを確認しました。

その他のレッスンについては、「Learn ArcGIS Lesson ギャラリー」をご参照ください。