Importer et explorer une carte

ArcGIS Pro intègre les fonctionnalités de ArcMap, ArcCatalog, ArcToolbox , ArcScene etArcGlobe dans une même application pour vous permettre de basculer entre des visualisations, analyses et mises à jour 2D et 3D.

Importer un document ArcMap dans ArcGIS Pro

L’un des moyens de s’initier à ArcGIS Pro consiste à importer une carte ArcMap existante (.mxd).

  1. Connectez-vous à votre compte d’organisation ArcGIS.
    Remarque :

    Si vous ne disposez pas d’un compte d’organisation, consultez les options disponibles pour accéder aux logiciels.

  2. Téléchargez le fichier ZIP Mali Language Groups (Groupes de langues maliennes).
  3. Ouvrez le fichier MaliLanguageGroups.zip et extrayez le contenu du fichier ZIP dans un emplacement de votre choix, puis ouvrez le nouveau dossier MaliLanguageGroups.

    Le dossier téléchargé inclut une carte ArcMap (.mxd), une géodatabase (.gdb) et des shapefiles. Les données de cette carte proviennent de la National Geospatial-Intelligence Agency (NGA) et de la Food and Agriculture Organization (FAO) des Nations Unies.

    Remarque :

    Si vous souhaitez explorer le projet dans ArcMap avant de l’explorer plus en détail dans ArcGIS Pro, double-cliquez sur MaliLanguageGroups.mxd pour l’ouvrir dans ArcMap.

  4. Démarrez ArcGIS Pro.

    Si le système vous y invite, connectez-vous via votre compte ArcGIS sous licence ou un compte utilisateur nommé ArcGIS Enterprise.

    ArcGIS Pro s’ouvre et affiche l’écran de présentation. Des modèles de projet sont répertoriés sous l’en-tête New Project (Nouveau projet). Chaque modèle crée un projet, déjà configuré avec des ressources. Par exemple, le modèle Map (Carte) crée une carte, une géodatabase et une boîte d’outils vierges. Si vous souhaitez commencer à travailler sans créer de projet au préalable, vous pouvez choisir de commencer sans modèle.

  5. Sous New Project (Nouveau projet), cliquez sur Start without a template (Démarrer sans modèle).

    Start without a template (Démarrer sans modèle) sous New Projects (Nouveaux projets)

    ArcGIS Pro s’ouvre dans une vue vierge. Un ruban dans la partie supérieure contient des onglets qui trient les commandes et les paramètres dans les groupes correspondants. Par exemple, les outils courants liés à la mise à jour peuvent se trouver dans l’onglet Edit (Modifier).

    La fenêtre Contents (Contenu) est similaire à la table des matières dans ArcMap, et la fenêtre Catalog (Catalogue) est similaire à la fenêtre Catalog (Catalogue) dans ArcMap. Les autres fenêtres dans ArcGIS Pro peuvent être ouvertes et repositionnées si nécessaire. La zone du milieu est actuellement vide. C’est là qu’apparaîtront les cartes, tables, mises en page, modèles et autres vues.

    Interface ArcGIS Pro

  6. Dans le ruban, dans l’onglet Insert (Insérer), dans le groupe Project (Projet), cliquez sur Import Map (Importer la carte).

    Import Map (Importer une carte) sur l’onglet Insert (Insérer)

  7. Dans la fenêtre Import (Importer), accédez au fichier MaliLanguageGroups.mxd et sélectionnez-le à partir du dossier décompressé que vous avez téléchargé.

    Sélectionnez la carte source

    Conseil :

    Vous pouvez utiliser la commande Import Map (Importer une carte) pour intégrer différents types de documents dans ArcGIS Pro. Développez le menu déroulant Default (Par défaut) pour afficher les types de fichiers qui peuvent être importés.

  8. Cliquez sur OK.

    Le document ArcMap est importé. La fenêtre Contents (Contenu) est maintenant alimentée avec des éléments et une vue de mise en page apparaît au milieu de l’application. La mise en page illustre une carte des groupes de langues au Mali, un pays enclavé en Afrique de l’Ouest.

    Mode Mise en page

    Remarque :

    Si un projet a été enregistré en mode Données dans ArcMap, ArcGIS Pro ouvrira le fichier .mxd en vue cartographique. Si un projet a été enregistré en mode Mise en page dans ArcMap, ArcGIS Pro ouvrira le fichier .mxd en mode Mise en page, comme dans cet exemple.

Explorer la structure du projet

La fenêtre Catalog (Catalogue) est utilisée pour la gestion des données et offre un moyen rapide d’accéder à toutes les ressources disponibles pour un projet.

  1. Dans la fenêtre  Catalog (Catalogue) , développez  Layouts (Mises en page).

    Développez les mises en page dans la fenêtre Catalog (Catalogue)

    La mise en page d’un document ArcMap devient un élément de mise en page dans ArcGIS Pro. De nombreux projets dans ArcGIS Pro peuvent n’avoir aucune mise en page.

  2. Dans la fenêtre Catalogue, sur l'onglet Projet, développez Cartes.

    Examiner des cartes dans la fenêtre Catalog (Catalogue)

    Le projet contient deux cartes correspondant aux deux blocs de données dans le document ArcMap. Tous deux sont visibles dans la mise en page ; l’un correspond à la carte des groupes de langues au Mali et l’autre, à la carte de localisateur d’Afrique.

  3. Dans la fenêtre  Catalog (Catalogue) , sous  Maps (Cartes), cliquez à l’aide du bouton droit de la souris sur  New Data Frame (Nouveau bloc de données) , puis cliquez sur  Rename (sRenommer).

    Renommer des cartes

  4. Pour le nom, saisissez  Mali Language Groups Map (Carte des groupes de langues maliennes), puis appuyez sur  Enter (Entrée).
  5. Renommez  New Data Frame1 (Nouveau bloc de données1)  en  Locator Map (Carte de localisateur).

    Même si vous avez modifié le nom dans la fenêtre Catalog (Catalogue), le nom de la fenêtre cartographique dans la mise en page reste inchangée. Vous allez maintenant mettre à jour les noms de bloc de données dans la fenêtre Contents (Contenu).

  6. Dans la fenêtre Contents (Contenu), cliquez deux fois sur New Data Frame Map Frame (Fenêtre cartographique du nouveau bloc de données).

    Le bloc de données est prêt à être renommé.

    Cela vous permet de renommer le bloc de données.

  7. Renommez le bloc de données Carte des groupes de langues maliennes et appuyez sur Entrée. Procédez de même avec New Data Frame Map Frame 1 ((Fenêtre cartographique du nouveau bloc de données 1) et renommez-le en Locator Map (Carte générale de situation).

    Renommez la carte générale de situation du bloc de données

  8. Dans la partie supérieure de ArcGIS Pro, dans la barre d’outils Quick Access (Accès rapide), cliquez sur Save (Enregistrer).

    Enregistrer un projet

    Comme vous avez commencé sans modèle et que vous n’avez pas encore enregistré ce projet, la fenêtre Save Project As (Enregistrer le projet en tant que) s’affiche.

  9. Dans la fenêtre Save Project As (Enregistrer le projet en tant que), accédez à un emplacement de votre choix.
  10. Pour Name (Nom), entrez Mali Language Groups (Groupes de langues maliennes).
  11. Cliquez sur Save (Enregistrer).

    ArcGIS Pro stocke le travail dans les dossiers de projet. Cette structure vous permet de regrouper en un même endroit toutes les ressources requises pour votre travail. Un projet peut contenir des cartes, des scènes, des mises en page, des données, des tâches, des boîtes d’outils et des styles, ainsi que des connexions à des serveurs et des dossiers.

  12. Dans votre explorateur de fichiers, accédez au nouveau dossier Mali Language Groups (Groupes de langues maliennes).

    Vous y trouverez une géodatabase (.gdb) et une boîte d’outils (.tbx). Les données ou les scripts que vous créez lorsque vous travaillez sur un projet y seront stockés par défaut. Le fichier .aprx est le fichier de projet ArcGIS Pro équivalent d’un fichier .mxd.

    Examiner un dossier de projet

  13. Dans ArcGIS Pro, dans la fenêtre Catalog (Catalogue), développez Folders (Dossiers), puis Mali Language Groups (Groupes de langues maliennes).

    Explorer la fenêtre Catalog (Catalogue)

    Il s’agit d’une connexion au dossier de projet que vous venez de consulter dans votre explorateur de fichiers. Toutefois, les données de votre carte sont stockées dans le dossier que vous avez téléchargé.

    Dans ArcGIS Pro, vous pouvez ajouter des données sans créer de connexion à un dossier au préalable. Il est toutefois toujours utile de créer des connexions à des dossiers pour accéder aux données de projet.

  14. Dans la fenêtre Catalog (Catalogue), cliquez avec le bouton droit sur Folders (Dossiers) et sélectionnez Add Folder Connection (Ajouter la connexion au dossier).
  15. Accédez au dossier MaliLanguageGroups que vous avez téléchargé et sélectionnez-le. Cliquez sur OK.

    Créez une connexion au dossier MaliLanguageGroups

  16. Développez MaliLanguageGroups.

    La géodatabase et les données de shapefile référencées par les cartes du Mali y sont toutes stockées.

    Examiner les données source du projet

    Remarque :

    Dans ArcGIS Pro, les sources de données figurant sur le même disque dur sont liées au dossier de projet comme chemins relatifs. Les liens vers les sources de données sur une unité réseau sont enregistrés à l’aide de chemins absolus. Les liens vers les sources de données sur un serveur GIS sont stockés à l’aide de chemins de localisateur universel. Reportez-vous à plus d’informations sur les données de référence sur les cartes.

Explorer une carte

Vous allez maintenant examiner la carte de la diversité des langues au Mali.

  1. Dans la fenêtre  Catalog (Catalogue) , sous  Maps (Cartes), cliquez à l’aide du bouton droit de la souris sur  Mali Language Groups Map (Carte des groupes de langues maliennes) et sélectionnez  Open (Ouvrir).

    Le bloc de données ArcMap d’origine ayant été enregistré à une petite échelle en fonction de la mise en page, la carte est très petite.

  2. Dans la fenêtre Contents (Contenu), cliquez à l’aide du bouton droit de la souris sur District Boundary (Limite de circonscription), puis sélectionnez Zoom To Layer (Zoom sur la couche).

    Zoom sur la couche

    L’échelle est mise à jour et la carte du Mali apparaît. Dans ArcGIS Pro, vous pouvez zoomer sur une carte et vous y déplacer librement sans affecter l’échelle de la mise en page.

    Explorer une carte

  3. Utilisez la roulette de la souris pour effectuer un zoom avant ou arrière sur la carte.
  4. Cliquez sur n’importe quel endroit de la carte.

    L’entité sélectionnée clignote et une fenêtre contextuelle affiche des informations sur les attributs.

    Identifier une entité à l’aide de la fenêtre contextuelle

  5. Fermez la fenêtre contextuelle.
  6. Si nécessaire, sur le ruban, cliquez sur l’onglet Map (Carte).

    Une autre manière de naviguer sur la carte consiste à utiliser l’outil Explore (Explorer).

  7. Dans le groupe Navigate (Naviguer), cliquez sur le bouton Explore (Explorer) pour vous déplacer sur la carte.

    Explorer

    Remarque :

    L’outil Explorer est similaire à l’outil Identifier dans ArcMap ; il permet d’accéder aux fenêtres contextuelles. Vous pouvez changer le mode de fonctionnement de l’outil Explore (Explorer) en cliquant sur la moitié inférieure du bouton Explore (Explorer) pour afficher plus d’options.

Utiliser la symbologie et l’étiquetage

Dans ArcGIS Pro, la symbologie est contrôlée dans une fenêtre et non une boîte de dialogue. Cela signifie que vous pouvez voir les modifications apportées à votre carte sans avoir à fermer un ensemble de fenêtres au préalable.

  1. Dans la fenêtre Contents (Contenu), cliquez avec le bouton droit sur language_Union et sélectionnez Symbology (Symbologie).

    La fenêtre Symbologie apparaît. La partie supérieure de la fenêtre affiche le nom de la couche actuellement sélectionnée. Sous Primary symbology (Symbologie principale), vous pouvez voir que cette couche est symbolisée à l’aide de la méthode Unique Values (Valeurs uniques) et du champ Language Family (Famille de langues).

    Mettre à jour la symbologie des couches à l’aide de valeurs uniques

    Les onglets de la partie supérieure de la fenêtre vous permettent d’accéder aux propriétés de symbologie avancée, qui ne seront pas abordées dans ce didacticiel.

  2. Dans la partie inférieure de la fenêtre Symbology (Symbologie), cliquez sur le symbole en regard de Berber and Atlantic (Berbères et atlantiques).

    Sélectionner le symbole à mettre à jour

    La fenêtre Symbology (Symbologie) n’affiche à présent que les propriétés de la classe de symboles Berber and Atlantic (Berbères et atlantiques).

  3. Cliquez sur l’onglet Properties (Propriétés), puis sur l’onglet Layers (Couches).

    Examiner les propriétés des symboles

    La symbologie de la couche Berber and Atlantic (Berbères et atlantiques) est constituée de deux couches de symboles de remplissage de hachure. Dans cet onglet, vous pouvez ajuster la couleur et la largeur de ligne.

    Remarque :

    ArcGIS Pro et ArcMap utilisent des méthodes différentes pour construire les symboles, mais l’apparence des symboles importés reste la même. Dans ArcGIS Pro, les symboles complexes sont construits avec des couches de symboles.

  4. Dans la fenêtre Symbology (Symbologie), cliquez sur la flèche Back (Retour) pour retourner aux paramètres de symbologie de toute la couche.

    Naviguer dans la fenêtre Symbology (Symbologie)

  5. Dans le volet Contents (Contenu), cliquez sur District Boundary (Limite de circonscription).

    La fenêtre Symbology (Symbologie) est mise à jour pour afficher les paramètres de la couche sélectionnée. En conservant la fenêtre Symbology (Symbologie) ouverte, vous pouvez facilement passer aux paramètres d’affichage d’une autre couche en sélectionnant la couche dans la fenêtre Contents (Contenu).

  6. Dans le ruban, cliquez sur l’onglet Étiquetage.

    Onglet Labeling (Étiquetage)

    L’interface du ruban est contextuelle. Des onglets différents s’affichent selon que vous interagissiez avec une carte ou une mise en page. Si une couche est sélectionnée, des onglets supplémentaires apparaissent sous une barre colorée. Les modifications que vous apportez dans un onglet de couche contextuel, tel que l’étiquetage, ne s’appliquent qu’à la couche actuellement sélectionnée.

  7. Dans le groupe Layer (Couche), désactivez le bouton Label (Étiquette), puis activez-le à nouveau.

    Les étiquettes de circonscription en blanc disparaissent, puis réapparaissent sur la carte.

    Explorer les options d’étiquetage

    Les tâches d’étiquetage les plus courantes se trouvent sur le ruban, mais les entités plus avancées sont disponibles dans une fenêtre.

  8. Dans l’onglet Labeling (Étiquetage) du ruban, dans le coin du groupe Label Placement (Placement des étiquettes), cliquez sur le bouton Label Placement Properties (Propriétés de placement des étiquettes).

    Afficher les propriétés de la classe d’étiquettes

    La fenêtre Label Class (Classe d’étiquettes) s’ouvre.

  9. Si nécessaire, dans la fenêtre Label Class (Classe d’étiquettes), cliquez sur l’onglet Position (Position) et l’autre bouton Position (Position).

    Explorer la fenêtre des propriétés de classe d’étiquettes

  10. Développez Spread labels (Répartir les étiquettes).
  11. Remplacez le deuxième menu déroulant par Spread letters up to a fixed limit (Répartir les lettres jusqu’à une limite fixe) et définissez Maximum (Maximum) sur 100 %.

    Mettre à jour la répartition des étiquettes

    Les étiquettes blanches sur la carte s’étendent pour mieux remplir les zones qu’elles représentent.

    Le moteur d’étiquetage de ArcGIS Pro est plus avancé et intuitif que dans ArcMap et inclut toutes les fonctionnalités de Maplex Label Engine.

  12. Fermer les fenêtres Label Class (Classe d’étiquettes) et Symbology (Symbologie)
  13. Dans la barre d’outils Accès rapide, cliquez sur Enregistrer.
    Remarque :

    En savoir plus sur la symbologie et l’étiquetage dans ArcGIS Pro.

Vous avez importé une carte dans ArcGIS Pro et exploré certaines fonctions de base.


Mettre à jour et modifier une carte

Votre carte montre que le Mali possède une vaste diversité linguistique. Cette carte répertorie sept groupes de langues, mais il en existe plus de 80 parlées dans le pays. La langue la plus couramment parlée est le Bambara, qui appartient au groupe de langues Mande. La langue officielle est le français, introduit lors du règne colonial français. Le français est couramment utilisée comme la langue véhiculaire parmi toutes les langues du Mali.

Il se peut que vous reconnaissiez le lieu Timbuktu sur la carte, qui désigne à la fois la région et la ville. L’orthographe française de cette ville ancienne est Tombouctou. Vous allez ensuite, en guise d’exemple pour apprendre à modifier du texte d’étiquette dans ArcGIS Pro, remplacer l’étiquette Timbuktu par l’orthographe en français, Tombouctou.

Mettre à jour des entités

Dans ArcGIS Pro, il n’est pas nécessaire de commencer une session de mise à jour avant d’apporter des modifications à vos données.

  1. Dans la fenêtre Contents (Contenu), cliquez avec le bouton droit sur District Boundary (Limite de circonscription) et sélectionnez Attribute Table (Table attributaire).

    La table attributaire apparaît sous la carte.

  2. Dans la colonne NAME_1, double-cliquez sur la cellule Timbuktu.

    Modifiez les attributs d’entités dans une table

  3. Saisissez Tombouctou et appuyez sur Entrée.

    L’étiquette de la circonscription est mise à jour sur la carte.

  4. Sur le ruban, cliquez sur l’onglet Edit (Modifier). Dans le groupe Manage Edits (Gérer les mises à jour), cliquez sur Save (Enregistrer).

    Enregistrer les mises à jour

  5. Dans la fenêtre Save Edits (Enregistrer les mises à jour), cliquez sur Yes (Oui).
  6. Fermez la table attributaire et enregistrez le projet.

    Vous allez maintenant mettre à jour l’étiquette de la ville.

  7. Dans la fenêtre Contents (Contenu), cliquez sur Mali_MajorCities.
  8. Si nécessaire, cliquez sur l’onglet Labelling (Étiquetage).

    Dans le groupe Layer (Couche), le bouton Label (Étiquette) est désactivé, mais les villes principales semblent être étiquetées.

    Activez/désactives les étiquettes

    En effet, les étiquettes proviennent d’une classe d’entités Annotation et non de la couche intitulée Mali_MajorCitiesAnno.

    Les classe d’entités annotations possèdent une structure de données différente dans ArcGIS Pro et dans ArcMap. Si vous avez créé des classes d’entités annotations dans ArcMap, vous pouvez les afficher et les interroger dans ArcGIS Pro. Toutefois, pour les modifier, vous devez au préalable les mettre à niveau.

  9. Sur le ruban, cliquez sur l’onglet Analyse. Dans le groupe Géotraitement, cliquez sur Outils.

    Outils de l’onglet Analysis (Analyse) sur le ruban

    La fenêtre Géotraitement s’affiche. Vous y trouverez tous les outils de géotraitement et notamment des outils courants tels que Zone tampon et Projet, ainsi que certaines fonctions qui possédaient leurs propres commandes dans ArcMap, telles que Calculate Field (Calculer un champ) et Select Layer by Attribute (Sélectionner une couche par attributs).

  10. Dans la barre de recherche, saisissez Upgrade dataset (Mettre un jeu de données à niveau) et appuyez sur Entrée.
  11. Dans les résultats de la recherche, cliquez sur l’outil Mettre un jeu de données à niveau.

    Recherchez un outil à l’aide de la fenêtre Geoprocessing (Géotraitement)

  12. Pour Dataset to upgrade (Jeu de données à mettre à niveau), cliquez sur la flèche déroulante et sélectionnez Mali_MajorCitiesAnno.

    Définissez les paramètres de l’outil de géotraitement

    Conseil :

    Une fois qu’elles ont été mises à niveau, les classes d’entités annotations ne sont plus utilisables dans ArcMap. Il est recommandé d’effectuer une copie de la classe d’entités à l’aide de l’outil Copier des entités avant de la mettre à niveau.

  13. Cliquez sur Run (Exécuter).

    Une fois que l’outil a été exécuté, un message apparaît dans la partie inférieure de la fenêtre pour indiquer la réussite ou l’échec de l’opération.

  14. Cliquez sur View Details (Afficher les détails) pour consulter un rapport de géotraitement.

    Affichez les détails de l’outil de géotraitement

    L’option permettant d’afficher les détails est particulièrement utile pour diagnostiquer les problèmes en cas d’échec d’un outil.

  15. Fermez la fenêtre des détails et le volet Geoprocessing (Géotraitement).

    Maintenant que la classe d’entités annotations a été mise à jour, vous pouvez la modifier.

  16. Dans la fenêtre Contents (Contenu), sélectionnez l’onglet List by Editing (Répertorier par mise à jour). Cliquez avec le bouton droit sur Mali_MajorCitiesAnno et sélectionnez Make this the only editable layer (Unique couche modifiable).

    Unique couche modifiable

  17. Sur le ruban, dans l’onglet Edit (Modifier) du groupe Tools (Outils), cliquez sur Annotation.

    Mettre à jour une annotation

  18. Dans Map (Carte), effectuez un zoom sur l’entité annotation TIMBUKTU et sélectionnez-la.

    Une limite de sélection apparaît autour de l’entité annotation.

  19. Double-cliquez sur le texte pour le mettre en surbrillance.

    Sélectionnez l’entité annotation cible à mettre à jour

  20. Saisissez TOMBOUCTOU pour mettre à jour l’orthographe de l’entité annotation.
  21. Positionnez le pointeur sur le segment de la zone de texte jusqu’à ce qu’il se transforme en symbole de déplacement. Faites glisser le texte de sorte qu’il soit positionné en bas à droite du point.

    Mettez à jour l’orthographe de l’entité sélectionnée

    L’étiquette est plus facile à lire si elle est placée sur des couleurs unies plutôt que sur un symbole à rayures.

  22. En bas de la visionneuse de carte, dans la barre d’outils de mise à jour de la partie inférieure de la vue cartographique, cliquez sur Finish (Terminer) pour terminer la mise à jour.

    Bouton Terminer

  23. Sur le ruban, dans le groupe Selection (Sélection), cliquez sur Clear (Effacer).

    Effacez l’entité sélectionnée

  24. Dans le groupe Manage Edits (Gérer les mises à jour), cliquez sur Save (Enregistrer), puis, dans la fenêtre Save Edits (Enregistrer les mises à jour), cliquez sur Yes (Oui).
  25. Sur le ruban, cliquez sur l’onglet Map (Carte). Dans le groupe Navigate (Naviguer), cliquez sur le bouton Explore (Explorer).

    Maintenant, lorsque vous cliquez sur la carte, vous ne pouvez plus déplacer ni modifier accidentellement des entités.

  26. Enregistrez le projet.
    Remarque :

    En savoir plus sur la Mise à jour dans ArcGIS Pro.

Ajouter des données à partir d’ArcGIS Online

L’un des plus grands avantages de migrer vers ArcGIS Pro est une meilleure intégration à ArcGIS Online. Sans quitter l’application, vous pouvez parcourir les cartes et les données et y accéder à partir de sources externes, dont ArcGIS Living Atlas of the World et ArcGIS Online.

La carte du Mali contient une couche de plans d’eau qui permet de donner un contexte à l’histoire de la diversité des langues dans le pays en la comparant à la géographie physique. La couche Mali_WaterBodies (Plans d’eau_Mali) a été créée à une échelle plus basse et comprend des détails supplémentaires, tels que les rivières et les lacs fluctuants, qui ne sont peut-être pas nécessaires à l’échelle de votre carte. Pour illustrer l’intégration de ArcGIS Pro avec ArcGIS Online, vous allez procéder à une recherche dans ArcGIS Online et ajouter une carte plus simple des plans d’eau au Mali.

  1. Si nécessaire, dans la fenêtre Contents (Contenu), cliquez sur l’onglet List By Drawing Order (Répertorier par ordre d’affichage).

    Onglet List By Drawing Order (Répertorier par ordre d’affichage)

  2. Cliquez avec le bouton droit sur District Boundary (Limite de district) et sélectionnez Zoom To Layer (Zoom sur la couche).
  3. Cliquez avec le bouton droit sur Mali_WaterBodies (Plans d’eau_Mali) et sélectionnez Remove (Supprimer).

    Vous allez ensuite rechercher dans ArcGIS Online une autre carte n’affichant que la rivière principale qui traverse le Mali, le fleuve Niger.

  4. Ouvrez la fenêtre Catalog (Catalogue).
    Conseil :

    Si vous ne trouvez pas la fenêtre Catalog (Catalogue), sur le ruban, cliquez sur l’onglet View (Afficher) puis sur Catalog Pane (Fenêtre Catalogue).

  5. Dans la fenêtre Catalog (Catalogue), cliquez sur l’onglet Portal (Portail) et sur ArcGIS Online.

    Passez à l’onglet Portal (Portail) de la fenêtre Catalog (Catalogue)

  6. Dans la barre de recherche, saisissez World Major Rivers owner:esri_dm (Principaux cours d’eau dans le monde propriétaire : esri_dm) et appuyez sur Entrée.
    Remarque :

    Le propriétaire esri_dm est le nom du compte Data and Maps for ArcGIS sur ArcGIS Online.

  7. Dans les résultats de la recherche, pointez sur le premier élément intitulé World Major Rivers (Principaux cours d’eau dans le monde).

    Recherchez des éléments dans le portail

    Remarque :

    L’élément World Major Rivers (Principaux cours d’eau dans le monde) est un paquetage de couche. Un paquetage de couche inclut à la fois les propriétés et les données de la couche. Si vous ajoutez un paquetage de couche à votre carte, il est téléchargé sur votre machine locale et la carte référence les données locales. En revanche, si vous ajoutez une couche d’entités hébergée à votre carte, cette dernière référence un service en ligne.

  8. Dans la fenêtre Catalog (Catalogue), cliquez avec le bouton droit sur le paquetage de couche World Major Rivers (Principaux cours d’eau dans le monde) et sélectionnez Add To Current Map (Ajouter à la carte actuelle).

    Ajouter à la carte actuelle

    La couche World Major Rivers (Principaux cours d’eau dans le monde) apparaît sur la carte. On peut voir le fleuve Niger traverser le Mali, mais la symbologie est difficile à voir. Vous allez ensuite mettre à jour la symbologie afin que le fleuve soit plus visible.

Modifier la symbologie de la couche

Vous allez maintenant choisir un nouveau symbole pour la couche World Major Rivers (Principaux cours d’eau dans le monde).

  1. Dans la fenêtre Contents (Contenu), cliquez avec le bouton droit sur World Major Rivers (Principaux cours d’eau dans le monde) et sélectionnez Symbology (Symbologie).

    La fenêtre Symbology (Symbologie) apparaît et vous pouvez constater que la méthode Primary symbology (Symbologie principale) est définie sur Single Symbol (Symbole unique).

  2. Dans la fenêtre Symbology (Symbologie), pour Label (Étiquette), remplacez le texte par Fleuve Niger.

    Modifiez l’étiquette en Niger

    L’étiquette en regard du symbole dans la fenêtre Contents (Contenu) est mise à jour. Il s’agit de l’étiquette qui apparaîtra plus tard sur la légende de la carte.

  3. Dans la fenêtre Symbology (Symbologie), cliquez sur le symbole turquoise pour accéder aux propriétés des symboles.

    Mettre à jour la symbologie des couches

  4. Dans la fenêtre Symbology (Symbologie), cliquez sur l’onglet Gallery (Bibliothèque).

    La bibliothèque de symboles contient des symboles courants qui peuvent être employés tels quels ou adaptés.

  5. Dans la bibliothèque, cliquez sur le symbole Limited Access (Accès limité).

    Sélectionnez un symbole linéaire

    La carte est mise à jour et le Niger est maintenant représenté par une ligne bleue bordée.

    Examinez la symbologie de la couche de carte

  6. Fermez la fenêtre Symbology (Symbologie).

    Le paquetage de couche World Major Rivers (Principaux cours d’eau dans le monde) inclut également une étiquette, dont vous n’avez pas besoin.

  7. Dans la fenêtre Contents (Contenu), cliquez avec le bouton droit sur World Major Rivers (Principaux cours d’eau dans le monde), puis cliquez sur Label (Étiquette) pour désactiver l’étiquetage.

    Affichez les étiquettes des couches

    Cela revient à désactiver les étiquettes à partir du ruban.

  8. Enregistrez le projet.

Découper la carte

La rivière est la seule couche de la carte qui dépasse les limites du Mali. Vous allez maintenant découper la carte en utilisant la frontière du pays pour créer une apparence plus sobre.

Remarque :

L’utilisation de Clip Layers (Découper les couches) dans Map Properties (Propriétés de la carte) limite simplement l’étendue des données affichées et ne modifie pas le fichier de données d’origine. L’utilisation de l’outil de géotraitement Découper retire les données situées hors de la zone de découpage et modifier le fichier de données d’origine.

  1. Dans la fenêtre Contents (Contenu), cliquez avec le bouton droit sur Mali Language Groups Map (Carte des groupes de langues maliennes) et sélectionnez Properties (Propriétés).
  2. Dans la fenêtre Map Properties (Propriétés de la carte), cliquez sur l’onglet Clip Layers (Découper les couches).
  3. Dans le menu déroulant, sélectionnez Clip to the outline (Découper selon le contour).

    Découpez selon un contour

  4. Pour Get shape from the outline of: (Obtenir la forme à partir du contour de :), cliquez sur District Boundary (Limite de circonscription).

    Le contour du Mali apparaît dans l’aperçu Selected shape (Forme sélectionnée). Aucun contenu de la carte n’est affiché en dehors de cette forme de découpe.

    Sélectionnez la forme de découpe

  5. Cliquez sur Apply (Appliquer), puis sur OK.

    La carte est mise à jour et la couche World Major Rivers (Principaux cours d’eau dans le monde) est maintenant découpée au niveau des frontières du Mali.

    Carte découpée

  6. Enregistrez le projet.

Vous avez mis à jour et modifié votre carte.


Partager un projet de cartographie

À présent que votre carte est configurée, vous souhaitez la partager avec un collègue. Auparavant, vous allez examiner la mise en page pour vérifier si des modifications s’imposent.

Mettre à jour une légende de mise en page

Au cours des étapes précédentes, vous avez supprimé une couche de la carte et en avez ajouté une nouvelle. Cela signifie que la légende doit être mise à jour sur la mise en page.

  1. Dans la partie supérieure de la vue cartographique, cliquez sur l’onglet MaliLanguageGroups pour afficher la mise en page.

    Passez au mode Mise en page

    Dans ArcMap, le déplacement et les zooms lors de la visualisation des données affectent le mode Mise en page. Cela est différent dans ArcGIS Pro. Au cours des étapes précédentes, vous avez effectué plusieurs fois un zoom avant et arrière sur la carte, mais l’échelle et l’étendue en mode Mise en page sont restées inchangées.

    Cette mise en page possède deux légendes ; une pour les groupes de langues et l’autre pour les couches de référence. Un élément intitulé Niger River (Fleuve Niger) a été ajouté à chacune d’entre elles lorsque vous avez ajouté la couche World Major Rivers (Principaux cours d’eau dans le monde) à partir de ArcGIS Online.

    Deux légendes en mode Mise en page

  2. Dans la fenêtre Contents (Contenu), développez Legend1 (Légende 1) et Legend (Légende).

    Développez les couches de légende

  3. Maintenez la touche Ctrl enfoncée et sélectionnez les éléments Mali_Roads, Mali_Railroads_NGA et DistrictBoundary. Ces trois éléments sélectionnés, cliquez et faites-les glisser vers Legend (Légende).

    Déplacez des éléments d’une légende à une autre

    La légende supérieure est actualisée pour inclure les éléments ajoutés.

  4. Désactivez Legend 1 (Légende 1).
  5. Cliquez sur les éléments et faites-les glisser dans Legend (Légende) dans l’ordre suivant :

    • LANGUAGE FAMILY
    • Mali_Railroads_NGA
    • Mali_Roads
    • DistrictBoundary
    • World Major Rivers

    Les éléments de légende reflètent désormais le nouvel ordre.

    Ordre des éléments de légende mis à jour

  6. Dans la fenêtre Contents (Contenu), double-cliquez sur World Major Rivers (Principaux cours d’eau dans le monde).

    La fenêtre Element (Élément) apparaît.

    Conseil :

    En mode Mise en page, vous pouvez double-cliquer sur tout élément de la fenêtre Contents (Contenu) pour accéder à ses propriétés.

  7. Dans la partie supérieure de la fenêtre, cliquez sur Text Symbol (Symbole textuel).
  8. Développez Appearance (Apparence) et modifiez Font name (Nom de police) en Candara (Candara). Confirmez que Font style (Style de police) est défini sur Regular (Standard).
  9. Modifiez Size (Taille) en 14 et Color (Couleur) en Gray 70% (Gris 70 %).
    Conseil :

    Placez le pointeur de la souris sur une couleur pour en afficher le nom.

    Modifiez les propriétés de police de la légende

  10. Cliquez sur Apply (Appliquer).

    Le nouvel élément de légende correspond maintenant au reste de la légende.

    Examinez la légende mise à jour sur la carte

  11. Cliquez sur les coins de la légende et faites-les glisser pour ajuster sa taille.

    Ajustez la taille de la légende

  12. Cliquez n’importe où en dehors de la mise en page pour effacer la sélection.
  13. Enregistrez le projet.
    Remarque :

    En savoir plus sur l’utilisation des Mises en page dans ArcGIS Pro.

Partager un paquetage de projets

Vous avez correctement migré un projet de carte dans ArcGIS Pro et configuré la carte pour qu’elle soit plus claire. Vous souhaitez à présent partager le projet avec un collègue situé dans un autre bureau. Puisque votre projet utilise des données issues de dossiers sources différents de votre ordinateur, la manière la plus simple de s’assurer que le fichier de projet que vous partagez avec votre collègue ne référence pas des chemins de données n’allant pas fonctionner sur un autre ordinateur consiste à envoyer ce fichier de projet en tant que paquetage de projet. Vous allez ensuite partager votre projet de carte en tant que paquetage de projet en ligne.

  1. Cliquez sur la vue cartographique Mali Language Groups Map (Carte des groupes linguistiques du Mali) pour l’activer.

    Cliquez sur l’onglet pour activer Mali Language Groups Map (Carte des groupes de langues maliennes)

  2. Sur le ruban, cliquez sur l’onglet Share (Partager).

    Cet onglet de ruban inclut des commandes permettant de partager des cartes, des données, des outils et d’autres éléments. Par exemple, vous pouvez partager des couches Web avec ArcGIS Online ou exporter des fichiers PDF de cartes statiques.

  3. Dans le groupe Package (Paquetage), cliquez sur Project (Projet).

    Cliquer sur l’onglet Project (Projet)

    Un fichier de paquetage de projet (.ppkx) consolide l’ensemble des cartes, données, connexions aux dossiers, boîtes d’outils, et rapports historiques de géotraitement d’un projet dans un même fichier. Vous pouvez par ailleurs inclure des pièces jointes pour d’autres types de fichiers.

  4. Dans la fenêtre Package Project (Empaqueter le projet), sous Start Packaging (Commencer le paquetage), choisissez Upload package to Online account (Télécharger le paquetage vers le compte en ligne).

    Télécharger le paquetage vers le compte en ligne

    Vous allez partager le paquetage de projet comme élément sur ArcGIS Online ou votre portail. De cette manière, vous pouvez envoyer un e-mail à votre collègue avec un lien qui lui permettra d’afficher les métadonnées du projet et de télécharger le fichier .ppkx. Si vous préférez enregistrer le paquetage sur votre machine locale, sélectionnez Save package to file (Enregistrer le paquetage dans le fichier).

  5. Dans la fenêtre Package Project (Empaqueter le projet), saisissez ce qui suit :
    • Pour Name (Nom), saisissez Mali Language Groups Project (Projet des groupes de langues maliennes) et ajoutez-y vos initiales.
    • Pour Summary (Résumé), saisissez Mali Language Groups mapping project (Projet de cartographie des groupes de langues maliennes).
    • Pour Tags (Balises), saisissez Mali (Mali), Mali districts (Circonscriptions du Mali), Mali Cities (Villes du Mali), Language groups (Groupes de langues).
    • Dans Share with (Partager avec), cochez Everyone (Tout le monde).

    Cela garantit que quelle que soit la personne à laquelle vous avez envoyé le lien de l’élément, elle pourra y accéder. Il peut arriver que vous souhaitiez restreindre le partage au sein de votre organisation.

    Mettez à jour les paramètres du paquetage de projet

    Remarque :

    En savoir plus sur le Partage avec ArcGIS Pro.

  6. Sous Finish Packaging (Terminer la mise en paquetage), cliquez sur Analyze (Analyser).

    L’analyse vous aide à identifier les erreurs et délais de performance que vous devez traiter avant de pouvoir partager votre projet en tant que paquetage. En cas d’avertissements jaunes, vous pouvez tout de même procéder au partage. Si vous recevez une erreur rouge, vous pouvez pointer dessus pour recevoir des conseils sur la manière de résoudre le problème.

    Examinez les messages d’empaquetage de projet

    Aucun problème n’a été détecté.

  7. Sous Finish Packaging (Terminer la mise en paquetage), cliquez sur Package (Paquetage).
  8. Dans la fenêtre Save Project (Enregistrer un projet), cliquez sur Yes (Oui).

    Enregistrez le projet avant son empaquetage

    Une fois que la mise en paquetage est terminée, un message de réussite vert apparaît dans la partie inférieure de la fenêtre Package Project (Empaqueter le projet).

  9. Cliquez sur Manage the package (Gérer le paquetage).

    Gérez le paquetage

  10. Une fenêtre de navigateur apparaît et affiche la page des éléments de votre projet sur ArcGIS Online.

    Examinez le paquetage publié

    Vous pouvez maintenant partager l’URL de cette page avec votre collègue pour qu’il puisse télécharger le paquetage du projet ou l’ouvrir directement dans ArcGIS Pro.

    Conseil :

    Envisagez de mettre à jour la description et les autres informations de métadonnées dans la page des détails des éléments avant de procéder au partage.

Félicitations, vous avez importé un projet ArcMap dans ArcGIS Pro. Vous avez converti des blocs de données en cartes, remplacé une couche avec les données de ArcGIS Online, mis à jour des entités et modifié les propriétés de symbologie et d’étiquetage. Vous avez modifié une légende sur une mise en page et partagé la carte comme paquetage de projet désormais accessible par des tiers.

Il se peut que vous ayez encore des questions sur l’emplacement des outils ou la manière d’accomplir les tâches auxquelles vous êtes habitué dans ArcMap. Les liens suivants fournissent davantage d’informations aux utilisateurs de ArcMap qui migrent vers ArcGIS Pro :

Vous trouverez d’autres didacticiels dans la bibliothèque des didacticiels.