Importar y explorar un mapa

ArcGIS Pro integra la funcionalidad de ArcMap, ArcCatalog, ArcToolbox, ArcScene y ArcGlobe en una sola aplicación, lo cual le permite alternar entre visualización, análisis y edición 2D y 3D

Importar un documento de mapa a ArcGIS Pro

Una forma de empezar a trabajar con ArcGIS Pro es importar un documento de mapa de ArcMap existente (.mxd).

  1. Descargue el archivo ZIP de Grupos lingüísticos de Mali.
  2. Extraiga el contenido del archivo MaliLanguageGroups.zip en una ubicación de su elección. Abra la carpeta MaliLanguageGroups extraída.

    La carpeta descargada contiene un documento de mapa de ArcMap (.mxd), una geodatabase (.gdb) y shapefiles. Los datos de este tutorial son cortesía de la Agencia Nacional de Inteligencia Geoespacial (NGA, por sus siglas en inglés) y la Organización de las Naciones Unidas para la Alimentación y la Agricultura (FAO, por sus siglas en inglés).

    Nota:

    Si desea explorar el proyecto en ArcMap antes de adentrarse en ArcGIS Pro, haga doble clic en MaliLanguageGroups.mxd para abrirlo en ArcMap.

  3. Inicie ArcGIS Pro. Si se le pide, inicie sesión en su cuenta con licencia de ArcGIS o una cuenta de usuario nominal de ArcGIS Enterprise.
    Nota:

    Si no tiene acceso a ArcGIS Pro o una cuenta de organización de ArcGIS, consulte las opciones de acceso a software.

    ArcGIS Pro se abre en una página de inicio con tres pestañas: Inicio, Recursos de aprendizaje y Configuración. En la pestaña Inicio, puede iniciar nuevos proyectos y abrir proyectos existentes. Una plantilla creará un proyecto, preconfigurado con recursos. Por ejemplo, la plantilla Mapa crea un mapa, una geodatabase y una caja de herramientas en blanco. Si desea empezar a trabajar sin crear primero un proyecto, tiene la opción de comenzar sin ninguna plantilla.

  4. En Nuevo proyecto, haga clic en Comenzar sin ninguna plantilla.

    Comenzar sin una opción de plantilla

    ArcGIS Pro se abre en una vista en blanco. La cinta de la parte superior contiene pestañas que ordenan comandos y ajustes en grupos relacionados. Por ejemplo, en la pestaña Editar, encontrará las herramientas habituales relacionadas con la edición.

    El panel Contenido es similar a la tabla de contenido de ArcMap y el panel Catálogo es similar a la ventana Catálogo en ArcMap. ArcGIS Pro contiene otros paneles que puede abrir y recolocar según sus necesidades. El área del centro aparece vacía en estos momentos; ahí es donde aparecerán los mapas, tablas, diseños, modelos y otras vistas.

  5. En la cinta, en la pestaña Insertar, dentro del grupo Proyecto, haga clic en Importar mapa.

    Botón Importar mapa

  6. En la ventana Importar, vaya a la carpeta extraída que ha descargado y seleccione MaliLanguageGroups.mxd.

    Ventana Importar

    Sugerencia:

    Puede utilizar el comando Importar mapa para incorporar a ArcGIS Pro documentos de distintos tipos. Expanda el menú desplegable Predeterminado para ver los tipos de archivo que puede importar.

  7. Haga clic en Aceptar.

    Se importa el documento de ArcMap. El panel Contenido ahora contiene elementos; en el centro de la aplicación aparece una vista de composición de mapa. El diseño muestra un mapa de grupos lingüísticos de Mali, país sin litoral del oeste de África.

    Vista de composición de mapa

    Nota:

    Si se guardó un proyecto en Vista de datos en ArcMap, ArcGIS Pro abrirá el archivo .mxd en Vista de mapa. Si se guardó un proyecto en Vista composición de mapa en ArcMap, ArcGIS Pro abrirá el archivo .mxd la vista de composición de mapa, que es el caso en este ejemplo.

Explorar la estructura del proyecto

El panel Catálogo se utiliza para administrar datos y permite acceder de forma rápida a todos los recursos disponibles para un proyecto.

  1. En el panel Catálogo, en la pestaña Proyecto, expanda Diseños.

    Carpeta Diseños expandida en el panel Catálogo

    El diseño de un documento de ArcMap se convierte en un elemento en ArcGIS Pro. Es posible que muchos proyectos de ArcGIS Pro ni siquiera tengan diseño.

    Nota:

    Si no ve el panel Catálogo, puede abrirlo haciendo clic en Vistas en la cinta y haciendo clic en el panel Catálogo del grupo Ventanas.

  2. En el panel Catálogo, expanda Mapas.

    Contenido de la carpeta Mapas

    El proyecto contiene dos mapas que se corresponden a los dos marcos de datos del documento de mapa. Ambos se pueden ver en el diseño: uno es el mapa de los grupos lingüísticos de Mali y el otro es el mapa localizador de África.

  3. En Mapas, haga clic con el botón derecho en Nuevo marco de datos y elija Cambiar nombre.

    Opción Cambiar nombre

  4. Como nombre, escriba Mapa de grupos lingüísticos de Mali y pulse Intro.
  5. Cambie el nombre de Nuevo marco de datos 1 a Mapa localizador.

    Aunque cambió el nombre en Catálogo, el nombre del marco de mapa dentro del diseño no ha cambiado. A continuación, actualizará los nombres de los marcos de datos en el panel Contenido.

  6. En el panel Contenido, haga clic en Nuevo marco de mapa de marco de datos para seleccionarlo. Haga clic en ella de nuevo para que su nombre sea editable.

    Nombre de marco de datos

  7. Cambie el nombre del marco de datos a Mapa de grupos lingüísticos de Mali y pulse Intro. Cambie el nombre Nuevo marco de mapa de marco de datos 1 a Mapa localizador.

    Marcos de datos renombrados

  8. En la parte superior de ArcGIS Pro, en la Barra de herramientas de acceso rápido, haga clic en el botón Guardar proyecto.

    Botón Guardar proyecto

    Como comenzó sin plantilla y aún no ha guardado este proyecto, aparece la ventana Guardar proyecto como.

  9. En la ventana Guardar proyecto como, vaya a la ubicación que desee.
  10. En Nombre, escriba Grupos lingüísticos de Mali.
  11. Haga clic en Guardar.

    ArcGIS Pro almacena el trabajo en carpetas de proyecto. Esta estructura le permite almacenar todos los recursos necesarios para trabajar en un solo lugar. Un proyecto puede contener mapas, escenas, diseños, datos, tareas, cajas de herramientas y estilos, así como conexiones a servidores y carpetas.

  12. En su explorador de archivos, vaya a la carpeta Grupos lingüísticos de Mali donde guardó el proyecto.

    Dentro de la carpeta hay una geodatabase (.gdb) y una caja de herramientas (.tbx). Todos los datos o scripts nuevos que cree mientras trabaje en el proyecto se guardarán aquí por defecto. El archivo .aprx es el archivo de proyecto de ArcGIS Pro, equivalente a un archivo .mxd.

    Carpeta de proyecto

  13. En ArcGIS Pro, en el panel Catálogo, expanda Carpetas y Grupos lingüísticos de Mali.

    Carpeta Grupos lingüísticos de Mali

    Esta carpeta es una conexión a carpetas a la carpeta del proyecto que acaba de ver en su explorador de archivos. Sin embargo, los datos del mapa se almacenan en la carpeta que descargó.

    En ArcGIS Pro, puede agregar datos sin crear primero una conexión a carpetas. Sin embargo, la creación de conexiones a carpetas para acceder a datos de proyecto sigue siendo una práctica útil.

  14. En el panel Catálogo, haga clic con el botón derecho en Carpetas y elija Agregar conexión a carpetas.
  15. Busque y seleccione la carpeta MaliLanguageGroups que descargó anteriormente.

    Ventana Agregar conexión a carpetas

  16. Haga clic en Aceptar.
  17. En el panel Catálogo, expanda MaliLanguageGroups.

    Aquí, se almacenan los datos de geodatabase y shapefile a los que hacen referencia los mapas de Mali.

    Contenido de la carpeta MaliLanguageGroups

    Nota:

    En ArcGIS Pro, las fuentes de datos en el mismo disco duro están vinculadas a la carpeta del proyecto como rutas relativas. Los vínculos a fuentes de datos almacenadas en una unidad de red se guardan como rutas absolutas. Los vínculos a fuentes de datos almacenadas en un servidor SIG se guardan como rutas de localizador universales. Consulte más información sobre la referencia a datos en mapas.

Explorar un mapa

A continuación, explorará el mapa de la diversidad lingüística de Mali.

  1. En el panel Catálogo , en Mapas, haga clic con el botón derecho en Mapa de grupos lingüísticos de Mali y elija Abrir.

    El marco de datos original de ArcMap se guardó a pequeña escala para adaptarse al diseño, de modo que el mapa será muy pequeño.

  2. En el panel Contenido, haga clic con el botón derecho en Límite de distrito y elija Zoom a capa.

    Opción Zoom a capa

    La escala se actualiza y aparece el mapa de Mali. En ArcGIS Pro, puede aplicar zoom y desplazamiento panorámico a un mapa libremente sin que la escala del diseño se vea afectada.

    Mapa con zoom aplicado hasta la extensión de la capa Límite del distrito

  3. Use la rueda del ratón para acercarse o alejarse del mapa.
  4. Haga clic en cualquier punto en Mali del mapa.

    La entidad en la que ha hecho clic se destaca y aparece un elemento emergente que muestra información del atributo.

    Ventana emergente

  5. Cierre la ventana emergente.

    Otra forma de navegar por el mapa es usar la herramienta Explorar.

  6. Si es necesario, en la cinta, haga clic en la pestaña Mapa. En el grupo Navegar, confirme que el botón Explorar está seleccionado.

    Botón Explorar

    Nota:

    La herramienta Explorar es similar a la herramienta Identificar de ArcMap y es el modo de acceder a elementos emergentes. Puede cambiar la forma en que funciona la herramienta Explorar haciendo clic en la mitad inferior del botón Explorar para ver más opciones.

Trabajar con simbología y etiquetado

En ArcGIS Pro, la simbología se controla dentro del panel en lugar de una ventana, lo que significa que puede ver cambios en el mapa sin tener que cerrar primero un conjunto de ventanas.

  1. En el panel Contenido, haga clic con el botón derecho en language_Union y seleccione Simbología.

    Aparece el panel Simbología. La parte superior del panel muestra el nombre de la capa seleccionada actualmente. En Simbología principal, puede ver que esta capa está simbolizada con el método Valores únicos y el campo Language Family.

    Valores únicos definidos como simbología principal

    Las pestañas de la parte superior del panel le proporcionan acceso a propiedades avanzadas de simbología, las cuales no abordaremos en este tutorial.

  2. En la mitad inferior del panel Simbología, haga clic en el símbolo junto a Berber and Atlantic.

    Seleccionar símbolo para actualizarlo

    El panel Simbología ahora muestra las propiedades solo de la clase de símbolo de Berber and Atlantic.

  3. Haga clic en la pestaña Propiedades y, a continuación, en la pestaña Capas.

    Pestaña Capas

    La simbología de la capa Berber and Atlantic se compone de dos capas de símbolos de relleno tramado. En esta pestaña, puede ajustar el color y el ancho de línea.

    Nota:

    ArcGIS Pro y ArcMap utilizan métodos diferentes para crear símbolos, pero la apariencia de los símbolos importados seguirá siendo la misma. En ArcGIS Pro, los símbolos complejos se crean con capas de símbolos.

  4. Haga clic en el botón Volver a la página de simbología principal.

    Volver a la página de simbología principal

    Vuelve a los ajustes de simbología de toda la capa.

  5. En el panel Contenido, haga clic en District Boundary.

    El panel Simbología se actualiza para mostrar los ajustes de la capa seleccionada. Al mantener abierto el panel Simbología, puede cambiar para mostrar la configuración de otra capa seleccionando la capa en el panel Contenido.

  6. En la cinta, haga clic en la pestaña Etiquetado.

    Pestaña Etiquetado

    La interfaz de la cinta es contextual. Verá diferentes pestañas cuando interactúe con un mapa, en lugar de un diseño. Cuando tenga seleccionada una capa, aparecerán más pestañas bajo una barra con color. Los cambios que realice en las pestañas contextuales de capas (por ejemplo, el etiquetado) solamente se aplicarán a la capa seleccionada actualmente.

  7. En el grupo Capa, haga clic en el botón Etiqueta para desactivar etiquetas. Vuelva a hacer clic en el botón para volver a activar las etiquetas.

    Las etiquetas blancas de distrito desaparecen y reaparecen en el mapa.

    Etiquetas activadas en el mapa

    Encontrará las tareas de etiquetado más habituales en la cinta, mientras que en los paneles encontrará características más avanzadas.

  8. En la pestaña Etiquetado de la cinta, en la esquina del grupo Ubicación de etiqueta, haga clic en el botón Propiedades de ubicación de etiqueta.

    Botón Propiedades de ubicación de etiqueta

    Aparece el panel Clase de etiqueta.

  9. Si es necesario, en el panel Clase de etiqueta, haga clic en la pestaña Posición y en el otro botón Posición.

    Pestaña Posición en el panel Clase de etiqueta

  10. Expanda Extender etiquetas.
  11. Cambie el segundo menú desplegable a Extender letras hasta un límite fijo. Confirme que Máximo está establecido en 100 por ciento.

    Extensión de etiquetas actualizada

    Las etiquetas blancas del mapa se expanden para cubrir mejor las áreas que representan.

    El motor de etiquetado de ArcGIS Pro es más avanzado que en ArcMap e incluye toda la funcionalidad Motor de etiquetado Maplex.

  12. Cierre el panel Clase de etiqueta y el panel Simbología.
  13. En la Barra de herramientas de acceso rápido, haga clic en Guardar proyecto.
    Nota:

    Más información sobre Simbología y Etiquetado en ArcGIS Pro.

Ya ha importado un mapa a ArcGIS Pro y explorado algunas funcionalidades básicas.


Actualizar y editar un mapa

Su mapa muestra que Mali posee una rica diversidad lingüística. Aunque este mapa muestra siete grupos lingüísticos, en el país se hablan más de 80 idiomas. El idioma más hablado es el bambara, parte del grupo lingüístico mandé. El idioma oficial es el francés, introducido durante el dominio colonial francés, que sirve de lengua comercial común entre las diversas lenguas de Malí.

En el mapa, puede ver el topónimo Timbuktu, utilizado tanto para la región como para la ciudad. El topónimo francés para esta antigua ciudad es Tombouctou. A continuación, como ejemplo para aprender a editar texto de etiqueta en ArcGIS Pro, cambiará la etiqueta de Timbuktu a la ortografía francesa Tombouctou.

Editar entidades

En ArcGIS Pro, no es necesario iniciar una sesión de edición antes de realizar cambios en los datos.

  1. En el panel Contenido, haga clic con el botón derecho en District Boundary y elija Tabla de atributos.

    La tabla de atributos aparece debajo del mapa.

  2. En la columna NAME_1, haga doble clic en la celda Timbuktu.

    Texto de Timbuktu seleccionado para edición

    Ahora el texto de la celda es editable.

  3. Escriba Tombouctou y pulse Intro.

    La etiqueta de distrito se actualiza en el mapa.

  4. En la cinta, haga clic en la pestaña Editar. En el grupo Administrar ediciones, haga clic en Guardar.

    Botón Guardar

  5. En la ventana Guardar cambios, haga clic en Sí.
  6. Cierre la tabla de atributos.

    A continuación, actualizará la etiqueta de la ciudad.

  7. En el panel Contenido, haga clic en Mali_MajorCities.
  8. Si es necesario, haga clic en la pestaña Etiquetado.

    En el grupo Capa , el botón Etiqueta está desactivado, pero las ciudades principales parecen estar etiquetadas.

    Etiquetas de la ciudad principal en el mapa

    Las etiquetas aparecen porque las etiquetas provienen de una clase de entidad Anotación de la capa denominada Mali_MajorCitiesAnno.

    Las clases de entidad de anotación tienen una estructura de datos distinta en ArcGIS Pro y en ArcMap. Si tiene clases de entidad de anotación creadas en ArcMap, puede mostrarlas y consultarlas en ArcGIS Pro. Sin embargo, para editarlas o modificarlas, primero debe actualizarlas.

  9. En la cinta, haga clic en la pestaña Análisis. En el grupo Geoprocesamiento, haga clic en Herramientas.

    Botón Herramientas de la pestaña Análisis

    Se abre el panel Geoprocesamiento. En este panel es donde encontrará todas las herramientas de geoprocesamiento, incluidas herramientas habituales tales como Zona de influencia y Proyecto, así como algunas funciones que tenían sus propios comandos en ArcMap, como por ejemplo, Calcular campo y Seleccionar capa por atributo.

  10. En la barra de búsqueda, escriba actualizar dataset.
  11. En los resultados de búsqueda, haga clic en la herramienta Actualizar dataset.

    Herramienta Actualizar dataset

  12. En Dataset para actualizar, haga clic en la flecha desplegable y elija Mali_MajorCitiesAnno.

    Actualizar parámetros de Dataset

    Sugerencia:

    Una vez actualizadas, las clases de entidad de anotación ya no se podrán usar en ArcMap. Quizá le convenga realizar una copia de la clase de entidad con la herramienta Copiar entidades antes de actualizar.

  13. Haga clic en Ejecutar.

    Cuando la herramienta termina su ejecución, aparece un mensaje en la parte inferior del panel que indica si se ha realizado correctamente o se ha producido un error.

  14. Haga clic en Ver detalles.

    Botón Ver detalles

    Aparece un informe de geoprocesamiento. La opción de ver los detalles resulta especialmente útil para diagnosticar problemas cuando falla una herramienta.

  15. Cierre la ventana de detalles y el panel Geoprocesamiento.

    Ahora que la clase de entidad de anotación se ha actualizado, ya puede editarla.

  16. En el panel Contenido, haga clic en la pestaña Lista por edición.

    Pestaña Lista por edición

  17. Haga clic con el botón derecho en Mali_MajorCitiesAnno y elija Convertir esta capa en la única editable.

    Opción Convertir esta capa en la única editable

  18. En la cinta, haga clic en la pestaña Editar, en el grupo Herramientas, haga clic en Anotación.

    Editar anotación

  19. En el Mapa, acérquese y seleccione la entidad de anotación TIMBUKTU.

    Aparece un límite de selección alrededor de la entidad de anotación.

  20. Haga doble clic en el texto para resaltarlo.

    Texto seleccionado en el mapa

  21. Escriba TOMBOUCTOU para actualizar la ortografía de la entidad de anotación.
  22. Apunte al borde del cuadro de texto hasta que el puntero cambie a un símbolo de movimiento. Arrastre el texto para situarlo en la parte inferior derecha del punto.

    Texto actualizado en el mapa

    La etiqueta es más fácil de leer encima de colores sólidos que del símbolo a rayas.

  23. En la parte inferior del visor de mapas, en la barra de herramientas de edición de la parte inferior de la vista de mapa, haga clic en el botón Finalizar para completar la edición.

    Botón Finalizar

  24. En la cinta, en el grupo Selección, haga clic en Borrar.

    Botón Borrar

  25. En el grupo Administrar ediciones, haga clic en Guardar. En la ventana Guardar cambios, haga clic en Sí.
  26. En la cinta, haga clic en la pestaña Mapa. En el grupo Navegar, haga clic en el botón Explorar.

    Ahora, cuando haga clic en el mapa, no moverá ni editará entidades sin querer.

    Nota:

    Obtenga más información acerca de la Edición de servicios en ArcGIS Pro.

Agregar datos desde ArcGIS Online

Una de las mayores ventajas de la migración a ArcGIS Pro es una integración más estrecha con ArcGIS Online. Sin moverse de la aplicación, puede explorar y acceder a mapas y datos de fuentes externas, incluido ArcGIS Living Atlas of the World y ArcGIS Online.

El mapa de Mali contiene una capa de masas de agua, lo cual ayuda a aportar contexto a la historia de la diversidad lingüística del país, al relacionarlo con la geografía física. La capa Mali_WaterBodies se creó a una escala mayor y tiene más detalles, como ríos y lagos que fluctúan, que podrían no ser necesarios para la escala de su mapa. Para demostrar la integración de ArcGIS Pro con ArcGIS Online, buscará ArcGIS Online y agregará un mapa más simple de las masas de agua en Mali.

  1. Si es necesario, en la parte superior del panel Contenido, haga clic en la pestaña Lista por orden de dibujo .

    Pestaña Lista por orden de dibujo

  2. Haga clic con el botón derecho en Límite de distrito y, a continuación, elija Acercar a capa.
  3. Haga clic con el botón derecho en Mali_WaterBodies y elija Eliminar.

    A continuación, buscará en ArcGIS Online otro mapa en el que solo se muestre el río importante que atraviesa Mali, el río Níger.

  4. Abra el panel Catálogo.
    Sugerencia:

    Si no encuentra el panel Catálogo, en la cinta, haga clic en la pestaña Ver y, a continuación, haga clic en el panel Catálogo.

  5. En el panel Catálogo, haga clic en la pestaña Portal y en el botón ArcGIS Online.

    Pestaña Portal de panel Catálogo

  6. En la barra de búsqueda, escriba World Major Rivers owner:esri_dm y pulse Intro.
    Nota:

    El propietario de esri_dm es el nombre de la cuenta de ArcGIS Online propietaria de estos datos acreditados.

  7. En los resultados de búsqueda, apunte al primer elemento, denominado World Major Rivers.

    Elemento World Major Rivers

    El elemento World Major Rivers es un paquete de capas. Un paquete de capas contiene tanto las propiedades de la capa como los datos. Si agregó un paquete de capas al mapa, se descargará a su equipo local y el mapa hará referencia a los datos locales. En cambio, si agrega una capa de entidades alojada al mapa, este hará referencia a un servicio en línea.

  8. En el panel Catálogo, haga clic con el botón derecho en la capa World Major Rivers y elija Agregar al mapa actual.

    Opción Agregar al mapa actual

    La capa World Major Rivers aparece en el mapa. Puede verse el río Níger a su paso por Mali, pero la simbología es difícil de ver. A continuación, actualizará la simbología para que el río sea más visible.

Cambie la simbología de capa

A continuación, elegirá un nuevo símbolo para la capa World Major Rivers.

  1. En el panel Contenido, haga clic con el botón derecho en World Major Rivers y seleccione Simbología.

    Aparece el panel Simbología, y puede ver que el método Simbología principal está definido como Símbolo único.

  2. En el panel Simbología, en Etiqueta, cambie el texto a Río Níger.

    Cambiar la etiqueta a Río Níger

    Se actualiza la etiqueta junto al símbolo en el panel Contenido. Esta es la etiqueta que aparecerá más tarde en la leyenda del mapa.

  3. En el panel Simbología, haga clic en el símbolo turquesa para acceder a sus propiedades.

    Símbolo de línea

  4. En el panel Simbología, haga clic en la pestaña Galería.

    La galería de símbolos contiene símbolos habituales que puede utilizar tal cual o adaptar.

  5. En la galería, haga clic en el símbolo Acceso limitado.

    Símbolo de acceso limitado

    El mapa se actualiza y el río Níger ahora aparece dibujado con una línea azul con relleno.

    Símbolo del río Níger actualizado

  6. Cierre el panel Simbología.

    El paquete de capas World Major Rivers también contiene una etiqueta, que no necesita.

  7. En el panel Contenido, haga clic con el botón derecho en World Major Rivers y elija Etiqueta.

    Opción Etiqueta

    La etiqueta se desactiva. Tiene el mismo efecto que si deshabilita las etiquetas desde la cinta.

Recortar el mapa

El río es la única capa del mapa que traspasa los límites de Mali. A continuación, recortará el mapa utilizando las fronteras del país para ofrecer una apariencia más depurada.

Nota:

El uso de Recortar capas en las Propiedades del mapa simplemente limita la extensión de los datos mostrados y no altera el archivo de datos original. El uso de la herramienta de geoprocesamiento Recortar elimina los datos fuera del recorte y sí altera el archivo de datos original.

  1. En el panel Contenido , haga clic con el botón derecho en Mapa de grupos lingüísticos de Mali y seleccione Propiedades.
  2. En la ventana Propiedades del mapa, haga clic en la pestaña Recortar capas.
  3. En el menú desplegable, elija Recortar al contorno.

    Opción Recortar a un contorno

  4. En Obtener forma a partir del contorno de, haga clic en District Boundary.

    El contorno de Mali aparece en la vista previa de Forma seleccionada. No se mostrará ningún contenido de mapa fuera de esta forma de recorte.

    Límite del distrito definido como forma de recorte

  5. Haga clic en Aplicar. En la parte inferior de la ventana Propiedades de mapa, haga clic en Aceptar.

    El mapa se actualiza y la capa World Major Rivers ahora está recortada a las fronteras de Mali.

    Mapa recortado

  6. Guarde el proyecto.

Ha actualizado y editado su mapa.


Compartir un proyecto de representación cartográfica

Ahora que el mapa está configurado, lo compartirá con un compañero. Antes de hacer nada, revisará el diseño para ver si hay algo que deba cambiar.

Actualizar la leyenda de un diseño

En pasos anteriores, quitó una capa del mapa y agregó una nueva. Significa que debe actualizar la leyenda del diseño.

  1. En la parte superior de la vista del mapa, haga clic en la pestaña MaliLanguageGroups para ver el diseño.

    Pestaña de diseño MaliLanguageGroups

    En ArcMap, el desplazamiento panorámico y el zoom de la vista de datos tienen un efecto en la vista de composición de mapa. Es diferente en ArcGIS Pro. En los pasos anteriores, se acercó y alejó del mapa varias veces, pero la escala y la extensión de la vista de composición de mapa han permanecido iguales.

    Este diseño tiene dos leyendas: una para los grupos lingüísticos y otra para las capas de referencia. Se agregó a cada una de ellas un elemento llamado Niger River cuando agregó la capa World Major Rivers desde ArcGIS Online.

    Dos leyendas en la vista de composición de mapa

  2. En el panel Contenido, expanda Leyenda 1 y Leyenda.

    Capas de leyenda

  3. Mantenga pulsado Ctrl y seleccione los elementos Mali_Roads, Mali_Railroads_NGA y DistrictBoundary. Con los tres elementos seleccionados, arrástrelos a Leyenda.

    Elementos trasladados de una leyenda a otra

    La leyenda superior del diseño se actualiza para incluir los elementos agregados.

  4. Desactive Legend 1.
  5. Arrastre los elementos de Leyenda en el siguiente orden:
    • FAMILIA LINGÜÍSTICA
    • Mali_Railroads_NGA
    • Mali_Roads
    • Límite del distrito
    • World Major Rivers

    Los elementos de la leyenda se actualizan con el nuevo orden.

    Actualizar el orden de los elementos de la leyenda

  6. En el panel Contenido, en la capa Leyenda, haga doble clic en World Major Rivers.

    Aparece el panel Elemento. En la vista de composición, puede hacer doble clic en cualquier elemento del panel Contenido para acceder a sus propiedades.

  7. En la parte superior del panel, haga clic en Símbolo de texto.
  8. Expanda Apariencia y cambie Nombre de fuente a Candara. Confirme que Estilo de fuente esté definido como Normal.
  9. Cambie Tamaño a 14 y Color a Gris 70%.
    Sugerencia:

    Apunte a un color para ver su nombre.

    Propiedades de la fuente de la leyenda

  10. Haga clic en Aplicar.

    El nuevo elemento de leyenda ya coincide con el resto de la leyenda.

    Leyenda actualizada en el mapa

  11. Arrastre las esquinas de la leyenda para ajustar el tamaño.

    Ajustar el tamaño de la leyenda

  12. Haga clic en cualquier parte fuera del diseño para borrar la selección.
  13. Guarde el proyecto.
    Nota:

    Más información sobre cómo trabajar con Diseños en ArcGIS Pro.

Compartir un paquete de proyecto

Ya ha migrado correctamente un proyecto de mapa a ArcGIS Pro y realizado tareas para mejorarlo. A continuación, desea compartir el proyecto con un compañero de otra oficina. Dado que su proyecto utiliza datos de varias carpetas de origen diferentes en su equipo, la forma más sencilla de garantizar que el archivo de proyecto que comparte con su compañero de trabajo no hace referencia a rutas de datos que no funcionarán en otro equipo es enviarlo como un paquete de proyecto. Compartirá el proyecto de mapa como un paquete de proyecto en línea.

  1. Haga clic en la vista de mapa Mapa de grupos lingüísticos de Mali para convertirla en la vista activa.

    Pestaña del mapa de grupos lingüísticos de Mali

  2. En la cinta, haga clic en la pestaña Compartir.

    Esta pestaña de la cinta contiene comandos para compartir mapas, datos, herramientas y otros elementos. Por ejemplo, puede compartir capas web con ArcGIS Online o exportar archivos PDF de mapas estáticos.

  3. En el grupo Paquete, haga clic en Proyecto.

    Botón Proyecto

    Un archivo de paquete de proyecto (.ppkx) agrupa todos los mapas, datos, conexiones a carpetas, cajas de herramientas e informes de historial de geoprocesamiento de un proyecto en un único archivo. Si lo desea, puede incluir adjuntos para otros tipos de archivos.

  4. En el panel Empaquetar proyecto, en Iniciar empaquetado, elija Cargar paquete en la cuenta en línea.

    Opción Cargar paquete en la cuenta en línea

    Va a compartir el paquete de proyecto como un elemento en ArcGIS Online o su portal. De esta forma, puede enviar a su compañero un correo electrónico con un vínculo desde el que puede ver los metadatos del proyecto y descargar el archivo .ppkx. Si prefiere guardar el paquete en su equipo local, debe elegir Guardar paquete en archivo.

  5. En el panel Empaquetar proyecto, introduzca la siguiente información:
    • En Nombre, escriba Proyecto de grupos lingüísticos de Mali.
    • En Resumen, escriba Este paquete de proyecto incluye un mapa que muestra grupos lingüísticos en Mali.
    • En Etiquetas, escriba Mali, distritos, ciudades y grupos lingüísticos.

    Ajustes del paquete de proyecto

  6. Para Nivel de uso compartido, haga clic en Todos.

    Nivel de uso compartido definido como Todos

    Esta opción asegura que las personas a las que envíe el vínculo del elemento puedan acceder a él, sean quienes sean. En ocasiones, quizá prefiera compartir solo dentro de la organización.

    Nota:

    Más información sobre Uso compartido con ArcGIS Pro.

  7. En Finalizar empaquetado, haga clic en Analizar.

    El análisis ayuda a identificar posibles retrasos y errores de rendimiento que debe solucionar antes de compartir el proyecto como un paquete. Si hay advertencias de color amarillo, puede continuar con el uso compartido. Si recibe un error de color rojo, puede apuntar a este para recibir sugerencias sobre cómo resolverlo.

    Advertencia del paquete de proyecto

    Hay una advertencia sobre la capa de anotaciones. Puede hacer doble clic en la advertencia para ver más información. Esta advertencia indica que la capa de anotaciones no estará disponible para su uso en versiones anteriores de ArcGIS Pro. Continuará con el proceso de compartir el paquete de proyecto.

  8. En Finalizar empaquetado, haga clic en Paquete y, en la ventana Guardar proyecto, haga clic en Sí.

    Una vez completado el paquete, en la parte inferior del panel Empaquetar proyecto aparece un mensaje de color verde que le indica que la acción se ha completado correctamente.

  9. Haga clic en Administrar paquete.

    Administrar paquete

  10. Se abre una ventana de navegador que muestra la página del elemento de su proyecto en ArcGIS Online.

    Paquete publicado

    Ya puede compartir la URL de esta página con su compañero para que pueda descargar el paquete de proyecto o abrirlo directamente en ArcGIS Pro.

    Sugerencia:

    Plantéese actualizar la descripción y otra información de metadatos en la página de detalles del elemento antes de compartirlo.

Enhorabuena, ha importado correctamente un proyecto de ArcMap a ArcGIS Pro. Ha convertido marcos de datos en mapas, reemplazado una capa por datos de ArcGIS Online, editado entidades y modificado propiedades de simbología y etiquetado. Ha modificado la leyenda de un diseño y compartido el mapa como un paquete de proyecto al que ahora pueden acceder fácilmente otras personas.

Puede que siga teniendo preguntas sobre el paradero de las herramientas o sobre cómo realizar las tareas que solía realizar en ArcMap. Estos vínculos proporcionan más información a los usuarios de ArcMap que se están cambiando a ArcGIS Pro:

Encontrará más tutoriales en la galería de tutoriales.