Explorar los datos y el mapa de la energía solar

Empezará por familiarizarse con los datos y la geografía. Seguidamente, creará una capa ráster que represente la cantidad de energía solar que llega a la superficie de los tejados de Glover Park a lo largo de un año normal. Cuanta más energía solar reciba un tejado, más energía eléctrica se podrá generar si tiene paneles solares.

Abrir el proyecto

En primer lugar, descargará un proyecto que contiene todos los datos de este tutorial y lo abrirá en ArcGIS Pro.

  1. Descargue el archivo del proyecto Solar_in_Glover.zip.
  2. Busque el archivo descargado y haga doble clic en él par abrir el proyecto en ArcGIS Pro. Si es necesario, inicie sesión con su cuenta con licencia de ArcGIS.
    Nota:

    Si no tiene acceso a ArcGIS Pro o una cuenta de organización de ArcGIS, consulte las opciones de acceso a software.

    El proyecto incluye un mapa del vecindario de Glover Park.

    Proyecto predeterminado

    El proyecto contiene dos capas: DSM y Building_Footprints. Primero explorará la capa DSM.

    La capa DSM, activada de forma predeterminada, representa el vecindario de Glover Park como modelo digital de superficie (DSM). Un DSM muestra la elevación del terreno y las entidades sobre el mismo, como edificios y árboles. Esta capa DSM es una capa ráster, que representa datos en una cuadrícula en la que cada celda contiene un valor numérico. Se simboliza de modo que las celdas más oscuras tengan menor elevación y las celdas más claras la tengan mayor.

  3. Con el botón de rueda del ratón, acérquese hasta ver las celdas individuales que componen el ráster DSM.

    Celdas individuales del ráster DSM

    En este ráster, cada celda representa una superficie de 0,5 x 0,5 metros (alrededor de 1,6 x 1,6 pies).

  4. Haga clic en cualquier celda.

    Elemento emergente de una celda ráster

    Aparece una ventana emergente. Contiene un valor que representa la elevación (en metros) de la celda ráster seleccionada. En el ejemplo, la celda resaltada tiene una elevación de unos 93,2 metros (o 305 pies).

  5. Cierre la ventana emergente.
  6. En el panel Contenido, haga clic con el botón derecho en DSM y elija Zoom a capa.

    Opción Zoom a capa para la capa DSM

    El mapa vuelve a la extensión completa del vecindario de Glover Park.

Crear un efecto sombreado

A pesar de que con los patrones de DSM se intuyen las ubicaciones de edificios y vegetación, puede visualizar mejor la superficie creando un efecto sombreado. Una capa ráster de sombreado utiliza un efecto de sombreado realista para representar la elevación. Creará una con la función ráster Sombreado. Las funciones ráster son herramientas que aplican cálculos directamente a los valores de píxel de un ráster sin necesidad de guardar nuevos datos, lo que las hace eficientes a la hora de ejecutarlas.

  1. En la cinta, haga clic en la pestaña Imágenes. En el grupo Análisis, haga clic en el botón Funciones ráster.

    Botón Funciones ráster de la pestaña Imágenes

    Aparece el panel Funciones ráster.

  2. En el cuadro de búsqueda del panel Funciones ráster, escriba Sombreado. En la lista de resultados, en Superficie, haga clic en Sombreado.

    Función ráster Sombreado

    Aparece la herramienta Sombreado.

  3. En Ráster, elija DSM.

    Parámetros de la función ráster Sombreado

    No modificará los demás parámetros predeterminados.

  4. Haga clic en Crear capa nueva.

    Una nueva capa llamada Sombreado_DSM se agrega al mapa. Para conseguir un mejor efecto visual, utilizará la transparencia de la capa DSM para mostrar tanto el DSM como el sombreado de relieve al mismo tiempo.

  5. En el panel Contenido, arrastre la capa DSM sobre la capa Sombreado_DSM.

    Orden de dibujo con una flecha que sitúa DSM por encima de Hillshade_DSM

    La capa DSM está establecida en un 40 por ciento de transparencia de capa. Si se dibuja sobre el sombreado, ambas capas son visibles.

    Capa de sombreado y DSM transparente en el mapa

  6. Acérquese con el botón de la rueda del ratón hasta que vea los detalles del paisaje.

    Efecto de sombreado mostrado con más detalle

    El sombreado realista de la capa de sombreado agregó un efecto 3D. Los edificios, árboles y otras entidades de superficie se distinguen más. También es posible distinguir si los edificios tienen tejados planos o cubiertos (inclinados), algo importante para los paneles solares en tejados.

    Nota:

    Aunque puede simbolizar la capa DSM con una rampa de color más colorida, mantendrá los tonos grises. Los tonos apagados forman un buen fondo que dejará que las otras capas que genere en este tutorial sean el centro de atención.

  7. En el panel Contenido, haga clic con el botón derecho en DSM y elija Zoom a capa.
    Nota:

    La capa de sombreado que creó con una función ráster se calcula dinámicamente y no se escribe en el disco. Si la elimina del panel Contenido, desaparecerá y tendrá que volver a crearla.

Explorar huellas de edificios

El proyecto contiene una capa llamada Building_Footprints que está desactivada de forma predeterminada. A continuación, explorará esta capa.

  1. En el panel Contenido, marque la casilla de verificación que aparece junto a la capa Building_Footprints para activarla.

    Capa Building_Footprints activada

    La capa contiene contornos de todos los edificios del vecindario de Glover Park. A diferencia de las capas de DSM y de sombreado, que son ráster, esta es una capa vectorial, que muestra información espacial en forma de polígonos.

    Huellas de edificio en el mapa

  2. Aplique el zoom y el desplazamiento panorámico por el mapa para explorar el vecindario.

    El vecindario contiene muchos tipos de edificios, desde pequeñas unidades unifamiliares hasta grandes estructuras comerciales, así como unidades multifamiliares de tamaño medio. Muchas áreas también presentan un nivel considerable de cobertura de árboles, lo que puede tener un impacto en la producción de energía solar.

  3. Vuelva a la extensión completa del vecindario.

Crear una capa de radiación solar

Para crear la capa de radiación solar, utilizará la herramienta Radiación solar de ráster. Esta herramienta forma parte de la Extensión ArcGIS Spatial Analyst y toma un DSM como entrada. Calcula la radiación en función de un modelo sofisticado que tiene en cuenta la posición del sol a lo largo del año y en distintos momentos del día, los obstáculos que podrían bloquear la luz solar (como árboles o edificios cercanos) y la pendiente y orientación de la superficie. Puede obtener más información sobre el modelado de la radiación solar en las páginas de documentación Modelado de la radiación solar, Analizar la radiación solar y Cómo funciona la radiación solar de ráster.

El DSM ofrece la información necesaria sobre obstáculos, orientación y pendiente. La salida será una capa ráster en la que cada valor de celda será la cantidad de radiación solar en vatios-hora por metro cuadrado (kWh/m2) en esa ubicación.

  1. En la cinta, haga clic en la pestaña Análisis. En el grupo Geoprocesamiento, haga clic en Herramientas.

    Botón Herramientas de la pestaña Análisis

    Se abre el panel Geoprocesamiento.

  2. En el panel Geoprocesamiento, busque Radiación solar ráster. En la lista de resultados, haga clic en la herramienta Radiación solar ráster.

    Herramienta Radiación solar ráster en la lista de resultados de búsqueda

  3. En Ráster de superficie de entrada, seleccione DSM. En Ráster de radiación solar de salida, escriba Rad_Solar.
  4. En Fecha y hora de inicio, haga clic en el botón Seleccionar fecha y hora.

    Botón Seleccionar fecha y hora

  5. En el calendario, seleccione el 1/1/2025 y haga clic en Fecha.

    Fecha establecida en 1/1/2025

  6. Haga clic en cualquier lugar fuera del calendario para cerrarlo.
  7. En Fecha y hora de finalización, haga clic en el botón Seleccionar fecha y hora. Defina la fecha en el 31/12/2025, haga clic en Fecha y cierre el calendario.

    Deberá configurar la zona horaria según la del área de estudio y aplicar una máscara a los resultados para que solo abarquen las huellas de los edificios.

  8. En Zona horaria, seleccione Hora estándar del Este. En Máscara de análisis de entrada, seleccione Building_Footprints.
  9. En Dispositivo objetivo para el análisis, confirme que la opción GPU y luego CPU esté elegida.

    Con estos parámetros, la herramienta calculará la cantidad total de radiación solar para el año 2025 para cada píxel situado dentro de los polígonos de la capa de edificios. La herramienta utilizará la GPU de su ordenador si dispone de ella, y la CPU en caso contrario.

    Nota:

    Más información sobre el procesamiento en la GPU con Spatial Analyst.

    Parámetros de la herramienta Radiación solar de ráster

  10. Haga clic en Ejecutar.

    Al cabo de unos minutos, aparece la capa de radiación solar.

    Capa de radiación solar en el mapa

    No necesitará la capa Building_Footprints para los siguientes pasos, así que la desactivará.

  11. En el panel Contenido, desmarque Building_Footprints para desactivarla.

    Capa Building_Footprints del panel Contenido

  12. Acérquese para ver mejor las superficies de los tejados.

    Capa de radiación solar simbolizada acercada a los edificios

    Los colores rojo y naranja indican mayor cantidad de radiación solar, mientras que los tonos amarillo y azul indican menor cantidad (Las celdas que están fuera de los polígonos Building_Footprints no se han calculado. Tienen un valor NoData y no se muestran).

    Las pendientes orientadas al norte tienen tonos azules y amarillos, ya que tienden a recibir menos energía solar que los orientados al sur. Además, los tejados con obstáculos como árboles u otros edificios a veces reciben muy poca luz solar.

  13. Vuelva a la extensión completa del vecindario.
  14. En la Barra de herramientas de acceso rápido, haga clic en el botón Guardar proyecto.

    Botón Guardar proyecto de la barra de herramientas de acceso rápido

Ha descargado, abierto y explorado los datos iniciales del proyecto, incluidos los datos de elevación y las huellas de edificios. Además, ha creado una capa de sombreado de relieve para visualizar mejor las superficies del vecindario de Glover Park y una capa ráster de radiación solar para cartografiar la energía solar anual recibida en los tejados del barrio. A continuación, identificará los tejados adecuados para paneles solares.


Identificar los tejados adecuados

Para identificar los tejados adecuados para paneles solares, tendrá en cuenta tres criterios:

  • La pendiente de los tejados adecuados debe ser de 45 grados o menos, ya que es difícil instalar paneles solares en un tejado empinado. Para determinar la pendiente del tejado, debe crear una capa ráster de pendiente.
  • Los tejados adecuados deben recibir al menos 800 kWh/m2 de radiación solar. Puede evaluar este criterio con su capa ráster de radiación solar.
  • Los tejados adecuados no deben estar orientados al norte, puesto que los del hemisferio norte reciben menos luz solar. Para determinar la orientación del tejado, debe crear una capa ráster de orientación.

Crear una capa de pendiente

Primero, utilizará la herramienta Parámetros de superficie para crear una capa ráster de pendiente basada en su DSM.

  1. En el panel Geoprocesamiento, haga clic en el botón Atrás.

    Botón Atrás

  2. Busque los Parámetros de superficie. Abra la herramienta Parámetros de superficie (herramientas de Spatial Analyst).
    Nota:

    Asegúrese de abrir la versión de la herramienta que se encuentra en la caja de herramientas Herramientas Spatial Analyst, y no en la caja de herramientas Herramientas 3D Analyst.

    Herramienta Parámetros de superficie

  3. Establezca los siguientes parámetros de la herramienta:
    • En Ráster de superficie de entrada, seleccione DSM.
    • En Ráster de salida, escriba Pendiente_DSM.
    • En Máscara de análisis de entrada, confirme que la opción DSM esté seleccionada.
    • En Tipo de parámetro, confirme que la opción Pendiente esté seleccionada.

    Parámetros de la herramienta Parámetros de superficie

    No es necesario modificar el resto de parámetros, que determinan cómo se mide y calcula una pendiente.

    Nota:

    Aparece una advertencia junto al parámetro Ráster de superficie de entrada que indica que el DSM no tiene una unidad vertical. Puede ignorar esta advertencia.

  4. Haga clic en Ejecutar.

    La herramienta se ejecuta y la capa ráster nueva se agrega al mapa.

    Capa ráster de pendiente en el mapa

    Cada celda de esta capa contiene un valor de pendiente que oscila entre los 0 y 90 grados. Los tonos amarillos y verdes más claros representan las pendientes más pronunciadas, mientras que los tonos morados y azules oscuros representan las pendientes más suaves.

Crear una capa de orientación

Para determinar la orientación del tejado, creará una capa ráster de orientación con la herramienta Parámetros de superficie que acaba de ejecutar. Deberá ajustar los parámetros de la herramienta antes de volver a ejecutarla.

  1. En el panel de la herramienta Parámetros de superficie, cambie los siguientes parámetros:
    • En Ráster de salida, escriba Orientación_DSM.
    • En Tipo de parámetro, seleccione Orientación.

    Parámetros para la capa de orientación

    No es necesario que cambie el método con el que la herramienta calculará la orientación.

  2. Haga clic en Ejecutar.

    La herramienta se ejecuta y el nuevo ráster se agrega al mapa.

    Capa ráster de orientación en el mapa

    Cada celda contiene un valor que indica la orientación en grados, donde 0, 90, 180 y 270 representan el norte, el este, el sur y el oeste absolutos, respectivamente.

    Nota:

    Es posible generar las capas de pendiente y orientación en pasos previos del flujo de trabajo, y utilizarlas como entrada opcional en la herramienta Radiación solar de ráster (en Parámetros topográficos). Esto mejorará el rendimiento, ya que la herramienta no tendrá que calcular los valores de pendiente y aspecto sobre la marcha. Esto es especialmente útil si trabaja con una gran extensión.

Eliminar áreas con pendientes pronunciadas

A continuación, utilizará sus capas ráster para buscar áreas que cumplan los criterios de los paneles solares. Primero, eliminará las áreas de la capa ráster de radiación solar con una pendiente superior a 45 grados.

Todas sus capas ráster utilizan la misma cuadrícula de celda. Por este motivo, puede comparar los valores de las capas de radiación solar y de pendiente. Creará una expresión en la herramienta Evaluación condicional que comprueba si cada valor de pendiente es menor o igual que 45. Si la pendiente de una celda es mayor que 45 grados, su valor se cambiará a NoData en la capa de salida. De lo contrario, se otorgará a la celda el valor de radiación solar que le corresponda. El resultado será una capa ráster de radiación solar que no incluya las pendientes de más de 45 grados.

  1. En el panel Geoprocesamiento, haga clic en el botón Atrás.
  2. Busque Evaluación condicional. Abra la herramienta Evaluación condicional (herramientas de análisis espacial).

    Búsqueda de la herramienta Evaluación condicional

  3. En Ráster condicional de entrada, elija Pendiente_DSM.
  4. En Expresión, cree la expresión Donde VALUE es menor o igual que 45.

    Expresión de la herramienta Evaluación condicional

    Esta expresión se aplicará a todas las celdas del ráster de pendiente. Si el valor de una celda es menor o igual que 45, esa celda se considera verdadera. De lo contrario, se considera falsa.

    A continuación, elegirá la capa ráster que proporcionará los valores de celda de salida a las celdas que tengan un valor verdadero. Por último, desea calcular el potencial de radiación solar de los tejados, de modo que la capa de salida utilizará valores de celda de radiación solar.

  5. En Ráster verdadero o valor constante de entrada, elija Rad_solar.

    Para los valores de celda considerados falsos, tiene la opción de elegir una capa ráster o establecer un valor constante. No obstante, dejará este parámetro vacío para que las celdas falsas tengan el valor NoData.

  6. En Ráster de salida, cambie el nombre de salida a P_Rad_Solar (P singifica "pendiente").

    Parámetros de la herramienta Evaluación condicional

  7. Haga clic en Ejecutar.

    El nuevo ráster se agrega al mapa. Antes de explorar la nueva capa, desactivará algunas otras capas para simplificar la vista del mapa.

  8. En el panel Contenido, desactive las casillas situadas junto a Aspect_DSM y Slope_DSM para desactivar estas capas.

    También contraerá las leyendas de estas capas.

  9. Haga clic en las flechas situadas junto a las capas Aspect_DSM y Slope_DSM para contraerlas.

    Flechas contraídas junto a las capas de orientación y pendiente

    A continuación, cambiará la simbología de la capa P_Rad_Solar para que coincida con la de la capa Rad_Solar.

  10. En el panel Contenido, haga clic en la rampa de color Rad_solar_P.

    Símbolo de P_Rad_Solar

    Aparece el panel Simbología.

  11. En el panel Simbología, haga clic en el botón de opciones y seleccione Importar desde capa.

    Opción de menú Importar desde capa

  12. En el panel de la herramienta Aplicar simbología desde capa, en el campo Capa de simbología, selecciona Solar_Rad.

    Parámetros de la herramienta Aplicar simbología de capa

  13. Haga clic en Ejecutar.

    La capa P_Rad_Solar se actualiza a la nueva simbología.

  14. Cierre el panel Simbología.

    A continuación, usará la herramienta Swipe para comparar las dos capas.

  15. En el panel Contenido, confirme que las capas Rad_Solar y P_Rad_Solar estén activadas. Haga clic en Rad_Solar para seleccionarlo.

    Capa Solar_Rad seleccionada

  16. En la cinta, haga clic en la pestaña Capa ráster. En el grupo Comparar, haga clic en Swipe.

    Herramienta Swipe

  17. En el mapa, acerque la imagen para ver algunos de los edificios con más detalle. Arrastre el puntero de Swipe de arriba a abajo para quitar la capa Rad_Solar y ver qué áreas se han eliminado de la capa P_Rad_Solar.

    Puntero de Swipe

    Las zonas eliminadas son los tejados con pendientes superiores a 45 grados.

  18. Vuelva a la extensión completa del vecindario.

Eliminar áreas con poca radiación solar

A continuación, tendrá en cuenta el segundo criterio para los tejados adecuados. Las superficies de los tejados deben recibir al menos 800 kWh/m2 de radiación solar. Utilizará la herramienta Evaluación condicional en la capa P_Rad_Solar para eliminar las áreas con poca radiación solar.

Abrirá el panel Historial para acceder otra vez a la herramienta Evaluación condicional.

  1. En la cinta, haga clic en la pestaña Análisis. En el grupo Geoprocesamiento, haga clic en Historia.

    Botón Historial

    El panel Historial contiene una lista de todas las herramientas utilizadas hasta el momento.

  2. En el panel Historial, haga doble clic en Evaluación condicional.

    Herramienta Evaluación condicional en la lista Historial

    Aparece la herramienta.

  3. En el panel de la herramienta Evaluación condicional, defina los siguientes parámetros:
    • En Ráster condicional de entrada, seleccione P_Rad_Solar.
    • En Expresión, cambie la expresión para que indique Donde VALUE es mayor o igual que 800.
    • En Ráster verdadero o valor constante de entrada, elija Rad_solar_P.
    • En Ráster de salida, cambie el nombre de salida a P_Rad_Solar_SA (SA significa "solar alta").

    Parámetros de la herramienta Evaluación condicional para determinar la alta radiación solar

  4. Haga clic en Ejecutar.

    La capa ráster nueva se agrega al mapa. La simbolizará igual que el resto de capas de radiación.

  5. En la parte inferior del panel Geoprocesamiento, haga clic en la pestaña Historial.

    Pestaña Historial

  6. En el panel Historial, haga doble clic en Aplicar simbología de capa.

    Aplicar simbología de capa en la lista Historial

  7. En el panel de la herramienta Aplicar simbología de capa, en Capa de entrada, elija Solar_Rad_S_HS. En la capa Simbología, compruebe que esté seleccionado Solar_Rad.

    Parámetros de la herramienta Aplicar simbología de capa

  8. Haga clic en Ejecutar.

    La simbología se aplica a la capa.

  9. En el panel Contenido, desactive la capa Rad_Solar. Haga clic en la capa P_Rad_Solar para seleccionarla.
  10. Si es preciso, en la cinta, en la pestaña Capa ráster, haga clic en el botón Swipe.
    Nota:

    La herramienta Swipe debería seguir activa.

  11. Con la herramienta Swipe, inspeccione las diferencias entre las capas P_Rad_Solar y P_Rad_Solar_SA.

    Comparación entre Solar_Rad_S y Solar_Rad_S_HS

    Se han eliminado más áreas que no son adecuadas. Dichas áreas recibían poca radiación solar, por lo que no eran deseables para los paneles solares.

  12. Si es necesario, vuelva a la extensión completa del vecindario.

Eliminar las áreas orientadas al norte

El tercer criterio de los tejados adecuados es que las superficies no deben estar orientadas al norte. En el hemisferio norte, las superficies orientadas al norte tienden a recibir menos radiación solar que las orientadas hacia otras direcciones (en el hemisferio sur, son las superficies orientadas al sur las que reciben menos radiación solar).

Ya se eliminaron muchas superficies de tejados orientadas al norte cuando eliminó las áreas con poca radiación solar, pero quedan algunas. Según la leyenda Orientación_DSM, las pendientes orientadas al norte tienen un valor inferior a 22,5 grados o más de 337,5 grados. Esto significa que solo desea conservar las pendientes con un valor superior a 22,5 grados e inferior a 337,5 grados. Además, desea conservar las pendientes que son prácticamente planas, con independencia de su orientación. Si un tejado es casi plano, no importa si está orientado al norte o no. Considerará que las pendientes de 10 grados o menos son planas o casi planas.

Para cumplir ambas condiciones, utilizará tanto Orientación_DSM como Pendiente_DSM. Ejecutará dos veces la herramienta Evaluación condicional, primero para determinar las áreas con poca pendiente y, después, para determinar las que no estén orientadas al norte.

  1. Vaya al panel Historial y haga doble clic en Evaluación condicional (cualquiera de las dos instancias).
  2. En el panel de la herramienta Evaluación condicional, defina los siguientes parámetros:
    • En Ráster condicional de entrada, elija Pendiente_DSM.
    • Cree la expresión Donde VALUE es menor o igual que 10.
    • En Ráster verdadero o valor constante de entrada, elija P_Rad_Solar_SA.
    • En Ráster de salida, cambie el nombre de salida a Rad_solar_poca_pendiente.
  3. Haga clic en Ejecutar.

    La capa ráster nueva se agrega al mapa. Solo contiene superficies con pendientes bajas. Ejecutará la herramienta Evaluación condicional por segunda vez para determinar las superficies que no están orientadas al norte. Son pendientes que tienen un valor superior a 22,5 e inferior a 337,5. Su expresión necesitará dos cláusulas para cumplir ambas condiciones. También utilizará el parámetro Ráster falso de entrada para asegurarse de mantener las superficies orientadas al norte si tienen una pendiente baja.

  4. En el panel de la herramienta Evaluación condicional, defina los siguientes parámetros:
    • En Ráster condicional de entrada, elija Orientación_DSM.
    • Cree la expresión Donde VALUE es mayor que 22,5.
    • Haga clic en Agregar cláusula y cree la segunda expresión Y VALUE es menor que 337,5.
    • En Ráster verdadero o valor constante de entrada, confirme que P_Rad_Solar_SA esté seleccionado.
    • En Ráster falso o valor constante de entrada, elija Rad_Solar_poca_pendiente.
    • En Ráster de salida, introduzca P_Rad_Solar_SA_NN (NN significa "no al norte").

    Como antes, está utilizando Solar_Rad_S_HS como el ráster verdadero. Esta vez las cláusulas condicionales garantizan que solo se mantengan las superficies que no están orientadas al norte. También está agregando la capa Solar_Rad_Low_Slope como ráster falso, con el resultado de que las celdas falsas (las que están orientadas hacia el norte) se sustituirán por valores de la capa de baja pendiente. Esto significa que la capa de salida contendrá superficies que no están orientadas al norte, pero también superficies de baja pendiente (también si están orientadas al norte).

  5. Haga clic en Ejecutar.

    La capa ráster nueva se agrega al mapa. La simbolizará igual que el resto de capas de radiación.

  6. Vaya al panel Historial y haga doble clic en Aplicar simbología de capa.
  7. En Capa de entrada, elija Solar_Rad_S_HS_NN. En la capa Simbología, compruebe que esté seleccionado Solar_Rad.
  8. Haga clic en Ejecutar.
  9. En el panel Contenido, desactive y contraiga las capas Rad_solar_poca_pendiente y P_Rad_solar. Seleccione la capa P_Rad_Solar_SA.

    Capas Solar_Rad_Low_Slope y Solar_Rad_S sin seleccionar y capa Solar_Rad_S_HS layer seleccionada en el panel Contenido

  10. Utilice la herramienta Swipe para comparar las capas P_Rad_Solar_SA y P_Rad_Solar_SA_NN.

    Comparación entre P_Rad_Solar_SA y P_Rad_Solar_SA_NN

    Puesto que previamente se eliminaron muchas superficies orientadas al norte cuando eliminó las áreas con poca radiación solar, el cambio entre esta capa y la anterior no es tan drástico. Sin embargo, algunas áreas se eliminaron, y la capa P_Rad_Solar_SA_NN contiene ahora superficies de tejado adecuadas para paneles solares.

    Nota:

    Para instalar realmente paneles solares, se debe observar minuciosamente cada tejado pero, para los fines de su análisis, basta con esta aproximación.

  11. En la cinta, haga clic en la pestaña Mapa. En el grupo Navegar, haga clic en Explorar.

    Botón Explorar

    La herramienta Swipe está desactivada.

  12. En el panel Contenido, desactive y contraiga P_Rad_Solar_SA.

    Para una mayor claridad, cambie el nombre de la capa P_Rad_Solar_SA_NN.

  13. En el panel Contenido, haga clic Solar_Rad_S_HS_NN una vez para seleccionarlo. Haga clic una segunda vez para acceder al modo de edición; a continuación, escriba Celdas_aptas y pulse Intro.

    Cambio de nombre de la capa P_Rad_Solar_SA_NN por Celdas_aptas

  14. Si es necesario, vuelva a la extensión completa del vecindario.
  15. Guarde el proyecto.

Partiendo del ráster de radiación solar inicial, ha eliminado todas las áreas que no son aptas para instalar paneles solares. Ahora tiene un ráster de superficie adecuado que utilizará para continuar con el análisis.


Calcular la energía por edificio

Su mapa muestra la cantidad de radiación solar que recibe cada celda ráster apta. A continuación, agregará estos datos para determinar la cantidad de radiación solar que recibe cada edificio en un año normal. Después, convertirá la radiación solar en potencial de producción de energía eléctrica y examinará los resultados.

Agregar celdas por edificio

En primer lugar calculará, para cada edificio, el área cubierta por las celdas aptas (en m2) y su radiación solar media (en kWh/m2). Realizará el cálculo utilizando la herramienta Estadísticas zonales como tabla. Esta herramienta mirará dentro de cada polígono de huella de edificio y agregará las celdas aptas que contiene.

  1. En el panel Contenido, desactive las capas DSM y Hillshade_DSM. Active la capa Building_Footprints.

    Mapa que muestra las huellas de edificios y la radiación solar

  2. En el panel Geoprocesamiento, haga clic en el botón Atrás.
    Nota:

    Si al hacer clic en el botón Atrás vuelve al panel Historial, haga clic en la pestaña Geoprocesamiento para volver al panel Geoprocesamiento.

  3. Busque y abra la herramienta Estadísticas zonales como tabla (herramientas de Spatial Analyst).

    Búsqueda de la herramienta Estadísticas zonales como tabla

    Puede calcular varios tipos de estadísticas. Calculará el valor medio para determinar la radiación solar media por metro cuadrado para cada edificio.

  4. En el panel de la herramienta Estadísticas zonales como tabla, defina los siguientes parámetros.
    • En Datos de zonas de entidad o ráster de entrada, seleccione Building_Footprints.
    • En Campo de zona, confirme que haya seleccionado Building_ID.
    • En Ráster de valor de entrada, seleccione Suitable_Cells.
    • En Tabla de salida, escriba Solar_Rad_Table.
    • En Tipo de estadística, elija Valor medio.

    Parámetros de la herramienta Estadísticas zonales como tabla

    Nota:

    El campo Building_ID es un identificador único para cada huella de edificio. Usar este campo como campo de zona garantiza que cada huella de edificio esté claramente identificada.

  5. Haga clic en Ejecutar.

    La herramienta se ejecuta y la tabla nueva se agrega a la parte inferior del panel Contenido, en Tablas independientes.

    Sugerencia:

    El panel Contenido cuenta con varias capas, por lo que es posible que tenga que desplazarse hacia abajo para ver la tabla.

  6. En el panel Contenido, haga clic con el botón derecho en Tabla_rad_solar y elija Abrir.

    Opción Abrir de Tabla_rad_solar

    La tabla se abre.

    Tabla de la información agregada de radiación solar

    Cada fila representa un edificio, identificado de forma única por su Building_ID. Cada edificio tiene las siguientes entidades:

    • COUNT da la cantidad de celdas aptas para ese edificio.
    • AREA proporciona el área cubierta por celdas aptas (en m2).
    • MEAN proporciona la radiación solar media (en kWh/m2) que reciben estas celdas.

    Puesto que esta tabla es independiente, no está conectada a los datos espaciales del mapa. Unirá los campos de interés, AREA y MEAN, a la capa Building_Footprints con la herramienta Campo de unión. El campo coincidente para esta unión será Building_ID.

  7. Cierre la tabla.
  8. En el panel Geoprocesamiento, haga clic en el botón Atrás. Busque y abra la herramienta Unir campo.

    Herramienta Campo de unión

  9. Defina los siguientes parámetros:
    • En Tabla de entrada, elija Building_Footprints.
    • En Campo de entrada, elija Building_ID.
    • En Tabla de unión, elija Tabla_rad_solar.
    • En Campo de unión, elija Building_ID.
    • En Campos de transferencia, elija AREA y MEAN.

    Parámetros para la herramienta Campo de unión

  10. Haga clic en Ejecutar.
  11. En el panel Contenido, haga clic con el botón derecho en Building_Footprints y elija Tabla de atributos.

    Opción de menú Tabla de atributos

    Los campos AREA y MEAN se han agregado al final de la tabla.

    Campos AREA y MEAN

  12. Cierre la tabla.

Buscar edificios adecuados

Ahora que conoce el tamaño del área apta en el tejado de cada edificio, aplicará un último criterio para determinar la adecuación de los paneles solares. Considerará que si un edificio tiene menos de 30 metros cuadrados de superficie de tejado adecuada, por lo general no es apto para instalar un panel solar, ya que no vale la pena la inversión de instalación. Seleccionará los edificios con suficiente superficie de tejado con la herramienta Seleccionar capa por atributo.

  1. En la cinta, en la pestaña Mapa, en el grupo Selección, haga clic en Seleccionar por atributos.

    Botón Seleccionar por atributos

  2. En la ventana Seleccionar por atributos, defina los siguientes parámetros:
    • En Filas de entrada, elija Building_Footprints.
    • En Expresión, cree la expresión Donde AREA es mayor o igual que 30.

    Parámetros para Seleccionar por atributos

  3. Haga clic en Aceptar.

    La selección se aplica. Hay muchos edificios seleccionados (en color cian), pero algunos no lo están. En la parte inferior del mapa se muestra el número exacto de entidades seleccionadas.

    Número de entidades seleccionadas

    Nota:

    Su número de edificios seleccionados puede ser ligeramente diferente al de la imagen de ejemplo.

  4. Acerque la imagen para ver algunos de los edificios con más detalle.

    Edificios seleccionados en el mapa

    Muchos de los edificios no seleccionados son especialmente pequeños, como cobertizos de jardín. Otros son grandes, pero carecen de superficies adecuadas para instalar paneles solares, posiblemente por la sombra proyectada por árboles cercanos u otros edificios.

  5. Vuelva a la extensión completa del vecindario.

    Exportará los edificios seleccionados a una nueva clase de entidad.

  6. En el panel Contenido, haga clic con el botón derecho en Building_Footprints, apunte a Datos y elija Exportar entidades.

    Opción de menú Exportar entidades

  7. En la ventana en Exportar entidades, en Entidades de entrada, confirme que haya elegido Building_Footprints. En Clase de entidad de salida, escriba Edificios_adecuados.

    Parámetros de la herramienta Exportar entidades

    Nota:

    La opción Utilizar los registros seleccionados está activada por defecto. Esta opción garantiza que solo se copiarán en la nueva capa los edificios seleccionados en ese momento.

  8. Haga clic en Aceptar.

    Se crea la nueva capa y se agrega al mapa.

  9. En el panel Contenido, desactive y contraiga la capa Building_Footprints original.

    Ahora tiene un mapa de todos los edificios aptos y el área apta que contienen y su media de radiación solar por metro cuadrado.

Crear un campo para la radiación solar

A continuación, creará un campo en la tabla de atributos Suitable_Buildings para que contenga la cantidad total de radiación solar que recibe al año el área aprovechable de cada edificio. Calculará este campo multiplicando el área apta de cada edificio por su radiación solar media por metro cuadrado. Para evitar que las cifras sean demasiado grandes, también convertirá la radiación solar de kilovatios-hora a megavatios-hora dividiéndola por 1000. La fórmula correspondiente será: (Area * Mean) / 1000.

  1. En el panel Contenido, haga clic con el botón derecho en Edificios_adecuados y elija Tabla de atributos.
  2. En la cinta de la tabla de atributos, haga clic en el botón Calcular.

    Botón Calcular

    Aparecen las opciones para calcular un campo. En primer lugar, debe definir el tipo de datos del campo. Utilizarás el tipo de datos Doble, que almacena números decimales.

  3. Haz clic en el botón Tipo de campo de texto y elija Doble.

    Opción Doble

  4. En Campo de destino (existente o nuevo), escriba Usable_SR_MWh.

    Nombre de campo de destino

    A continuación, calculará los valores del campo en función de los valores de los campos AREA y MEAN.

  5. En la ventana Introducir una expresión para calcular los valores de los campos, escriba (o copie y pegue) la siguiente expresión:

    (!AREA! * !MEAN!) / 1000

    Expresión para el campo

  6. Haga clic en Calcular.

    Botón Calcular

    El campo se crea y se calcula.

    Campo MWh_RS_aprovechables calculado

    Los resultados se expresan en megavatios-hora.

    Ahora tiene una estimación de la cantidad de radiación solar que recibe cada edificio al año en superficies adecuadas para paneles solares. Dado que el cálculo de un campo implica modificar una tabla, deberá guardar los cambios antes de continuar.

  7. En la cinta, haga clic en la pestaña Editar. En el grupo Administrar ediciones, haga clic en Guardar.

    Botón Guardar

  8. Si es necesario, en la ventana Guardar cambios, haga clic en Sí.

    El campo se guarda y agrega a la tabla de atributos.

Convertir radiación solar en energía

A continuación, convertirá los valores de radiación solar aprovechable en potencial de producción de energía eléctrica. La cantidad de energía que pueden producir los paneles solares no solo depende de la radiación solar, sino también de la eficiencia de los paneles solares y del ratio de rendimiento de la instalación.

Utilizará los valores de 21,6% de eficiencia y 83% de ratio de rendimiento. Esto significa que los paneles solares pueden convertir el 21,6 por ciento de la energía solar que reciben en electricidad, y que el 83 por ciento de esta electricidad se conserva a lo largo de la instalación.

Nota:

Los ratios de eficiencia y rendimiento no son cifras fijas. En general, van mejorando con el tiempo a medida que avanza la tecnología fotovoltaica; además, también varían en función del tipo específico de panel solar y de las condiciones de instalación. Los valores elegidos en este tutorial proceden de un informe de 2024 elaborado por el Instituto Fraunhofer de Sistemas de Energía Solar, un destacado centro de investigación en el campo de las tecnologías fotovoltaicas y de energía solar. Según el informe, la eficiencia media actual de las unidades fotovoltaicas de silicio cristalino, que es el tipo de panel solar predominante, es del 21,6 % (página 33), y el ratio de rendimiento típico actual es del 83 % (página 34).

Si decide aplicar este flujo de trabajo a su propia área de interés, podría elegir valores ligeramente diferentes en función de su conocimiento de la situación local.

Para determinar el potencial de producción de energía eléctrica, creará un campo y lo calculará multiplicando los valores de radiación solar aprovechable por los valores del ratio de eficiencia y rendimiento. La fórmula correspondiente será: Usable_SR_MWh * 0.216 * 0.83.

  1. En la tabla Suitable_Buildings, en la barra de herramientas para calcular un nuevo campo, sustituya el nombre del campo por Elec_Prod_MWh.

    Nuevo nombre de campo

  2. En la expresión, escriba (o copie y pegue) la siguiente expresión:

    !Usable_SR_MWh! * 0,216 * 0,83

    Expresión para calcular un nuevo campo

  3. Haga clic en Calcular.

    El campo se crea y se calcula.

    Campo MWh_prod_elec calculado

  4. En la cinta, en el grupo Administrar ediciones, haga clic en Guardar. Si es necesario, en la ventana Guardar cambios, haga clic en Sí.
  5. Cierre la tabla de atributos.

Simbolizar los datos

Su análisis está terminado. Antes de explorar los resultados, simbolizará la capa en función del campo que ha creado aplicando un archivo de capa con una simbología predefinida incluido con los datos del proyecto que descargó. También agregará un mapa base para ofrecer contexto.

  1. Pase al panel Historial. Haga doble clic en Aplicar simbología de la capa.
  2. En el panel de la herramienta Aplicar simbología de capa, en Capa de entrada, elija Suitable_Buildings. En Capa de simbología, haga clic en el botón Examinar.

    Parámetros de la herramienta Aplicar simbología de capa

  3. En la ventana Capa de simbología, haga doble clic en Carpetas, Solar_in_Glover, commondata y userdata. Seleccione Suitable_Buildings.lyrx.

    Archivo Suitable_Buildings.lyrx

  4. Haga clic en Aceptar.
  5. En el panel Geoprocesamiento, haga clic en Ejecutar.

    La simbología de la capa se actualiza.

  6. En el panel Contenido, desactive todas las capas excepto Suitable_Buildings.
  7. En la cinta, haga clic en la pestaña Mapa. En el grupo Capa, haga clic en Mapa base y elija Lona gris oscuro.

    Mapa base Lona gris oscuro

    El mapa base se agrega al mapa.

    Mapa final

    A simple vista, los edificios más grandes tienden a tener más potencial de producción de energía eléctrica que las viviendas unifamiliares. El patrón tiene sentido, ya que los edificios más grandes tienen mayor superficie de tejado. Observe que los edificios más grandes también tienen necesidades mayores de energía eléctrica.

  8. Haga clic en una de las casas unifamiliares (edificios pequeños).

    Aparece una ventana emergente que muestra los valores de los atributos de ese edificio. En la siguiente imagen de ejemplo, el potencial de producción de energía eléctrica es de unos 13,35 MWh al año.

    Elemento emergente

  9. Haga clic en otras casas unifamiliares para ver su potencial de producción de energía eléctrica.

    En 2022, una familia media de Estados Unidos consumía 12.194 kWh al año, es decir, 12,194 MWh al año. ¿Serían capaces varios hogares del vecindario de Glover Park de cubrir gran parte de sus necesidades de electricidad con paneles solares?

    También puede revisar la cantidad total de energía que podría generar el vecindario.

  10. Si es necesario, cierre las ventanas emergentes.
  11. En el panel Contenido, haga clic con el botón derecho en Edificios_adecuados y elija Tabla de atributos.
  12. En la tabla de atributos, haga clic con el botón derecho en la columna MWh_prod_elec y elija Visualizar estadísticas.

    Botón Visualizar estadísticas

    Aparece un gráfico que muestra la distribución de los valores de campo como un gráfico de barras, así como un panel de Propiedades de gráfico. El panel contiene estadísticas, incluida la suma del potencial de producción de energía eléctrica de todos los edificios. En el panel Propiedades de gráfico, en Estadísticas, la fila Suma indica el potencial total de producción del barrio.

    Estadísticas con la fila Suma destacada

    Nota:

    Es posible que sus estadísticas varíen ligeramente de la imagen de ejemplo.

    El vecindario al completo tiene el potencial de generar más de 29.000 MWh al año.

  13. Cierre el panel Propiedades de gráfico, el gráfico y la tabla de atributos.
  14. Guarde el proyecto.

En este tutorial, ha determinado el potencial de energía eléctrica del vecindario de Glover Park (Washington D.C.). Para ello, ha utilizado un DSM para crear una capa ráster de radiación solar, así como capas ráster de pendiente y orientación. Después, ha identificado los tejados adecuados para paneles solares y calculado la energía que podrían generar dichos tejados.

Los resultados representaban la media estimada de un año. Sin embargo, la producción de energía eléctrica de origen solar varía según la estación, puesto que la duración de los días y las horas de luz cambian. También podría llevar a cabo el flujo de trabajo de este tutorial para días concretos del año, como los solsticios de invierno y verano y los equinoccios de otoño y primavera, a fin de determinar los valores de producción de energía solar mayores, menores y medios.

Nota:

Si desea una estimación más rápida de la radiación solar por edificio, puede utilizar la herramienta Radiación solar de entidad, que calcula la radiación solar directamente para cada polígono de una capa de entidades. Sin embargo, este flujo de trabajo más corto no le permitirá diferenciar entre las zonas aptas y no aptas dentro de cada tejado.

Puede replicar este flujo de trabajo en cualquier comunidad, siempre y cuando tenga una capa de huellas de edificios y un DSM. Muchas comunidades ofrecen datos abiertos de SIG. Los datos de este tutorial se obtuvieron del sitio web Open Data DC. La capa de huellas de edificios se descargó del sitio y se recortó en el área de interés. Para obtener el DSM se utilizó un conjunto de datos de nubes de puntos lidar descargados del lugar. Puede aprender a obtener un DSM a partir de una nube de puntos lidar en el tutorial Extraer edificios 3D de datos lidar.

Encontrará más tutoriales como este en la colección de tutoriales Introducción a las imágenes y la teledetección.

Encontrará más tutoriales en la galería de tutoriales.