Skip To Content

Export a layout

In the previous lesson, you made a 3D map of the projected growth of jobs and housing in the city of San Francisco. To share this data with readers in the form of a 2D print publication, you'll export the scene to a layout and add explanatory text. When you're happy with the graphic, you'll export it to print, embed, or share.

Add a layout

A layout is a way to design a static map for printing. Once added to the layout, any map you choose to show is largely static. This allows you to add other elements to it, like titles, text, legends, scale bars, north arrows, and so on. For this graphic, you'll add the map frame to a layout and change the view before making it static.

  1. If necessary, open your SF Job and Housing Growth project.
  2. On the ribbon, click the Insert tab. In the Project group, click New Layout.
  3. Under ANSI - Landscape, choose Letter.

    Letter size layout

    A layout pane is added to the project. You can switch between panes by clicking the Scene and Layout tabs under the ribbon. The layout is blank until you add a map frame.

  4. On the ribbon, in the Map Frames group, click Map Frame and choose the Scene with the image of downtown San Francisco.

    This is the scene you've been working on; the other is a default local scene view.

  5. Draw a rectangle the size of the layout.

    The scene is added to the layout. This sets the basis for your final image, but it is missing key metadata regarding what the scene represents.

    You might notice that the extruded symbols are pointing away from each other across the view. This is a visual effect caused by viewing the world in perspective. In a perspective viewing mode, the light rays converge in the distance and things that are farther away appear smaller. This is how people naturally view the world, so it seems realistic.

  6. Right-click the map frame and choose Activate.

    Activate map frame

    With the map frame activated, you can pan and zoom as well as change the view.

  7. On the ribbon, click the View tab. In the Scene group, click Drawing Mode and choose Parallel.

    When the size of a feature matters—like in your case, where taller columns represent larger values—a perspective view can cause misrepresentation of the data. Moving the camera to a different viewpoint makes closer objects appear larger, and therefore more important, than others. To avoid this, you should use a parallel, or isometric, view mode.

    Isometric view

  8. Position the map so it looks how you want it to look, and then at the upper left of the Layout pane, click Layout to deactivate the map.

    Deactivate the map

Add label text

Now that you've decided how you want your map to appear, you can add text on top of it. The graphic needs several text elements, such as a descriptive title and legend labels. Note that if you choose to move the map, the text elements will not move with it.

  1. On the ribbon, if necessary, click the Insert tab. In the Text group, click the Rectangle button and draw a text rectangle at the top of the map.

    A text box is added to the map. It may be difficult to see because the default text is black and the basemap is dark.

  2. In the Contents pane, double-click the Text element.

    The Element pane opens to Format Text.

  3. In the text box, type Predicted Growth for San Francisco (2050).
  4. At the top of the pane, click the Text Symbol tab and click the Properties tab.
  5. Expand Appearance and set Color to white.

    White text

  6. For Size, choose 21 pt and click Apply.

    Now you can see the title text against the basemap. The title explains where the data is located and what it is about. You'll also put labels on the legend bars you added earlier.

  7. Add another text element to the right of the Total Job Growth bar and type 389,000 Jobs.
  8. On the Text Symbol tab, change Color to a bright yellow like the cylinder color and change Size to 14 pt.
  9. Change Font style to Bold and click Apply.
  10. Add a third text element under the jobs label and type 212,000 Houses.
  11. Make the text color a bright red and change the size to 14 pt. For Font style, choose Bold and click Apply.

    Final result

    The additional text explains what data the yellow and red symbols represent and provides exact numbers for the totals for San Francisco as a whole. Specific numbers for each neighborhood are omitted from the image, as they would needlessly clutter the larger story.

    Note:

    In print media form, the exact numbers for job and housing growth by neighborhood could be included in tabular form elsewhere in the article.

  12. Save the project.

Export the layout

Finally, you'll export the layout to share, print, embed, and so on. When exporting a layout, you can choose file type, image quality, and other settings.

  1. On the ribbon, click the Share tab. In the Export group, click Layout.

    Export layout

  2. In the Export Layout window, name the layout San Francisco Job and Housing Growth and choose the folder you want to save it to.

You now have a saved copy of the project to print or embed in the layout of another printed report. The graphic you created is high quality and suitable for the citizen audience you want to reach.

You can find more lessons in the Learn ArcGIS Lesson Gallery.