Create a map

First, you'll add data to a map that shows the location of your company's existing stores. Then, you'll search for layers to create a map that shows market and income data for block groups in Manhattan. You'll filter the data to see where the demand for electronics stores significantly exceeds the supply.

Download data

The location of your company's stores comes in the form of a shapefile that you'll download online. Your company has style standards for symbolizing the location of its stores, so you'll also download an Adobe Illustrator file that contains these standards.

  1. Download the Manhattan_Data zipped file.
  2. Extract the zipped file to a location of your choice, such as your Documents folder.

    The folder contains two subfolders: Buildings, which contains the shapefile of existing stores, and Building_Style, which contains the Adobe Illustrator file with style standards. The Buildings folder is also zipped, but you don't need to unzip it to add its data to Adobe Illustrator. (ArcGIS Maps for Adobe Creative Cloud uses the file in .zip format when the data is added to the map.)

Sign in to the extension

  1. Open Adobe Illustrator.
    Note:

    The lesson steps require ArcGIS Maps for Adobe Creative Cloud.

  2. On the ribbon, click Window, point to Extensions, and choose ArcGIS Maps for Adobe Creative Cloud.

    ArcGIS Maps for Adobe Creative Cloud extension

  3. In the ArcGIS Sign In window, sign in with your ArcGIS organizational account or your Plus account.
    Note:

    If you don't have an organizational account, you can sign up for an ArcGIS free trial.

    The Mapboards and Compilation windows open.

    Now that you've signed in, you can access ArcGIS data.

    Tip:

    If you plan to use the extension to access data in your ArcGIS organization, see Plan your folder structure for more information about optimizing item management to display project subfolders.

Create a mapboard

Next, you'll define the study area by creating a mapboard. Your map's study area is the island of Manhattan in New York City.

  1. In the search box, type Manhattan. In the list of results, click Manhattan, NY, USA.

    Search for Manhattan

    The map zooms to southern Manhattan, New York.

    Manhattan, New York

    You can search for a location and draw the mapboard, but you'll create one using the extent and content of the buildings data that you downloaded. This data shows existing store locations and will help upper management make a more informed decision about where to add a new store. Creating a mapboard from your data ensures that the extent covers the same area.

  2. In the search box, click the Clear search button to remove the place marker from the map.
  3. In the Mapboards window, click Import and choose from File.

    Import button

  4. In the Open File window, browse to the Manhattan_Data folder and double-click the zipped Buildings folder.

    Mapboard created from shapefile extent

    The Mapboards window zooms to the extent of the buildings data.

  5. On the toolbar next to your mapboard, click the Modify map and output properties button Modify map and output properties.
  6. In the Mapboard Options window, change the name to Manhattan Electronics Stores.

    You'll export your final map as a PDF, so you'll choose a suitable artboard size to print.

  7. Change the artboard size to a Print preset, such as Legal (612 x 1008 pt).

    Mapboard Options window with updated name and size

  8. Click OK.

    The new mapboard doesn't include all of Manhattan. You'll resize it.

  9. Drag the handles to increase the map's extent so that it's focused on Manhattan.

    New map extent

  10. In the Mapboards window, click the Preview and add content button.

    Preview and add content button

    If it wasn't already open, the Compilation window appears showing the Buildings layer with a Topographic basemap.

  11. If you don't see the Compilation window, move the Mapboards window to the side.
  12. To see the full map, expand the Compilation window and change the Zoom Percentage setting from 100% to Fit On Screen.

    Compilation window with Buildings layer

    Tip:

    If you move the extent in the Mapboards window, the Compilation window's extent will move as well. Additionally, you can dock the Compilation window to the Mapboards window to provide more space on your screen. To do so, drag the Compilation window next to the name of the Mapboards window. Then, you can switch between the two views in the same window.

    The Buildings layer contains a few points scattered around Manhattan.

    Note:

    The default color for the buildings symbols is random and may differ from the example images. You'll apply a custom symbol later.

    The basemap depicts some features of the area, including roads, bridges, and parks. That's a lot of extra information that distracts from the focal point of your map. You'll change the basemap to the simpler Dark Gray Canvas basemap to better emphasize your data.

  13. In the Contents pane, point to the more options button next to the Topographic layer and choose Select Basemap.

    Topographic layer in the Contents pane with the Select Basemap command on the More Options menu highlighted

  14. Choose the Dark Gray Canvas basemap.

    Dark Gray Canvas basemap

    Next, you'll add a market opportunity layer from ArcGIS Living Atlas of the World, which contains curated geographic information from Esri and its partners.

Compile the map

The previous data you added to your map was from a shapefile of store locations. Next, you'll add data about the supply and demand of electronics stores in the area.

  1. In the Compilation window, on the ribbon above the map, click the Add Content button and choose Add Layers.
  2. In the search box, type usa electronics stores. In the ArcGIS Libraries options, select Living Atlas of the World.

    Search for USA Electronics Stores

    Tip:

    To see more information about an item, click the thumbnail for a preview (or switch from tile view to list view). You can see the item type, who owns it, when it was last modified, a view count, and a portion of the item summary. Use the Full Description link to open the item page and view full item details, including any terms of use described by the data provider and applicable credits for data attribution.

  3. In the search results, under 2017 USA Electronics Stores Market Opportunity (in 2020 Geography), click Add.
    Tip:

    If you don't see the layer, verify that Filters isn't set to hide subscription content.

    Note:

    Living Atlas data is updated periodically, so the search results may differ from those specified in the lesson. Use the latest available data. If you don't have access to premium content, choose ArcGIS Online instead of Living Atlas to find and use the 2017 USA Electronics Store Market Opportunity layer owned by Learn_ArcGIS. (Change to List View to see all item owners. You can also narrow the search results by appending owner:Learn_ArcGIS to your search phrase.)

    After a moment, the layer is added to the map and the Contents pane.

  4. Close the Add Layers window.

    Electronics Stores layer in the map

    The layer has many features, symbolized as either brown or green. Several layers are added because the layer contains data for many different scales, including country, state, census tract, and block group. Notice the warning at the top of the window indicating that one or more layers are not visible at this scale. The scales that are not currently active on the map are grayed out. Depending on your zoom extent, the type of feature displayed on the map may differ. You'll remove these layers.

    Note:

    If you added the feature layer from Learn_ArcGIS, you won't see the data from different scales. The feature layer is at the block group level.

  5. At the bottom of the Contents pane, click the Toggle display of non-drawing layers button Toggle display of non-drawing layers.

    There are still several layers listed in the Contents pane. You're only interested in the Block Group layer that's turned on in the map, so you'll remove the rest.

  6. Select all the market layers except for 2017 USA Electronics Stores Market Opportunity (in 2020 Geography) - Block Group.
    Caution:

    There are two Block Group layers. You want to keep the one that's visible in the map and styled to show supply and demand. Expand the layers in the Contents pane to see how each is styled, if necessary.

    Select all the layers inside compilation window

    These layers were added with the block groups layer but most aren't relevant at your map's scale. (You don't need the boundary layers either because you'll rely on the basemap.)

  7. At the bottom of the Contents pane, click the Delete Selection button Delete Selection.
  8. Expand the legend for your block groups layer to see the categories for each group.

    Areas with a high market opportunity are shaded with a dark green, and those that have a low market opportunity are a brown color.

    Green areas are places where the demand for electronics stores exceeds supply. Brown areas are places where supply exceeds demand. Your employer is interested in green areas, where demand exceeds supply.

  9. On the ribbon, click the Select features to show attributes button.

    Select features to show attributes button

  10. Click any green feature in the map to open a pop-up with attribute values. Scroll to the end to see the value for 2017 Leakage/Surplus Factor: Electronics & Appliance Stores (NAICS 4431).

    Block group pop-up with Leakage/Surplus Factor

    The pop-up shows the fields and values for the data, including the number of electronics and appliance stores in the area, as well as total sales (supply) and sales potential (demand). Based on these numbers, each feature also has a Market Opportunity number, also known as a Leakage/Surplus Factor, on a scale from 100 to -100. While these numbers may seem complicated, all you need to know for the purposes of this lesson is that positive Leakage/Surplus Factors indicate that demand exceeds supply, while negative values indicate the opposite.

    For instance, a Leakage/Surplus Factor of 100 (the maximum possible number) means there are no electronics stores in the area, so demand exceeds supply by 100 percent. For values closest to 100, demand exceeds supply by 100 percent; closest to -100, supply exceeds demand by 100 percent; and values closer to 0 indicates a balanced market.

  11. In the Contents pane, change the name of the block groups layer to Market Opportunity.

    Next, you'll add another Living Atlas layer that contains median household income information to provide more context.

  12. Click the Add Content button and choose Add Layers.
  13. Select Living Atlas of the World and search for Median Disposable Income. Click the Add button for 2020 USA Median Disposable Income (or the latest available layer).
    Note:

    If you used the Learn_ArcGIS layer for market opportunity, select ArcGIS Online instead, and search for the 2018 USA Median Disposable Income layer owned by Learn_ArcGIS.

    After a moment, the layer is added to the map.

  14. Close the Add Layers window.

    Like the market opportunity layer, the median disposable income layer also contains state and county boundaries.

  15. Delete all the income layers except for the block group layer that's visible in the map (which is styled the same as the market layer).
    Note:

    If you added the layer owned by Learn_ArcGIS, skip this step.

  16. Rename the USA Median Disposable Income - Block Group layer to Median Disposable Income.

Filter Living Atlas layers

The goal of your map is to show block groups where demand for electronics stores exceeds supply. While your map shows those areas, it also shows areas where supply exceeds demand and where supply and demand are balanced. You'll filter the market layer to show only areas where there is significantly more demand than supply. First, you'll filter the income layer to only show areas with a median disposable income over $100,000.

  1. In the Contents pane, click the Toggles visibility button next to Market Opportunity to turn the layer off.

    Toggles visibility button

    The market and income layers are styled the same, so turning off the market layer will make it easier to see how the map changes when you apply the filter.

  2. For the Median Disposable Income layer, point to the more options button and click Filter.

    Filter

  3. In the Filter window, for the first box, choose 2020 Median Disposable Income (Esri) —scroll near the end of the alphabetical list. (Use the year that matches your data, if it's different.)
    Tip:

    When a layer has a large number of attributes, you can also type or copy/paste the exact field value to narrow the list and choose it in the menu.

  4. For the second box, choose is greater than. For the third box, type 100000.

    Expression to filter income

  5. Click Apply Filter.

    Map with income layer filtered

    The filter is applied to the map layer and the window closes.

  6. Turn off the Median Disposable Income layer.
  7. Turn on the Market Opportunity layer.
  8. Point to the more options button and click Change Style. Click Options.

    On the Classes tab, notice that a balanced market range is between -20 and 20. Showing these areas wouldn't be particularly helpful for your company's upper management, which wants to capitalize on areas where demand significantly exceeds supply. The two green shades for demand exceeds supply have a factor of 20 and above. You'll filter this layer to include only those with a Leakage/Surplus Factor of 20 and higher.

  9. Click Cancel.
  10. Open the Filter window and create the expression 2017 Leakage/Surplus Factor: Electronics & Appliance Stores (NAICS 4431) is at least 20.
    Tip:

    Copy/paste or type the exact field value from the lesson step to choose it in the menu. (Use the year that matches your data, if it's different.)

    Note:

    If you're using the layer from Learn_ArcGIS, choose Electronics/Appliances Stores (4431):L/S.

    Filter expression for market layer

    Overall, your filter expression will display features with a Leakage/Surplus Factor of at least 20. The result should include only the green features.

  11. Click Apply Filter.

    Filtered market layer

    Your layer now displays only block groups where demand significantly exceeds supply. Most of these block groups are on the eastern and northern part of Manhattan Island.

  12. Turn on the Median Disposable Income layer.

    The income layer's appearance is the same as the market opportunity layer, so it's difficult to tell which areas have higher disposable income. You'll change the layer style to an orange outline.


Design the map

Next, you'll style the layers in your map and refine the design to give it a professional appearance that you can present to your company's upper management.

Style the layers

With its current symbology, the median disposable income layer covers the market opportunity layer. To show both the important market opportunity areas and places with higher income, you'll symbolize the income layer with only an orange outline to highlight specific block groups.

  1. Point to the more options button for the Median Disposable Income layer and choose Change Style.

    Change Style button

    Note:

    You can modify the fill and outline colors in Illustrator after syncing the map, if preferred.

    You'll give each feature a uniform symbol, as opposed to symbolizing based on an attribute.

  2. Under Location (Single symbol), click Select.

    The layer updates with a default style, but you can change it.

  3. Click Options.

    Location (Single symbol)

    The pane changes to show more symbology options.

  4. Click Change Symbol Style.
  5. For Fill, change the fill color to No color.

    No color for fill color

  6. Click Outline. Change the outline color to a bright orange (#FF5500) and the Line Width to 2 px.

    Outline color and width

  7. Click OK. At the bottom of the Median Disposable Income pane, click OK.

    Areas of higher disposable income now appear as orange outlines on the map. They now highlight block groups of Market Opportunity without obscuring them.

    Symbology for the income layer

    Note:

    If you used data from a different year, block groups that meet the filter criteria may differ from the examples shown in this lesson.

    Next, you'll adjust the appearance of your Market Opportunity layer, which shows where demand exceeds supply. The two green categories that remain in the layer are Demand Exceeds Supply and Demand Greatly Exceeds Supply. You'll maintain the distinction between the two categories and just change the colors slightly.

  8. In the Contents pane, point to the more options button for the Market Opportunity layer and click Change Style.

    The Choose an attribute to show setting is using the same field that you used when you applied the filter. This layer is using the drawing style, Counts and Amounts (Color). You'll give the market opportunity block groups a darker symbol so they are more visible and have a clearer distinction between individual blocks.

  9. Click Options.
  10. Click the Legend tab to change individual colors.
  11. Click the Demand Greatly Exceeds Supply color swatch to open the color pallette.

    Legend tab in change style panel

  12. For Fill, type #006400. For Outline, type BEBEBE.

    The color changes on the map. You'll also change the color for the other market opportunity category.

  13. Change the Demand Exceeds Supply fill color to #6B8E23.
  14. Click OK.
  15. At the bottom of the Contents pane, click the Sort layers by geometry type button Sort layers by geometry type to move the buildings layer to the top.

    Contents order and names

    Now the points aren't obscured by the block groups in the map.

    Map with styled and reordered layers

    When you added the buildings data, the points drew with a random symbol color. You're going to replace the points with a custom symbol when you sync the map.

    Now that you've created a map with the data you need, you'll save the map.

Sync the map to download artwork

When you save the map, you'll make one final change to your map's design by using a custom symbol for the company's existing electronics stores. When you downloaded the data at the beginning of this lesson, you downloaded an Adobe Illustrator file that contained specific symbology to represent the company's stores. You'll use the Processes window to apply this file to the layer to symbolize it.

  1. In the Compilation window, click the Open Processes window button.

    Open Processes window button

    Tip:

    If you don't see the Processes window, click the Collapse to icons button at the top of the Mapboards and Compilation windows.

  2. In the Processes window, click Symbols and then click Set Path.
  3. Browse to the Manhattan_Data folder you downloaded. Inside the Building_Style subfolder, open Buildings.ai.

    Although you've added the library, you'll need to run a process to apply the custom symbols. Processes modify the Illustrator file that's created when you sync the map, so you won't replace symbols yet. But you can set the processes for custom libraries to run when you sync the map.

  4. Check the Run on Sync box.

    Processes window with symbol path set and Run on Sync checked

    When you sync the map, the custom symbol will automatically be applied to the artwork. You'll collapse and dock the Processes window so you can use it again later to add a legend.

  5. Click the Collapse to icons button and drag the Processes window to dock it below the collapsed Mapboards and Compilation windows.

    Collapsed windows

  6. In the Compilation window, on the ribbon, click Sync.

    Sync map into artwork layers button

    The Sync Map window opens with a message indicating that the compiled map and synced artwork will be saved with the Illustrator document.

  7. Click OK.

    The Compilation window may close. You'll notice several messages that indicate the progress of the map syncing. After a few moments, the map synchronizes and the map is converted into an artwork layer, with the full range of Adobe Illustrator tools available to edit it.

    The artwork layer maintains the geographic extent, dimensions, scale, and name of your previous map. Some of the layers extend beyond the canvas boundaries, but they will not appear when you export the map.

    Note:

    For more information, see Sync data. Syncing data is a one-way process, and you should only sync once you're sure your map has all the data you need. If you need to add new data to your map, you'll need to add new data to the Compilation window and sync again. You can open the Mapboards and Compilation windows again by reopening ArcGIS Maps for Adobe Creative Cloud from the Window tab.

    The building symbols on your map are replaced with the custom symbology.

    Note:

    To apply custom symbology, the layer name must be exactly the same as the name of the symbol in the Adobe Illustrator file. In this case, the layer must have the name Buildings for the custom symbol to be applied.

  8. In the pane to the right of the artwork, click the Layers tab.

    Artwork layers

    The Layers pane contains not only the map's data layers, but also some information layers like the Esri logo and copyright information.

Remove unnecessary features

Although your data has been symbolized, the Disposable Income and Market Opportunity layers have features that extend beyond your area of interest on Manhattan Island. The additional features distract from the focal data, so you'll edit the artwork layers to remove the extra features. Before you delete any data, you'll lock all the other layers so you don't accidentally delete them.

  1. In the Layers pane, click the empty space to the left of the Elements, Other, Buildings, and Basemap layers to lock them.

    Locked layers

    When a layer is locked, a lock icon is added to the empty space. When you lock a parent layer, all its sublayers are also locked. Now, the only editable layers are market and income layers. You'll remove all features of these layers that aren't on Manhattan Island.

  2. Click the Toggles Visibility button next to the Basemap layer to turn it off, so you can see the features more clearly while you edit.
  3. On the toolbar, click the Lasso Tool. (Right-click the Direct Selection Tool and choose Lasso Tool.)

    You'll draw around the island and then invert the selection so you can delete all the features that aren't on the island.

  4. With the Lasso tool, carefully draw around Manhattan to include all areas on the island with buildings and orange outlines.

    All features within the sketch are selected.

  5. From the Select menu, choose Inverse.

    Inverse selection

    All the features surrounding the island are now selected.

  6. Press the Delete key to delete them.
  7. Select and delete any remaining features until only Manhattan Island has features.

    Some disposable income features on Manhattan Island don't correspond to a market opportunity feature. These areas have high disposable income, but demand does not exceed supply. These features aren't relevant to your map, so you'll delete them too.

  8. In the Layers pane, lock the Market Opportunity layers. Keep the Median Disposable Income layer unlocked.
  9. Click the Toggles Visibility button next to the Buildings layer so you can see all the block groups.
  10. Select and delete disposable income features (orange) that are on Manhattan Island but that do not overlap with a block group where demand exceeds supply (green).
    Tip:

    Because some of these extra features are close to features you do want, it may be better to click specific features to select them. For a more precise selection, you may want to zoom in. Under the map, click the arrow next to 100% and change it to a higher value.

  11. Turn on the Buildings and Basemap layers.

    Extra features deleted

    Now, only relevant features are displayed on your map.

  12. In the Layers pane, unlock all layers.
    Tip:

    Use Ctrl+click to unlock all layers at once.

  13. On the ribbon, click File and choose Save.

    The artwork is saved as an Adobe Illustrator file in your computer's Adobe folder.

You've created a map with ArcGIS Maps for Adobe Creative Cloud, added data layers, and made several cartographic design choices before syncing the map with Adobe Illustrator and editing the layer data to emphasize the most important areas of the map. Next, you'll add the finishing touches to your map with a legend and title. Then, you'll export your map to present to your company.


Create a legend and title

Previously, you opened your map in Adobe Illustrator and styled it to your specifications. Next, you'll configure a map legend or map key and add a title for the map. Then, you'll export your artwork as a PDF file.

Add a legend

You'll run a process to create a legend that matches the map and explains the symbols for the buildings, disposable income, and market opportunity layers.

  1. Open the Processes window that you docked earlier. Click Map Legend.

    This process will add a map key to your Illustrator file based on its layers.

  2. Click Create Legend and collapse the Processes window.

    The legend is added below the map in your Manhattan Electronics Stores Illustrator file. A Legend layer is added to the top of the Layers pane containing Labels, Icons, and Border Grid.

  3. Scroll down to see the legend beneath your artboard.

    The legend beneath the artboard

    The legend was created based on the visible layers in the Compilation window. You'll change some text and move the legend to align it with the map.

  4. With the Selection Tool, select and delete the Legend and Market Opportunity heading text.
  5. Select and delete the grid paths in the Border Grid layer.
  6. Select the rest of the legend text and increase the font size by clicking Type > Size > 14 pt.

    Font size menus

  7. On the toolbar, click the Type Tool.

    Type Tool highlighted on the toolbar

  8. Double-click the Buildings text and type Current Stores.
  9. Change Median Disposable Income to 2020 Median Disposable Income Exceeds $100k and add a line break so it appears on two lines.
    Note:

    Use the year that matches your data, if it's different.

  10. With the Selection Tool, move the bottom symbols and text up to distribute them evenly.

    Next, you'll create a background in the legend for better contrast.

  11. In the Layers pane, select the Border Grid layer.

    Rectangle at the bottom of the Border Grid list

  12. With the Rectangle Tool, draw a rectangle around the legend content.
  13. Change its fill color to a dark gray (#858585).
  14. Use the Selection Tool to select and move the legend inside the artwork so that it's in the map's lower right corner.

    Legend with new text and bigger font

Add a title

Next, you'll add an informative title to the upper left corner of your map.

  1. In the Layers pane, add a new layer named Title.
  2. Use the Rectangle Tool to draw a rectangle in the upper right corner of the map. If necessary, change its color to a dark gray (#858585).
  3. Use the Type Tool to add the following title: Block groups in Manhattan where demand exceeds supply for electronics stores.
  4. Use the Selection Tool and Properties tab to rearrange, realign, or resize the title and title rectangle as you want.

    Title added to map2020

    Your map is now complete.

  5. Save the map.

    Now that your map is finished, you'll export it as a PDF file that you can share with members of your company. (See the result link at the top of this page for an example PDF.)

  6. On the ribbon, click File and choose Save As.
  7. In the Save As window, for Save as type, choose PDF. Choose a location and name to save the file and click Save.

In this lesson, you used ArcGIS Maps for Adobe Creative Cloud to create a map that shows areas of Manhattan Island where the demand for electronics stores exceeds the supply and where median disposable income exceeds $100,000. You then saved and opened your map in Adobe Illustrator to finalize the map with graphic design tools. Your result is an informative, appealing map that you can present to your employers.

You can find more lessons in the Learn ArcGIS Lesson Gallery.