Make a scene

Before you create an animation showing some of the most important locations in Humboldt's journey, you'll create a 3D scene. The scene will serve as the backdrop for the animation. You'll add atmospheric effects and cloud imagery to the scene to improve its appearance. Then, you'll create bookmarks and map notes for the locations you want to show in the animation, allowing you to easily navigate to them.

Change the scene's default appearance

First, you'll start a new scene in ArcGIS Pro. Then, you'll change some of the scene's default settings to improve its appearance.

  1. Start ArcGIS Pro. If prompted, sign in using your licensed ArcGIS account.
    Note:

    If you don't have ArcGIS Pro or an ArcGIS account, you can sign up for an ArcGIS free trial.

    When you open ArcGIS Pro, you're given the option to create a new project or open an existing one. If you've created a project before, you'll see a list of recent projects.

  2. Under New, click Global Scene.

    The Global_Scene template creates a 3D scene of your project that contains the entire world as a globe.

  3. In the Create a New Project window, change the project name to Humboldt Animation. Click OK.

    The project opens and displays a global scene.

    3D scene view

    Clicking and holding the left mouse button allows you to drag and pan the map. Holding the right mouse button allows you to zoom in and out. Holding the wheel button allows you to tilt or rotate around the point you clicked. You can also navigate using the B and V keys instead of the mouse buttons.

    By default, the scene uses the Topographic basemap, which was designed as a reference map. For this project, you want to show a more realistic depiction of the locations Humboldt traveled, so you'll use the Imagery basemap.

  4. On the ribbon, click the Map tab. In the Layer group, click the Basemap button and choose Imagery.

    Basemaps

    The scene's basemap changes, showing the world with satellite imagery.

    Imagery basemap

    While the Imagery basemap made the scene look more realistic, it still appears somewhat bright and artificial, lacking cloud cover or atmospheric effects to give it a more natural appearance. You'll turn on atmospheric effects to give the scene a more realistic appearance.

  5. In the Contents pane, double-click Scene.

    Contents pane Scene

    The Map Properties: Scene window opens. This window allows you to change many default settings for your scene.

  6. On the left side of the window, click Illumination. Under Atmospheric lighting, check Show atmospheric effects.

    Show atmospheric effects

  7. Click OK.

    Atmospheric effects

    The scene changes to more muted tones, caused by the atmospheric effects.

Add cloud imagery

The scene looks more realistic, but the real world usually has cloud cover. To make your scene look as much like the real world as possible, you'll add a layer of clouds. The cloud imagery layer you want to add is saved on ArcGIS Online, but you can add it directly to your project in ArcGIS Pro without exiting the application.

To display the clouds above the ground, you'll give them a custom elevation surface. An elevation surface determines the height of layers in a scene. The default elevation surface is the ground, but it can be changed to any elevation you want.

  1. On the Map tab, in the Layer group, click the Add Data button (don't click the Add Data drop-down menu below the button).

    Add Data button

    The Add Data window opens. It allows you to search your project, your computer, or your portal for data to add. Your portal is the licensed account you used to sign in when you first opened ArcGIS Pro. Because you signed in with an ArcGIS Online account, your portal gives you access to all ArcGIS Online data that your account can access.

  2. In the Add Data window, under Portal, click All Portal.

    All Portal

  3. In the search box, type 2002 NASA Cloud Imagery.

    Depending on the data that is publicly available, many search results may be returned.

  4. In the list of results, click the 2002 NASA Cloud Imagery layer. Click OK.

    After a few moments, the layer is downloaded and added to the scene.

    Clouds

    The globe looks much more realistic now. The cloud layer has already been set to an elevation (specifically, 18,000 meters) above the ground, so you don't need to worry about changing its height settings.

    If you zoom in very close to the cloud layer, you may notice small bumps and ridges along its surface. These bumps occur because the cloud imagery appears at a uniform height above the ground, so ground features such as mountains and valleys affect the imagery's appearance slightly. While you could flatten the cloud imagery layer by creating a custom elevation surface, the bumps aren't noticeable at the zoom levels you'll use to create your animation. You'll leave the cloud imagery layer unchanged.

Bookmark key locations

Now that you've given your scene a more realistic appearance, you'll begin to create your tour. The story map emphasizes three parts of Humboldt's journey: Mount Chimborazo in Ecuador, the Orinoco River in northern South America, and the Casiquiare Canal in Venezuela. You'll create bookmarks for each of these locations to later use them as focal points in your animation. A bookmark is a navigation shortcut to a map or scene location. Before you create a bookmark, you'll navigate to the first point of interest: Mount Chimborazo.

  1. On the Map tab, in the Inquiry group, click Locate.

    Locate button

    The Locate pane opens. This pane allows you to search for a specific location and navigate to it.

    Tip:

    You can move any pane in the ArcGIS Pro interface by clicking and dragging the top of the pane.

  2. In the Locate pane, click the search bar and type Chimborazo. In the menu that opens below the search bar, choose Chimborazo, ECU.

    Locate Mount Chimborazo

    The map zooms to Mount Chimborazo in Ecuador. Currently, Mount Chimborazo is covered by the Cloud Imagery layer.

    Chimborazo obscured by clouds

    The clouds are at a height of 18,000 meters, so you'll zoom in closer than that to see the mountain.

  3. To the lower left of the scene viewer, click the elevation control, type 40,000 ft (or 12,192 m), and press Enter.

    Zoom elevation

    The scene zooms below the clouds to show Mount Chimborazo.

    Note:

    Depending on the way your scene was tilted before you changed the zoom elevation, you may not be looking directly at Mount Chimborazo when you zoom below the clouds. If necessary, tilt and pan the scene until you locate the mountain (it's the solitary, snowcapped mountain in the middle of otherwise low-lying terrain). If you have difficulty finding the mountain, consult the following image.

    Mount Chimborazo

    Note:

    Imagery is constantly being updated, and might not match this image exactly.

    Mount Chimborazo was one of the most important locations in Humboldt's expedition. On his ascent, he set an altitude record that survived for thirty years. He also proposed a new way of thinking about nature that forms the basis of the modern science of ecology: the idea of nature as an interconnected web.

  4. On the Map tab, in the Navigate group, click Bookmarks and choose New Bookmark.

    New Bookmark

  5. In the Create Bookmark window, type Mount Chimborazo and click OK.

    Your first bookmark is saved. You can access it by clicking the Bookmarks button again. Next, you'll create bookmarks for the rivers.

  6. In the Locate pane, clear the existing search, type Rio Orinoco, and choose the result Rio Orinoco, VEN.

    Orinoco obscured by clouds

    Clouds obscure the river. Because the river is so large, instead of zooming in immediately, you'll turn off the Cloud Imagery layer temporarily to view the river.

  7. In the Contents pane, uncheck the box next to Cloud Imagery to turn the layer off.

    Rio Orinoco

    The Orinoco (part of which is highlighted in the above image), one of the longest rivers in South America, flows west through Venezuela toward the Caribbean Ocean. This river and its tributaries form one of South America's largest river systems. Humboldt explored a large portion of this river looking for the Casiquiare. The Casiquiare is famous for being the largest natural connection between two different river systems: the Rio Orinoco to the north and the Rio Negro (part of the Amazon River system) to the south. Natural connections between two watersheds are very rare, and until Humboldt confirmed the existence of the canal in 1800, its existence had only been rumored.

    The current zoom extent is too far away, but if you zoom in closer you won't be able to see much of the river. As a compromise, you'll create a bookmark of the river's mouth on the Atlantic Ocean.

  8. Turn the Cloud Imagery layer back on. Using 3D navigation tools and the zoom elevation in the lower left corner of the scene viewer, navigate to the beginning of the delta where the Rio Orinoco meets the Atlantic Ocean, as indicated in the following image:

    Rio Orinoco delta

    After zooming in, you will likely only be able to view a small portion of the river (it may not match exactly to the following image).

    Rio Orinoco bookmark

  9. Create a bookmark called Orinoco River.

    If you only showed this small section of the river in your animation, it would likely fail to capture the distance Humboldt traveled across it. You'll use this bookmarked location as a starting point in your animation. When creating the animation itself, you'll capture much more of the river. For now, however, you'll bookmark the third location for your animation: the Rio Casiquiare.

  10. In the Locate pane, clear the existing search, type Rio Casiquiare, and choose the result Rio Casiquiare, Amazonas, VEN.

    As before, the location you navigate to is mostly covered by clouds.

  11. Turn off the Cloud Imagery layer.

    The Casiquiare is in the center of the scene viewer, while the Orinoco is in the north and the Rio Negro is in the south. As mentioned previously, the Casiquiare connects two major watersheds. At this level, the river itself is difficult to see. Its location is highlighted in the following image:

    Locate Casiquiare Canal

  12. Zoom closer to the Casiquiare. If necessary, enter the coordinates ( 3°8′18.5″N 65°52′42.5″W) in the Locate pane.

    Casiquiare Canal mouths

    The Casiquiare Canal runs from the northeast (where it stems from the Rio Orinoco) to the southwest (where it connects to the Rio Negro). The above image highlights its beginning and end. Because Humboldt entered the Casiquiare from the Orinoco, you'll create your bookmark at its northeastern endpoint.

  13. Zoom to the northeast endpoint of the Casiquiare, where it connects to the Orinoco. Confirm that your zoom elevation is lower than the Cloud Imagery layer and turn the Cloud Imagery layer back on.

    Casiquiare Canal northeast mouth

    Note:

    The Imagery basemap is created by stitching together many different images of the world. Depending on how close you zoom and how far you tilt the scene, you may see different imagery than in the above image.

  14. Create a bookmark called Casiquiare Canal.
  15. Close the Locate pane.

Create map notes

To make your locations stand out more and label them so your audience knows what they are, you'll add map notes. Map notes are symbols you can create to quickly add features to your map.

  1. If necessary, navigate to the Casiquiare Canal bookmark.
  2. On the ribbon, click the Insert tab. In the Layer Templates group, click Bright Map Notes.

    Bright Map Notes

    A new Bright Map Notes layer is added to the Contents pane under the 3D Layers group. Nothing is added to the map because the Bright Map Notes layer currently has no features. Next, you'll create a feature.

  3. On the ribbon, click the Edit tab. In the Features group, click Create.

    Create button

    The Create Features pane opens. Feature types for both line notes and point notes are listed in the pane. You don't want to completely cover the river for your tour, but you do need it to be more easily found, so you'll use point notes.

  4. In the Create Features pane, under Bright Map Notes: Bright - Point Notes, click Circle 1.

    Circle 1

    When you click Circle 1, it expands to show additional options. The default option is to create point features, which is what you want. (The other options let you draw a temporary line and place a point at the end of it, and place points along a temporary line.)

    In the scene, the cursor changes. If you click the map, you'll create a point feature at the location you clicked. First, you'll create a feature for the Casiquiare Canal.

  5. Where the Casiquiare connects to the Orinoco, click to add a point.

    Casiquiare Canal map note

    Tip:

    If you don't like where you placed your point, you can undo it. Alternatively, you can delete it: make sure the point is selected, and on the Edit tab, in the Features group, click the Delete button.

    A point feature in your 3D map notes layer now marks the source of the Casiquiare. Next, you'll add map notes for the other two locations, to which you can quickly navigate with your bookmarks.

  6. On the Map tab, click Bookmarks and choose the Orinoco River bookmark. Add a map note on the river.
  7. Navigate to Mount Chimborazo and add a map note (try to place it at the top of the mountain).

    Mount Chimborazo map note

    Before you continue, you'll save your edits.

  8. Click the Edit tab. In the Manage Edits group, click Save.

    Save button

  9. In the Save Edits window, click Yes.
  10. Close the Create Features pane.

    Your edits are saved and the locations that you'll use in the animation are clearly marked. Next, you'll add attribute data to the notes so you can label them with the names of each location.

  11. In the Contents pane, under 3D Layers, click the arrow to expand the Bright Map Notes layer.
  12. Under Bright Map Notes, right-click Bright - Point Notes and choose Attribute Table.

    Open attribute table

    The attribute table opens. The three point features you created are listed in the table (the last point you added is highlighted, because new points are selected by default). Each point contains both editing information as well as feature information. The editing information, such as who created the point and when, is automatically populated, but you'll need to enter information for each feature.

    Attribute table

  13. In the first row, double-click the Name column to edit it. Type Rio Casiquiare and press Enter.

    Rename Rio Casiquiare

  14. Name the second point Rio Orinoco and the third point Mount Chimborazo.

    Renamed map notes

  15. On the Edit tab, in the Manage Edits group, click Save. In the Save Edits window, click Yes.
  16. Close the table.

    On the map, your point features are now labeled.

  17. Navigate to the Casiquiare Canal.

    Unformatted label

    The text is small, dark, and difficult to see against the Imagery basemap. Next, you'll change the labeling properties to make the labels easier to read.

Edit labels

You've created labels for your points, but they aren't legible against the Imagery basemap. Next, you'll change the label and label placement.

  1. In the Contents pane, right-click Bright - Point Notes and choose Labeling Properties.

    Labeling Properties

    The Label Class pane opens.

  2. At the top of the Label Class pane, next to Class, click Symbol.

    Symbol tab

    The Symbol menu opens, with options for formatting the appearance of the label text.

  3. Click Appearance. For Size, click the arrow and choose 16 pt.

    Label text size

  4. At the bottom of the pane, click Apply to apply the changes to the map.

    The font size makes the label more readable, but it's still hard to see against the dark green of the Imagery basemap. Next, you'll add a halo, or background, that makes the letters stand out against the map.

  5. Click Halo to expand its options.

    Label halo

  6. For Halo symbol, click the arrow and choose White fill.

    Label halo symbol

  7. Click Apply.

    Formatted label

    The label is more visible, but it covers the point. Next, you'll change the label's position.

  8. At the top of the Label Class pane, next to Symbol, click Position.

    Position tab

  9. Click Placement. Click the drop-down menu (currently set to Best position) and choose Top of point.

    Label placement

    The label automatically redraws so that it is above the point rather than on top of it.

    Final label

  10. Close the Label Class pane.
  11. Above the ribbon, on the Quick Access Toolbar, click the Save button to save the project.

    Save button

In this lesson, you added cloud imagery to a 3D scene. You also created bookmarks and labeled a map notes layer to identify points for your animation. In the next lesson, you'll use these points to animate a tour of Humboldt's journey.


Animate Humboldt's journey

In the previous lesson, you created a 3D scene and changed its appearance to serve as the backdrop for your animation. In this lesson, you'll create an animation of Humboldt's trip. In creating an animation, imagine you see the scene through a camera lens. You animate the camera by creating keyframes, or fixed points the camera will zoom to. Based on the keyframes you create, the camera will fly through the scene during the complete animation.

Create keyframes for the bookmarked locations

First, you'll create a series of keyframes based around the three locations you bookmarked, starting with Mount Chimborazo.

  1. If necessary, open the Humboldt Animation project in ArcGIS Pro.
  2. Navigate to your Mount Chimborazo bookmark.
  3. On the ribbon, click the View tab. In the Animation group, click Add.

    Add button

    The Animation tab opens on the ribbon and the Animation Timeline pane opens below the scene viewer. The pane currently contains only a button called Create first keyframe.

    Note:

    If you can't see or accidentally close the Animation Timeline pane, you can open it with the Animation tab by clicking the Timeline button in the Playback group.

  4. If necessary, tilt or pan your scene until your view shows exactly what you would like to be the first frame of your animation. In the Animation Timeline pane, click Create first keyframe.
    Note:

    When a keyframe is created, scene elements such as layer visibility are remembered. Make sure the Cloud Imagery and Bright Map Notes layers are turned on when you create your keyframes, or they won't be included in the animation.

    Create first keyframe

    A thumbnail of your map is added to the Keyframe Gallery in the Animation Timeline pane. The thumbnail represents your first keyframe, which will be the first location shown in your animation. Other options and tools related to your animation are added to the pane.

    First keyframe

    Note:

    You can also import bookmarks as keyframes. This feature is a good option if you're only showing locations. However, you'll add additional keyframes for your animation, so you'll create the keyframes manually.

    The current keyframe only shows one angle of the mountain. To emphasize Chimborazo's importance to Humboldt's expedition, you'll add more keyframes to cause the animation to circle the mountain.

  5. Pan and tilt the scene to view the mountain from another angle, keeping the mountain in the center of the frame.

    Mount Chimborazo rotated

  6. On the Animation tab, in the Create group, click the Append button (don't click the drop-down menu).

    Append button

    The Append button creates a new keyframe and adds it to the Animation Timeline pane. New frames are automatically placed at the end of the timeline, causing them to appear later in the animation.

    Tip:

    If you aren't satisfied with the way a keyframe looks, click its thumbnail in the Keyframe Gallery to select it. Pan and tilt the scene until you have a better location. Then, click Update. If you want to delete the keyframe entirely, click Delete.

    Update and Delete buttons

    Next, you'll add keyframes for the Orinoco. Unlike the Mount Chimborazo bookmark, you created the Orinoco River bookmark from a top-down angle of the river. This angle is not very dynamic and doesn't show much of the landscape around the river. Tilting the scene to show more of the river and the surrounding area would probably create a more exciting view. Later, you'll add more keyframes to create the illusion of traveling down the river.

  7. Navigate to your Orinoco River bookmark. Pan, zoom, and tilt until you have an angle of the river you like (try to keep the Rio Orinoco map note in the center of the viewer).
    Tip:

    When tilting the scene, don't tilt it at too oblique an angle. The Imagery basemap uses different images depending on how close the viewer is to the basemap. If you're tilted too close to the basemap, it may cause part of the basemap to display different imagery than another part in the same viewer. Another way to avoid this problem is to zoom the camera out more, although if you zoom too far the Cloud Imagery layer may obscure your view of the scene.

    Tilted Rio Orinoco

  8. On the Animation tab, click Append.

    Your animation includes both Mount Chimborazo and Rio Orinoco. You'll test the animation to make sure it plays smoothly.

  9. In the Animation Timeline pane, click the Play button.

    Play button

    When the animation plays, the transition between Chimborazo and Orinoco is blurry and too fast because the camera pans over a large distance in a short time. Humboldt never traveled directly between the two locations, like the animation does, so the distance between the second and third keyframes is not important for your animation. To make the transition smoother, you'll change the type of path your camera takes.

  10. Click the third keyframe to select it and its transition circle.

    There are four kinds of paths between keyframes: fixed (the default path), linear, hop, and stepped. So far you've used the fixed path, which moves the camera smoothly between frames. Linear finds straight-line paths between each point, hop creates an arced path, and stepped skips the transition altogether.

    Hop transitions are good for moving the camera quickly between two points. Because you aren't interested in the area between Chimborazo and the Orinoco, you'll use a hop transition between the two keyframes.

    In the Animation Timeline pane, the type of path to each keyframe is indicated in the transition circle between the keyframes in the Keyframe Gallery. The transition circle between the second and third keyframes currently shows a curved line, indicating the fixed path.

  11. Click the transition circle between the second and third keyframes, point to Camera, and click the Hop button.

    Hop button

  12. Replay the animation.

    The arc of the default hop is far too large, sending the camera's view outside of the planet. You'll adjust the arc of the hop to a more reasonable size.

  13. If necessary, select the third keyframe. On the Animation tab, in the Edit group, drag the Adjust Path slider closer to the smaller arc on the left side.

    Adjust Path slider

  14. Replay the animation. If you're unsatisfied with the hop, continue to experiment with the Adjust Path slider until you are satisfied.

    Once you have a hop that you like, you'll continue the animation by adding more keyframes. Similar to the last transition, the distance between this keyframe and Casiquiare Canal is quite large. However, unlike the distance between Mount Chimborazo and the Orinoco, Humboldt actually crossed this distance as part of his expedition. To better trace Humboldt's journey in the animation, you'll create keyframes at multiple points along the rivers. First, however, you'll rotate the scene to point the camera in the right direction for traveling upriver.

  15. Pan, tilt, and zoom so that the scene is angled toward the river. When satisfied, click Append.

    Scene facing the Orinoco

  16. Pan along the river until you reach a major bend. After you stop, click Append to add a keyframe.

    The exact location of the keyframe is up to you. The farther apart the keyframes are, the faster the camera will have to travel to transition between them. Additionally, the more frames your animation has, the longer it will take to export. The number of frames is determined by how long the animation takes, which is usually related to the number of keyframes (and the time taken to transition between keyframes). An animation with 10 keyframes can take approximately 30 minutes, while one with 15 keyframes can take approximately 50 minutes.

  17. Replay the animation. If the transition between the first and second Orinoco keyframes is too fast, delete the second keyframe and make it closer to the first.

    Next, you'll use the Maintain Speed tool, which moves the camera at the same average speed as the previous transition. Instead of using the default transition, which lasts three seconds no matter how much distance is traveled, Maintain Speed calculates the time needed per transition to move the camera at the same speed. No matter how much distance is in between keyframes, the camera will transition smoothly.

  18. On the Animation tab, in the Create group, check Maintain Speed.

    Maintain Speed check box

  19. Pan and tilt along the length of the Orinoco, adding four or five keyframes along the way (each at a major bend in the river), until you reach the Rio Casiquiare map note.
    Tip:

    It can be difficult to follow the Orinoco, especially because the Imagery basemap has no labels. If you have difficulty, you can switch the basemap to one that does include labels, such as the Topographic basemap. Remember to switch back to the Imagery basemap before creating your keyframes, however.

  20. Replay the animation. Confirm that the river stays in the camera's view and that the transitions aren't too fast or blurry.

Finish the animation

To finish the tour, you'll add a few frames that show the globe as a whole. First, you'll orient the scene so that the camera faces north. Then, you'll tilt the camera to be perpendicular to the ground. Adjusting the camera's position will make the transition to a view of the globe smoother. First, however, you'll turn off the Maintain Speed tool, or else the transition from the Rio Casiquiare to the full extent of the globe will take too long.

  1. On the Animation tab, uncheck Maintain Speed.
  2. If necessary, click the scene viewer to make it the active pane.
  3. Press the N key to orient the camera northward. Then, press the P key to orient it perpendicular to the ground.
  4. Zoom out until you are above the Cloud Imagery layer (an elevation between 1,000,000 and 2,000,000 feet).
  5. On the ribbon, click Append.

    Next, you'll change the extent to show the entire globe.

  6. On the Map tab, in the Navigate group, click the Full Extent button.

    Full Extent button

    The map zooms out to show the full globe, automatically centering on the location where the prime meridian and equator meet.

    Globe

    At this scale, the map notes don't add anything to the animation, so you'll change the visibility of the Map Notes layer to not appear at this zoom level.

  7. Check the elevation control to the lower left of the scene viewer to determine the elevation at full extent.
    Note:

    The elevation at full extent may vary depending on how large your screen resolution is and how many panes you have open. The values in the following steps may be different than the ones you experience.

    Zoom elevation

    The full extent is generally close to 100,000,000 ft, while most of your animation takes place around 20,000 ft. You'll set the map notes layer to only appear at around 10,000,000 ft.

  8. In the Contents pane, double-click Bright - Point Notes.

    The Layer Properties: Bright - Point Notes window opens.

  9. On the General tab, under Out beyond (maximum distance), choose 10,000,000 ft.

    Maximum distance

  10. Click OK.

    The labels for the map notes are no longer visible. Next, you'll add the final keyframes. One will be the full extent view, centered on the location where the prime meridian and equator meet. The other will spin the globe over Australia so that the globe will seem to spin during the animation.

  11. On the Animation tab, click Append.
  12. Pan the map so that Australia is in the lower right corner of the globe. Press the N key to straighten the globe and click Append.

    Globe rotated

    Note:

    If you pan west of Australia, you'll find a gap in the clouds at the International Date Line where the edges of the imagery don't meet. This error occurs because 2D imagery is being overlaid onto a 3D basemap. As long as your keyframes don't show that part of the scene, the error will not affect your animation.

  13. Replay the animation.

    If you're unsatisfied with any part of the animation, feel free to edit your keyframes to your liking. Even slight changes in the viewer angle during keyframes can create large changes in the animation.

  14. When you're satisfied with your animation, close the Animation Timeline pane.
  15. Save the project.

Export the animation

Now that you've created an animation showing some of Humboldt's most famous expeditions, you'll export it to share with others.

  1. On the Animation tab, in the Export group, click Movie.

    Movie button

    The Export Movie pane opens. You have several preset video formats to which you can export, including YouTube and Vimeo. You'll export your animation as a YouTube video.

  2. In the Export Movie pane, under Movie Export Presets, click the YouTube icon (it may be selected by default).

    YouTube button

  3. Under File Name, click the folder icon.

    The Animation File Location window opens. This window allows you to choose the location where you'll save your animation file.

  4. Browse to a location where you want to save your animation. Name the file Humboldt Animation and click Save.
  5. Click File Export Settings. (You may need to scroll down to see this.)

    File Export Settings

    These options allow you to change the animation's file type and how many frames are played per second. For your purposes, the default options are fine. However, it's important to note the total number of frames in the animation. The total number of frames affects the time it takes to export the animation. For an animation with about 1,700 frames, the export may take approximately 45 minutes at default quality (the time can vary depending on your computer).

    Tip:

    ArcGIS Pro must remain open until the export finishes, although you can use your computer for other things during the export. Make sure you have enough time available for the entire export before you begin it.

  6. Click Advanced Movie Export Settings.

    Advanced Movie Export Settings

    These options allow you to change the resolution and quality of the exported animation. If you have a particular screen size on which you want to display the animation, you may want to change the resolution. However, you want your animation to be viewed by general audiences on a variety of screens, so the default resolution of 1280x720 is fine.

    You can also change the animation's quality. Reducing the quality will create an animation with a smaller file size and a shorter upload time, but the animation itself will contain less detail.

  7. If necessary, drag the Quality slider to a position more suitable to you. Otherwise, leave it unchanged.
  8. Click Export.

    The export progress appears at the bottom of the Export Movie pane. The export may take a long time, depending on the length of your animation and the settings you chose. Do not close ArcGIS Pro while the export is running.

    When the export finishes, the file is saved on your computer at the location you specified. You can then upload the file to a YouTube account and share it with others.

  9. Save the project.

In this project, you created a scene, set bookmarks, and added map notes. You also created an animation using keyframes, transitions, and timing. Animations can be created for a variety of 3D scenes, not only for chronicling an adventurer's path through South America. They can showcase 3D cities, features, or other objects and can be shared via social media or other platforms.

If you want to learn more about ArcGIS, visit the Lesson Gallery.