Prepare and visualize the data

Your starting map includes a layer of zoning for the city of Gresham. You'll use this layer to select suitably zoned areas. Within suitably zoned areas, you want to find areas where young adults live and where the rental market is strong. You'll evaluate these criteria with a layer of census block groups. Finally, the potential development needs to be close to the light-rail system that connects Gresham to downtown Portland. Your starting map has a layer of light-rail stops.

After discussions with company managers and planners, you've made your search criteria more specific. You'll look for areas that meet the following conditions:

  • Zoned for mixed-use development
  • Renters outnumber homeowners
  • High density of young adults (people aged approximately 20 to 40)
  • Short walk to a light-rail stop

Open and explore a map

First, you'll open a map of Gresham that shows how the city is zoned for development.

  1. Go to the ArcGIS Online group Evaluate Locations for Mixed-Use Development.
  2. Click the thumbnail image of the Gresham Mixed Use Development Analysis web map by Learn_ArcGIS to open it.

    Zoning map of Gresham, Oregon

    The map shows Gresham, Oregon, symbolized by zoning designation. The Legend pane on the left associates each zoning description with a unique color. You're interested in the light-blue mixed-use type.

  3. If you are not signed in to your ArcGIS organizational account, click Sign In and sign in with your credentials.
    Note:

    If you don't have an organizational account, you can sign up for an ArcGIS free trial.

  4. At the top of the Legend pane, click the Content button.

    Contents pane

    To work with layers in your map, you need to be in the Contents pane. This map has five layers. The City Boundary and Zoning layers display on the map because their boxes are checked. The unchecked layers do not display on the map or the legend. The Streets basemap, visible under the other layers, cannot be turned off but can be replaced with a different basemap.

  5. On the map, click a blue mixed-use area.

    Mixed-use area pop-up

    The area is highlighted on the map and a pop-up opens. In this example, the area is zoned for commercial use (COM). The subtype MUC stands for Mixed Use Center, a category that allows a combination of commercial and residential development. The area is 418 acres in size.

  6. Click some other areas in the city, both mixed-use and other zoning types, to see their pop-ups.

    All the pop-ups for the Zoning layer show the same categories of information, but the values are different for each unique area. A pop-up is just a way to present information stored in a table associated with the layer. You'll look at the table next.

  7. Close the open pop-up by clicking the X in the upper right corner of its title bar.
  8. In the Contents pane, point to the Zoning layer and click the Show Table button.

    Show Table button

    The table opens under the map. The table's columns represent the same categories of information you saw in the pop-ups. Each row in the table corresponds to a unique zoning area on the map.

    Zoning table

    Note:

    Columns in a table are also called fields. Categories of information are called attributes. The unique zoning areas corresponding to table rows are called map features or features.

  9. Close the table by clicking the X in the corner.

    Although you can explore the Gresham Mixed Use Development Analysis map, you can't save any changes you make because you aren't the map owner. Before you go any further, you'll make your own copy of the map.

  10. On the ribbon above the map, click the Save button and choose Save As.
  11. In the Save Map window, change the title from Gresham Mixed Use Development Analysis-Copy to Gresham Mixed Use Development Analysis. You don't need to make any other changes.

    Save Map window

  12. Click Save Map.

    You now have your own copy of the map saved as an item in My Content.

Display only mixed-use zoning areas

To show only the mixed-use areas, you'll filter the Zoning layer. A filter is a logical expression that finds map features of interest on the basis of attribute values in the table. The features you want to see are shown on the map; all the others are hidden (but not deleted).

  1. In the Contents pane, point to the Zoning layer and click the Filter button.

    Filter Zoning

    The Filter window opens.

    Filter window

    The Filter window is where you create your logical expression. An expression consists of an attribute, a logical condition, and a value.

  2. In the Filter window, change Acres to Description. Leave the condition set to is.
  3. Under the input box for attribute values, select Unique.

    This provides a list of the unique values from the Description field of the table.

  4. From the list of attribute values, choose Mixed-use.

    Expression in Filter window

    The complete expression is "Display features in the Zoning layer for which the Description attribute value is Mixed-use." It will find and filter all the areas zoned for mixed-use development.

  5. Click Apply Filter.

    Map with filter applied

    On the map, only the mixed-use zoning areas are shown.

    The mixed-use zones don't stand out well on the Streets basemap, and they look similar to water bodies. You could change the mixed-use zone symbols, but the blue symbol is a company standard. Instead, you'll change the basemap.

    Tip:

    When you want to remove a filter, point to the layer name in the Contents pane and click the Filter button. On the View tab of the Filter window, click Remove Filter.

  6. On the ribbon, click the Basemap button and choose the Light Gray Canvas basemap.

    Light Gray Canvas selected in basemap gallery

    The mixed-use zones stand out against this basemap. The lost detail from the Streets basemap isn't required for your project.

    Map with Light Gray Canvas basemap

    At this point, it makes sense to rename the Zoning layer in the map since only features zoned for mixed use are displayed.

    Note:

    Renaming a layer in a map does not change the name of the ArcGIS Online item itself.

  7. In the Contents pane, point to the Zoning layer. Click the More Options button and choose Rename.

    Rename Zoning

  8. In the Rename window, change the layer name from Zoning to Mixed Use Zoning.

    Rename window

  9. Click OK.
  10. In the Contents pane, click the layer name to display its legend.

    At this point, the layer legend still shows the zoning categories that have been filtered out of the display. When you apply new symbology to the layer (which you'll do later), the legend will update.

  11. Click the layer name again to hide its legend.
  12. On the ribbon, click the Save button and choose Save.

Get information about renters and homeowners

Now you'll turn your attention to demographic factors. You'll begin by exploring the Block Groups layer, which contains demographic data for the city. You are interested in information about rental housing and age.

  1. Turn on the Block Groups layer.

    Map with block groups

    The block groups aren't coextensive with the city boundary. The Block Groups layer includes only block groups that have the majority of their area within the city boundary. (Some block groups also extend beyond the city boundary.) You can see on the map that all the mixed-use zones lie within block groups, so you're not missing any data you need.

  2. In the Contents pane, turn off the Mixed Use Zoning layer.
  3. Open the table for the Block Groups layer (click its Show Table button).

    Block Groups table

    The table includes several age bracket attributes that will be useful for finding areas with a high density of young adults. There are no attributes, however, to indicate which block groups have high rates of rental housing. To get this information, you'll enrich the block groups with Esri and census demographic data. Data enrichment will create a new layer with all the attributes of the Block Groups layer plus new attributes that you request.

  4. Close the table.
  5. In the Contents pane, point to the Block Groups layer and click the Perform Analysis button.

    Perform Analysis Block Groups

    Tip:

    You can also access the Perform Analysis pane from the ribbon.

  6. In the Perform Analysis pane, click Data Enrichment and click Enrich Layer.
  7. In the Enrich Layer pane, click the green Select Variables button to browse for the attributes you want to add to the Block Groups layer.
  8. In the Data Browser window, locate and click Housing.

    Data Browser window

    The Data Browser presents housing variables.

  9. Using the gray arrow buttons at the bottom of the Data Browser, browse the categories and click Owner & Renter.

    Data Browser Owner & Renter variables

  10. Under Owner & Renter variables, click the arrow next to 2019 Key Demographic Indicators (Esri) to expand it.
    Note:

    Demographic data is updated periodically, so the available variables and values may differ from those specified in the lesson. If necessary, use the most recent data.

    The category contains two variables: one for owner-occupied housing units and one for renter-occupied housing units. You'll add both.

  11. Check the 2019 Key Demographic Indicators (Esri) box.

    Data Browser with Owner and Renter variables selected

    In the upper right corner of the Data Browser, two variables are selected.

  12. Click Apply.

    The Data Browser closes, and the selected variables are listed under step 2 of the Enrich Layer pane.

    Enrich Layer pane showing selected variables

    Step 3 allows you to define areas around point and line features to enrich. Since you're enriching a polygon layer, you do not need to define an area.

  13. Name the result layer Enriched Block Groups and add your name or initials to make sure the name is unique within your organization.
    Note:

    New items created by analysis operations must have unique names within your organization; otherwise, their URLs will conflict. Once the layer has been created, you can rename it in your map.

  14. Uncheck the Use current map extent box.

    Enrich Layer pane showing result layer name

  15. At the bottom of the Enrich Layer pane, click Run Analysis.

    When the operation finishes, the Enriched Block Groups layer is added to the map.

    Map with Enriched Block Groups layer

    Except for the color, it looks the same as the original Block Groups layer. In most ways it is the same—for example, all the block group attributes and values have been copied. One difference is that the enriched layer has new attributes for renter- and owner-occupied housing. Another important difference is that you're the creator and owner of this layer. That means you can edit its table by adding and calculating fields.

    At this point, you no longer need the Block Groups layer, so you'll remove it from the map. Removing a layer from a map does not delete the data; data can only be deleted from the owner's My Content.

  16. In the Contents pane, point to the Block Groups layer. Click the More Options button and choose Remove. In the Remove window, click Yes, Remove Layer.

    You'll also rename the Enriched Block Groups layer so it doesn't show your name or initials.

  17. In the Contents pane, point to the Enriched Block Groups layer. Click the More Options button and choose Rename.
  18. Remove your name or initials and click OK.
  19. Save the map.

Find the ratio of renter- to owner-occupied housing

The Enriched Block Groups layer includes attributes for the number of renter- and owner-occupied housing units in each block group. You want to know where there is more rental housing than owner-occupied housing. To find the ratio for each block group, you'll add a new field to the table and make a calculation.

  1. Show the table for the Enriched Block Groups layer. Scroll all the way to the right.

    Enriched Block Groups table with new attributes

    The two enrichment variables have been added as attributes to the end of the table.

  2. In the upper right corner of the table, click the Options button and choose Add Field.

    Options menu

  3. In the Add Field window, for the field name, type RENTALPCT. For the Display Name, type Percentage of Rental Housing. Change the type from String to Double.

    Add Field window

    Note:

    Field names have restrictions on length and valid characters. (For example, spaces are not allowed.) A Display Name lets you describe a field name more informatively. The field type should be set according to the type of data the field will hold. The Integer and Double types both hold numbers; the Double type allows decimal places.

  4. Click Add New Field.
  5. If necessary, in the table, click the Options button, choose Show/Hide Columns, and check the Percentage of Rental Housing box.
  6. Scroll across the table.

    The new empty field is added to the end of the table. To calculate the percentage of rental housing, you'll divide rental housing by the sum of all housing and multiply the result by 100.

  7. Click the Percentage of Rental Housing column heading and choose Calculate.

    Open Expression Builder

    The Calculate Field window opens and allows you to choose to build an expression using Arcade or SQL. For this purpose, SQL is more appropriate. Using fields and arithmetic operators, you'll build a logical SQL expression to calculate the values in the RENTALPCT (Percentage of Rental Housing) field.

  8. Click SQL.
  9. On the left side of the Calculate Field window, in the list of fields, scroll down and point to the RENTER_CY field.

    List of fields in Expression Builder window

    The field name RENTER_CY (CY stands for current year) shows its Display Name and its field type as a tip.

  10. Click the RENTER_CY field to add it to the expression box.
  11. In the row of arithmetic buttons, click the division button.

    Division button

  12. In the list of fields, click OWNER_CY.
  13. Click the plus button.
  14. In the list of fields, click RENTER_CY again.
  15. Add parentheses around the OWNER_CY + RENTER_CY part of the expression.
    Tip:

    You can use the arithmetic buttons or your keyboard.

  16. Now add parentheses around the entire expression.
  17. Click at the end of the expression. Click the multiplication button and type 100.

    Expression to find percentage of renter-occupied housing

  18. Click the Validate button.

    Validate button

    At the bottom of the Calculate Field window, a message confirms that the expression doesn't have any syntax problems.

    Expression verification message

  19. Click Calculate.
  20. Scroll across the table to the Percentage of Rental Housing field.

    You now have the percentage of renter-occupied housing for each block group. It would be interesting to get a quick sense of the range of values for this attribute.

  21. Click the Percentage of Rental Housing column heading and choose Statistics.

    Statistics window

    The range of values is quite large—from almost 6 percent to almost 90 percent. Of course, what's important for the analysis is how those values are distributed across Gresham. You'll explore that later in this lesson.

  22. Close the Statistics window.

Find the areas with a high density of young adults

You've obtained information about the percentage of rental housing in the city. Now you want to know the density of young adults. Once again, you'll add a field to the table and make a calculation to get the information you need.

Given your original analysis criteria, and the age attributes in the table, it's convenient to define young adults as people aged 22 to 29 plus people aged 30 to 39. Once you have this sum, you'll divide it by the area of each block group to get a density value: young adults per square mile. For this analysis, density is a more useful measure than the number of young adults. A small block group with a high concentration of young adults may be a better site for your development than a block group with a larger but more dispersed young adult population.

  1. In the Enriched Block Groups table, click the Options button and choose Add Field.
  2. In the Add Field window, for the name, type YA_DENSITY. For the Display Name, type Young Adults per Square Mile. Change the field type from String to Double.

    Add Field window

  3. Click Add New Field.
  4. If necessary, show the new field in the table using the Show/Hide Columns option. Scroll across the table.

    The new field is added to the end of the table.

  5. Click the Young Adults per Square Mile column heading and choose Calculate.
  6. Click SQL.
  7. In the Calculate Field window, in the list of fields, point to the AGE_22_29 field.

    List of fields in Expression Builder window

    In the tip that appears, notice that the field's data type is Integer. The field in which the expression is being calculated, however, is Double.

  8. Click the AGE_22_29 field to add it to the expression box.

    Field name added to expression

    The CAST function automatically converts the integer values to the Double data type.

    Tip:

    In the list of functions, you can point to a function to display an explanation in a tip.

  9. In the row of arithmetic buttons, click the plus button.
  10. In the list of fields, click AGE_30_39.
  11. Add parentheses around the entire expression.
  12. Click at the end of the expression and click the division button.
  13. In the list of fields, click AREASQMI (area in square miles).

    Expression to find density of young adults

  14. Validate the expression.
  15. Click Calculate.
  16. Scroll across the table to the Young Adults per Square Mile field.

    You now have the density of young adults for each block group.

  17. Close the table.

Visualize the distribution of renter-occupied housing

To see which parts of the city have a high percentage of rental housing, you'll symbolize the Enriched Block Groups layer using values in the Percentage of Rental Housing field. It will be easier to compare the results to the mixed-use zones if you move the Enriched Block Groups layer down in the list of layers.

  1. In the Contents pane, drag the Enriched Block Groups layer below the Mixed Use Zoning layer.
    Tip:

    You can click to the left of the layer's check box to easily drag layers up or down. (You can also move a layer by choosing Move up and Move down from its More Options menu.)

    List of reordered layers in Contents pane

  2. In the Contents pane, point to the Enriched Block Groups layer and click the Change Style button.

    Change Style of Enriched Block Groups

  3. In the Change Style pane, for the attribute to show, choose Percentage of Rental Housing.

    Attribute drop-down list in Change Style pane

    Once you choose the attribute, a number of different drawing styles are presented. The style that is typically most suitable is applied by default and indicated by a check mark.

    Selected drawing style in Change Style pane

    On the map, the block groups are now drawn in shades of brown. Darker shades represent higher percentages of renter-occupied housing.

  4. In the Change Style pane, on the Counts and Amounts (Color) drawing style, click Options.
  5. Change the theme to Above and Below.

    Theme drop-down list in Change Style pane

    The block groups are now drawn with a diverging color scheme. In the orange block groups, renter-occupied housing predominates; in the green block groups, owner-occupied housing predominates.

    Map with enriched block groups symbolized by renter-occupied housing

    In this case, coincidentally, the average of the attribute values (47.7) is very close to the 50 percent threshold you wanted to see. Imagine for a moment that your analysis requirement was for 65 percent of the housing to be renter occupied.

  6. In the middle of the Change Style pane, on the color bar, drag the middle slider to 65 (or something close to 65).

    Color bar with slider in Change Style pane

    On the map, in this case, fewer block groups are orange and more are green.

  7. On the color bar, drag the middle slider to 50 (or something close to 50).
    Tip:

    You can click the slider value to make it editable and type the exact value you want.

  8. At the bottom of the Change Style pane, click OK to exit the drawing style options.
  9. Again at the bottom of the pane, click Done to finish changing the style.
  10. In the Contents pane, turn on the Mixed Use Zoning layer.

    Map with enriched block groups and mixed-use zoning layers

  11. Display the legend for the Enriched Block Groups layer (click the layer name).

    On the map, you can see that most of the mixed-use zoning areas lie in orange block groups, where renter-occupied housing is 50 percent or more of total housing. Only a few zones would be ruled out on the basis of this factor.

Visualize the density of young adults

Renter-occupied housing predominates in the central and northwest parts of the city and matches up well with areas of mixed-use zoning. Now you'll look at the density of young adults across the city.

  1. Turn the Mixed Use Zoning layer off.
  2. In the Contents pane, point to the Enriched Block Groups layer and click the Change Style button.
  3. For the attribute to show, choose Young Adults per Square Mile.

    Again, the Counts and Amounts (Color) drawing style is applied.

  4. For the Counts and Amounts (Color) drawing style, click Options.

    On the bottom left of the map, the upper and lower value ranges are symbolized with the darkest and lightest colors in the color ramp; intermediate values are shaded gradually in between. Here, values above 2,320 are assigned the darkest shade, while values below 699 are assigned the lightest shade. These values mark one standard deviation from the mean value of 1,509.

    Default map legend for Young Adults per Square Mile attribute

    The default High to Low theme is a good way to visualize the spread of data values between upper and lower bounds. This is only one visualization technique, however. You can also gain insight into the data by classifying it.

  5. Under the color bar, check the Classify Data box.

    Classify Data check box on Change Style pane

    By default, the block groups are divided into four classes. Instead of a continuously shaded color ramp, there are now four distinct shades, one shade for each class. The class breaks are defined by an algorithm that looks for clusters and gaps in the data values. In this case, there is a natural break at the value of 2,021 young adults per square mile, another break at 1,558, and another break at 844.

  6. At the bottom of the Change Style pane, click OK and click Done.
  7. In the Contents pane, turn on the Mixed Use Zoning layer.

    Map with enriched block groups symbolized by young adult density

    The map shows that while some mixed-use zones are in the highest-density areas of young adults, most appear to be in medium-density areas.

  8. Save the map.

You've explored most of your starting data and prepared it for analysis. You filtered the Zoning layer and enriched the Block Groups layer with new attributes. You made field calculations to derive the attribute values needed for your analysis, and you visualized the spatial distribution of these values. Next, you'll analyze the areas that meet your search criteria.


Find locations for a mixed-use development

Previously, you visualized the distribution of rental housing and the density of young adults in relation to mixed-use zones. While this gave you a sense of promising areas, you probably weren't able to draw firm conclusions about the very best areas. Now you'll quantify your impressions with analysis.

After finding areas that meet your zoning and demographic requirements, you'll analyze accessibility to light-rail stops.

Define new locations that meet analysis criteria

You want to find locations that are zoned for mixed use, have more than 50 percent renter-occupied housing, and have a minimum density of 2,000 young adults per square mile. These three conditions need to be evaluated with respect to two different layers: Mixed Use Zoning and Enriched Block Groups. The Derive New Locations tool allows you to build expressions to find such combinations of attribute values and spatial relationships among different layers. The result will be a new layer of features that meet your conditions.

  1. If necessary, open your Gresham Mixed Use Development Analysis map from My Content.
  2. In the Contents pane, point to the Mixed Use Zoning layer and click the Perform Analysis button.
  3. In the Perform Analysis pane, click Find Locations and click Derive New Locations.
    Tip:

    You can click the blue information icon associated with each tool to learn more about what it does.

  4. In the Derive New Locations pane, under the empty expression box, click Add Expression.

    Expression box in Derive New Locations pane

    In the Add Expression window, you build expressions in much the same way you did when you filtered the Zoning layer. One difference is that you can include expressions from different layers. Another is that your expressions can be based on attribute values (the default) or on spatial relationships.

    The Mixed Use Zoning layer is chosen by default because it's the layer from which you opened the analysis pane. You need an expression that restricts the new locations to mixed-use zoning types. This operation is trivial, in fact, because you've already filtered out all the other zoning types. You simply need to build an expression that is certain to include all the features in the layer. This can be done in various ways.

  5. In the Add Expression window, change the relationship type from where (attribute query) to completely within.

    The attribute options change to a drop-down list of layers.

  6. Change the intersection layer to City Boundary.

    Add Expression window with the spatial relationship expression Mixed Use Zoning intersects City Boundary

    This expression will find mixed-use zoning features that are wholly contained within the city boundary. Since all the mixed-use zoning features lie within the boundary, they will all be found—which is what you want.

  7. Click Add.

    The expression is added to the expression box in the Derive New Locations pane.

  8. Click Add Expression again.
  9. In the Add Expression window, change the layer from Mixed Use Zoning to Enriched Block Groups. Leave the relationship type set to attribute query. For the attribute, choose Percentage of Rental Housing. Set the condition to is greater than and type 50 in the input box for values.

    Attribute expression Enriched Block Groups where Percentage of Rental Housing is greater than 50

    This expression selects block groups that meet your minimum threshold for renter-occupied housing.

  10. Click Add.

    Your second expression is added to the expression box.

  11. Click Add Expression again.
  12. Build an expression that selects block groups with at least 2000 young adults per square mile.

    Attribute expression Enriched Block Groups where Young Adults per Square Mile is at least 2000

    Earlier you saw that the value of 2,000 young adults per square mile was a natural break point in the data distribution. That makes it a good threshold to use.

  13. Click Add.

    Expression box with three expressions in Derive New Locations pane

    The expression box now has three expressions linked by the "and" operator. The Derive New Locations tool will create new features on the map from areas on the map that match all three expressions. These will be the best locations for the company to consider.

    Tip:

    If you wanted to find new locations that met any of the conditions, you would click the and operator to switch it to or.

  14. For the result layer name, type Candidate Locations and add your name or initials to make sure the name is unique in your organization.
  15. Click Run Analysis.

    When the operation finishes, the Candidate Locations layer is added to the map. The new layer is symbolized in dark blue.

    Map with new locations

    There are actually eight unique features in the Candidate Locations layer. Some are contiguous, so they look like a single feature. One is extremely small and can only be noticed if you zoom in very close.

    Tip:

    You can identify individual features by showing the layer's table, clicking a row to select it, and choosing Center on Selection from the Options menu.

    You no longer need the Enriched Block Groups layer in the map, so you'll remove it.

  16. In the Contents pane, point to the Enriched Block Groups layer. Click the More Options button and choose Remove.

    You'll also rename the Candidate Locations layer.

  17. In the Contents pane, point to the Candidate Locations layer. Click the More Options button and choose Rename.
  18. Remove your name or initials and click OK.
  19. Save the map.

Visualize the analysis results

Your analysis has found portions of mixed-use zones that have more than 50 percent renter-occupied housing and at least 2,000 young adults per square mile. You'll change the map symbology to focus attention on these new features.

  1. In the Contents pane, point to the Mixed Use Zoning layer and click the Change Style button.

    In the Change Style pane, the currently selected drawing style is Types (Unique symbols). As you saw earlier, the legend for the layer still shows all the zoning types.

  2. Select the Location (Single symbol) drawing style.

    Location (Single symbol) drawing style in Change Style pane

    The Select button changes to Options and a check mark indicates that the style is selected. On the map, the mixed-use zones are drawn in a light-brown color.

  3. On the Location (Single symbol) drawing style, click Options.
  4. At the top of the Change Style pane, click Symbols to open the symbol window.

    Symbols button in Change Style pane options

  5. At the top of the symbol window, confirm that the Fill property is selected. Under the color palette, click the No Color button (the square with the red diagonal line) to make the fill symbol hollow.

    Fill properties in symbol window

    The symbol preview at the top of the window shows you that the symbol currently has a hollow fill and a white outline.

  6. At the top of the symbol window, click Outline. On the color palette, click a dark-blue color (#004DA8). Uncheck the Adjust outline automatically box, and change the line width to 2 px (pixels).

    Outline properties in symbol window

  7. Click OK. In the Change Style pane, click OK and click Done.

    Map with mixed-use zones symbolized as outlines

    The map now shows mixed-use zones as dark-blue outlines. You'll symbolize the candidate locations in a lighter blue, similar to the original mixed-use zoning color.

  8. In the Contents pane, move the Candidate Locations layer below the Mixed Use Zoning layer.

    List of reordered layers in Contents pane

  9. In the Contents pane, point to the Candidate Locations layer and click the Change Style button.
  10. On the Location (Single symbol) drawing style, click Options.
  11. At the top of the pane, click Symbols.
  12. At the top of the symbol window, confirm that Fill is selected. On the color palette, click a medium-blue color (#00C5FF). Confirm that the fill transparency is 0 percent.

    Fill properties in symbol window

  13. For the outline, choose No Color. Click OK.
  14. In the Change Style pane, change the overall transparency to 0 percent.
  15. Click OK and click Done.

    Map with new locations symbolized in bright blue

    The mixed-use zones are visible as outlines. The candidate locations within those zones are shown in bright blue.

  16. Save the map.

Configure pop-ups

You have found and symbolized the areas that best meet your company's search criteria. Now you'll configure the pop-ups for the Candidate Locations layer so that they provide meaningful information.

  1. On the map, click one of the candidate locations.

    Default pop-up for Candidate Locations layer

    The default pop-up is unusable. It has a long list of attributes the map user doesn't need to see. Furthermore, the values aren't readily visible because some of the attribute names are too long—you have to scroll across the pop-up to see them.

  2. Close the pop-up.
  3. In the Contents pane, point to the Candidate Locations layer. Click the More Options button and choose Configure Pop-up.
  4. In the Configure Pop-up pane, change the title to Candidate Location Number and type a space.
  5. Click the Add Field Name button and choose {OBJECTID}.

    Add Field Name button in Pop-up Title properties

    Field names in this context work like variables. Every feature in the Candidate Locations layer has a unique OBJECTID value (1 through 8). When you click a candidate location on the map, you'll see its ID value in the pop-up title.

    New pop-up title

  6. In the Pop-up Contents section, click Configure Attributes.

    Configure Attributes button in Pop-up Contents properties

    The Configure Attributes window appears.

    This layer includes attributes from both input layers (Mixed Use Zoning and Enriched Block Groups) that were used in the Derive New Locations operation. Most of these attributes don't need to be shown in the pop-up. In fact, all you really want to show are the two variables of interest: the percentage of rental housing and the density of young adults.

  7. In the Configure Attributes window, check the box next to the Display column heading to check all the fields. Then, uncheck the box to uncheck all the fields.

    Display column in Configure Attributes window

    Now that all the fields are turned off, it's easier to choose the attributes that you want the pop-up to display.

  8. Scroll through the attributes until you come to the {RENTALPCT} and {YA_DENSITY} fields. Check their display boxes to turn them on.

    Fields with display property turned on in Configure Attributes window

  9. In the Field Name column, click {RENTALPCT}. On the right side of the Configure Attributes window, change the format from 2 decimal places to 0 decimal places.
  10. In the Field Name column, click {YA_DENSITY}. Change the format from 2 decimal places to 0 decimal places as well.

    Configure Attributes window

  11. Click OK.
  12. At the bottom of the Configure Pop-up pane, click OK.
  13. On the map, click a candidate location.

    Map showing pop-up for candidate location

    Tip:

    You may see a pop-up from the Zoning layer rather than a pop-up from the Candidate Locations layer. If there are multiple pop-ups at the same location, the title bar of the open pop-up will have a message such as "(1 of 2)" to indicate that there are more. To see the other pop-ups, click the white arrow on the pop-up title bar.

  14. Open the pop-ups for some of the other candidate locations to compare their values.
  15. Close any open pop-ups.
  16. Save the map.

Analyze the distance to light-rail stops

One more factor remains to be analyzed: the distance to light-rail stops. Good areas for development must be accessible to the city's light-rail system. You'll find which parts of the city lie within 5-, 10-, and 15-minute walks of a light-rail stop. You'll symbolize these access zones so they can be compared to the candidate locations.

  1. In the Contents pane, turn on the Light Rail Stops layer.
  2. Point to the Light Rail Stops layer and click the Perform Analysis button.
  3. In the Perform Analysis pane, click Use Proximity, and click Create Drive-Time Areas.
  4. In the Create Drive-Time Areas pane, change the measure from Driving Time to Walking Time.

    The default value is 5 minutes, but you also want to see the 10- and 15-minute zones.

  5. In the value input box, type a space after 5 and type 10. Type another space and type 15.
  6. For Areas from different points, click Dissolve.

    Create Drive-Time Areas tool parameters

    Some of the walk-time boundaries overlap because a location may be within a given walk time of more than one stop. The Dissolve option removes overlapping lines between boundaries.

  7. Change the result layer name to Walk Time to Light Rail Stop and add your name or initials.
  8. Click Run Analysis.

    When the operation finishes, the Walk Time to Light Rail Stop layer is added to the map.

    Map with walk-time zones

    Light-purple areas are within a 5-minute walk to a light-rail stop. Medium-purple areas would take between 5 and 10 minutes to walk to a stop. Dark-purple areas are 10 to 15 minutes away from a light-rail stop.

  9. Rename the Walk Time to Light Rail Stop layer by removing your name or initials.
  10. Move the layer below the Candidate Locations layer.

    List of reordered layers in Contents pane

  11. Save the map.

Your map now contains all the analytical information you needed to provide. In the next section, you'll improve the symbology of the walk-time areas.

Symbolize walk-time areas

The default symbology is too strong and draws attention away from the candidate locations. You'll choose better symbols for the layer. You'll also evaluate the layer's pop-ups. Finally, you'll look at the map legend to make sure you're satisfied with its appearance.

  1. In the Contents pane, point to the Walk Time to Light Rail Stop layer and click the Change Style button.

    In the Change Style pane, the layer is already symbolized by the attribute you want to show: Travel Time End (Minutes). This attribute indicates the maximum time in minutes—5, 10, or 15—it takes to walk to the nearest light-rail stop.

  2. On the Types (Unique symbols) drawing style, click Options.
  3. In the Change Style pane, click the light-purple symbol.

    Walk-time symbols in Change Style pane

  4. In the symbol window, with the Fill property selected, click a light-yellow color (#FFFF73).

    Fill properties in symbol window

    You want to remove the purple outline as well, but you'll remove the outlines for all three symbols at the same time after you change the fill colors.

  5. Click OK.
  6. In the Change Style pane, next to the new light-yellow symbol, click the legend label 5 and change the label to 5 minutes. Press Enter.

    Changed walk-time symbol in Change Style pane

  7. Edit the symbol and legend label for the medium-purple symbol in the same way. For the symbol fill, use an orange color (#E69800). Update the label to 10 minutes.

    Fill properties in symbol window

  8. Change the dark-purple symbol to a brown color (#A83800). Update the label to 15 minutes.

    Fill properties in symbol window

    Now you will remove the outlines for all three symbols.

  9. In the Change Style pane, click Symbols.

    Symbols button in Change Style pane

  10. In the symbol window, click Outline, and click the No Color button.

    Outline properties in symbol window

  11. Click OK.

    Changed symbols and symbol labels in Change Style pane

    Toward the bottom of the Change Style pane, notice that the overall layer transparency is 50 percent. That's why the colors on the map look softer than the colors you chose. However, even with the partial transparency, the walk-time areas are overemphasized on the map. You'll apply additional transparency that varies according to the attribute values.

  12. For Transparency, click Attribute Values to set different transparency values for different features.

    Attribute Values button in Change Style pane

  13. In the Set transparency based on attribute values window, set the field to Travel Time End (Minutes).

    The window expands to show you the transparency range for the layer.

  14. At the bottom of the window, change the setting for high values to 80%. Change the setting for low values to 20%.

    Set transparency based on attribute values window

    Features with high values (the 15-minute walk-time zone) will be 80 percent transparent. Features with low values (the 5-minute walk-time zone) will be 20 percent transparent. Thus, the walk-time zones will appear to fade as they get further from the light-rail stops. The 50 percent overall transparency on the layer will be added to this per-feature transparency.

  15. Click OK. In the Change Style pane, click OK and click Done.

    Map with new symbology for walk-time areas

    On the map, you can see where the candidate locations lie in relation to walk times.

  16. On the map, click a walk-time zone to see its pop-up.

    Pop-up for feature in Walk Time to Light Rail Stop layer

    The pop-up would need some configuration to be easily understood, but this layer doesn't really need a pop-up. The legend labels should suffice to explain the layer's meaning.

  17. Close the pop-up.
  18. In the Contents pane, point to the Walk Time to Light Rail Stop layer. Click the More Options button and choose Remove Pop-up.

    Now when you click a walk-time area on the map, nothing happens.

    Your map is finished. Four visually distinct areas meet your analysis criteria. In the western part of the city, two areas lie within a 5-minute walk of a light-rail stop; one is within a 10-minute walk. The larger area in the central part of the city lies mostly within a 10-minute walk of a stop. All these locations deserve further consideration.

  19. At the top of the Contents pane, click the Legend button.

    Legend button

    For all map users except you, the map will open with the Legend pane showing. (For the map owner, the map opens to the Contents pane.)

    Map legend

    The legend looks good, and map users should have no trouble interpreting the symbology.

  20. Save the map.

Share the map

The last thing to do is share the map. If this were a real project, the analysis results would be proprietary, and you would share the map with your organization or with a group inside your organization. Since the analysis is fictional, you are welcome to share the map with everyone.

  1. On the ribbon, click the Share button.

    Share button

  2. In the Share window, according to your preference, check the box to share the map with everyone or with members of your organization. (Or don't share it at all.)

    Share window

    When you share the map, the Update Sharing window appears. The layers in your map need to have the same sharing properties as your map. Because the layers you created through analysis are not shared by default, you are now prompted to share them.

    Update Sharing window

  3. Click Update Sharing.
  4. To share your map by email, copy and paste the link in your message. To share the map on Facebook or Twitter, click the associated icon, if available.

    Link to map in Share window

  5. Click Done.

You can now discuss the results with planners and managers in your company, and help them refine the selection of candidate locations.

You can find more lessons in the Learn ArcGIS Lesson Gallery.