Analyze past land cover change

To understand how Ethiopia has changed due to population growth in the past few decades, you'll use the Change Detection Wizard to compute land cover change from 1992 to 2018.

Explore land cover layers

First, you'll download the compressed .zip file that contains the data you'll use in this lesson.

  1. Download the ChangeInEthiopiaData folder.

    The data might take some time to download because it contains large raster files.

  2. Locate the downloaded folder on your computer and move it to a location of your choice, such as the Documents folder. Right-click the folder and extract its contents.
    Note:

    Depending on your web browser, you may be prompted to choose a file location before you begin the download. Most browsers download to your computer's Downloads folder by default.

    Next, you'll create an ArcGIS Pro project and add the data you downloaded to it.

  3. Open ArcGIS Pro. If necessary, sign into your ArcGIS Online account.
    Note:

    If you don't have ArcGIS Pro or an ArcGIS account, you can sign up for an ArcGIS free trial.

    You'll create an project using the Map template.

  4. Under New Project, choose Map.

    Map button

  5. In the Create a New Project window, for Name, type Change in Ethiopia. For Location, accept the default location or choose a location of your choice.
  6. Click OK.

    The new project is created. Next, you'll add the land cover data you downloaded.

  7. On the ribbon, click the Map tab. In the Layer group, click the Add Data button.

    Add Data button

  8. In the Add Data window, browse to the location on your computer where your unzipped ChangeInEthiopiaData folder is located. Double-click ChangeInEthiopiaData to open it.
  9. While pressing the Ctrl key, click the Ethiopia_LandCover_1992.crf and Ethiopia_LandCover_2018.crf datasets to select them.

    Add Data window

  10. Click OK.

    The two raster layers are added to the map. The map zooms to Ethiopia, the extent of the layers.

    Two land cover rasters displayed on the map

    Each layer is a land cover dataset derived from the European Space Agency (ESA) Climate Change Initiative land cover maps of the world. For more information, see the item details page. The ESA created a global land cover map for every year from 1992 to 2018.

    The top layer is the 2018 land cover map. Both layers show the following generalized land cover classes: cropland, forest, shrubland, grassland, surface water, urban areas, and bare soil. Notice that much of the bare soil is in northern Ethiopia (in the highlands), while southern Ethiopia is made up predominantly of shrubland. The agricultural region, symbolized in pink, is in the center of the country, surrounding the dense urban area of Addis Ababa in dark red.

    Next, you'll compare the two layers.

  11. If necessary, in the Contents pane, select the Ethiopia_LandCover_2018.crf layer.
    Note:

    The .crf extension on the layer tells you that the dataset is in Cloud Raster Format (CRF). This is Esri's native raster format, which is optimized for writing and reading large files in a distributed processing and storage environment.

  12. On the ribbon, click the Raster Layer tab. In the Compare group, click Swipe.

    Swipe button

  13. Starting at the top of the map, drag your pointer down to reveal the layer underneath. Drag the pointer back and forth to compare the two layers.

    Swipe cursor

    The layer on top is the land cover from 2018, and the layer underneath is the land cover from 1992.

    Some parts of the country have visibly changed. For example, the capital city, Addis Ababa, is indicated by a group of pixels in dark red in the center of the country. The capital has expanded noticeably in the 26-year period.

    Note:

    Both layers are categorical raster datasets. Categorical raster data is raster data where each pixel has a value that is representative of a class or category. It is sometimes referred to as discrete data, thematic data, or discontinuous data, and it is most often used in GIS to represent land cover, land use, or other zonal information such as risk level. In this case, the categories represented are land cover types, such as cropland, forest, water, and urban.

  14. On the ribbon, click the Map tab. In the Navigate group, click the Explore button to exit the swipe mode.

    Explore button

  15. On the Quick Access Toolbar, click the Save button.

    Save button

Compute land cover change

Next, you'll use the Change Detection Wizard to detect change throughout the country between 1992 and 2018, with a focus on change that is likely due to population growth.

  1. In the Contents pane, select the Ethiopia_LandCover_1992.crf layer.
  2. On the ribbon, click the Imagery tab. In the Analysis group, click the Change Detection button and choose Change Detection Wizard.

    Change Detection Wizard option

    The Change Detection Wizard pane appears.

  3. In the Change Detection Wizard pane, in the Configure pane, click the Change Detection Method drop-down menu to see the options available for change detection.

    Change Detection Method parameter

    The Categorical Change option is used to identify change that has occurred between two thematic (or categorical) rasters, such as land cover or risk zone. The Pixel Value Change option is used to calculate the difference in pixel values between two continuous rasters, such as temperature rasters or multiband imagery. Finally, the Time Series Change option is used to identify the date of change in a time series of images.

    The Categorical Change method is selected by default, because the raster layer that was selected in the Contents pane when you launched the wizard is categorical raster data.

  4. For From Raster, confirm that Ethiopia_LandCover_1992.crf is selected. For To Raster, choose Ethiopia_LandCover_2018.crf.

    Configure pane

    By choosing this option, you ensure that the Ethiopia_LandCover_1992.crf layer will be compared to the Ethiopia_LandCover_2018.crf layer.

  5. Click Next.

    In the Class Configuration pane, you can choose which type of filtering to perform, the classes to include in the analysis, and the rendering method for the results. You're interested in seeing only the areas that have changed, and only the changes that are likely due to population growth.

  6. For Filter Method, confirm that Changed Only is selected. In the From Classes list, keep all classes selected.

    Class Configuration pane showing the From Classes section

  7. In the To Classes list, point to the Urban category and click only.

    Only option next to Urban

    Now, the Urban class is the only class selected in the list. However, urban growth is not the only class that may indicate change due to population growth. An expansion of cropland could also indicate population growth.

  8. Check the box next to Cropland.

    In summary, you want to detect all the areas that have changed to the urban or cropland land cover types. You'll leave the Transition class color method unchanged from its default value of Average. This parameter determines how the output classes are rendered.

  9. Click the Preview button.

    Preview button

    In the Contents pane, a Preview_ComputeChange layer is added. This layer is dynamically generated and is not saved. You'll generate the permanent change layer later in the workflow.

  10. In the Contents pane, turn off Ethiopia_LandCover_2018.crf and Ethiopia_LandCover_1992.crf. On the map, zoom in with the mouse wheel button to view the capital city of Addis Ababa.

    City of Addis Ababa

    The clusters of pixels indicate areas of change.

  11. On the map, click a several pixel indicating change.

    A pop-up appears for the pixel you clicked, showing the type of change that has occurred.

    Cropland to Urban change shown in the pop-up

    It seems that most of the changes are from Cropland, Shrubland, Grassland, or Forest to Urban areas. The city has clearly expanded between 1992 and 2018.

  12. Close any open pop-ups. In the Change Detection Wizard pane, click Next.

    The Output Generation pane appears. You'll save your output to your computer.

    The default Smoothing Neighborhood parameter is None. This parameter allows you to smooth your results for better visualization. In this case, you don't want to smooth the results because you are interested in calculating the land cover area, and smoothing results would change pixel values.

  13. For Save Result As, confirm that Raster Dataset is selected.
  14. For Output Dataset, click the Browse button.

    Browse button

  15. In the Output Dataset window, click Folders and double-click Change in Ethiopia. For Name, type Ethiopia_LandCoverChange_1992_2018.tif.

    Output Dataset window

  16. Click Save. In the Change Detection Wizard pane, click Run.

    The change dataset is added to your map.

  17. In the Change Detection Wizard pane, click Finish.
  18. In the Contents pane, right-click Ethiopia_LandCoverChange_1992_2018.tif and choose Zoom To Layer.
  19. Save your project.

Analyze the results

You've generated a land cover change raster. Next, you'll explore the results and create a chart.

First, you'll remove the preview you generated, because you no longer need it.

  1. In the Contents pane, right-click Preview_ComputeChange and choose Remove.
    Note:

    If you didn't click Finish to close the Change Detection Wizard pane, the Preview layer cannot be removed.

  2. Right-click Ethiopia_LandCoverChange_1992_2018.tif and choose Attribute Table.

    Attribute Table option

    The attribute table opens.

    Attribute table

    The Class_name field lists different transitions to the Cropland and Urban classes. The Count field indicates the total number of pixels in each category. The Area field indicates the total area this represents (in square meters). The area can be calculated because the dataset is in a projected coordinate system, with linear units of meters.

    Note:

    When computing areas, it is important to start from raster datasets that are in a projection that preserve areas, also known as equal area. In this case, the land cover layers use the Africa Albers Equal Area Conic projection.

  3. In the attribute table, right-click the Area field header and choose Sort Descending.

    Sort Descending option

    The rows are now sorted according to area, where the transition with the largest area is listed first.

    The first row, with the Class_name value Other, represents all the transitions that occurred from 1992 to 2018 that were not included in the analysis. In the second row, No Change represents the pixels that did not transition but stayed the same.

    You don't need these rows, so you'll delete them from the table.

  4. In the attribute table, press the Ctrl key and click the start of the both rows to select them.

    First two rows selected

  5. Press the Delete key. In the Delete window, click Yes.

    The two rows are deleted. You'll save this change.

  6. On the ribbon, click the Edit tab. In the Manage Edits group, click Save.

    Save button for edits

  7. In the Save Edits window, click Yes.

    In the attribute table, the class transition with the largest area is now Shrubland to Cropland. According to your analysis, 5,537,592,079.12 square meters (or approximately 5,538 square kilometers) of shrubland was converted to cropland from 1992 to 2018. Next, a sizeable amount of forest was also converted to cropland, which suggests cropland expansion into natural vegetation to support population growth.

    The fourth row indicates that a large amount of cropland was converted to urban land cover. This is consistent with findings that rapid urban expansion is threatening the fertile agricultural land surrounding Addis Ababa (Deribew, 2020).

    You'll create a bar chart summarizing these results.

  8. Close the attribute table.
  9. In the Contents pane, right-click the Ethiopia_LandCoverChange_1992_2018.tif layer, point to Create Chart, and choose Bar Chart.

    Bar Chart menu option

    The Chart Properties pane appears and a blank chart appears at the bottom of the project.

  10. In the Chart Properties pane, set the following parameters:
    • For Category or Date, choose Class_From.
    • For Aggregation, choose Sum.
    • For Numeric field(s), click Select and check Area. Click Apply.
    • For Split by, choose Class_To.

    Chart Properties pane

    The chart updates. The x-axis shows the Class_From land cover types, and the y-axis shows the area (in square meters) of each category that transitions to Cropland (light blue bars) or Urban (dark blue bar).

    The chart after the first updates

    Next, you'll improve the appearance of the chart to match the symbology in the data.

  11. In the Chart Properties pane, click the Series tab. For Display multiple series as, choose Stacked.

    Stacked option

    The Cropland and Urban bars are now stacked on top of each other. Next, you'll change the bar colors to match the symbols used in the land cover data.

  12. In the Series table, click the symbol for Cropland and choose Color Properties.

    Color Properties option

  13. In the Color Editor window, set the following values:
    • Set Red to 247.
    • Set Green to 198.
    • Set Blue to 196.
    • Set Transparency to 0%.

    Color Editor window

  14. Click OK to apply the color.
  15. Change the color of the Urban land cover bar using the following values:
    • Set Red to 175.
    • Set Green to 55.
    • Set Blue to 46.
    • Set Transparency to 0%.
  16. In the Chart Properties pane, click the General tab. Set the following parameters:
    • For Chart title, type Cropland and Urban Growth in Ethiopia.
    • For X axis title, type Original Class (1992).
    • For Y axis title, type Total Area (m2).
    • For Legend title, type New Class (2018).
    • Uncheck Description.

    General tab for the chart

    The chart updates to its final appearance.

    Final chart

    Much of the loss of Bare, Forest, Grassland, Shrubland, and Water categories went to the Cropland class. If you point to the Cropland bar, you can see that around 468 million square meters (468 square kilometers) of cropland was converted to urban areas. Meanwhile, the largest contributor to cropland expansion was Shrubland, followed by Forest, and then Grassland. Based on the chart, it seems that population growth in Ethiopia between 1992 and 2018 has primarily contributed to a substantial increase in agricultural land use. Urban growth is present but secondary.

  17. Close the chart and the Chart Properties pane. Save the project.

You've analyzed past land cover change in Ethiopia. Next, you'll analyze recent changes in vegetation.


Analyze recent vegetation change

To understand how Ethiopia is being impacted by a massive locust invasion, you'll use Landsat 8 satellite imagery to compare vegetation index values from before and after the start of the invasion, which began in Kenya in December 2019 and spread to surrounded countries in the months since.

Explore imagery layers

First, you'll create a map within your project, and add the two Landsat 8 images to it.

  1. On the ribbon, click the Insert tab. In the Project group, click the New Map button.

    New Map button

    A new map, Map1, is added to the project next to the first map.

  2. On the ribbon, click the Map tab. In the Layer group, click the Add Data button.
  3. In the Add Data window, browse to the location where your unzipped ChangeInEthiopiaData folder is located.
  4. Press the Ctrl key and select the Landsat8_2019_10_15.tif and Landsat8_2020_11_18.tif datasets. Click OK.

    The two Landsat 8 images are added to the map.

    Landsat images on the map

    The first layer is an image that was captured on October 15, 2019, before the locust invasion began. The second image was captured on November 18, 2020, after the invasion had swept through the region. The images cover the city of Addis Ababa and surrounding rural areas up to the border of the Aledeghi Wildlife Reserve.

    You'll optimize the rendering of the two images and compare them.

  5. If necessary, in the Contents pane, select the Landsat8_2020_11_18.tif layer.
  6. On the ribbon, click the Raster Layer tab. In the Rendering group, click the Symbology button.

    Symbology button

    The Symbology pane appears. The Primary symbology option is set to RGB. Landsat 8 multispectral imagery has 11 spectral bands originally, but 7 have been provided in the images you downloaded. The Red, Green, and Blue channels are currently set to bands 1 (coastal aerosol), 2 (blue), and 3 (green), respectively. This a default band combination, due to the original band order. You'll change the symbology to view the image in natural color rendering, which is composed of bands 4 (red), 3 (green), and 2 (blue).

  7. In the Symbology pane, set the following channels:
    • Change Red to sr_band4.
    • Change Green to sr_band3.
    • Change Blue to sr_band2.

    Natural color bands

    The layer updates in the map. Now, vegetation is displayed in green, bare soil in brown or brownish gray, water is blue or bluish gray, and urban areas are bright grey.

    Note:

    Clouds and cloud shadows on the images have been set as NoData values using the Quality Assessment (QA) band available with Landsat 8 surface reflectance. Those areas appear empty, and you might see the layer below at those locations.

  8. In the Contents pane, click the Landsat8_2019_10_15.tif layer. In the Symbology pane, set the following channels:
    • Change Red to sr_band4.
    • Change Green to sr_band3.
    • Change Blue to sr_band2.

    You'll use the swipe tool to compare the two images from before and after the locust invasion.

  9. In the Contents pane, click the Landsat8_2020_11_18.tif layer to select it.
  10. On the ribbon, on the Raster Layer tab, in the Compare group, click Swipe.
  11. Drag the pointer from top to bottom to peel off the top image and reveal the second image underneath.

    Swipe mode

    There is significantly more vegetation in the 2019 image compared to the 2020 image.

  12. On the ribbon, click the Map tab. In the Navigate group, click Explore.

Compute the pixel value difference

Now that you've visualized the difference between the two images, you'll compute the difference in vegetation using the NDVI vegetation index in the Change Detection Wizard.

  1. On the ribbon, click the Imagery tab. In the Analysis group, click Change Detection and choose Change Detection Wizard.

    By default, Change Detection Method is set to Pixel Value Change. This time, this option was selected by default because the imagery is continuous.

  2. For From Raster, choose the 2019 image. For To Raster, choose the 2020 image.

    Configure pane

  3. Click Next.

    The Band Difference pane appears. It allows you to choose several options specific to the pixel value change mode.

    By default, Difference Type is set to Absolute. The absolute difference is the mathematical difference between the pixel values from each image. The relative difference, by comparison, accounts for the magnitude of the values being compared. In this case, the values of the vegetation index you will use are already normalized (they range from -1 to 1), so there is no need to use relative difference.

  4. For Band Difference Method, choose Band Index Difference.

    This option allows you to first compute a band index on each image before performing the comparison. In this case, you'll use the NDVI index, which is used to compare vegetation coverage. The Band Index parameter is set to NDVI by default.

    Normalized Difference Vegetation Index (NDVI) is an index that is commonly used to assess the presence or absence of healthy green vegetation in imagery. It uses spectral reflectance information from the Red and Near Infrared (NIR) bands and computes a ratio with the following formula:

    NDVI = (NIR – Red) / (NIR + Red)

    You'll specify which bands of your images correspond to the NIR and Red spectral bands.

  5. Set Near Infrared Band Index to 5 - sr_band5 for both images. Set the Red Band Index to 4 - sr_band4 for both images.

    Band Difference parameters

  6. Click Next.
  7. In the Classify Difference pane, click the Compute Statistics & Histogram button.

    Calculate Statistics & Histogram button

    The Change Detection Wizard calculates NDVI on both images and computes the difference between them, so it may take a minute to complete. The Preview_Mask layer is then added to the map. This layer shows the difference in NDVI values.

    Preview mask layer

    In the Change Detection Wizard, the Classify Difference pane contains a histogram showing the distribution of difference values between the two dates. Positive values indicate increased NDVI (that is, an increase in healthy vegetation), while negative values indicate a loss in NDVI (that is, a loss in healthy vegetation).

    Classify Difference pane

    You'll change the symbology of that layer to better understand what it shows.

  8. In the Contents pane, click the Preview_Mask color ramp.

    Preview_Mask color ramp

    The Symbology pane appears.

  9. In the Symbology pane, for Color scheme, expand the drop-down list and check the Show names box. Choose Yellow-Green-Blue (Continuous).

    Color scheme set to Yellow-Green-Blue (Continuous)

  10. Check the Invert box.

    Invert option

    The preview mask updates. Areas where the healthy vegetation has decreased are dark blue or medium blue. Areas where the healthy vegetation has increased are light yellow. A few areas of the layer do not have a color because the imagery has clouds and they are displayed as NoData.

    Preview mask with the new symbolization

  11. Close the Symbology pane.
  12. In the Classify Difference pane, in the Explore Differences histogram, drag the maximum handle arrow to 0 so that only the negative values of the histogram are selected between the minimum and maximum handles.

    Handle set to 0

    The preview mask updates in the map to show only the pixel values between the minimum (-1.36) and the maximum (0) values selected in the histogram. The majority of the values are below 0, which means that most areas have lost vegetation. A small loss in NDVI is expected between two dates, especially if the capture dates are more than one month apart. You are interested in identifying areas of significant loss in NDVI.

  13. Drag the maximum handle to approximately -0.25.

    The layer updates. Now, only the areas that experienced a loss in NDVI of 0.25 or more are displayed in the map. You'll consider this value to represent a significant loss of NDVI.

  14. Confirm that Classify the difference in values is checked. Click the Add New Class button.

    Add New Class button

    The minimum and maximum values are added to the Classify Output table. This functionality allows you to extract and classify a specific range of values from the difference raster. Instead of computing the difference between two datasets, you can highlight the phenomenon you are interested in.

  15. In the Classify Output table, set the Output value to 1, Class Name to NDVI Loss, and the Color to red.

    Classify Output table

  16. At the bottom of the pane, click Preview.

    The Preview_ClassifiedDifference layer is added to the map. The red pixels represent all the areas that have experienced a significant loss in NDVI.

    Preview_ClassifiedDifference layer on map

    Small changes in NDVI are expected from year to year, but a large loss of NDVI such as the one you identified can only be attributed to a disruptive event. It is likely that the locust invasion is the cause of the loss you see in the imagery. Locusts swarm vegetated areas, and cropland is particularly vulnerable. This has resulted in a devastating loss for millions of people.

  17. Click Next.

    Next, you'll save your output.

  18. In the Output Generation pane, set the following parameters:
    • For Smoothing Neighborhood, confirm that None is chosen.
    • For Save Result As, confirm that Raster Dataset is chosen.
    • For Output Dataset, click Browse. Double-click Folders and click Change in Ethiopia. For Name, type NDVILoss_2019_2020.tif. Click Save.

    Output Generation pane

    Note:

    Specifying the .tif extension determines the output format for the raster dataset will be a TIFF file. For the list of all supported raster formats, see the Raster file formats documentation.

  19. Click Run.

    The new dataset is added to the map.

  20. In the Contents pane, turn off the Preview_ClassifiedDifference and Preview_Mask layers.
    Note:

    If the Preview_ClassifiedDifference layer looks different from the final result, it's because the preview layer is generated using raster functions, which compute the results dynamically using a resampled pixel size depending on the current display of the dataset.

  21. Save your project. Do not close the Change Detection Wizard.

Perform the same analysis multiple times

Because this change detection workflow is completed using raster functions, you can save the output (and the output from the previous module) as a raster function template. You can then use the raster function template on other images, for a fast and repeatable analysis that can be used in multiple areas, or for different years.

Next, you'll create your NDVI comparison workflow as a new raster function template.

  1. In the Contents pane, turn off the NDVILoss_2019_2020.tif layer.
  2. In the Change Detection Wizard pane, in the Output Generation pane, for Save Result As, choose Raster Function Template. Click Run.

    The Raster Function Template editor window appears, populated with the functions you used to run the analysis.

    Raster Function Template window

  3. Right-click the top Raster input, choose Rename, and rename it From Raster. Rename the bottom Raster input To Raster.
  4. Double-click the top Band Arithmetic function. In the Band Arithmetic Properties window, click the Variables tab and check the IsPublic box for the From Raster parameter.

    Band Arithmetic Properties variables

    This setting ensures that the From Raster parameter will be visible in the final raster function. When running the function, it will be possible to choose what raster should be used as the From Raster parameter.

  5. Click OK.
  6. Double-click the bottom Band Arithmetic function. In the Band Arithmetic Properties window, click the Variables tab and check the IsPublic box for the To Raster parameter..
  7. Click OK. In the Raster Function Template1 window, click the Save button.

    Save button

  8. In the Save window, set the following parameters:
    • For Name, type Landsat 8 NDVI Loss.
    • For Category, choose Custom.
    • For Description, type Compares two Landsat 8 images and extracts a loss in NDVI of 0.25 or more.

    Save window

  9. Click OK.
  10. Close the Raster Function Template1 window. If you receive a message asking you to save the edited function chain, click No.
  11. In the Change Detection Wizard pane, click Finish.

    You'll test the function that you just created.

  12. On the ribbon, on the Imagery tab, in the Analysis group, click the Raster Functions button.

    Raster Functions button

    The Raster Functions pane appears.

  13. In the Raster Functions pane, click the Custom tab and expand the Custom1 category.

    Custom1 section

  14. Click Landsat 8 NDVI Loss.

    The function you created opens.

  15. In the Landsat 8 NDVI Loss Properties pane, for From Raster, choose Landsat8_2019_10_15.tif. For To Raster, choose Landsat8_2020_11_18.tif.
  16. Click Create new layer.

    The resulting function raster layer is added to the map. It used the exact same processing steps that you used in the Change Detection Wizard. You can provide any two Landsat 8 images to generate a similar result.

    Note:

    If you wanted to choose a different sensor (that is another imagery type), you must change the band index values in the Band Arithmetic functions to ensure the correct bands are used for NDVI calculation.

  17. Save your project. Close ArcGIS Pro.

You've used the Change Detection Wizard to compute the pixel value difference between Landsat imagery layers and identify areas with vegetation loss. You also created a reusable raster function template to apply the same analysis to other data.


Perform change analysis where you live

You can use the Change Detection Wizard to compute the difference between two rasters from your own data collections. You can also use the wizard to compare two layers from a global image service, with the option of choosing to analyze any chosen location, including the area where you live.

Analyze change with the Global Land Cover image service

The Global Land Cover 1992-2019 image service is hosted on ArcGIS Living Atlas and can be accessed and configured for specific years to see how land cover has changed in the area where you live. As a stretch exercise, you can use the steps below to see how your region of interest is changing.

  1. Launch ArcGIS Pro and create a project using the Map template with a project name of your choice.

    You'll access a dynamic layer that contains information like the one you've used, but for the whole world.

  2. On the ribbon, click the View tab. In the Windows group, click Catalog Pane.
  3. In the Catalog pane, click the Portal tab and click the Living Atlas button.

    Living Atlas button

  4. Search for Global Land Cover. Right-click the Global Land Cover 1992-2019 image service and choose Add To Current Map.

    Search for the Global Land Cover image service

  5. On the ribbon, click the Map tab. In the Inquiry group, click the Locate button.

    Locate button

  6. In the Locate pane, type an location of interest, such Denver, CO, USA, and press Enter.

    The map zooms to your area of interest.

  7. Close the Locate pane.
    Note:

    If necessary, you can zoom out until you see the whole area.

    Denver area

  8. In the Contents pane, right-click Global Land Cover 1992-2019 and choose Properties.
  9. In the Layer Properties window, click the Time tab. For Layer Time, choose No Time.

    Layer Time parameter set to No Time

  10. Click the Definition Query tab.
  11. Click New definition query and create the definition query: Where Start Date is equal to 1/1/1992.

    Definition query

  12. Click Apply. Click OK.

    The land cover data in your map is from 1992. You'll save a local copy of this data for analysis.

  13. In the Contents pane, right-click the Global Land Cover 1992-2019 layer, point to Data, and choose Export Raster.

    Export Raster option

    The Export Raster pane appears.

  14. In the Export Raster pane, for Output Raster Dataset, click the Browse button. Browse to a location of your choice, name the output layer LandCover_1992.tif, and click Save.
  15. For Coordinate System, click the Spatial Reference button. In the Spatial Reference window, in the search bar, type albers equal area conic and press Enter.

    Spatial Reference window

  16. Expand Projected Coordinate System and choose an appropriate coordinate system for your study area. Click OK.
  17. For Clipping Geometry, choose Current Display Extent.

    Export Raster pane

  18. Click Export.

    A land cover raster from 1992 is added to the Contents pane.

    Land cover layer in the Contents pane

    Note:

    Your results might appear different depending on your analysis location.

    Next, you'll repeat the process to create a land cover layer for 2019.

  19. For the Global Land Cover 1992-2019, perform the following actions:
    • In the Layer Properties window, form the definition query: Where Start Date is equal to 1/1/2019.
    • In the Export Raster pane, for Output Raster Dataset, choose an output location and name the raster LandCover_2019.tif.
    • In the Export Raster pane, for Coordinate System, select the same coordinate system used previously.
    • In the Export Raster pane, for Clipping Geometry, select Current Display Extent.

    A new raster of land cover for 2019 will be added to your map that you will use for analysis.

  20. In the Contents pane, right-click the Global Land Cover 1992-2019 layer and choose Remove.

    You now have two categorical rasters from different years that can be compared.

  21. On the ribbon, on the Imagery tab, in the Analysis group, click Change Detection and choose Change Detection Wizard.
  22. In the Change Detection Wizard, set the following parameters:
    • For Change Detection Method, keep Categorical Change.
    • For From Raster, choose LandCover_1992.tif.
    • For To Raster, choose LandCover_2019.tif.

    You can now proceed to analyzing land cover change in your region of interest.

    Tip:

    To better understand your results, turn off your original land cover layers from 1992 and 2019.

In this lesson, you compared land cover datasets from 1992 and 2018 to calculate change due to urban growth and agricultural expansion in Ethiopia. Your findings indicate that population growth in Ethiopia has mostly contributed to an increase in agricultural land use, and urban growth is secondary. Although agriculture has expanded, a massive locust invasion in 2020 has resulted in large losses in crops, indicated by a drop in NDVI. You compared two Landsat 8 images and extracted regions that lost NDVI.

You can find more lessons in the Learn ArcGIS Lesson Gallery.