Skip To Content

Create a print map

In the previous lesson, you used zonal statistics and joins to create a comprehensive parcel dataset. In this lesson, you'll address the final requirement of the CRS review process by creating a custom print map that visualizes this information and a supporting parcel table.

Create a layout

To complete the review process, the Insurance Services Officer needs the spatial information you just found to verify OSP eligibility and determine the number of credits your community will receive. Until now, you've been working in map view. To create a custom exportable map, you'll add a layout view.

  1. If necessary, open your CRS_Georgetown_Co project.
  2. On the ribbon, click the Insert tab. In the Project section, click New Layout.

    New Layout

  3. In the ANSI - Portrait group, choose Letter.

    A new layout tab is added to the map project.

  4. On the Insert tab, in the Map Frames group, click the bottom of the Map Frame button and choose the second map. Click and drag on the layout to place the map.

    Add map

    The blank layout is populated with the data from your map view. The zoom extent and layers that are shown on your Map tab will be drawn on the layout.

  5. If necessary, in the Contents pane, expand the Map Frame and Map groups until you can see all the layers. Click the Georgetown_Co_OSP layer twice and change the name to OSP Eligible Parcels.
  6. Uncheck all the layers except OSP Eligible Parcels, 100-year Floodplain, Community_Boundary, and the basemap.

    These are the layers that you want to show on your final map. Next, you'll symbolize them.

  7. Right-click OSP Eligible Parcels and choose Symbology.

    Symbology

    The Symbology pane opens.

  8. In the upper right corner, click the options button and choose Import symbology.

    Import symbology

  9. For Symbology Layer, click the Browse button and choose OSP_Eligible_Parcels.lyr from the project folder.

    Symbology Layer

  10. Click Run.

    The saved symbology is applied to the OSP_Eligible_Parcels layer. The map still needs a few elements that will help viewers, such as a scale bar and legend.

  11. In the Insert tab, in the Map Surrounds group, click North Arrow. At the bottom right corner of the map, on the water, draw a rectangle to add the north arrow. Resize if necessary.

    North Arrow

    The default Esri north arrow is added to the map.

  12. In the Map Surrounds group, click Legend. At the top left corner of the map, draw a rectangle to add the legend.

    Layout with legend

Add and format text

The final element your map needs is a title. You'll add and format a title, and change the legend to match it. The legend has a few formatting issues remaining from the Map tab functionalities. You'll fix these spacing and naming issues.

  1. On the ribbon, in the Insert tab, in the Text group, click Rectangle. Draw a rectangle above the map to insert a text box.

    Once you create a text box, the Text Format tab is added to the ribbon.

  2. On the Text Format tab, in the Text Symbol group, change the formatting to Arial, 16 pt, Bold.
  3. Click the blank text box on the map and type Georgetown County, SC. Center the text in the white margin above the map.
  4. Insert a second text box below the first. Format it with Arial, 14 pt, Regular text, and type Impact Adjustment Map for Open Space Preservation Activity 420 — Element 422a. Center the text under the first box.

    Layout title

  5. In the Contents pane, double-click Legend. In the Format Legend pane, click the Text Symbol tab.

    Format Text Symbol

  6. If necessary, click Properties. On the General tab, expand the Appearance group. Change the formatting to Arial, Regular, 14 pt.

    The text is larger, but you want to make it stand out more against the background.

  7. Expand the Halo section. Change Halo symbol to White fill and click Apply.

    Add white halo

    The halo is a white border for the text that makes it more visible against the topographic basemap. There are still a few formatting changes to make for readability, which can all be done in the Contents pane. Files can't be saved if they have names with spaces, but you'll change them to add spaces for the final map.

  8. In the Contents pane, click Community_Boundary twice and delete the underscore.
  9. Expand the 100-year Floodplains layer. Under the layer name, click ZONE_COMBI twice and delete it.

    Legend

    As with the underscore, this attribute subheading was left from the Map tab. It is unnecessary on the final map layout. Now that you have the elements fixed, you'll export the map.

    Final map for export

  10. On the ribbon, click the Share tab. In the Export group, click Layout.

    Export layout

  11. In the Export Layout window, name the file Georgetown CRS. Save as type PNG and enter 300 (in DPI) for the resolution. Click Export.

    Your planner can use this map in the county's application for CRS credits along with the parcel table you'll create next.

    Note:

    Although the FEMA CRS application process requires planners to submit finished maps and tables that can be printed, you can also export your final product as a web map service to your organization's ArcGIS Online account or an enterprise server. Access these options on the Share tab on the ribbon: Share As, Web Map or Web Layer.

Export and edit the parcel table

The CRS application process requires both spatial and tabular information on OSP eligibility per parcel. You'll export your parcel dataset attribute table to a CSV file to prepare and format the information in a clear and concise way for the CRS reviewer.

  1. In the Contents pane, right-click OSP Eligible Parcels, point to Data, and choose Export Table.

    Export Table

    The Geoprocessing pane opens.

  2. In the Geoprocessing pane, confirm that Input Rows is set to OSP Eligible Parcels and name the output Georgetown_OSP_Table. Click Run.

    Export table parameters

    The table is added to the Contents pane under Standalone Tables.

  3. In the Geoprocessing pane, search for Table to Excel and choose Table To Excel.

    Table To Excel tool

  4. For Input Table, choose Georgetown_OSP_Table.
  5. Set Output Excel File to the project folder and change the output name to Georgetown_OSP_Table.xls. Check the Use field alias as column header check box and click Run.

    Table To Excel parameters

  6. Save the project.
  7. In your computer's file explorer, browse to where you saved the Excel table and open the Georgetown_OSP_table.xls file with Excel.
    Note:

    If you don't have Excel, open the file with Notepad or a similar text editor.

  8. Remove the shapefile fields OBJECTID, MAJORITY, STATE_CODE, CNTY_CODE, and shapearea. Delete the second PARCEL_ID field.
  9. Change the field names based on the following table:

    FromTo

    ACRES

    OSP Eligible Acres

    CATEGORY

    OSP Type

    GIS_Acres

    Total Parcel Acres

    Own_Type

    Owner Type

    Loc_Own

    Local Owner

    Mang_Type

    Local Manager Type

    Loc_Mang

    Local Manager

    Loc_Ds

    OSP Description

    Loc_Nm

    Local Name

  10. Save the spreadsheet as GeorgetownCo_OSP_Table.xls (or .csv).

In this project, you used a national-scale raster image service to perform a parcel-scale analysis that can help your community save money on flood insurance while reducing their flood risk. Your planner will use the map and parcel data table you created to submit for OSP points in the upcoming CRS review. Assuming all OSP areas you've identified are validated, Georgetown County will move from a CRS Class 8 to Class 7. This move equates to a 15 percent discount on flood insurance for policy holders in the 100yr floodplain, and 5 percent for those outside the floodplain. These savings would amount to over $1,000,000 total annual savings across the community or $128 per policy holder. Your planner can also use the data you generated to help influence land use management planning, prioritize future open space in the floodplain, make the case for policy or regulatory changes such as raising base flood elevations or rezoning, and to more effectively engage decision makers and land owners about flood risks and nature-based solutions such as preserving open space.

You can find more lessons in the Learn ArcGIS Lesson Gallery.