Daten von Straßen und Abholzungsgebieten abgleichen

Um festzustellen, in welchem Umfang eine geplante Straße zu Entwaldung führen könnte, müssen Sie zunächst die bestehenden Entwaldungsmuster im Umfeld von Straßen verstehen. Sie analysieren die Beziehung zwischen Straßen und Entwaldung und quantifizieren den Prozentsatz des Landes, das innerhalb einer bestimmten Entfernung von Straßen entwaldet ist. Später verwenden Sie diesen Wert, um die Entwaldung um die geplante Straße zu prognostizieren.

Abholzung analysieren

Zuerst laden Sie die Entwaldungsdaten für den brasilianischen Bundesstaat Rondônia herunter. Sie erkunden die Daten visuell, um sie besser zu verstehen, bevor Sie sie analysieren.

  1. Laden Sie das Projektpaket Amazon_Deforestation herunter.
  2. Navigieren Sie zu der heruntergeladenen Datei, und doppelklicken Sie darauf, um das Projekt in ArcGIS Pro zu öffnen. Melden Sie sich ggf. mit Ihrem lizenzierten ArcGIS-Konto an.
    Hinweis:

    Wenn Sie über keinen Zugriff auf ArcGIS Pro oder über kein ArcGIS-Organisationskonto verfügen, informieren Sie sich über die Optionen für den Zugriff auf die Software.

    Das Projekt enthält eine Karte von Rondônia, Brasilien.

    Standardkarte

    Die Karte enthält mehrere Layer, die im Bereich Inhalt mit einer Legende identifiziert werden. Abgesehen von der Bundesstaatsgrenze und der Grenze der Ökoregion des Amazonas zeigt der einzige weitere sichtbare Layer die Straßen im gesamten Bundesstaat. Der Layer Roads ist so symbolisiert, dass zwei Arten von Straßen gezeigt werden. Offizielle Straßen werden dicker und in Weiß dargestellt. Es handelt sich dabei um von der Regierung gebaute und verwaltete Straßen, die im Allgemeinen wichtige Ballungsräume verbinden. Nicht offizielle Straßen oder Straßen, die derzeit geprüft werden, sind dünner und violett dargestellt. Es handelt sich um Straßen, die inoffiziell gebaut wurden, meist von Holzfällern oder Landwirten.

    Die Karte enthält außerdem einen Layer, der die geplante Straße zeigt, und einen Layer, der die Entwaldung zeigt. Diese Layer sind jedoch deaktiviert.

    Hinweis:

    Diese Karte enthält bereits Daten-Layer, die symbolisiert wurden. Wenn Sie erfahren möchten, wie Sie einer Karte Daten hinzufügen und die Karte symbolisieren und wie Sie verschiedene andere grundlegende Aufgaben durchführen, sehen Sie sich das Lernprogramm Erste Schritte mit ArcGIS Pro an.

  3. Aktivieren Sie im Bereich Inhalt das Kontrollkästchen für Deforestation.

    Layer "Deforestation" im Bereich "Inhalt"

    Der Layer wird aktiviert. Aufgrund der Straßendichte ist er mit diesem Zoomfaktor schwer zu erkennen. Sie navigieren zu einem bereits vorhandenen Lesezeichen, um die Entwaldung detailliert zu sehen.

  4. Klicken Sie auf dem Menüband auf die Registerkarte Karte. Klicken Sie in der Gruppe Navigieren auf Lesezeichen, und wählen Sie Deforestation aus.

    Lesezeichen "Deforestation" in der Lesezeichengalerie

    Die Karte wird auf einen bestimmten Entwaldungsbereich gezoomt.

    Entwaldung auf der Karte

    Entwaldung tritt in der Regel in kleinen Flurstücken auf, nicht in weiten Teilen des Landes. Auf der Karte wirkt sie unregelmäßig und verläuft meist entlang von Straßen.

    In der Regel werden kleine Waldstreifen durch Brandrodung abgeholzt. Dabei werden Waldstücke von Bauern gerodet und abgebrannt, um Felder für die landwirtschaftliche Nutzung zu gewinnen. Die verbrannten Pflanzen dienen gleichzeitig als Dünger für die Landwirtschaft auf dem gerodeten Grund. Diese Technik wird weltweit schon seit Jahrhunderten praktiziert, auch im Amazonasgebiet. In kleinem Umfang kann Brandrodung nachhaltig sein. Erfolgt sie jedoch großflächig, werden große Gebiete innerhalb kurzer Zeit kahl geschlagen, was erhebliche Auswirkungen auf ein Ökosystem haben kann.

  5. Schwenken und zoomen Sie die Karte nach Bedarf, um andere Entwaldungsbereiche zu erkunden.

    Es besteht eine starke Beziehung zwischen Straßen und Entwaldung. Tatsächlich findet Entwaldung im Amazonasgebiet zu 95 Prozent im Umkreis von 5,5 Kilometern von Straßen statt. Straßen bieten Zugang zu dem ansonsten undurchdringlichen Regenwald und erleichtern den Transport von Baunutzholz. Im Gegensatz zu offiziellen Straßen, die Städte miteinander verbinden, dringen nicht offizielle Straßen tiefer in die Gebiete des Regenwaldes ein und verbinden ländliche Anwesen.

    Hinweis:

    Die Straßen- und Entwaldungsdaten in diesem Lernprogramm stammen aus dem Jahr 2014. Daher sehen Sie möglicherweise Unterschiede zu den neueren Bilddaten in der Grundkarte.

  6. Klicken Sie auf dem Menüband auf die Registerkarte Karte und dann auf Lesezeichen. Wählen Sie Rondônia aus.

    Sie navigieren zurück zur vollen Ausdehnung der Daten.

Einen Puffer um Straßen erstellen

Sie möchten den Prozentsatz der Entwaldung innerhalb einer bestimmten Entfernung von Straßen ermitteln. Zuerst erstellen Sie einen Puffer um die Straßen. Ein Puffer ist ein Feature, das sich in einer festgelegten Entfernung von anderen Features erstreckt. Er ist nützlich, um herauszufinden, ob eine bestimmte Art von Feature (in diesem Fall Entwaldung) in der Nähe eines anderen Features (in diesem Fall Straßen) liegt. Da ein Großteil der Entwaldung im Umkreis von 5,5 Kilometern von Straßen erfolgt, verwenden Sie diese Entfernung zum Erstellen des Puffers.

  1. Klicken Sie im Menüband auf die Registerkarte Analyse. Klicken Sie in der Gruppe Geoverarbeitung auf Werkzeuge.

    Schaltfläche "Werkzeuge" auf dem Menüband

    Daraufhin wird der Bereich Geoverarbeitung angezeigt. Dieser Bereich enthält eine Reihe von Werkzeugen, die Sie zum Analysieren von Daten verwenden können.

  2. Geben Sie im Bereich Geoverarbeitung den Text Paarweise puffern in das Suchfeld ein. Klicken Sie in der Liste der Suchergebnisse auf Paarweise puffern.

    Das Werkzeug "Paarweise puffern" in der Liste der Suchergebnisse

    Hinweis:

    Das Toolset Paarweise Überlagerung enthält Werkzeuge, die mit Blick auf Funktion und Performance eine Alternative zu einer Reihe klassischer Überlagerungswerkzeuge bieten. Informationen hierzu finden Sie unter Vergleich klassischer Überlagerungswerkzeuge mit Werkzeugen für die paarweise Überlagerung.

    Das Werkzeug Paarweise puffern wird angezeigt. Zum Ausführen eines Geoverarbeitungswerkzeugs müssen Sie zuerst Parameter festlegen, um zu bestimmen, wie das Werkzeug ausgeführt werden soll. Zuerst wählen Sie die Eingabe-Features aus, um die Sie einen Puffer erstellen möchten.

  3. Wählen Sie für Eingabe-Features die Option Roads aus.

    Als Nächstes wählen Sie den Namen der Ausgabe-Feature-Class aus, die durch das Werkzeug erstellt werden soll.

  4. Löschen Sie den vorhandenen Text für Ausgabe-Feature-Class, und geben Sie Roads_Buffer_Default ein.

    Parameter "Ausgabe-Feature-Class"

  5. Geben Sie für Entfernung den Wert 5.5 ein. Ändern Sie die Maßeinheit in Kilometer.

    Parameter "Entfernung"

    Sie müssen dann nur noch den Parameter "Dissolve-Typ" ändern. Mit dem Werkzeug wird standardmäßig ein Puffer für jedes Feature im Eingabe-Layer erstellt. Da der Layer Roads viele Features aufweist, würde das Werkzeug eine große Anzahl von überlappenden Puffer-Features erstellen. Durch die Änderung des Dissolve-Typs erstellt das Werkzeug als Ausgabe ein einzelnes Feature.

  6. Wählen Sie für Dissolve-Typ den Typ Zusammenführen aller Ausgabe-Features zu einem einzelnen Feature aus.

    Parameter für "Paarweise puffern"

    Tipp:

    Wenn Sie nicht genau wissen, was ein Parameter bewirkt, zeigen Sie mit der Maus auf den Parameter und dann auf die zugehörige Informationsschaltfläche.

  7. Klicken Sie unten im Bereich Geoverarbeitung auf Ausführen.

    Das Werkzeug wird ausgeführt. Danach wird der Layer Roads_Buffer_Default der Karte und dem Bereich Inhalt hinzugefügt.

    Puffer auf der Karte

    Der Puffer erstreckt sich einheitlich im Umkreis von 5,5 Kilometern von allen Straßen. Die Puffer überlappen sich zu einem erheblichen Teil mit dem Layer Deforestation, jedoch nicht einheitlich. Der nördliche Teil des Puffers verfügt über viele Gebiete, die sich in der Nähe von Straßen befinden, jedoch relativ wenig Entwaldung aufweisen.

    Außerdem erstreckt sich der Puffer an manchen Stellen über das Untersuchungsgebiet hinaus. Sie vergrößern die Ansicht, um mehr zu sehen.

  8. Zoomen Sie auf der Karte auf den südlichen Teil des Bundesstaates.

    Puffer auf der Karte

    Ihre Straßen- und Entwaldungsdaten beziehen sich nur auf Gebiete innerhalb des Bundesstaates Rondônia (die dicke violette Grenze), die gleichzeitig zur Ökoregion des Amazonas gehören (die gestrichelte grüne Grenze). Obwohl es außerhalb dieses Gebiets Straßen und Entwaldung gibt, wie die Bilddaten in der Grundkarte zeigen, geht dies aus Ihren Daten nicht hervor.

Überschneidung zwischen dem Puffer und dem Untersuchungsgebiet

Da sich die Puffer über das Untersuchungsgebiet hinaus erstrecken, die Entwaldungsdaten jedoch nicht, würde die Berechnung des Prozentsatzes der entwaldeten Gebiete innerhalb des Puffers zu ungenauen Ergebnissen führen. Um diesem Problem Rechnung zu tragen, führen Sie ein weiteres Geoverarbeitungswerkzeug aus, nämlich das Werkzeug Überschneiden (Intersect), um einen Puffer-Layer zu erstellen, der ausschließlich Flächen innerhalb des Bundesstaates und der Ökoregion des Amazonas enthält.

  1. Klicken Sie im Bereich Geoverarbeitung auf die Schaltfläche Zurück.

    Schaltfläche "Zurück"

  2. Suchen Sie nach Intersect. Klicken Sie in der Liste der Suchergebnisse auf das Werkzeug Überschneiden (Intersect).

    Das Werkzeug Überschneiden (Intersect) erstellt aus zwei oder mehr Eingabe-Layern einen Ausgabe-Layer, der die Stellen enhält, an denen sich alle Eingabe-Layer überschneiden. In diesem Fall werden Pufferflächen gefunden, die die Grenzen des Bundesstaates und der Ökoregion überschneiden.

    Hinweis:

    Sie verwenden das Werkzeug Überschneiden (Intersect) anstelle des Werkzeugs Paarweise überschneiden (Intersect), da beim Werkzeug Überschneiden (Intersect) mehr als zwei Eingaben zulässig sind.

  3. Klicken Sie für Eingabe-Features auf die Schaltfläche Viele hinzufügen.

    Schaltfläche "Viele hinzufügen" für den Parameter "Eingabe-Features"

  4. Aktivieren Sie die Kontrollkästchen Roads_Buffer_Default, Amazon Ecoregion und Rondônia, und klicken Sie auf Hinzufügen.

    Die drei Layer werden als Eingaben hinzugefügt.

  5. Löschen Sie den vorhandenen Text für Ausgabe-Feature-Class, und geben Sie Roads_Buffer ein.

    Parameter für die Ausgabe-Feature-Class für das Werkzeug "Überschneiden (Intersect)"

  6. Klicken Sie auf Ausführen.

    Das Werkzeug wird ausgeführt und der Layer zur Karte hinzugefügt. Sie entfernen den nicht mehr benötigten ursprünglichen Puffer-Layer.

  7. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf Roads_Buffer_Default, und wählen Sie Entfernen aus.

    Option "Entfernen" für den Layer "Roads_Buffer_Default"

    Der Layer wird aus dem Projekt entfernt. Auf der Karte wird nur der Puffer mit der Überschneidung angezeigt. Er erstreckt sich nicht über die Grenzen des Bundesstaates oder der Ökoregion hinaus.

    Überschneidungs-Layer auf der Karte

  8. Klicken Sie auf dem Menüband auf die Registerkarte Karte. Klicken Sie in der Gruppe Navigieren auf Lesezeichen, und wählen Sie Rondônia aus.

Entwaldung auf den Puffer zuschneiden

Ihr Ziel besteht darin, den Prozentsatz des Landes innerhalb des Puffers zu berechnen, der entwaldet ist. Dazu benötigen Sie auch einen Layer, der nur die Entwaldung innerhalb des Puffers darstellt. Obwohl der größte Teil der Entwaldung im Umkreis von 5,5 Kilometern von Straßen erfolgt, gibt es kleine entwaldete Bereiche außerhalb der Pufferfläche. Sie schneiden den Entwaldungs-Layer so zu, dass er nur Flächen innerhalb des Puffers enthält.

  1. Klicken Sie im Bereich Geoverarbeitung auf die Schaltfläche Zurück.
  2. Suchen Sie nach Pairwise Clip. Klicken Sie in der Liste der Suchergebnisse auf Paarweise ausschneiden.

    Das Werkzeug Paarweise ausschneiden hat Ähnlichkeit mit dem Werkzeug Überschneiden (Intersect), aber es entfernt Daten aus einem einzelnen Eingabe-Layer, anstatt mehrere Eingabe-Layer zu kombinieren. In vielen Fällen, wie beispielsweise in diesem, können Sie wahlweise eines der beiden Werkzeuge verwenden, aber Sie haben vorher das Werkzeug Überschneiden (Intersect) verwendet, da es mehr als zwei Eingaben zulässt. Da Sie in diesem Fall nur die Entwaldung auf einen Layer (den Puffer-Layer) zuschneiden müssen, verwenden Sie stattdessen dieses Werkzeug.

  3. Wählen Sie für Eingabe-Features die Option Deforestation aus. Wählen Sie für Clip-Features die Option Roads_Buffer aus.
  4. Löschen Sie den vorhandenen Text für Ausgabe-Feature-Class, und geben Sie Deforestation_Clip ein.

    Parameter des Werkzeugs "Paarweise ausschneiden"

  5. Klicken Sie auf Ausführen.

    Das Werkzeug wird ausgeführt, und der neue Layer wird der Karte hinzugefügt. Da er so große Ähnlichkeit mit dem ursprünglichen Layer Deforestation hat, sieht die Karte ähnlich wie vorher aus.

  6. Deaktivieren Sie im Bereich Inhalt den ursprünglichen Layer Deforestation.

Die abgeholzte Fläche berechnen

Sie haben zwei Layer erstellt. Einer, Roads_Buffer, zeigt das Gebiet im Umkreis von 5,5 Kilometern von Straßen in Ihrem Beispielgebiet an. Der andere, Deforestation_Clip, stellt die Entwaldung innerhalb dieses Puffers dar. Ihr nächstes Ziel besteht darin, den Prozentsatz der Pufferfläche zu berechnen, die entwaldet ist. Sie können diese Berechnung durchführen, indem Sie die Flächen der beiden Layer vergleichen. Die Flächen aller Polygon-Feature-Classes werden automatisch berechnet. Der Wert für die Fläche ist in der Attributtabelle des Layers enthalten.

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf Deforestation_Clip, und wählen Sie Attributtabelle aus.

    Option "Attributtabelle"

    Die Attributtabelle wird angezeigt. In dieser Tabelle werden alle Daten oder Attribute angezeigt, die mit Features verknüpft sind. Das Feld Shape_Area enthält die Fläche des Feldes.

    Die Maßeinheit für den Wert der Fläche wird in der Tabelle nicht angezeigt, aber in der Projektion des Layers angegeben. Die Projektion der Daten ist "South America Albers Equal Area". Ausgabe-Layer, die aus Geoverarbeitungswerkzeugen erstellt werden, verwenden dieselbe Projektion wie ihre Eingabe. Für die Projektion "South America Albers Equal Area" ist die lineare Einheit auf Meter festgelegt. Somit wird für das Feld Shape_Area in der Attributtabelle Quadratmeter verwendet.

    Hinweis:

    Weitere Informationen zu Projektionen und zum Bestimmen der Projektion Ihrer Daten finden Sie im Lernprogramm Die richtige Projektion auswählen.

    Zwar wären Quadratkilometer eine geeignetere Maßeinheit für die Entwaldung, doch Sie möchten lediglich den Prozentsatz der entwaldeten Fläche ermitteln. Daher kommt es lediglich darauf an, dass dieser Layer und der Puffer-Layer die gleiche Maßeinheit haben. Hier ist das der Fall.

  2. Klicken Sie mit der rechten Maustaste auf den Wert Shape_Area, und wählen Sie Kopieren aus.

    Option "Kopieren" für den Wert "Shape_Area"

    Als Nächstes vergleichen Sie die Entwaldungsfläche mit der Pufferfläche.

  3. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf Roads_Buffer, und wählen Sie Attributtabelle aus.

    Daraufhin wird die Attributtabelle des Puffer-Layers anstelle der des Entwaldungs-Layers angezeigt.

    Tipp:

    Sie können zwischen den beiden Tabellen wechseln, indem Sie oben auf die Registerkarten klicken.

    Der Puffer-Layer weist auch das Feld Shape_Area auf. Sie erstellen und berechnen ein neues Feld, um das Feld mit der Entwaldungsfläche zu vergleichen.

  4. Klicken Sie auf der Werkzeugleiste der Attributtabelle auf Berechnen.

    Schaltfläche "Berechnen"

    Daraufhin werden Optionen zum Erstellen und Berechnen eines Feldes angezeigt. Als Erstes wählen Sie den Feldtyp und den Namen aus. Anhand des Feldtyps wird der Typ der Daten im Feld bestimmt. Sie wählen den Feldtyp "Double" aus, der große Zahlen mit Dezimaltrennzeichen enthält.

  5. Klicken Sie auf die Schaltfläche Textfeldtyp, und wählen Sie Double (64-Bit-Gleitkomma) aus.

    Option "Double" für den Feldtyp

    Als Nächstes legen Sie das Feld fest, das berechnet werden soll. Sie können entweder ein vorhandenes Feld berechnen, indem Sie es aus einem Dropdown-Menü auswählen, oder ein neues Feld erstellen, indem Sie den Namen eines nicht vorhandenen Feldes eingeben. Sie erstellen ein neues Feld.

  6. Geben Sie für Zielfeld (vorhanden oder neu) die Bezeichnung Percent_Deforested ein.

    Option "Zielfeld (vorhanden oder neu)"

    Als Nächstes erstellen Sie einen Ausdruck zum Berechnen des Feldes. Um den Prozentsatz zu ermitteln, teilen Sie das Gebiet des Layers Deforestation_Clip durch das Gebiet des Layers Roads_Buffer, und multiplizieren Sie das Ergebnis mit 100.

  7. Fügen Sie im Feld Einen Ausdruck zum Berechnen neuer Feldwerte eingeben den Wert ein, den Sie aus der Tabelle Deforestation_Clip kopiert haben.

    Wert der Fläche "Deforestation_Clip"

    Tipp:

    Wenn sich der Flächenwert nicht mehr in der Zwischenablage befindet, können Sie zur Tabelle Deforestation_Clip zurückkehren, indem Sie auf die Registerkarten über der Tabelle klicken und den Wert erneut kopieren. Alternative können Sie den Wert 77701073236.492386 einfügen.

    Als Nächstes erstellen Sie einen Ausdruck, um diesen Wert durch die Fläche des Puffer-Layers zu teilen und das Ergebnis mit 100 zu multiplizieren, damit Sie einen Prozentsatz erhalten. Anstatt den Wert Shape_Area des Puffer-Layers zu kopieren und einzufügen, können Sie mit einer bestimmten Schreibweise direkt auf das Feld verweisen.

  8. Geben Sie hinter dem eingefügten Wert ein Divisionssymbol (/) und dann !Shape_Area! ein. Geben Sie ein Multiplikationssymbol (*) und dann 100 ein.

    Der endgültige Ausdruck lautet 77701073236.492386 / !Shape_Area! * 100.

    Ausdruck "Percent_Deforested"

  9. Klicken Sie auf Berechnen.

    Schaltfläche "Berechnen"

    Das neue Feld wird erstellt und mit dem von Ihnen erstellten Ausdruck berechnet.

  10. Scrollen Sie gegebenenfalls zum Ende der Tabelle, um das neue Feld zu sehen.

    Prozent von entwaldetem Gebiet

    Basierend auf Ihrer Berechnung sind 49,6 Prozent des Landes im Umkreis von 5,5 Kilometern von einer Straße entwaldet. Wenn eine neue Straße in diesem Beispielgebiet gebaut worden wäre, hätten Sie vorhersagen können, dass ein ähnlicher Prozentsatz des Landes im Umkreis von 5,5 Kilometern von dieser Straße entwaldet worden wäre.

    Zum Erstellen eines neuen Feldes gehört das Bearbeiten der Daten. Speichern Sie die Änderungen, bevor Sie fortfahren. Andernfalls können die Daten möglicherweise nicht für weitere Analysen verwendet werden.

  11. Klicken Sie auf dem Menüband auf die Registerkarte Bearbeiten. Klicken Sie in der Gruppe Änderungen verwalten auf Speichern.

    Schaltfläche "Speichern"

  12. Klicken Sie im daraufhin angezeigten Fenster Änderungen speichern auf Ja.

    Die Änderung wird gespeichert. Da Ihnen nun der Wert Percent_Deforested vorliegt, benötigen Sie den Layer Deforestation_Clip nicht mehr. Sie können die Kachel also entfernen. Sie behalten den Layer Roads_Buffer bei, da er den Prozentsatz in seinen Attributen enthält, deaktivieren ihn jedoch, sodass er in der Karte ausgeblendet ist.

  13. Schließen Sie die Tabellen Roads_Buffer und Deforestation_Clip.
  14. Deaktivieren Sie im Bereich Inhalt den Layer Roads_Buffer. Klicken Sie mit der rechten Maustaste auf Deforestation_Clip, und wählen Sie Entfernen aus.
  15. Klicken Sie auf der Symbolleiste für den Schnellzugriff auf die Schaltfläche Projekt speichern.

    Schaltfläche "Projekt speichern" in der Symbolleiste für den Schnellzugriff

Sie haben die Auswirkungen des Straßennetzes auf die Entwaldung in Rondônia ermittelt. Als Nächstes verwenden Sie diesen Prozentwert, um die möglichen Auswirkungen des geplanten Straßenbaus zu prognostizieren.


Die möglichen Auswirkungen eines Straßenbauprojekts prognostizieren

Nun, da Sie den Prozentsatz des entwaldeten Gebiets in einem Umkreis von 5,5 Kilometern um Straßen berechnet haben, schätzen Sie anhand dieses Prozentsatzes die Fläche in Quadratkilometern, die durch den Bau einer geplanten Straße entwaldet würde. Sie erstellen einen Puffer um die Straßen, entfernen bereits entwaldetes Land aus dem Puffer und berechnen die prognostizierte Entwaldung.

Puffer um die geplante Straße erstellen

Zuerst erstellen Sie einen Puffer um die geplante Straße, der die Fläche darstellt, in deren Nähe eine Entwaldung möglich ist. Da Ihre Berechnung des prozentualen Entwaldungswertes auf einer Pufferfläche von 5,5 Kilometern basiert, behalten Sie diesen Abstand bei.

  1. Aktivieren Sie im Bereich Inhalt das Kontrollkästchen für Proposed Road.

    Die geplante Straße wird auf der Karte angezeigt. Sie verbindet den Mittelpunkt des Straßennetzes mit dem westlichen Rand und verläuft durch den Regenwald.

    Geplante Straße auf der Karte

    Hinweis:

    Diese fiktive geplante Straße ist für die Zwecke dieses Lernprogramms gedacht und entspricht keinem tatsächlichen Straßenbauvorhaben.

  2. Klicken Sie im Bereich Geoverarbeitung auf die Schaltfläche Zurück. Suchen Sie nach dem Werkzeug Paarweise puffern, und öffnen Sie es.
  3. Wählen Sie für Eingabe-Features die Option Proposed Road aus. Löschen Sie den vorhandenen Text für Ausgabe-Feature-Class, und geben Sie Proposed_Buffer_Default ein.
  4. Geben Sie für Entfernung den Wert 5.5 ein. Legen Sie die Maßeinheit auf Kilometer fest.

    Parameter für "Paarweise puffern"

    Da in diesem Fall nur ein einzelnes Feature zu puffern ist, müssen Sie den Dissolve-Typ nicht ändern.

  5. Klicken Sie auf Ausführen.

    Das Werkzeug wird ausgeführt. Der neue Layer wird zur Karte hinzugefügt.

  6. Zoomen Sie auf der Karte auf die geplante Straße.

    Puffer der geplanten Straße

Entwaldete Fläche entfernen

Ein Teil der im Puffer enthaltenen Fläche ist möglicherweise bereits entwaldet. Da entwaldete Flächen nicht erneut entwaldet werden können, entfernen Sie diese Flächen aus dem Puffer.

  1. Aktivieren Sie im Bereich Inhalt den Layer Deforestation.
  2. Vergrößern Sie die Kartenansicht gegebenenfalls, um die Layer zu vergleichen.

    Entwaldungs- und Puffer-Layer

    In einigen Gebieten hat bereits eine Entwaldung stattgefunden. Da Sie diese Gebiete nicht in die Analyse einbeziehen möchten, entfernen Sie sie mit dem Werkzeug Paarweise radieren. Mit diesem Werkzeug werden Teile eines Layers entfernt, die einen anderen Layer überlappen.

  3. Klicken Sie im Bereich Geoverarbeitung auf die Schaltfläche Zurück. Suchen Sie nach dem Werkzeug Paarweise radieren, und öffnen Sie es.
  4. Wählen Sie unter Eingabe-Features den Eintrag Proposed_Buffer aus. Wählen Sie für Radieren-Features die Option Deforestation aus.
  5. Geben Sie unter Ausgabe-Feature-Class die Bezeichnung Erased_Buffer ein.

    Parameter für das Werkzeug "Paarweise radieren"

  6. Klicken Sie auf Ausführen.

    Das Werkzeug wird ausgeführt und der Layer zur Karte hinzugefügt.

  7. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf Proposed_Buffer, und wählen Sie Entfernen aus.

    Der Layer Erased_Buffer ist ein einzelnes Multipart-Feature. Die abgeholzten Flächen wurden durch Radieren daraus entfernt. Die radierten Flächen werden in der Analyse nicht mehr berücksichtigt.

    Layer "Erased_Buffer" auf der Karte

  8. Verkleinern Sie die Ansicht gegebenenfalls wieder, bis Sie den gesamten Puffer für die geplante Straße sehen können.

Entwaldung schätzen

Um den Teil Größe der Pufferfläche zu ermitteln, die entwaldet würde, wenn die geplante Straße gebaut würde, erstellen und berechnen Sie ein Feld, das die Fläche mit dem zuvor ermittelten Prozentwert multipliziert.

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf Erased_Buffer, und wählen Sie Attributtabelle aus.

    Wie die anderen Layer enthält auch dieser das Feld Shape_Area. Für das Feld werden Quadratmeter verwendet. Zwar spielte die Maßeinheit bei der Berechnung des Prozentsatzes der entlang von Straßen entwaldeten Fläche keine Rolle, aber jetzt möchten Sie anstelle eines Prozentsatzes die entwaldete Fläche vorhersagen. Beim Berechnen der Fläche der prognostizierten Entwaldung dividieren Sie die Fläche durch 1.000.000, um sie von Quadratmetern in Quadratkilometer umzurechnen.

  2. Klicken Sie auf der Werkzeugleiste der Attributtabelle auf Berechnen.
  3. Klicken Sie auf die Schaltfläche Textfeldtyp, und wählen Sie Double (64-Bit-Gleitkomma) aus. Geben Sie für Zielfeld (vorhanden oder neu) die Bezeichnung Potential_Deforestation ein.

    Feld "Potential_Deforestation"

    Als Nächstes erstellen Sie den Ausdruck zum Berechnen des Feldes. Zuerst konvertieren Sie die Fläche von Quadratmeter in Quadratkilometer.

  4. Geben Sie für Einen Ausdruck zum Berechnen neuer Feldwerte eingeben den folgenden Ausdruck ein (alternativ können Sie ihn auch kopieren und einfügen): !Shape_Area! / 1000000.

    Erster Teil des Ausdrucks

    Anschließend multiplizieren Sie den Wert mit dem Prozentsatz entwaldeter Fläche, den Sie zuvor berechnet haben. Dieser Wert befindet sich in der Attributtabelle des Layers Roads_Buffer.

  5. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf Roads_Buffer, und wählen Sie Attributtabelle aus.
  6. Scrollen Sie in der Attributtabelle Roads_Buffer zum Feld Percent_Deforested. Klicken Sie mit der rechten Maustaste auf den Wert (49.60041), und wählen Sie Kopieren aus.
  7. Schließen Sie die Tabelle Roads_Buffer, und kehren Sie zur Attributtabelle Erased_Buffer zurück.
  8. Geben Sie am Ende des Ausdrucks ein Multiplikationszeichen (*) ein, und fügen Sie den kopierten Wert (49.60041) ein.

    Ausdruck mit dem eingefügten Wert

    Da der Wert, mit dem Sie multiplizieren, ein Prozentsatz ist, dividieren Sie ihn durch 100, um ihn in einen Bruch umzuwandeln.

  9. Fügen Sie hinter dem Prozentwert ein Divisionssymbol (/) hinzu, und geben Sie 100 ein. Setzen Sie den ersten und den zweiten Teil des Ausdrucks (auf beiden Seiten des Multiplikationssymbols) in Klammern.

    Der vollständige Ausdruck lautet (!Shape_Area! / 1000000) * (47.07733539681277 / 100).

    Vollständiger Ausdruck

  10. Klicken Sie auf Berechnen.

    Das Feld wird berechnet und am Ende der Tabelle hinzugefügt.

    Wert "Potential_Deforestation"

    Gemäß dieser Analyse würden durch den Bau der geplanten Straße ca. 671 Quadratkilometer entwaldet.

  11. Klicken Sie auf dem Menüband auf der Registerkarte Bearbeiten in der Gruppe Änderungen verwalten auf Speichern. Klicken Sie im daraufhin angezeigten Fenster Änderungen speichern auf Ja.
  12. Schließen Sie die Attributtabelle und den Bereich Geoverarbeitung. Speichern Sie das Projekt.

In diesem Lernprogramm haben Sie eine Analyse durchgeführt, um eine geographische Frage zu beantworten. Sie haben mit den Werkzeugen Puffer, Überschneiden (Intersect), Ausschneiden und Radieren Straßen- und Entwaldungs-Layer verglichen, um das Ausmaß der Entwaldung in der Nähe von Straßen zu ermitteln und die Entwaldung durch den Bau einer geplanten Straße vorherzusagen.

Die Analyse, die Sie in diesem Lernprogramm durchgeführt haben, war relativ einfach und berücksichtigte keine weiteren Faktoren, die die Entwaldung beeinflussen könnten, wie beispielsweise Schutzgebiete oder die Höhe des Terrains. Durch die Einbeziehung weiterer Layer könnten Sie eine noch fundiertere Analyse mit einer ausgefeilteren Prognose durchführen. Das Ziel dieses Lernprogramms bestand lediglich darin, Ihnen einige der grundlegenden Geoverarbeitungswerkzeuge in ArcGIS Pro vorzustellen, doch es stehen Hunderte von Werkzeugen zur Verfügung. Weitere Informationen zu den verfügbaren Werkzeugen finden Sie unter Referenz für ArcGIS Pro-Geoverarbeitungswerkzeuge. Einen anspruchsvolleren Analyse-Workflow finden Sie im Lernprogramm Die Straßen mit dem größten Unfallrisiko bestimmen.

Weitere Lernprogramme finden Sie in der Lernprogrammgalerie.