Die Pappelfläche im Erntegebiet berechnen

Pappelholz ist eine wichtige Ressource, u. a. für die Produktion von Papier, Paletten, Pappe und Sperrholz. Sie sind der GIS-Spezialist einer Naturschutzbehörde. Im Zusammenhang mit einer geplanten Holzernte wurden Sie um Beantwortung der folgenden Fragen gebeten:

  • Wie viele Acres an Pappeln sind im Erntegebiet vorhanden?
  • Wie viele Acres werden bei der geplanten Holzernte abgeholzt?
  • Wie hoch ist der voraussichtliche Holzertrag?

Die Fläche der einzelnen Waldbestände berechnen

Die erste Frage, die Sie beantworten sollen, ist die vorhandene Pappelfläche in Acres im Erntegebiet.

  1. Laden Sie das Projektpaket "Timber Harvest Planning" herunter.
  2. Suchen Sie die heruntergeladene Datei auf Ihrem Computer. Doppelklicken Sie auf TimberHarvestPlanning.ppkx, um das Paket in ArcGIS Pro zu öffnen. Wenn Sie dazu aufgefordert werden, melden Sie sich mit Ihrem ArcGIS-Konto an.
    Hinweis:

    Sollten Sie weder ArcGIS Pro noch ein ArcGIS-Konto besitzen, können Sie sich für eine Testversion von ArcGIS registrieren.

    Karte der Waldbestand-Polygone und Flussläufe

    Die weißen Linien sind Flüsse und Wasserläufe und die grünen Polygone Waldbestände.

  3. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf ForestStands, und wählen Sie Attributtabelle aus.

    Die Attributtabelle wird geöffnet. Dieser Layer enthält Informationen zu den einzelnen Waldbeständen, u. a. zu Bodenart, Altersklasse, Besitz und Vegetationsart.

    Tipp:

    Weitere Informationen zu Age_class, Veg_type und den anderen Attributen finden Sie in den Metadaten des Layers.

    Es gibt auch ein Feld namens Shape_Area. Dieses wird automatisch generiert. Die Werte sind jedoch in Quadratmetern angegeben, und Sie wurden gebeten, die Werte in Acres bereitzustellen. Sie fügen ein neues Feld hinzu, um die Fläche in Acres zu berechnen.

  4. Klicken Sie auf dem Menüband der Attributtabelle auf die Schaltfläche Feld hinzufügen.

    Schaltfläche "Feld hinzufügen" direkt über der Attributtabelle

    Die Ansicht Felder wird geöffnet.

  5. Geben Sie für Feldname und Alias Acres ein. Wählen Sie für Datentyp die Option Double aus.

    Neues Feld "Acres" in der Tabelle "Felder" mit ausgewählter Option "Double" für "Datentyp"

  6. Klicken Sie auf dem Menüband auf der Registerkarte Felder in der Gruppe Änderungen auf Speichern.
  7. Schließen Sie die Tabelle Felder.

    Die Attributtabelle weist nun ein leeres Feld zum Speichern von Flächenwerten in Acres auf. Als Nächstes berechnen Sie diese Werte.

  8. Klicken Sie in der Attributtabelle mit der rechten Maustaste auf die Kopfzeile für das Feld Acres, und wählen Sie Geometrie berechnen aus.

    Option "Geometrie berechnen" im Kontextmenü des Feldes "Acres" in der Attributtabelle

  9. Geben Sie für das Werkzeug Geometrieattribute berechnen die folgenden Parameter ein:

    • Wählen Sie für Eigenschaft die Option Fläche aus.
    • Wählen Sie für Flächeneinheiten die Option Acres aus.
    • Wählen Sie für Koordinatensystem die Option Aktuelle Karte [Map] aus.

    Werkzeug "Geometrieattribute berechnen"

  10. Klicken Sie auf Ausführen.

    Das Feld Acres in der Attributtabelle wird mit Werten gefüllt. Nun kennen Sie die Fläche in Acres der einzelnen Bestände.

  11. Schließen Sie die Attributtabelle.

Die Fläche von Pappelbeständen ermitteln

Als Nächstes erstellen Sie ein Balkendiagramm, um zu ermitteln, wie viele Acres an Pappelbeständen im Untersuchungsgebiet vorhanden sind.

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf ForestStands, zeigen Sie auf Diagramm erstellen, und wählen Sie Balkendiagramm aus.

    Eine Diagrammansicht und der Bereich Diagrammeigenschaften werden angezeigt.

  2. Wählen Sie im Bereich Diagrammeigenschaften für Kategorie oder Datum die Einstellung Veg_type aus.
  3. Wählen Sie in der Liste Felder die Option Acres aus. Überprüfen Sie, ob für Aggregation Summe festgelegt ist.
  4. Aktivieren Sie unter Datenbeschriftungen das Kontrollkästchen Balken beschriften.

    Bereich "Diagrammeigenschaften" mit den Einstellungen "Veg_type", "Summe" und "Acres" sowie aktiviertem Kontrollkästchen "Balken beschriften"

    Im Diagramm wird ein grüner Balken für jede Vegetationsart angezeigt, beschriftet mit der jeweiligen Summe der Flächen in Acres. Im Untersuchungsgebiet gibt es einen Pappelbestand von 65.219 Acres.

    Teil des Balkendiagramms mit der Fläche der einzelnen Vegetationsarten in Acres, größter Balken für Auwald

    Sie wissen jedoch, dass nicht alle Bestände im Untersuchungsgebiet mitgezählt werden sollten. Der Ernteplan gilt nur für öffentliche Wälder im Staatsbesitz und industriell bewirtschaftete Privatwälder. Auf privaten, nicht industriell bewirtschafteten Flächen erfolgt wenig bis kein Einschlag. Sie können mit einer Definitionsabfrage das Dataset nach den relevanten Arten von Landbesitz filtern.

  5. Doppelklicken Sie im Bereich Inhalt auf ForestStands, um das Fenster Layer-Eigenschaften zu öffnen.
  6. Klicken Sie auf die Registerkarte Definitionsabfrage und dann auf Neue Definitionsabfrage.

    Schaltfläche "Neue Definitionsabfrage" im Fenster "Layer-Eigenschaften"

  7. Erstellen Sie die Klausel wobei gilt: Ownership ist nicht gleich non-industrial private, und klicken Sie auf Übernehmen.

    Schaltfläche "Übernehmen" unter der einzigen Klausel im Definitionsabfrage-Manager

  8. Klicken Sie auf Übernehmen, und klicken Sie im Fenster Layer-Eigenschaften auf OK.

    Die Karte weist nun einige Lücken auf. Nicht industriell bewirtschaftete private Flächen werden nicht mehr angezeigt.

    Lücken in der Karte, wo private, nicht industriell bewirtschaftete Flächen entfernt wurden

    Auch das Balkendiagramm hat sich geändert. Über dem Balken für Pappeln wird nun 55.333 angezeigt. Dies ist die Antwort auf die erste Frage der Forstverwalterin.

  9. Klicken Sie auf der Symbolleiste für den Schnellzugriff auf Speichern, um das Projekt zu speichern.

    Schaltfläche "Speichern" auf der Symbolleiste für den Schnellzugriff

Im Erntegebiet gibt es einen Pappelbestand von 55.333 Acres. Es wird jedoch nicht auf allen Flächen geerntet. In der nächsten Lektion beantworten Sie die folgende Frage: Wie viele Acres werden bei der geplanten Holzernte abgeholzt ?


Die Erntefläche berechnen

In der vorherigen Lektion haben Sie die Fläche mit Pappeln im öffentlichen und gewerblichen Raum berechnet. Nachdem Sie nun wissen, wie viele Acres an Pappeln vorhanden sind, können Sie bestimmen, welche Bestände geerntet werden sollen. Die Forstverwalterin hat Ihnen einige Kriterien genannt, nach denen Bäume gefällt werden dürfen. Als erstes Kriterium ist zu beachten, dass innerhalb einer 100 Fuß breiten Pufferzone entlang von Bächen und Flüssen keine Ernte möglich ist. Eine Abholzung zu nahe am Wasser kann zu schädlicher Erosion und Sedimentbildung führen. Daher ist es wichtig, am Rande von Wasserläufen Bäume stehen zu lassen.

Pufferzonen entlang von Wasserläufen erstellen

Als Erstes erstellen Sie einen Polygon-Layer, um die 100 Fuß breite Pufferzone um alle Wasserläufe darzustellen.

  1. Öffnen Sie bei Bedarf das Paket TimberHarvestPlanning.ppkx, und schließen Sie die Ansicht Diagramm.
  2. Wählen Sie im Bereich Inhalt den Eintrag ForestStands aus. Ändern Sie im Menüband auf der Registerkarte Daten in der Gruppe Definitionsabfrage die aktive Abfrage in <Keine>.

    Aktive Definitionsabfrage im Menüband auf der Registerkarte "Daten" auf "<Keine>" festgelegt

  3. Klicken Sie auf dem Menüband auf der Registerkarte Analyse in der Gruppe Geoverarbeitung auf Werkzeuge.
  4. Navigieren Sie im Bereich Geoverarbeitung zum Werkzeug Puffer, und öffnen Sie es.
  5. Geben Sie für das Werkzeug Puffer die folgenden Parameter ein:

    • Wählen Sie unter Eingabe-Features den Eintrag Waterways aus.
    • Geben Sie bei Bedarf unter Ausgabe-Feature-Class den Text Waterways_Buffer ein.
    • Geben Sie für Entfernung den Wert 100 ein, und wählen Sie Fuß aus.
    • Wählen Sie für Dissolve-Typ den Typ Zusammenführen aller Ausgabe-Features zu einem einzelnen Feature aus.

    Werkzeug "Puffer" mit allen festgelegten Parametern

  6. Klicken Sie auf Ausführen.

    Der Karte wird ein neuer Layer hinzugefügt.

  7. Zoomen Sie auf die Karte, um den Puffer-Layer anzuzeigen.

    Transparenter Polygon-Puffer, der die Flüsse auf der Karte umgibt

    Dieses Polygon stellt die 100 Fuß breite Schutzzone um Bäche und Flüsse dar, innerhalb derer keine Holzernte möglich ist.

Den Puffer für Wasserläufe aus Waldbestand-Polygonen löschen

Als Nächstes entfernen Sie diesen Bereich aus dem Layer ForestStands mithilfe des Werkzeugs Radieren.

  1. Klicken Sie im Bereich Geoverarbeitung auf die Schaltfläche Zurück.

    Schaltfläche "Zurück" im Bereich "Geoverarbeitung"

  2. Navigieren Sie zum Werkzeug Radieren, und öffnen Sie es.
  3. Führen Sie das Werkzeug Radieren mit folgenden Parametern aus:

    • Wählen Sie unter Eingabe-Features die Option ForestStands aus.
    • Wählen Sie unter Radieren-Features die Option Waterways_Buffer aus.
    • Geben Sie unter Ausgabe-Feature-Class den Text ForestStands_NoRivers ein.

    Werkzeug "Radieren" mit ausgefüllten Parametern

    Das Werkzeug wird ausgeführt, und ein neuer Layer wird zur Karte hinzugefügt.

  4. Deaktivieren Sie im Bereich Inhalt den Layer ForestStands.
  5. Klicken Sie mit der rechten Maustaste auf Waterways, und wählen Sie Entfernen aus.
  6. Entfernen Sie Waterways_Buffer.

    Jetzt scheint innerhalb der Pufferzone um die Flüsse die Grundkarte durch.

    ForestStands-Polygone, bei denen der Puffer um die Wasserläufe entfernt wurde

  7. Öffnen Sie die Attributtabelle für ForestStands_NoRivers.

    Da Sie Flächen aus den Polygonen entfernt haben, müssen die Werte im Feld Acres neu berechnet werden.

  8. Klicken Sie mit der rechten Maustaste auf das Feld Acres, und wählen Sie Geometrie berechnen aus.

    Im Bereich Geoverarbeitung wird das Werkzeug Geometrieattribute berechnen angezeigt.

  9. Wählen Sie für Eigenschaft die Option Fläche und für Flächeneinheiten die OptionAcres aus. Wählen Sie für Koordinatensystem die Option Aktuelle Karte [Map] aus.
  10. Klicken Sie auf Ausführen.

    Das Feld Acres wird aktualisiert, wobei jetzt nur Gebiete berücksichtigt werden, die nicht an Bäche und Flüsse angrenzen.

  11. Schließen Sie die Attributtabelle.

Erntebestände auf gewerblichen Flächen identifizieren

Nachdem Sie nun den Puffer um die Bäche und Flüsse entfernt haben, müssen noch die Pappelbestände identifiziert werden, die den übrigen Anforderungen der Forstverwalterin entsprechen. Das Fällen zu junger Bäume stellt eine Verschwendung dar. Und während Pappeln auf unterschiedlichen Arten von Böden gedeihen können, variiert die Holzgewinnung zwischen diesen. Auf fruchtbaren, lehmigen Böden ist der Holzertrag höher als auf trockenem, sandigem Untergrund.

Die Forstverwalterin hat unterschiedliche Erntekriterien für verschiedene Arten von Landbesitz angegeben. Zunächst konzentrieren Sie sich auf die Kriterien für die Holzgewinnung auf gewerblichen Flächen: Es sollen nur Bestände geerntet werden, die mindestens 40 Jahre alt sind.

  1. Doppelklicken Sie im Bereich Inhalt auf den Layer ForestStands_NoRivers, um das Fenster Layer-Eigenschaften zu öffnen.
  2. Klicken Sie auf der Registerkarte Definitionsabfrage auf Neue Definitionsabfrage.
  3. Erstellen Sie die Klausel wobei gilt: Veg_type ist gleich aspen, und klicken Sie auf Hinzufügen.
  4. Klicken Sie auf Klausel hinzufügen, um die Abfrage um zusätzliche Klauseln zu erweitern.

    Schaltfläche "Klausel" der "Definitionsabfrage 1"

  5. Erstellen Sie die Klausel And Ownership ist gleich industrial, und klicken Sie auf Hinzufügen.

    Erstellen der zweiten Klausel "And Ownership ist gleich industrial"

  6. Klicken Sie erneut auf Klausel hinzufügen. Erstellen Sie die Klausel And Age_class ist größer als oder gleich 40, und klicken Sie auf Hinzufügen.
  7. Klicken Sie ganz oben im Abfragefenster auf Definitionsabfrage 1 (den Abfragenamen), und geben Sie den Text Industrial Harvest ein.

    Name der Definitionsabfrage geändert in "Industrial Harvest"

  8. Klicken Sie auf Übernehmen und dann auf OK.
  9. Zoomen und schwenken Sie die Karte, bis Sie einige der verbliebenen Waldbestände sehen.

    Nur sehr wenige der ursprünglichen Waldbestand-Polygone entsprechen den Kriterien für die Ernte auf gewerblichen Flächen. Als Nächstes erstellen Sie ein neues Feld, sodass Sie diese Flächen als Erntegebiete kennzeichnen können.

  10. Öffnen Sie die Attributtabelle für ForestStands_NoRivers.
  11. Klicken Sie auf Hinzufügen, um ein neues Feld hinzuzufügen.
  12. Geben Sie für Feldname und Alias TimberHarvest ein. Wählen Sie für Datentyp die Option Text aus.
  13. Klicken Sie auf dem Menüband auf der Registerkarte Felder in der Gruppe Änderungen auf Speichern.
  14. Schließen Sie die Registerkarte Felder.
  15. Klicken Sie in der Attributtabelle mit der rechten Maustaste auf die Kopfzeile für das Feld TimberHarvest, und wählen Sie Feld berechnen aus.
  16. Geben Sie im Bereich Geoverarbeitung im Feld TimberHarvest = den Begriff 'Industrial' ein. (Achten Sie darauf, auch die einfachen Anführungszeichen einzugeben.)

    Eingabe 'Industrial' im Werkzeug "Feld berechnen" für das Feld "TimberHarvest"

  17. Klicken Sie auf Ausführen.

    Das Feld TimberHarvest wird in der Attributtabelle aktualisiert.

    Attributtabelle mit dem Eintrag "Industrial" in allen Zeilen für das Feld "TimberHarvest"

    Es wurden nur die Polygone aktualisiert, die den Kriterien der Definitionsabfrage entsprechen. Alle anderen enthalten im Feld TimberHarvest weiterhin den Wert <Null>. Als Nächstes erstellen Sie eine Definitionsabfrage, um diejenigen Bestände zu identifizieren, die auf öffentlichen Flächen geerntet werden sollen.

Erntebestände auf öffentlichen Flächen identifizieren

In Ihrer Studie befinden sich mehr Waldbestände in öffentlicher Hand als in gewerblicher Nutzung. Darüber hinaus gibt es eine größere Anzahl an Kriterien für die Ernte in diesen Gebieten:

  • Es sollen nur Bestände geerntet werden, die mindestens 50 Jahre alt sind.
  • Es sollen nur Bestände geerntet werden, die eine Fläche von mindestens 20 Acres umfassen.
  • Eine Ernte soll nur auf gut durchlässigen lehmhaltigen Böden erfolgen.

  1. Öffnen Sie das Fenster Layer-Eigenschaften für den Layer ForestStands_NoRivers.
  2. Klicken Sie auf der Registerkarte Definitionsabfrage auf Neue Definitionsabfrage.

    Schaltfläche "Neue Definitionsabfrage" am unteren Rand des Fensters

  3. Benennen Sie Definitionsabfrage 2 in Public Harvest um.
  4. Fügen Sie fünf Klauseln hinzu:
    • wobei gilt: Veg_type ist gleich aspen
    • And Ownership ist gleich state-owned public
    • And Age_class ist größer als oder gleich 50
    • And Acres ist größer als oder gleich 20
    • And Soil enthält die Werte well-drained loam, well-drained loamy sand, well-drained sandy loam

    Definitionsabfrage "Public Harvest" mit fünf Klauseln

  5. Klicken Sie auf Übernehmen.
  6. Klicken Sie neben Public Harvest auf die Schaltfläche Als aktiv festlegen, um diese Abfrage als die aktuell aktive Abfrage auszuwählen.

    Ein dunkelgrünes Häkchen zeigt an, dass es sich um die aktive Abfrage handelt.

  7. Klicken Sie auf OK.

    Die Karte wird aktualisiert, und zeigt nun die neuen Waldbestände an. Die Attributtabelle gibt darüber Auskunft, dass 78 Bestände die Kriterien für eine Ernte auf öffentlichen Flächen erfüllen.

    Am unteren Rand der Attributtabelle wird angezeigt, dass 0 von 78 Datensätzen ausgewählt sind.

  8. Verwenden Sie das Werkzeug Feld berechnen für das Feld TimberHarvest, um die gefilterten Features als 'Public' zu kennzeichnen.

    Eingabe 'Public' im Werkzeug "Feld berechnen" für das Feld "TimberHarvest"

  9. Schließen Sie die Attributtabelle.

Die gesamte Erntefläche ermitteln

Sie haben jetzt festgestellt, an welchen Orten Pappelbestände geerntet werden sollen. Als Nächstes erstellen Sie ein Diagramm, um herauszufinden, auf welche Fläche sich diese Bestände erstrecken.

  1. Klicken Sie im Bereich Inhalt auf ForestStands_NoRivers, um den Layer auszuwählen.
  2. Ändern Sie im Menüband auf der Registerkarte Daten in der Gruppe Definitionsabfrage die aktive Abfrage in <Keine>.

    Alle Waldbestände werden auf der Karte neu dargestellt.

  3. Klicken Sie auf dem Menüband auf der Registerkarte Aussehen in der Gruppe Darstellung auf Importieren.

    Schaltfläche "Importieren" im Menüband auf der Registerkarte "Aussehen"

    Das Werkzeug Symbolisierung aus Layer anwenden wird angezeigt.

  4. Klicken Sie auf die Schaltfläche Durchsuchen, um zu Symbolisierungs-Layer zu gelangen.
  5. Klicken Sie im Fenster Symbolisierungs-Layer auf Ordner, und doppelklicken Sie auf die Ordnerverbindung TimberHarvestPlanning.

    Home-Ordnerverbindung "TimberHarvestPlanning" in "Projekt > Ordner"

  6. Öffnen Sie den Ordner commondata und anschließend den Ordner userdata. Doppelklicken Sie auf AspenHarvest.lyrx.

    Werkzeug "Symbolisierung aus Layer anwenden" mit Parametern

    Hinweis:

    Eine Layer-Datei (.lyrx) ermöglicht es Ihnen, Symbolisierungseigenschaften zu speichern und erneut anzuwenden. Dies funktioniert jedoch nur, wenn Sie für den Feldnamen und die Werte die gleiche Schreibweise wie in dieser Lektion verwendet haben. Andernfalls können Sie Ihre eigene Symbolisierung erstellen oder mit Schritt 8 weitermachen.

  7. Klicken Sie auf Ausführen.

    Die Symbolisierung der Karte zeigt, wo sowohl auf öffentlichen als auch gewerblichen Flächen Pappeln geerntet werden.

    Karte mit den Flächen für die Pappelernte in Hellgrün und dem übrigen Waldgebiet in transparentem Grau

  8. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer ForestStands_NoRivers, zeigen Sie auf Diagramm erstellen, und wählen Sie Balkendiagramm aus.
  9. Wählen Sie im Bereich Diagrammeigenschaften für Kategorie oder Datum die Einstellung TimberHarvest aus. Wählen Sie für Felder die Option Acres aus, und aktivieren Sie das Kontrollkästchen Balken beschriften.

    Das Balkendiagramm ist entsprechend der Symbolisierung auf der Karte farbcodiert. Außerdem sind die Balken mit der Gesamtzahl der Acres beschriftet, die für die jeweiligen Arten von Landbesitz als Erntefläche bestimmt sind.

    Das Balkendiagramm zeigt 355 Acres gewerblicher und 5.582 Acres öffentlicher Flächen.

  10. Schließen Sie die Diagrammansicht, und speichern Sie das Projekt.

Sie können der Forstverwalterin nun mitteilen, dass insgesamt 5.937 Acres an Pappeln geerntet werden, wovon sich 355 Acres auf gewerblichen Flächen und 5.582 Acres auf öffentlichen Flächen in Staatsbesitz befinden. In der nächsten Lektion berechnen Sie das Volumen dieser Ernte.


Das voraussichtliche Volumen der Holzernte berechnen

In der vorherigen Lektion haben Sie die Einschlagfläche berechnet. Die Forstverwalterin benötigt auch Informationen zur voraussichtlich geernteten Holzmenge. Von ihr haben Sie das folgende Diagramm zur Berechnung des Holzvolumens erhalten:

BodenartVolumengleichung

Excessively drained sand

y = 14.318 * ln(x) - 36.695

Well-drained sand

y = 17.373 * ln(x) - 49.959

Well-drained loamy sand

y = 14.378 * ln(x) - 36.808

Well-drained sandy loam

y = 24.572 * ln(x) - 75.969

Well-drained loam

y = 15.319 * ln(x) - 41.775

Moderately drained loam

y = 17.109 * ln(x) - 48.980

Poorly drained silt

No harvest

Das Volumen (y) ist eine Funktion der Altersklasse (x) auf verschiedenen Bodenarten. Das Volumen wird in Cords pro Acre ermittelt.

Cords pro Acre berechnen

Um zu berechnen, wie viele Cords Holz pro Acre geerntet werden, müssen Sie ein weiteres Feld hinzufügen. Dieses füllen Sie anschließend anhand der obigen Gleichungen aus.

  1. Öffnen Sie bei Bedarf das Paket TimberHarvestPlanning.ppkx.
  2. Öffnen Sie die Attributtabelle für ForestStands_NoRivers, und klicken Sie auf Hinzufügen, um ein neues Feld zu erstellen.
  3. Geben Sie für Feldname und Alias Cords ein. Wählen Sie für Datentyp die Option Double aus.
  4. Speichern Sie die Änderungen, und schließen Sie die Tabelle Felder.

    Das neue Feld Cords wird am Ende der Attributtabelle hinzugefügt. Sie brauchen nicht für alle Datensätze das Volumen zu berechnen, sondern lediglich für die Bestände, die geerntet werden sollen.

  5. Klicken Sie auf dem Menüband auf der Registerkarte Karte in der Gruppe Auswahl auf Nach Attributen auswählen.
  6. Klicken Sie im Werkzeug Layer nach Attributen auswählen auf Klausel hinzufügen, und erstellen Sie die Klausel wobei gilt: TimberHarvest ist nicht NULL.

    Erstellen der Klausel "wobei gilt: TimberHarvest ist nicht NULL" im Werkzeug "Layer nach Attributen auswählen"

  7. Klicken Sie auf Hinzufügen und auf Ausführen.

    Es sind insgesamt 113 Features ausgewählt. Als Nächstes berechnen Sie das jeweilige Volumen.

  8. Klicken Sie im Bereich Geoverarbeitung auf Zurück.
  9. Navigieren Sie zum Werkzeug Feld berechnen, und öffnen Sie es.
  10. Wählen Sie für Eingabetabelle die Option ForestStands_NoRivers aus. Wählen Sie für Feldname den Namen Cords aus. Wählen Sie für Ausdruckstyp die Option Arcade aus.

    Da sich die Gleichung für die Volumenberechnung je nach Bodenart unterscheidet, verwenden Sie einen bedingten Ausdruck.

  11. Kopieren Sie für Cords = den folgenden Code, und fügen Sie ihn ein:
    if ($feature.stand_data_csv_Soil  == "well-drained loamy sand") {
    return 14.378 * Log($feature.stand_data_csv_Age_class) - 36.808
    }
    else if ($feature.stand_data_csv_Soil  == "well-drained sandy loam") {
    return 24.572 * Log($feature.stand_data_csv_Age_class) - 75.969
    }
    else if ($feature.stand_data_csv_Soil  == "well-drained loam") {
    return 15.319 * Log($feature.stand_data_csv_Age_class) - 41.775
    }
    else if ($feature.stand_data_csv_Soil  == "moderately-drained loam") {
    return 17.109 * Log($feature.stand_data_csv_Age_class) - 48.980
    }
    else {
    return 0
    }

    Mit diesem Ausdruck werden die Cords pro Acre für jeden ausgewählten Waldbestand basierend auf der jeweiligen Bodenart berechnet.

  12. Klicken Sie auf Überprüfen und auf Ausführen.

    Schaltflächen "Überprüfen" und "Ausführen" im Werkzeug "Feld berechnen" nach Einfügen des bedingten Ausdrucks in das Feld "Cords="

    Die Werte werden zur Attributtabelle für die ausgewählten Zeilen hinzugefügt.

    Teil der Attributtabelle mit einer Zeile des Typs "Industrial" mit dem Wert 24,28 im Feld "Cords"

Volumen berechnen

Es ist noch eine weitere Berechnung erforderlich. Die soeben berechneten Zahlen entsprechen der Anzahl der Cords pro Acre, die auf Grundlage der Bodenart jedes Waldbestands voraussichtlich geerntet werden können. Einige dieser Bestände sind jedoch größer als andere. Als Nächstes multiplizieren Sie die Anzahl der Cords pro Acre mit der Anzahl der Acres, um den voraussichtlichen Ertrag der Holzernte zu ermitteln.

  1. Löschen Sie im Werkzeug Feld berechnen den Ausdruck aus dem Feld Cords=.
  2. Geben Sie in das Feld Cords= $feature.Cords * $feature.Acres ein. Sie können den Ausdruck auch kopieren und einfügen.
  3. Klicken Sie auf Ausführen.

    In der Attributtabelle werden die Werte im Feld Cords für die ausgewählten Zeilen erneut aktualisiert.

    Teil der Attributtabelle mit einer Zeile des Typs "Industrial" mit dem Wert 139,23 im Feld "Cords"

  4. Klicken Sie über der Attributtabelle auf Löschen, um die Auswahl aufzuheben.
  5. Klicken Sie mit der rechten Maustaste auf die Überschrift des Feldes Cords, und wählen Sie Statistiken aus.

    Ein neues Diagramm wird zusammen mit dem Bereich Diagrammeigenschaften angezeigt.

  6. Suchen Sie im Bereich Diagrammeigenschaften den Wert Summe.

    Summenwert (131.535) in einer Liste der Statistiken im Bereich "Diagrammeigenschaften"

  7. Speichern Sie das Projekt.

Der Gesamtertrag der geplanten Pappelernte liegt bei voraussichtlich 131.535 Cords. Es ist geplant, 5.937 von insgesamt 55.333 Acres Pappelwald im Erntegebiet zu fällen. Um diese Werte zu ermitteln, haben Sie drei neue Felder erstellt: Acres, TimberHarvest und Cords. Anschließend haben Sie verschiedene Werkzeuge verwendet, um diese Felder mit den richtigen Werten auszufüllen, darunter Puffer, Radieren, Feld berechnen und Geometrieattribute berechnen.

Die Forstverwalterin kannte zwar die Kriterien für die geplante Holzernte, aber Sie als GIS-Spezialist wurden benötigt, um einige grundlegende Fragen zu beantworten: Auf welchen Flächen wird geerntet? Wie viel Wald wird abgeholzt? Wie viel Holz wird durch die Ernte produziert? Auf Grundlage dieser Zahlen können Sie nun gemeinsam die Realisierbarkeit des Ernteplans unter Berücksichtigung der Naturschutz- und Geschäftsziele Ihrer Behörde analysieren.

Weitere Lektionen finden Sie in der Learn ArcGIS-Lektionsgalerie.