Daten für die Analyse vorbereiten

Bevor Sie Ihre Überschwemmungsanalyse durchführen, müssen Sie sicherstellen, dass Sie in Ihrem Projekt ArcGIS Pro die richtigen Umgebungseinstellungen vorgenommen haben und über die für Ihre Bedürfnisse geeigneten Daten verfügen. Sie beginnen mit zwei Rastern, kombinieren sie in einem, füllen Lücken in den Rasterdaten, schneiden das Raster auf das Untersuchungsgebiet zu und rechnen die Höheneinheiten von Metern in Zentimeter um.

Die Daten herunterladen

Laden Sie zunächst das ArcGIS Pro-Projektpaket herunter, und machen Sie sich mit den in dieser Lektion verwendeten Daten vertraut.

  1. Laden Sie das ArcGIS Pro-Projekt Model how land subsidence affects flooding herunter.
  2. Klicken Sie auf die heruntergeladene .ppkx-Datei, um sie in ArcGIS Pro zu öffnen. Wenn Sie dazu aufgefordert werden, melden Sie sich mit Ihrem ArcGIS Online- oder ArcGIS Enterprise-Konto an.
    Hinweis:

    Sollten Sie kein Organisationskonto besitzen, können Sie sich für eine kostenfreie Testversion von ArcGIS registrieren.

    Das Paket enthält mehrere Layer, die auf der Karte und im Bereich Inhalt angezeigt werden. Diese Layer stellen das Untersuchungsgebiet, die Gebäude, die Höhe und die Bodensenkung dar.

    Im Bereich "Inhalt" zur Verfügung gestellte Layer

Es gibt zwei Layer mit Höhen-Rastern. Eines stellt die Höhe im Westen und eines die im Osten des Untersuchungsgebiets dar. Die Werkzeuge, die Sie während Ihrer Analyse verwenden, erfordern ein einziges Höhen-Layer. Deshalb müssen Sie die beiden Layer kombinieren.

Geoverarbeitungsumgebungen festlegen

Bevor Sie Rasteranalysen durchführen, müssen Sie Ihre Geoverarbeitungsumgebungen einrichten. Diese Einstellungen legen fest, wie die Werkzeuge mit Datenausgaben umgehen. Sie stellen sicher, dass die Koordinatensysteme, Verarbeitungsausdehnungen sowie die Einstellungen für Rasterzellengröße, Maske und Fangraster während der Analyse einheitlich sind.

  1. Klicken Sie im Menüband auf die Registerkarte Analyse. Klicken Sie in der Gruppe Geoverarbeitung auf Umgebungen.

    Umgebungen für die Geoverarbeitung

    Das Fenster "Umgebungen" wird angezeigt.

    Zunächst legen Sie das Ausgabekoordinatensystem für das Projekt fest. Koordinatensysteme werden zur korrekten Verortung und Anzeige von Daten auf der Erdoberfläche sowie relativ zueinander verwendet. Da dieses Projekt in den Niederlanden angesiedelt ist, werden Sie das Koordinatensystem RD_New verwenden. Dieses nationale Koordinatensystem für die Niederlande verwendet den Meter als lineare Einheit.

  2. Legen Sie unter Ausgabe-Koordinaten das Ausgabe-Koordinatensystem auf Aktuelle Karte [Karte des Untersuchungsgebiets] fest.

    Parameter "Ausgabe-Koordinatensystem"

    Die Karte, die Sie geöffnet haben, verwendet bereits das Koordinatensystem RD_New, sodass dieser Parameter die Einstellung der Karte übernehmen wird.

    Als Nächstes legen Sie die Verarbeitungsausdehnung fest. Dieser Parameter definiert ein Rechteck auf der Karte, in dem alle Ihre Analysen stattfinden. Alle Daten, die außerhalb dieses Rechtecks liegen, werden ignoriert und entfernt.

  3. Legen Sie unter Verarbeitungsausdehnung den Parameter Ausdehnung auf Untersuchungsgebietsmaske fest.

    Parameters "Verarbeitungsausdehnung"

    Als Nächstes legen Sie den Wert der Zellengröße fest. Dieser Parameter bestimmt die Auflösung, bzw. die Größe der Zellen (oder Pixel), in jedem neuen Raster, das Sie erstellen. Die bereitgestellten Höhen-Raster besitzen eine Zellengröße von 5 Metern, und alle neuen Raster entsprechen dieser Auflösung. Die lineare Einheit, Meter, wird durch das zuvor eingestellte Koordinatensystem bestimmt.

  4. Geben Sie unter Raster-Analyse für Zellengröße den Wert 5 ein.

    Parameter "Zellengröße"

    Als Nächstes richten Sie eine Maske ein. Wenn eine Maske festgelegt ist, berücksichtigen Werkzeuge für Raster-Analysen nur die Zellen, die innerhalb der geografischen Grenzen der Maske liegen.

  5. Legen Sie die Maske als Raster der Untersuchungsgebietsmaske fest.

    Parameter "Maske"

    Schließlich legen Sie den Parameter Fang-Raster fest, der dafür sorgt, dass Pixel aus anderen Rastern für die Analyse richtig ausgerichtet werden.

  6. Legen Sie das Fang-Raster als Raster des Untersuchungsgebietsmaske fest.

    Parameter "Fang-Raster"

  7. Klicken Sie auf OK.

    Ihre Umgebungsparameter sind jetzt festgelegt, und Sie können Ihre Daten für die Analyse vorbereiten.

Ein Raster-Mosaik erstellen

Zunächst kombinieren Sie die beiden Höhen-Raster-Layer in einem einzigen Dataset. Ein Raster-Layer, der sich aus mehreren kleineren Raster-Layern zusammensetzt, wird als Mosaik bezeichnet.

Um die Raster zu kombinieren, verwenden Sie ein Geoverarbeitungswerkzeug.

  1. Geben Sie im Menüband unter Befehlssuche den Befehl Mosaik zu neuem Raster ein. Wählen Sie in der Liste der Suchergebnisse den Eintrag Mosaik zu neuem Raster aus.

    Suchergebnisse für Mosaik zu neuem Raster in der Befehlssuche

    Der Bereich Geoverarbeitung wird mit dem Werkzeug Mosaik zu neuem Raster angezeigt. Geoprocessing-Tools ermöglichen die Verarbeitung und Analyse von Datasets und sie werden mit benutzerdefinierten Eingaben konfiguriert.

    Zuerst müssen Sie die Eingabe-Raster auswählen, das Sie analysieren möchten. Anschließend wählen Sie den Speicherort für das Ausgabe-Dataset.

  2. Wählen Sie als Eingabe-Raster die Raster Elevation Raster West und Elevation Raster East.

    Legen Sie die Eingabe-Raster fest.

  3. Klicken Sie auf die Schaltfläche Durchsuchen für Ausgabeverzeichnis.

    Schaltfläche "Durchsuchen"

    Das Fenster Ausgabeverzeichnis wird angezeigt.

  4. Klicken Sie unter Projekt auf Datenbanken. Klicken Sie auf die Geodatabase model_how_land_subsidence_affects_flooding.gdb.

    Geodatabase Ihres Projekts

    Hierbei handelt es sich um die Geodatabase des Projekts. Speichern Sie alle Ihre Daten für diese Lektion an diesem Speicherort.

  5. Klicken Sie auf OK.
  6. Geben Sie als Raster-Dataset-Name mit Erweiterung den Namen Höhe ein.

    Neuer Name des Raster-Datasets

    Da dieses neue Raster in einer Geodatabase gespeichert werden soll, ist keine Erweiterung erforderlich.

    Der Parameter Raumbezug für Raster wird automatisch auf den Raumbezug der Eingabe-Layer gesetzt, der RD_New heißt. Sie brauchen diesen Parameter nicht zu ändern.

    Als Nächstes legen Sie den Parameter Pixeltyp fest. Dieser Parameter bestimmt den Wertebereich, den Zellen in einem Raster enthalten können. Für dieses Werkzeug wird das Eingabe-Raster 32-Bit-Gleitkomma verwendet, so dass Sie das Ausgabe-Raster entsprechend festlegen müssen. Indem Sie für Eingabe und Ausgabe den gleichen Pixeltyp verwenden, verhindern Sie, dass bei der Verarbeitung Pixelwerte gerundet werden und Datenverluste eintreten.

  7. Wählen Sie als Pixeltyp 32-Bit-Gleitkomma aus.

    Legen Sie den Pixeltyp als 32-Bit-Gleitkomma fest.

    Der Parameter Zellengröße muss nicht festgelegt werden. Für diesen Parameter wird standardmäßig der Zellengröße von 5 Metern übernommen, die Sie zuvor konfiguriert haben.

    Als Nächstes wählen Sie die Anzahl von Bändern aus. Ein Band ist ein Maß für Merkmale innerhalb eines Rasters. Ein Höhen-Raster hat nur ein Merkmal, die Höhe. Folglich sollte es nur ein Band haben.

  8. Geben Sie für Anzahl von Bändern den Wert 1 ein.

    Legen Sie die Anzahl von Bändern fest.

    Der Parameter Mosaik-Operator bestimmt, wie mit überlappenden Zellen zwischen den Eingabe-Rastern verfahren werden soll. Sie legen den Parameter fest, um den Durchschnittswert der überlappenden Zellen zu ermitteln und diesen Wert in der Ausgabe zu verwenden.

  9. Wählen Sie für Mosaik-Operator die Option Mittelwert.

    Legen Sie den Mosaik-Operator fest.

  10. Klicken Sie auf Ausführen.

    Ein Raster-Layer mit dem Namen Elevation wird zur Karte und zum Bereich Inhalt hinzugefügt.

    Neues Höhen-Raster im Bereich "Inhalt"

    Da Sie die ursprünglichen Ost- und West-Raster nicht mehr benötigen, können Sie sie entfernen.

  11. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer Elevation Raster West, und wählen Sie Entfernen aus.

    Option "Entfernen"

    Das Raster wird aus der Karte entfernt.

  12. Entfernen Sie den Layer Elevation Raster East aus der Karte.

    Das Raster elevation deckt einen kleineren Bereich als die ursprünglichen Raster-Layer ab. Dies ist ein Ergebnis Ihrer Umgebung Verarbeitungsausdehnung. Es bleibt nur ein Teil der Fläche übrig, die von den ursprünglichen Höhen-Rastern abgedeckt wurde.

  13. Klicken Sie auf der Symbolleiste für den Schnellzugriff auf Speichern.

    Schaltfläche "Speichern"

Lücken in den Daten füllen

Als Nächstes füllen Sie die Bereiche im Höhen-Raster, die keine Daten enthalten. Diese Flächen stellen Gewässer und Gebäudegrundrisse dar. Zunächst untersuchen Sie, wo sich die Lücken befinden.

  1. Klicken Sie auf dem Menüband auf die Registerkarte Karte. Klicken Sie in der Gruppe Navigieren auf Lesezeichen, und wählen Sie Voids aus.

    Lesezeichen "Voids"

  2. Deaktivieren Sie im Bereich Inhalt den Layer Study Area Buildings.

    An der Stelle, an der sich das Lesezeichen befindet, gibt es Löcher im Raster, durch die Sie die darunter liegende Grundkarte sehen können.

    Lesezeichen "Voids" auf der Karte

    Diese Lücken müssen geschlossen werden. Hierfür verwenden Sie die Raster-Funktion Lückenfüllung für Höhen. Wenn es im Dataset eine Lücke gibt, betrachtet diese Funktion die Zellen um die Lücke herum und berechnet Werte, mit denen die Lücke gefüllt wird.

  3. Klicken Sie im Menüband auf die Registerkarte Analyse. Klicken Sie in der Gruppe Raster auf die Schaltfläche Raster-Funktionen.

    Schaltfläche "Raster-Funktionen"

    Der Bereich Raster-Funktionen wird angezeigt.

  4. Geben Sie in der Suchleiste Lückenfüllung für Höhen ein. Klicken Sie unter Oberfläche auf Lückenfüllung für Höhen.

    Funktion "Lückenfüllung für Höhen"

    Die Raster-Funktion Lückenfüllung für Höhen wird geöffnet. Bei den Raster-Funktionen müssen Sie, ähnlich wie bei Geoverarbeitungswerkzeugen, Parameter festlegen.

  5. Stellen Sie DEM auf elevation ein. Stellen Sie sicher, dass für Kurzbereichsradius für IDW der Wert -1 angegeben ist.

    Der Parameter Kurzbereichsradius für IDW ist der maximale Suchradius, der für die Lückenfüllung verwendet wird. Eine Lücke, die von einem gültigen Pixel weiter als dieser Schwellenwert entfernt ist, wird weiterhin als Lücke angesehen. Mit dem Wert -1 wird dieser Parameter deaktiviert.

    Als nächstes legen Sie den Parameter Max. Lückenbreite fest, der die größte Breite einer Lücke angibt, die gefüllt werden soll. Wenn die Breite oder die Höhe des Rahmens um die Lücke größer als die maximale Lückenbreite ist, wird die Lücke nicht ausgefüllt. Ein Wert von 0 bewirkt, dass die Funktion alle Lücken unabhängig von ihrer Größe füllt.

  6. Geben Sie als Max. Lückenbreite 0 ein.

    Eigenschaften von "Lückenfüllung für Höhen"

  7. Klicken Sie auf Neuen Layer erstellen.

    Ein Layer mit dem Namen Lückenfüllung für Höhen_elevation wird dem Bereich Inhalt und der Karte hinzugefügt. Dieser Layer weist keine Lücken auf und kann für die Analyse verwendet werden.

    Neues Höhen-Raster mit gefüllten Lücken

    Als Nächstes entfernen Sie den Höhen-Layer, da Sie ihn nicht mehr benötigen. Sie können auch auf die gesamte Fläche des Untersuchungsgebiets zurückzoomen.

  8. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer elevation, und wählen Sie Entfernen aus.
  9. Klicken Sie auf den Layer Study Area Mask, und wählen Sie Auf Layer zoomen aus.

    Option "Auf Layer zoomen"

    Die Karte zeigt die gesamte Ausdehnung des Projekts an.

    Auf Untersuchungsgebiet gezoomt

    Sie betrachten den Bereich innerhalb des Layers Study Area Mask (in rot), aber der Layer Lückenfüllung für Höhen_elevation reicht über diese Grenze hinaus.

Den Raster-Layer zuschneiden

Da das Höhen-Raster über die Grenze des Untersuchungsgebiets hinausreicht, schneiden Sie das Höhen-Raster auf den Layer Study Area Mask zu. Beim Zuschneiden eines Layers werden alle Daten außerhalb einer bestimmten Ausdehnung entfernt.

  1. Geben Sie im Menüband in der Befehlssuche den Befehl Raster ausschneiden ein. Wählen Sie Raster ausschneiden aus.
  2. Wählen Sie als Eingabe-Raster die Option Lückenfüllung für Höhen_höhe.

    Parameter "Eingabe-Raster"

  3. Wählen Sie für Ausgabeausdehnung die Option Untersuchungsgebietsmaske aus.

    Parameter "Ausgabeausdehnung"

  4. Aktivieren Sie das Kontrollkästchen Eingabe-Features als Geometrie zum Ausschneiden verwenden.

    Parameter "Eingabe-Features als Geometrie zum Ausschneiden verwenden"

  5. Geben Sie als Ausgabe-Raster-Dataset den Namen elevation_clipped ein.

    Parameter "Ausgabe-Raster-Dataset"

  6. Klicken Sie auf Ausführen.

    Ein auf das Untersuchungsgebiet beschränkter Raster-Layer wird der Karte und dem Bereich Inhalt hinzugefügt.

  7. Entfernen Sie den Layer Lückenfüllung für Höhen_elevation aus der Karte.

    Das Raster elevation_clipped wird angezeigt. Es ist auf den Layer Study Area Mask zugeschnitten.

    Höhen-Raster auf Untersuchungsgebiet zugeschnitten

  8. Speichern Sie Ihr Projekt.

Maßeinheiten umrechnen

Derzeit wird die Höhe im Höhen-Raster in Metern angegeben. Da Bodensenkungen eher langsam ablaufen, werden sie in der Regel in Zentimetern gemessen. Um besser vergleichen zu können, wie sich die Überschwemmungen im Laufe der Zeit verändern, stellen Sie die Maßeinheit Ihres Höhen-Rasters von Metern auf Zentimeter um. Um diese Umrechnung durchzuführen, verwenden Sie das Werkzeug Raster berechnen. Dieses Geoverarbeitungswerkzeug führt auf der Grundlage eines von Ihnen erstellten Ausdrucks für jedes Pixel in einem Raster Berechnungen durch. Sie multiplizieren den Wert jedes Pixels mit 100, um die Werte von Metern in Zentimeter umzurechnen.

  1. Geben Sie im Menüband in der Befehlssuche den Befehl Raster berechnen ein. Wählen Sie Raster berechnen.
  2. Doppelklicken Sie unter Raster auf elevation_clipped.

    Der Layer elevation_clipped wird im Ausdrucksfeld in doppelten Anführungszeichen angezeigt.

    Der Layer elevation_clipped wird zum Ausdruck hinzugefügt.

    Als Nächstes wird das Raster mit 100 multipliziert, da ein Meter 100 Zentimeter hat.

  3. Doppelklicken Sie unter Werkzeuge auf den mathematischen Operator Multiplizieren.

    Multiplikationsoperator

    Der Multiplikationsoperator erscheint in dem Ausdruck hinter elevation_clipped.

  4. Geben Sie im Ausdruck hinter dem Multiplikationsoperator den Wert 100 ein.

    Vollständiger Ausdruck

    Ihr vollständiger Ausdruck lautet "elevation_clipped" *100.

  5. Geben Sie als Ausgabe-Raster den Text elevation_cm ein. Klicken Sie auf Ausführen.

    Ein Ausgabe-Raster-Layer wird der Karte und dem Bereich Inhalt hinzugefügt.

    Differenz der Höhenwerte

    Die Werte des Ausgabe-Rasters sind aufgrund Ihrer Berechnung um den Faktor 100 größer geworden.

  6. Entfernen Sie den Layer elevation_clipped.

    Um Ihre Daten übersichtlicher zu gestalten, benennen Sie den Layer elevation_cm so um, dass deutlich wird, dass es sich um die Höhe am heutigen Tag handelt.

  7. Klicken Sie auf den Namen des Layers elevation_cm, um ihn zu markieren, und drücken Sie dann auf F2. Geben Sie Elevation Today (cm) ein, und drücken Sie die Eingabetaste.

    Im Bereich Inhalt wird der Layer-Name aktualisiert.

    Umbenannter Höhen-Layer

  8. Speichern Sie das Projekt.

Sie haben ein Höhen-Raster erstellt, das zum Bestimmen von Überschwemmungen vor einer Senkung verwendet werden kann. Als Nächstes erzeugen Sie ein ähnliches Raster, in dem Senkungen berücksichtigt werden.


Bodensenkungen modellieren

Senkungen haben zwar eine Reihe von Ursachen, in den Niederlanden sind sie jedoch in erster Linie auf die Verdichtung schwacher Bodenschichten und den Verlust torfhaltiger Schichten durch Oxidation zurückzuführen. Ihr nächstes Ziel besteht darin zu modellieren, wie sich die Höhenunterschiede im Untersuchungsgebiet zwischen heute und 2050 durch Senkungen verändern werden.

Sie haben ein Raster, das die heutige Höhe darstellt. Von diesem Raster ziehen Sie eine Prognose der Bodensenkung ab, um die Höhe im Jahr 2050 zu berechnen. Später werden Sie sehen, wie sich diese Höhenveränderung auf Überschwemmungen auswirkt.

Resampling von Bodensenkungsdaten

Zunächst müssen Sie sicherstellen, dass alle Raster die gleiche Zellengröße besitzen. Ihr aktuelles Höhen-Raster hat eine Auflösung von 5 Metern, während der prognostizierte Bodensenkungs-Layer eine Auflösung von 100 Metern hat.

Der Vorgang, bei dem ein Raster-Layer von einer Auflösung in eine andere umgerechnet wird, wird als Resampling bezeichnet. Sie führen das Resampling des 100-Meter-Rasters durch, um eine Auflösung von 5 Metern zu erhalten.

Hinweis:

Der Wechsel von einem 100-Meter-Raster zu einem 5-Meter-Raster bedeutet eine erhebliche Veränderung der räumlichen Auflösung. Das von Ihnen erstellte Bodensenkungsraster mit 5 Metern Auflösung kann als Annäherung an die Realität betrachtet werden, stellt aber keine genaue Beschreibung der tatsächlichen lokalen Bodensenkung dar. Wenn Sie eigene Recherchen durchführen, ist es ratsam, direkt vor Ort genauere Bodensenkungsdaten zu erheben.

  1. Deaktivieren Sie im Bereich Inhalt den Layer Elevation Today (cm). Aktivieren Sie den Layer Land Subsidence.

    Dieser Layer ist eine Prognose der Bodenabsenkung bis zum Jahr 2050. Jedes Pixel in diesem Raster entspricht 100 Metern und ist damit viel größer als die Pixel in Ihrem Höhen-Raster.

    Raster-Layer "Land Subsidence"

  2. Geben Sie im Menüband in der Befehlssuche den Begriff Resampling ein. Wählen Sie das Werkzeug Resampling aus.
  3. Wählen Sie im Bereich Geoverarbeitung unter Eingabe-Raster den Eintrag Land Subsidence aus.

    Raster-Dataset, das resampled werden soll

  4. Geben Sie für Ausgabe-Raster-Dataset den Namen land_subsidence_5m ein.

    Ausgabe nach Resampling

    Als Nächstes wählen Sie die Resampling-Methode aus. Der Parameter Resampling-Methode bestimmt, wie die Pixelwerte des Rasters nach dem Resampling auf der Grundlage der vorhandenen Pixelwerte und ihrer Nachbarwerte berechnet werden. Sie wählen die Resampling-Methode Bilinear, da sie sich für Höhendaten am besten eignet.

  5. Wählen Sie unter Resampling-Methode die Option Bilinear aus.

    Resampling-Methode

  6. Klicken Sie auf Ausführen.

    Ein Raster-Layer wird der Karte und dem Bereich Inhalt hinzugefügt. Dieses Raster sieht zwar ähnlich wie das Eingabe-Raster aus, das eine 100-Meter-Auflösung hatte, hat aber eine Auflösung von 5 Metern. Nachdem Sie nun über ein Raster mit einer besseren Auflösung verfügen, entfernen Sie den Layer Land Subsidence.

  7. Entfernen Sie im Bereich Inhalt den Layer Land Subsidence aus der Karte.
  8. Navigieren Sie zum Lesezeichen Project Boundary.

    Das Bodensenkungsraster wurde resampled, aber einige Teile dieses Rasters liegen außerhalb des Untersuchungsgebiets und andere Teile bieten keine ausreichende Abdeckung.

    Vergleich der Resampling-Daten mit der Projektgrenze

    Als Nächstes beheben Sie dieses Problem.

Verfeinerung der Resampling-Daten

Einige Teile Ihres Projektgebiets werden vom Bodensenkungsraster nicht abgedeckt. Andere Teile des Rasters reichen über das Projektgebiet hinaus. Um dieses Problem zu lösen, verwenden Sie die Raster-Funktion Lückenfüllung für Höhen und das Werkzeug Raster ausschneiden erneut.

  1. Klicken Sie im Menüband auf der Registerkarte Analysieren in der Gruppe Raster auf die Schaltfläche Raster-Funktionen.
  2. Suchen Sie ggf. im Bereich Raster-Funktionen nach Lückenfüllung für Höhen.
  3. Klicken Sie auf die Funktion Lückenfüllung für Höhen. Legen Sie die folgenden Parameter fest:

    • Wählen Sie für DEM die Option land_subsidence_5m aus.
    • Stellen Sie sicher, dass der Kurzbereichsradius für IDW auf -1 eingestellt ist.
    • Geben Sie als Max. Lückenbreite 0 ein.

    Füllen Sie die Lücken im Bodensenkungsraster.

  4. Klicken Sie auf Neuen Layer erstellen.

    Ein Raster-Layer für Bodensenkung wird der Karte und dem Bereich Inhalt hinzugefügt.

  5. Entfernen Sie im Bereich Inhalt den Layer land_subsidence_5m.
  6. Klicken Sie mit der rechten Maustaste auf den Layer Lückenfüllung für Höhen_land_subsidence_5m und wählen Sie Auf Layer zoomen aus.

    Das gefüllte Raster deckt das gesamte Projektgebiet ab, reicht aber an vielen Stellen weit darüber hinaus.

    Bodensenkungsraster mit gefüllten Lücken

    Als Nächstes schneiden Sie das gefüllte Raster auf die Projektausdehnung zu.

  7. Geben Sie in der Multifunktionsleiste in der Befehlssuche den Text Raster ausschneiden ein, und wählen Sie Raster ausschneiden aus.
  8. Legen Sie im Bereich Geoverarbeitung die folgenden Parameter fest:

    • Wählen Sie als Eingabe-Raster den Eintrag Lückenfüllung für Höhen_land_subsidence_5m aus.
    • Wählen Sie für Ausgabeausdehnung die Option Untersuchungsgebietsmaske aus.
    • Aktivieren Sie das Kontrollkästchen Eingabe-Features als Geometrie zum Ausschneiden verwenden.
    • Geben Sie für Ausgabe-Raster-Dataset den Namen land_subsidence ein.

    Schneiden Sie das Bodensenkungsraster auf das Projektgebiet zu.

  9. Klicken Sie auf Ausführen.

    Ein Raster-Layer wird der Karte und dem Bereich Inhalt hinzugefügt.

  10. Entfernen Sie im Bereich Inhalt den Layer Lückenfüllung für Höhen_land_subsidence_5m.

    Sie haben ein Raster von Bodensenkungen mit einer räumlichen Auflösung von 5 Metern, das das gesamte Untersuchungsgebiet abdeckt. Es stellt die Senkungswerte bereits in Zentimetern dar, so dass keine zusätzlichen Umrechnungen erforderlich sind.

    Endgültiges Raster von Bodensenkungen

  11. Benennen Sie den Layer land_subsidence in Land Subsidence um.
  12. Speichern Sie Ihr Projekt.

Höhe für 2050 berechnen

Sie kennen die heutige Höhe und die prognostizierten Höhenveränderungen bis zum Jahr 2050. Mit diesen Datasets können Sie ein Höhenmodell für das Jahr 2050 erstellen. Verwenden Sie das Werkzeug Raster berechnen, um den Senkungswert von der aktuellen Höhe zu subtrahieren.

  1. Geben Sie im Menüband in der Befehlssuche den Befehl Raster berechnen ein, und wählen Sie Raster berechnen aus.
  2. Doppelklicken Sie unter Raster auf Elevation Today (cm).

    Das Dataset wird zum Ausdruck hinzugefügt.

    Layer "Elevation Today (cm)", der dem Ausdruck hinzugefügt wurde

  3. Doppelklicken Sie unter Werkzeuge auf den Operator Subtraktion.
  4. Doppelklicken Sie unter Raster auf Land Subsidence.

    Der fertige Ausdruck lautet: "Elevation Today (cm)" - "Land Subsidence"

    Gleichung zum Abziehen der Bodensenkung von der aktuellen Höhe

  5. Geben Sie als Ausgabe-Raster den Namen elevation_2050 ein.
  6. Klicken Sie auf Ausführen.

    Der Karte und dem Bereich Inhalt wird ein Raster-Layer hinzugefügt, der die voraussichtlichen Höhen des Jahres 2050 aufgrund von Bodensenkungen im Untersuchungsgebiet anzeigt.

    Prognostizierte Höhenwerte

  7. Benennen Sie im Bereich Inhalt den Eintrag elevation_2050 in Elevation 2050 (cm) um.
  8. Schalten Sie den Layer Elevation Today(cm) ein und den Layer Study Area Mask aus.

    Als Nächstes öffnen Sie ein Pop-up-Fenster und studieren die Daten der Layer, die Sie in Ihrer Karte aktiviert haben. Um sicherzustellen, dass Sie das Pop-up-Fenster für die richtigen Layer öffnen können, ändern Sie die Einstellung dafür, wie Sie die Karte erkunden.

  9. Klicken Sie auf dem Menüband auf die Registerkarte Karte. Klicken Sie in der Gruppe Navigieren auf das Dropdown-Menü Erkunden, und wählen Sie Sichtbare Layer aus.

    Stellen Sie das Werkzeug "Erkunden" so ein, dass es "Sichtbare Layer" zurückgibt.

  10. Klicken Sie auf eine beliebige Stelle innerhalb des Projektbereichs.

    Ein Pop-up wird angezeigt.

    Hinweis:

    In Abhängigkeit von der Stelle, auf die Sie klicken, unterscheiden sich Ihre Werte von der Beispielabbildung.

    Pop-up-Fenster mit Höhenwerten

    Das Pop-up-Fenster zeigt Pixelwerte für die drei Raster an, die Sie aktiviert haben. Wenn Sie den Wert aus dem Layer Elevation Today(cm) nehmen und den Wert Land Subsidence davon abziehen, erhalten Sie den Wert Elevation 2050 (cm).

  11. Schließen Sie das Pop-up.
  12. Deaktivieren Sie im Bereich Inhalt den Layer Elevation 2050 (cm), und entfernen Sie den Layer Land Subsidence.
  13. Speichern Sie Ihr Projekt.

Als Nächstes verwenden Sie eine Reihe von Geoverarbeitungswerkzeugen, um Gebiete zu bestimmen, die überflutet werden, sodass sich diese beiden Höhen-Datasets ergeben, und bestimmen die voraussichtlichen Schäden, die durch diese Überschwemmungen entstehen können. Sie beginnen mit dem Dataset, as die aktuellen Höhen darstellt.


Die durch Überschwemmungen verursachten Schäden ermitteln

Aufgrund der niedrigen Lage der Niederlande sind Überschwemmungen nach wie vor ein Problem. Überschwemmungen und das damit verbundene finanzielle Risiko können anhand der zuvor erstellten Datasets geschätzt werden. Sie ermitteln, welche Gebiete überschwemmt werden, wie stark sie überschwemmt werden und wie hoch die Überschwemmungskosten sind.

Die Überschwemmungshöhen berechnen

Zunächst bestimmen Sie die Überschwemmungshöhen für das Raster Elevation Today (cm). Konkret sondern Sie Gebiete aus, die 200 Zentimeter oder tiefer unter dem Meeresspiegel liegen. Vor allem diese Gebiete sind aufgrund ihrer niedrigen Lage besonders anfällig für Überschwemmungen.

  1. Geben Sie im Menüband in der Befehlssuche den Befehl If-Else-Bedingungen ein. Klicken Sie auf If-Else-Bedingungen.

    Das Werkzeug If-Else-Bedingungen wird im Bereich Geoverarbeitung geöffnet. Auf der Grundlage eines von Ihnen erstellten Ausdrucks findet dieses Werkzeug alle Pixel in einem Raster, die ein bestimmtes Kriterium erfüllen, z. B. diejenigen, die niedrig gelegene Stellen darstellen, die am meisten von Überschwemmungen bedroht sind.

  2. Wählen Sie für Eingabe-Bedingungs-Raster die Option Elevation Today (cm) aus.

    Eingabe-Bedingungs-Raster

    Anschließend erstellen Sie einen logischen Ausdruck, der bestimmt, welche der Eingabezellen wahr (true) und welche falsch (false) sind. Alle Zellen mit einer Höhe von -200 Zentimetern oder weniger werden als wahr (true) angesehen. Alle anderen Zellen werden als falsch (false) eingestuft. Falsche Zellen werden aus dem Dataset entfernt, da sie sich auf einem höheren Niveau gelegen sind und mit geringerer Wahrscheinlichkeit überschwemmt werden.

  3. Klicken Sie auf Neuer Ausdruck. Erstellen Sie den Ausdruck Wobei gilt: VALUE ist kleiner als oder gleich -200.

    Eingabe-Bedingungs-Raster

    Als Nächstes legen Sie das Eingabe-True-Raster fest. Dieser Parameter bestimmt die Werte der Zellen, die auf der Grundlage des vorangegangenen Ausdrucks als wahr (true) ermittelt werden. Dadurch werden die Höhenwerte zurückgegeben, die maximal -200 Zentimeter betragen.

  4. Wählen Sie unter Eingabe-Raster oder Eingabe-Wert, wenn Bedingung WAHR die Option Elevation Today (cm) aus.

    Eingabe-True-Raster

  5. Geben Sie als Ausgabe-Raster den Namen flooded_area ein. Klicken Sie auf Ausführen.
  6. Deaktivieren Sie im Bereich Inhalt den Layer Elevation Today (cm), und aktivieren Sie den Layer Study Area Mask.

    Die am tiefsten gelegenen Gebiete befinden sich im Westen; in diesen Gebieten wird es eher zu Überschwemmungen kommen. Die Höhen reichen von 200 bis 677 Zentimeter unter dem Meeresspiegel.

    Projektgebiet mit tiefliegenden Erhebungen

    Derzeit ist nicht klar, wie hoch das Überschwemmungspotenzial in diesem Gebiet ist. Zur besseren Veranschaulichung führen Sie eine Rasterberechnung durch, um die maximale Überschwemmungshöhe zu ermitteln. Bei dieser Berechnung wird der Bereich so angepasst, dass er bei Null beginnt und invertiert wird, so dass die Pegelwerte positiv sind.

  7. Geben Sie im Menüband in der Befehlssuche den Befehl Raster berechnen ein. Wählen Sie Raster berechnen.
  8. Geben Sie als Ausdruck ( ein.
  9. Doppelklicken Sie unter Raster auf flooded_area.
  10. Klicken Sie auf das Ende des Ausdrucks und geben Sie +200)*-1 ein.

    Ausdruck zur Berechnung der Überschwemmungshöhen

    Bei dieser Berechnung wird das Höhen-Raster in ein Raster der Überschwemmungshöhen umgewandelt, das bei Null beginnt und einen positiven Wertebereich aufweist. Für die spätere Analyse müssen die Werte im Raster ganzzahlig und ohne Nachkommastellen sein. Sie fügen dem Ausdruck das Werkzeug Int (Ganzzahl) hinzu. Dieses Werkzeug rundet Ihre Ergebnisse auf ganze Zahlen.

  11. Klicken Sie im Ausdruck vor die erste Klammer. Geben Sie Int( ein.
  12. Geben Sie am Ende des Ausdrucks ) ein.

    Der vollständige Ausdruck lautet: Int(( "flooded_area"+200)*-1)

    Ausdruck zur Berechnung der Überschwemmungshöhen als Ganzzahlen

  13. Geben Sie als Ausgabe-Raster den Namen flood_depth ein. Klicken Sie auf Ausführen.
  14. Entfernen Sie im Bereich Inhalt den Eintrag flooded_area aus der Karte.

    Als Nächstes können Sie die Überschwemmungshöhen besser visualisieren, indem Sie als Farbschema einen blauen Farbverlauf verwenden.

  15. Klicken Sie zuerst unter dem Layer flood_depth mit der rechten Maustaste auf das Symbol und dann auf das Dropdown-Menü Kontinuierliches Farbschema. Aktivieren Sie Namen anzeigen, und wählen Sie Bathymetrie #3 aus.

    Kartensymbolisierung der Überschwemmungshöhen

    Wenn Sie das Farbschema ändern, wird das Menü geschlossen. Öffnen Sie es erneut, um das Farbschema umzukehren.

  16. Klicken Sie unter flood_depth mit der rechten Maustaste auf das Symbol, und klicken Sie dann auf die Schaltfläche Umgekehrtes Farbschema.
    Hinweis:

    Die Änderungen werden erst angezeigt, wenn Sie auf eine Stelle außerhalb des Menüs klicken, um es zu schließen.

    Kehren Sie das Farbschema um.

    Die Farben werden im Bereich Inhalt und auf der Karte aktualisiert.

    Umgekehrtes Farbschema

    Die Überschwemmungshöhen sind mit einem logischen Farbschema verbunden, bei dem größere Überschwemmungshöhen mit einem dunkleren Blau dargestellt werden.

  17. Speichern Sie Ihr Projekt.

Gebäuden in Gebieten mit großen Überschwemmungshöhen suchen

Nachdem Sie nun die überschwemmungsgefährdeten Gebiete und die Überschwemmungshöhe ermittelt haben, suchen in diesen Risikobereichen nach Gebäuden. Jedoch ist Ihr Gebäudegrundriss-Layer kein Raster-Layer. Es handelt sich um einen Vektor-Layer, auf dem Polygone anstelle von Pixeln verwendet werden. Deshalb konvertieren Sie das Überschwemmungshöhen-Raster in einen Polygonvektor-Layer, um die beiden Datasets besser vergleichen zu können.

  1. Geben Sie im Menüband in der Befehlssuche den Befehl Raster in Polygon ein. Klicken Sie auf Raster in Polygon.

    Mit diesem Werkzeug werden Raster in Polygone konvertiert.

  2. Wählen Sie für Eingabe-Raster die Option flood_depth aus.
  3. Für Ausgabe-Polygon-Features geben Sie flood_depth_polygons ein.

    Parameter des Werkzeugs "Raster in Polygon"

  4. Klicken Sie auf Ausführen.

    Der neue Polygon-Layer wird zur Karte und zum Bereich Inhalt hinzugefügt. Mit diesem Layer können Sie feststellen, welche Gebäude sich in hochwassergefährdeten Gebieten befinden. Zum Ausgabe-Layer gehört ein Feld mit dem Namen gridcode. Dieses Attribut enthält für jedes Polygon den Wert der Überschwemmungshöhe. Sie werden diesen Wert später in der Lektion verwenden.

  5. Aktivieren Sie im Bereich Inhalt den Layer Study Area Buildings. Ziehen Sie ihn über den Layer flood_depth_polygons.

    Der Layer "Study Area Buildings" wird in der Darstellungsreihenfolge an die oberste Position verschoben.

    Die Gebäude werden auf der Karte sichtbar.

  6. Klicken Sie auf dem Menüband auf der Registerkarte Karte in der Gruppe Auswahl auf Lagebezogen auswählen.

    Werkzeug "Lagebezogen auswählen"

    Das Werkzeug Lagebezogen auswählen wählt in einem Layer basierend auf den von Ihnen festgelegten Parametern Features aus, die mit Features in einem anderen Layer räumlich interagieren. Sie möchten in diesem Fall Gebäude auswählen, also wählen Sie den Gebäude-Layer als Eingabe.

  7. Überprüfen Sie, ob unter Eingabe-Features die Option Study Area Buildings ausgewählt wurde.

    Parameter "Lagebezogen auswählen" unter "Eingabe-Features"

    Sie möchten insbesondere Gebäude auswählen, die sich innerhalb des Polygon-Layers für die Überschwemmungshöhe befinden.

  8. Wählen Sie für Features werden ausgewählt die Option flood_depth_polygons aus.

    Parameter "Features werden ausgewählt" mit "Lagebezogen auswählen"

  9. Klicken Sie auf OK.

    Auf der Karte sind alle Gebäude, die Überschwemmungsgebiete überschneiden, mit einem hellblauen Umriss markiert. Unterhalb von der Karte wird die Gesamtzahl der ausgewählten Gebäude angegeben.

    Gebäude in hochwassergefährdeten Gebieten

    Unterhalb von der Karte wird die Gesamtzahl der ausgewählten Gebäude angegeben.

    Anzahl der Gebäude, die in Überschwemmungsgebieten liegen

    Innerhalb dieser potenziellen Überschwemmungsgebiete befinden sich 643 Gebäude. Diese Zahl sagt jedoch nichts über die Überschwemmungshöhen in den einzelnen Gebäuden aus. Gebäude, die von einer größeren Überschwemmungshöhe betroffen sind, werden mit größerer Wahrscheinlichkeit stärker beschädigt.

  10. Speichern Sie das Projekt.

Überschwemmungshöhen und Schäden zusammenfassen

Da Sie nun wissen, welche Gebäude überschwemmungsgefährdet sind, können Sie den Überschwemmungshöhe und die potenziellen Schadenskosten für jedes Gebäude bestimmen.

  1. Geben Sie im Menüband in der Befehlssuche den Befehl Zusammenfassen (innerhalb) ein. Wählen Sie Zusammenfassen (innerhalb) (Analysis Tools).

    Dieses Werkzeug überlagert einen Polygon-Layer mit einem anderen Layer, um Attributfeldstatistiken über diese sich überschneidenden Objekte innerhalb der Polygone zusammenzufassen. Sie überlagern die Gebäude mit den Flutpolygonen und fügen die durchschnittliche Überschwemmungshöhe jedes Gebäudes zu einem neuen Gebäude-Layer hinzu.

  2. Wählen Sie unter Eingabe-Polygone die Option Study Area Buildings aus.

    Parameter "Eingabe-Polygone"

  3. Wählen Sie für Eingabe-Zusammenfassungs-Features den Eintrag flood_depth_polygons aus.

    Parameter "Eingabe-Zusammenfassungs-Features"

  4. Geben Sie unter Ausgabe-Feature-Class den Text Buildings_Flooded ein.

    Parameter "Ausgabe-Feature-Class"

    Als Nächstes legen Sie den Parameter fest, der bestimmt, welche Statistik für die einzelnen Gebäude berechnet wird. Der Gridcode bzw. die Überschwemmungshöhe wird für jedes Gebäude gemittelt.

  5. Wählen Sie unter Zusammenfassungsfelder für Feld den Eintrag gridcode und unter Statistik den Eintrag Mittelwert aus.

    Parameter "Zusammenfassungsfelder"

  6. Deaktivieren Sie Alle Eingabe-Polygone beibehalten.

    Wenn Sie diese Option deaktivieren, enthält der Ausgabe-Layer nur die ausgewählten Gebäude.

    "Alle Eingabe-Polygone beibehalten" deaktivieren

  7. Klicken Sie auf Ausführen.

    Der Layer Buildings_Flooded wird der Karte hinzugefügt.

  8. Deaktivieren Sie im Bereich Inhalt den Layer Study Area Buildings.

    Es sind nur die Gebäude vorhanden, die ursprünglich ausgewählt wurden.

  9. Klicken Sie mit der rechten Maustaste auf den Layer Buildings_Flooded, und wählen Sie dann Attributtabelle aus.

    Option "Attributtabelle"

    Die Attributtabelle des Layers wird angezeigt. Das Feld Mean gridcode zeigt die durchschnittliche Überschwemmungshöhe jedes Gebäudeobjekts in Zentimetern an.

    Öffnen Sie die Attributtabelle eines Layers.

    Wie Studien gezeigt haben (Stowa, 2019), können die durchschnittlichen Schadenskosten anhand der Überschwemmungshöhe berechnet werden. Fügen Sie zur Tabelle ein weiteres Feld hinzu und führen eine Berechnung durch, um diese Kosten abzuschätzen.

    Hinweis:

    Die in Stowa (2019) dokumentierte Recherche ist ein Beispiel für die Berechnung von Überschwemmungsschäden. Sie sollten sicherstellen, dass Sie ein Modell verwenden, das die Schäden für Ihre eigenen Projekte am besten vorhersagt.

  10. Geben Sie im Menüband in der Befehlssuche den Befehl Feld berechnen ein. Wählen Sie Feld berechnen (Data Management Tools).

    Mit diesem Werkzeug können Sie ein Feld hinzufügen und es gleichzeitig auf der Grundlage eines Ausdrucks berechnen.

  11. Wählen Sie für Eingabetabelle den Eintrag Building_Flooded aus.

    Parameter "Eingabetabelle"

  12. Geben Sie für Feldname (vorhanden oder neu) die Bezeichnung DamageCosts ein.

    Parameter "Feldname"

    Als Nächstes wählen Sie den Feldtyp aus. Der Feldtyp bestimmt, welche Arten von Zahlen oder Text in dem neuen Feld zulässig sind. Der Feldtyp "Double" erlaubt Zahlen mit Dezimalstellen.

  13. Wählen Sie für Feldtyp die Option Double (doppelte Genauigkeit) aus.

    Parameter "Feldtyp"

    Als Nächstes wählen Sie den Ausdruckstyp, der die Codierungssprache Ihres Ausdrucks bestimmt. Sie verwenden Arcade, eine Programmiersprache speziell für Esri, durch die komplexe Berechnungen ermöglicht werden.

  14. Wählen Sie für Ausdruckstyp die Option Arcade aus.

    Der Parameter "Ausdruckstyp" wurde auf "Arcade" gesetzt.

    Erstellen Sie nun den Ausdruck. Der Ausdruck, den Sie erstellen möchten, ist komplex, da er sich in Abhängigkeit davon unterscheidet, ob die Überschwemmungshöhe für ein Gebäude größer oder kleiner als ein Zentimeter ist. Ist er größer, verwenden Sie eine Kostenberechnung aus Stowa, 2019. Wenn sie geringer ist, wird der Schaden mit Null angesetzt, da die Genauigkeit der Berechnung nach Stowa, 2019 bei geringen Überschwemmungshöhen abnimmt.

  15. Kopieren Sie den folgenden Code und fügen Sie ihn für Ausdruck unter Damage Costs= ein:
    if ($feature.MEAN_gridcode > 1) {
         (0.298 * (Log(0.01 * $feature.MEAN_gridcode)) + 1.4502) * 271 * $feature.Shape_Area
    }
    else {
         0
    }

    Ausdruck zur Berechnung der Kosten von Überschwemmungsschäden

  16. Klicken Sie auf Ausführen.

    Auf der rechten Seite der Attributtabelle wird ein Feld mit dem Namen DamageCosts hinzugefügt. Er enthält die geschätzten Kosten der Überschwemmungsschäden in Euro.

    Geschätzte Schadenskosten

  17. Schließen Sie die Attributtabelle.

    Schließen Sie die Attributtabelle.

    Sie verwenden das Attribut "Schadenskosten", um Ihren Layer Building_Flooded so zu symbolisieren, dass Gebäude mit höheren Kosten anders aussehen als Gebäude mit niedrigeren Kosten.

  18. Klicken Sie auf dem Menüband auf der Registerkarte Karte in der Gruppe Auswahl auf Aufheben.

    Schaltfläche "Auswahl aufheben"

    Die ausgewählten Objekte sind nicht mehr ausgewählt.

  19. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf Buildings_Flooded, und wählen Sie Symbolisierung aus.

    Symbolisierungsoption

    Der Bereich Symbolisierung wird angezeigt.

  20. Wählen Sie unter Primäre Symbolisierung die Option Abgestufte Farben aus.

    Wählen Sie die Symbolisierung "Abgestufte Farbe"

  21. Wählen Sie unter Feld das Feld DamageCosts aus.

    Wählen Sie ein Attribut, das den Layer symbolisiert.

  22. Aktivieren Sie für Farbschema die Optionen Namen anzeigen und Alle zeigen. Wählen Sie Gelb zu Rot aus.

    Wählen Sie das Farbschema "Gelb zu Rot".

    Die Gebäudeobjekte auf der Karte spiegeln die geschätzten Kosten der Schäden bei einer Überschwemmung wider. Rot steht für höhere Kosten und gelb für niedrigere Kosten.

  23. Entfernen Sie im Bereich Inhalt den Layer flood_depth_polygons.

    Die Karte zeigt schadensanfällige Gebäude mit der aktuellen Höhe an.

    Überflutete Gebäude, die auf der Karte des Projektgebiets überlagert sind.

    Nachdem Sie die aktuelle Situation visualisiert haben, berechnen Sie den potenziellen Schaden für ein kommendes Jahr.

Den potenziellen Schaden im Jahr 2050 berechnen

Als Nächstes analysieren Sie die potenziellen Schäden auf der Grundlage der für 2050 prognostizierten Höhe. Die Schritte für diese Analyse ähneln denen, die Sie für die Analyse der heutigen Höhe durchgeführt haben. Sie werden jedoch nicht alle Werkzeuge nacheinander ausführen. Stattdessen werden Sie ein Modell verwenden, das die Analyse für Sie automatisiert und somit Zeit einspart.

Es kommt häufig vor, dass GIS-Benutzer dieselben Analysen wiederholt durchführen, dabei aber jedes Mal nur eine oder zwei Variablen ändern. ModelBuilder führt eine Reihe von Werkzeugen in einem umfassenden Prozess durch. Ein Modell der Schritte, die Sie soeben ausgeführt haben, wurde Ihnen mit dem heruntergeladenen Projekt zur Verfügung gestellt. Zunächst stellen Sie sicher, dass Ihre Eingabe-Layer und Ihre Karte für eine zweite Analyse bereit sind.

  1. Deaktivieren Sie im Inhaltsbereich die Layer Buildings_Flooded und flood_depth. Aktivieren Sie den Layer Study Area Buildings.

    Danach öffnen Sie das Modell. Das Modell wird in der Standard-Toolbox Ihres Projekts gespeichert.

  2. Klicken Sie auf dem Menüband auf der Registerkarte Ansicht in der Gruppe Fenster auf die Schaltfläche Bereich "Katalog".

    Schaltfläche für den Bereich "Katalog"

    Der Bereich Katalog wird angezeigt.

  3. Erweitern Sie Toolboxes. Erweitern Sie Model how land subsidence affects flooding.tbx.

    Erweiterte Toolbox

  4. Klicken Sie mit der rechten Maustaste auf Flood Model, und klicken Sie dann auf Bearbeiten.

    Bearbeiten Sie das Modell, um den darin enthaltenen Workflow zu verstehen.

    Das Modell wird in einer eigenen Ansicht geöffnet.

    Modelle verbinden nacheinander Werkzeuge, Dateneingaben und Datenausgaben miteinander. Im Modell sind die blauen Ovale die Eingabe-Layer, die gelben Kästchen die Werkzeuge und die grünen Ovale die Ausgabe-Layer. Dieses Modell ist in fünf Abschnitte unterteilt und es verwendet Werkzeuge, die Sie bereits bei der Analyse des aktuellen Höhen-Datasetes verwendet haben. Sie bestätigen, dass alle Eingaben korrekt sind, damit das Modell richtig ausgeführt wird.

    Hinweis:

    Wenn Sie nicht das gesamte Modell sehen können, haben Sie die Möglichkeit, die Modellansicht anzupassen. Klicken Sie im Menüband auf der Registerkarte ModelBuilder in der Gruppe Anzeigen auf An Fenster anpassen.

  5. Doppelklicken Sie im Modell in der Gruppe Input DEM auf das Element 2050 Elevation Raster.

    Element "2050 Elevation Raster"

    Beachten Sie, dass Elevation 2050 (cm) bereits als 2050 Elevation Raster festgelegt wurde.

    Parameter "2050 Elevation Raster"

  6. Klicken Sie auf OK.
  7. Doppelklicken Sie in der Gruppe Select buildings in flooded areas auf das Element Study Area Buildings.

    Element "Study Area Buildings"

    Der Layer Study Area Buildings wurde im Modell bereits als Gebäude-Layer festgelegt.

    Parameter "Study Area Buildings"

  8. Klicken Sie auf OK.

    Als Nächstes lernen Sie die Raster-Berechnung kennen, die für die Überschwemmungsprognosen verwendet wird.

  9. Doppelklicken Sie in der Gruppe Flood depth calculations auf das Element Raster berechnen.

    Element "Raster berechnen"

    Die Parameter des Werkzeugs sind bereits eingetragen.

    Werkzeug "Raster berechnen" mit eingetragenen Parametern

    In dem Ausdruck ist der Layer flooded_area_2050 von Prozentzeichen (%) umgeben. Diese Symbole zeigen an, dass der Layer noch nicht vorhanden ist, aber zu dem Zeitpunkt, wenn das Werkzeugs ausgeführt wird, vorhanden sein wird, da er von einem früheren Werkzeug im Modell bereits erstellt wurde.

  10. Klicken Sie auf OK.

    Das Modell kann ausgeführt werden.

  11. Klicken Sie im Menüband auf der Registerkarte ModelBuilder in der Gruppe Ausführen auf Ausführen.

    Schaltfläche "Ausführen"

    Während ein Werkzeug im Modell ausgeführt wird, werden die gelben Elemente nacheinander rot. Wenn das Werkzeug fertig ist, werden hinter den Werkzeugen ein grauer Schatten und Ausgabe-Dataset grüne Kreise angezeigt. Sie können den Fortschritt des Modells anhand der Veränderung dieser Symbole verfolgen.

    Schatten bei Werkzeugen und Layern, die erfolgreich ausgeführt wurden

    Das Ausführen des Modells kann einige Minuten dauern. Wenn Sie fertig sind, wird im Fenster Flood Model die Meldung Fertig angezeigt.

    Fenster "Flood Model"

  12. Schließen Sie das Fenster Flood Model, und klicken Sie auf Ja, um die Änderungen zu speichern.

    Die Modellausgaben werden zur Karte und zum Bereich Inhalt hinzugefügt.

    Modellausgaben in der Kartenansicht

    Der Karte wurde die Gruppe ModelBuilder mit zwei Layern hinzugefügt: Buildings_Flooded (2):Buildings_Flooded_2050 und flood_depth_2050:flood_depth_2050.

    Sie sollten diesen Layern einfachere Namen geben.

  13. Benennen Sie die folgenden Layer im Bereich Inhalt um:

    • Benennen Sie Buildings_Flooded (2):Buildings_Flooded_2050 in Buildings Flooded 2050 um.
    • Benennen Sie flood_depth_2050:flood_depth_2050 in Flood Depth 2050 um.
    • Benennen Sie Buildings_Flooded in Buildings Flooded um.
    • Benennen Sie flood_depth in Flood Depth um.

  14. Deaktivieren Sie Study Area Mask, Study Area Buildings und Buildings Flooded 2050.
  15. Klicken Sie mit der rechten Maustaste auf die Gruppe ModelBuilder, und klicken Sie auf Gruppierung aufheben.

    Option "Gruppierung aufheben"

    Die beiden Layer aus ModelBuilder sind nicht mehr gruppiert.

  16. Heben Sie die Auswahl auf, und speichern Sie das Projekt.

Sie haben Gebiete ermittelt, die überflutet werden, und die Kosten der Schäden zum heutigen Zeitpunkt und nach der bis 2050 vorhergesagten Bodensenkung abgeschätzt. Sie haben zudem ein Modell verwendet, um den Analyseprozess zu wiederholen. Als Nächstes werden Sie die Ergebnisse vergleichen, um die Auswirkungen von Bodensenkungen auf Gebäude und Eigentum zu ermitteln.


Überschwemmungsszenarien vergleichen

Vergleichen Sie Ihr Dataset für das aktuelle Jahr mit Ihrem Dataset für 2050, um das Schadenspotenzial zu verstehen. Sie untersuchen die Entwicklung des Ausmaßes von Überschwemmungen und Schäden.

Überschwemmungshöhe vergleichen

Zunächst sehen Sie, wie sich das Ausmaß der Überschwemmungen zwischen heute und 2050 verändert.

  1. Verschieben Sie im Bereich Inhalt den Layer Flood Depth direkt unter den Layer Flood Depth 2050.
  2. Klicken Sie unter Flood Depth 2050 zuerst mit der rechten Maustaste auf das Symbol und dann auf das Dropdown-Menü Kontinuierliches Farbschema. Wählen Sie Bathymetry #3 aus, und kehren Sie das Farbschema um.

    Im Layer für die Überschwemmungshöhe 2050 wird derselbe Farbverlauf wie im Layer für die heutige Überschwemmungshöhe verwendet, aber sie weisen unterschiedliche Wertebereiche für die Überschwemmungshöhe auf. Sie ändern die Symbolisierung für die heutige Überschwemmungshöhe, um sie an die Symbolisierung der Prognose für 2050 anzupassen.

  3. Aktivieren Sie den Layer Flood Depth. Klicken Sie mit der rechten Maustaste auf den Layer, und wählen Sie Symbolisierung aus.
  4. Klicken Sie im Bereich Symbolisierung auf die Schaltfläche Optionen, und wählen Sie Aus Layer importieren aus.

    Option "Aus Layer importieren"

    Im Bereich Geoverarbeitung wird das Werkzeug Symbolisierung aus Layer anwenden geöffnet.

  5. Setzen Sie den Symbolisierungs-Layer auf Flood Depth 2050.

    Parameter für "Symbolisierung aus Layer anwenden"

  6. Klicken Sie auf Ausführen.

    Die Layer Flood Depth und Flood Depth 2050 weisen zum besseren Vergleich die gleiche Symbolisierung auf.

    Überschwemmungs-Layer mit der gleichen Symbolisierung

    Um die Layer zu vergleichen, verwenden Sie das Werkzeug Ausblenden. Mit diesem Werkzeug können Sie über die Karte klicken und einen Layer zu verbergen und den darunter liegenden Layer sichtbar zu machen.

  7. Klicken Sie im Bereich Inhalt auf den Layer Flood Depth 2050, um ihn auszuwählen.
  8. Klicken Sie auf dem Menüband auf der Registerkarte Aussehen in der Gruppe Vergleichen auf Ausblenden.

    Werkzeug "Ausblenden"

  9. Ziehen Sie den Layer Flood Depth in der Karte unter den Layer Flood Depth 2050, um ihn sichtbar zu machen.

    Vergleich der beiden Überschwemmungshöhen-Layer durch Ausblenden

    Hinweis:

    Abhängig von der Position des Zeigers auf dem Bildschirm können Sie vertikal oder horizontal ziehen.

    Der Layer Flood Depth 2050 weist dunklere Blautöne auf. Das weist darauf hin, dass das Wasser aufgrund der zuvor durchgeführten Senkungs-Raster-Berechnungen tiefer ist. Im Jahr 2050 würde ein größerer Teil des Untersuchungsgebiets überflutet als heute.

  10. Deaktivieren Sie im Bereich Inhalt die Layer Flood Depth 2050 und Flood Depth.
  11. Klicken Sie im Menüband auf der Registerkarte Karte auf das Werkzeug Erkunden, um das Werkzeug "Ausblenden" zu deaktivieren.

Die geschätzten Schäden durch Überschwemmungen vergleichen

Nachdem Sie nun die überschwemmten Gebiete und deren Überschwemmungshöhe ermittelt haben, befassen Sie sich mit den möglichen Schäden an Gebäuden. Ähnlich wie bei den Überschwemmungshöhen vergleichen Sie die Überschwemmungsschäden mit dem Werkzeug Ausblenden. Zunächst ändern Sie die Symbolisierung ändern des Layers Buildings Flooded 2050, um einen genaueren Vergleich mit dem Layer Buildings Flooded zu ermöglichen.

  1. Verschieben Sie im Bereich Inhalt den Layer Buildings Flooded unter den Layer Buildings Flooded 2050.

    Den Layer "Buildings Flooded" verschieben

  2. Vergewissern Sie sich, dass die beiden Layer Buildings Flooded und Buildings Flooded 2050 aktiviert sind.
  3. Klicken Sie auf den Layer Buildings Flooded 2050, um ihn zu aktivieren.
  4. Klicken Sie auf dem Menüband auf der Registerkarte Aussehen in der Gruppe Darstellung auf Importieren.

    Schaltfläche "Importieren"

    Das Fenster Symbolisierung importieren wird angezeigt.

  5. Wählen Sie Buildings Flooded als Symbolisierungs-Layer aus.

    Fenster "Symbolisierung importieren"

  6. Klicken Sie auf OK.

    Beide Layer, die die geschätzten Überschwemmungsschäden darstellen, verwenden die gleichen Farbschemata und Wertebereiche.

    Beide Gebäude-Layer verwenden die gleiche Symbolisierung.

  7. Verwenden Sie das Werkzeug Ausblenden, um die geschätzten Schäden bei potenziellen Überschwemmungen heute und im Jahr 2050 zu vergleichen.

    Gebäudeschäden mit dem Werkzeug "Ausblenden" vergleichen

    Im Layer Buildings Flooded 2050 gibt es mehr Gebäude mit dunkleren Farben als im Dataset, das die heutige Überschwemmung darstellt. Auch werden im Jahr 2050 viel mehr Gebäude überflutet, insbesondere in den zentralen und östlichen Teilen des Untersuchungsgebiets. Bei den meisten dieser Bauwerken handelt es sich um kleinere Gebäude, die weniger Schaden nehmen werden.

    Schließlich berechnen Sie die Gesamtsumme der Schäden heute und im Jahr 2050 und vergleichen sie.

  8. Klicken Sie im Bereich Inhalt zuerst mit der rechten Maustaste auf den Layer Buildings Flooded, und wählen Sie dann Attributtabelle aus.

    Im unteren Teil der Attributtabelle wird die Anzahl der Features in diesem Dataset angegeben.

    Anzahl der Features im Dataset

    Es gibt 643 Gebäude, die zumindest teilweise in einem hochwassergefährdeten Gebiet liegen. Sie addieren, also summieren, die Schadenskosten jedes dieser Gebäude.

  9. Klicken Sie mit der rechten Maustaste auf die Überschrift des Feldes DamageCosts, und wählen Sie Statistiken aus.

    Feldstatistik "DamageCost"

    Der Bereich Diagrammeigenschaften und das Diagramm Verteilung der Schadenskosten werden angezeigt. Im Bereich Diagrammeigenschaften werden der mittlere (durchschnittliche) Schaden pro Gebäude und die Summe aller Schäden angezeigt.

    Summenstatistik für das Feld "DamageCosts"

    Sie haben die Summe der Schadenskosten auf über 318 Millionen Euro und die durchschnittlichen Kosten pro Gebäude auf 495.000 Euro geschätzt.

  10. Schließen Sie die Attributtabelle und das Diagramm.
  11. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf Buildings Flooded 2050, und wählen Sie Attributtabelle aus.

    Die Attributtabelle zeigt, dass es 3.860 Objekte gibt, die Überschwemmungsschäden erleiden würden. Das sind weitere 3.217 Gebäude, die in den nächsten Jahrzehnten Schaden nehmen würden.

  12. Klicken Sie mit der rechten Maustaste auf die Überschrift des Feldes DamageCosts, und klicken Sie anschließend auf Statistiken. Beobachten Sie den Bereich Diagrammeigenschaften.

    Summenstatistik für das Feld "DamageCosts"

    Die geschätzte Gesamtschadenssumme im Jahr 2050 beträgt 384 Millionen Euro. Die durchschnittliche Schadenshöhe pro Bauwerk beträgt 99.000 Euro. Es werden mehr Gebäude beschädigt, aber die Kosten pro Gebäude sind geringer.

  13. Schließen Sie die Attributtabelle und das Diagramm.
  14. Speichern Sie Ihr Projekt.

Sie haben die Schadenshöhe visuell auf einer Karte und quantitativ anhand von Statistiken verglichen. Bis 2050 wird die Zahl der Bauwerke zunehmen, die durch Überschwemmungen aufgrund von Bodensenkungen beschädigt werden. Dadurch wird der Gesamtschaden erhöht. Diese Zunahme der Bauwerke scheint jedoch kleinere Gebäude zu betreffen. Diese kleineren Gebäude weisen geringere Schäden auf und senken den durchschnittlichen Schaden pro Objekt.

In dieser Lektion haben Sie einige Höhen-Datasets aus einem Gebiet in der Nähe von Amsterdam erhalten. Sie haben Ihre Daten für eine Rasteranalyse aufbereitet und ein neues Höhen-Dataset für das Jahr 2050 berechnet. Mit den zwei Höhen-Datasets konnten Sie durch Vergleich feststellen, wie dasselbe Überschwemmungsereignis aufgrund von Bodensenkungen in der Zukunft mehr Schäden verursachen würde. Sie haben diese Veränderungen visuell wie auch durch Verwendung von Summenstatistiken beobachtet.

Weitere Lektionen finden Sie in der Learn ArcGIS-Lektionsgalerie.