Eine Karte importieren und erkunden

In ArcGIS Pro sind die Funktionen von ArcMap, ArcCatalog, ArcToolbox , ArcScene und ArcGlobe in einer Anwendung integriert. Dadurch können Sie zwischen 2D- und 3D-Visualisierung, Analyse und Bearbeitung wechseln.

Ein Kartendokument in ArcGIS Pro importieren

Sie können mit der Nutzung von ArcGIS Pro beginnen, indem Sie ein vorhandenes ArcMap-Kartendokument (.mxd) importieren.

  1. Melden Sie sich bei Ihrem ArcGIS-Organisationskonto an.
    Hinweis:

    Wenn Sie über kein Organisationskonto verfügen, informieren Sie sich über die Optionen für den Zugriff auf die Software.

  2. Laden Sie die ZIP-Datei Mali Language Groups herunter.
  3. Öffnen Sie die Datei MaliLanguageGroups.zip, extrahieren Sie den Inhalt der ZIP-Datei in einen Speicherort Ihrer Wahl, und öffnen Sie den neuen Ordner MaliLanguageGroups.

    Der heruntergeladene Ordner enthält ein ArcMap-Kartendokument (.mxd), eine Geodatabase (.gdb) und Shapefiles. Die Daten für die Karte wurden von der National Geospatial-Intelligence Agency (NGA) und der Ernährungs- und Landwirtschaftsorganisation der Vereinten Nationen (FAO) zur Verfügung gestellt.

    Hinweis:

    Wenn Sie das Projekt in ArcMap erkunden möchten, bevor Sie sich mit ArcGIS Pro beschäftigen, doppelklicken Sie auf MaliLanguageGroups.mxd, um die Datei in ArcMap zu öffnen.

  4. Starten Sie ArcGIS Pro.

    Melden Sie sich mit Ihrem lizenzierten ArcGIS- oder einem Named-User-Konto von ArcGIS Enterprise an, falls Sie dazu aufgefordert werden.

    ArcGIS Pro wird mit dem Einführungsbildschirm geöffnet. Projektvorlagen werden unter der Überschrift Neues Projekt aufgelistet. Mit jeder Vorlage wird ein Projekt erstellt, das bereits mit Ressourcen konfiguriert ist. Mit der Vorlage Karte werden beispielsweise eine leere Karte, Geodatabase und Toolbox erstellt. Wenn Sie die Arbeit aufnehmen möchten, ohne zuerst ein Projekt zu erstellen, können Sie auch ohne eine Vorlage beginnen.

  5. Klicken Sie unter Neues Projekt auf Ohne Vorlage beginnen.

    "Ohne Vorlage beginnen" unter "Neue Projekte"

    ArcGIS Pro wird mit einer leeren Ansicht geöffnet. Ein Menüband oben in der Ansicht enthält Registerkarten, mit denen Befehle und Einstellungen in entsprechenden Gruppen sortiert werden. Die üblichen Werkzeuge für die Bearbeitung finden Sie z. B. auf der Registerkarte Bearbeiten.

    Der Bereich Inhalt ähnelt dem Inhaltsverzeichnis in ArcMap, und der Bereich Katalog ähnelt dem Fenster Katalog in ArcMap. Es gibt weitere Bereiche in ArcGIS Pro, die geöffnet und bei Bedarf neu angeordnet werden können. Der mittlere Bereich ist noch leer. Hier werden Karten, Tabellen, Layouts, Modelle und andere Ansichten angezeigt.

    ArcGIS Pro-Bedienoberfläche

  6. Klicken Sie im Menüband auf der Registerkarte Einfügen in der Gruppe Projekt auf Karte importieren.

    "Karte importieren" auf der Registerkarte "Einfügen"

  7. Wechseln Sie im Fenster Importieren zur Datei MaliLanguageGroups.mxd aus dem extrahierten Ordner, den Sie heruntergeladen haben, und wählen Sie die Datei aus.

    Quellkarte auswählen

    Tipp:

    Sie können den Befehl Karte importieren verwenden, um unterschiedliche Arten von Dokumenten in ArcGIS Pro aufzunehmen. Erweitern Sie das Dropdown-Menü Standard, um die Dateitypen anzuzeigen, die importiert werden können.

  8. Klicken Sie auf OK.

    Das ArcMap-Dokument wird importiert. Der Bereich Inhalt enthält jetzt Einträge, und in der Mitte der Anwendung wird eine Layout-Ansicht angezeigt. Das Layout zeigt eine Karte der Sprachgruppen in Mali, einem Binnenland in Westafrika.

    Layout-Ansicht

    Hinweis:

    Wenn ein Projekt in ArcMap in der Datenansicht gespeichert wurde, wird die MXD-Datei in ArcGIS Pro in der Kartenansicht geöffnet. Wenn das Projekt in ArcMap in der Layout-Ansicht gespeichert wurde, wird die MXD-Datei in ArcGIS Pro wie in diesem Beispiel in der Layout-Ansicht geöffnet.

Die Projektstruktur erkunden

Der Bereich Katalog wird für das Datenmanagement genutzt. Er bietet eine schnelle Möglichkeit für den Zugriff auf alle in einem Projekt verfügbaren Ressourcen.

  1. Erweitern Sie im Bereich Katalog die Option Layouts.

    Layouts im Bereich "Katalog" einblenden

    Das Layout in einem ArcMap-Dokument wird in ArcGIS Pro zu einem Layout-Element. Viele Projekte in ArcGIS Pro weisen möglicherweise überhaupt kein Layout auf.

  2. Klicken Sie im Bereich Katalog auf die Registerkarte Projekt, und erweitern Sie Karten.

    Karten im Bereich "Katalog" prüfen

    Das Projekt enthält zwei Karten, die den zwei Datenrahmen im Kartendokument entsprechen. Beide sind im Layout sichtbar: Eine ist die Karte der Sprachgruppen in Mali, und die andere ist die Locator-Karte von Afrika.

  3. Klicken Sie im Bereich Katalog unter Karten mit der rechten Maustaste auf New Data Frame, und klicken Sie auf Umbenennen.

    Karten umbenennen

  4. Geben Sie als Namen Mali Language Groups Map ein, und drücken Sie die EINGABETASTE.
  5. Benennen Sie New Data Frame1 in Locator Map um.

    Zwar haben Sie den Namen in Katalog geändert, der Name des Kartenrahmens im Layout bleibt jedoch unverändert. Als Nächstes aktualisieren Sie die Datenrahmennamen im Bereich Inhalt.

  6. Klicken Sie im Bereich Inhalt zweimal auf Kartenrahmen für New Data Frame.

    Datenrahmen ist bereit zum Umbenennen

    Auf diese Weise können Sie den Datenrahmen umbenennen.

  7. Benennen Sie den Datenrahmen um in Mali Language Groups Map, und drücken Sie die Eingabetaste. Gehen Sie für Kartenrahmen für New Data Frame 1 ebenso vor, und benennen Sie ihn um in Locator-Karte.

    Datenrahmen umbenennen in "Locator-Karte".

  8. Klicken Sie oben in ArcGIS Pro auf der Symbolleiste für den Schnellzugriff auf Speichern.

    Projekt speichern

    Da Sie ohne eine Vorlage begonnen und dieses Projekt bisher noch nicht gespeichert haben, wird Ihnen das Fenster Projekt speichern unter angezeigt.

  9. Navigieren Sie im Fenster Projekt speichern unter zum gewünschten Speicherort.
  10. Geben Sie für Name den Namen Mali Language Groups ein.
  11. Klicken Sie auf Speichern.

    ArcGIS Pro speichert Ihre Arbeit in Projektordnern. Durch diese Struktur können Sie alle Ressourcen, die Sie für Ihre Arbeit benötigen, an einem Ort zusammenstellen. Ein Projekt kann Karten, Szenen, Layouts, Daten, Tasks, Toolboxes und Styles sowie Verbindungen mit Servern und Ordnern enthalten.

  12. Wechseln Sie in Ihrem Datei-Explorer zum neuen Ordner Mali Language Groups.

    Darin finden Sie eine Geodatabase (.gdb) und eine Toolbox (.tbx). Alle neuen Daten oder Skripte, die Sie während der Arbeit in diesem Projekt erstellen, werden standardmäßig hier gespeichert. Die .aprx-Datei ist die ArcGIS Pro-Projektdatei, und sie entspricht einer .mxd-Datei.

    Projektordner prüfen

  13. Erweitern Sie in ArcGIS Pro im Bereich Katalog den Eintrag Ordner und dann Mali Language Groups.

    Katalogbereich erkunden

    Dies ist eine Ordnerverbindung mit dem Projektordner, den Sie gerade im Datei-Explorer angezeigt haben. Die Daten für Ihre Karte sind jedoch in dem Ordner gespeichert, den Sie heruntergeladen haben.

    In ArcGIS Pro können Sie Daten hinzufügen, ohne zuerst eine Ordnerverbindung zu erstellen. Es ist jedoch trotzdem nützlich, Ordnerverbindungen für den Zugriff auf Projektdaten zu erstellen.

  14. Klicken Sie im Bereich Katalog mit der rechten Maustaste auf Ordner, und wählen Sie Ordnerverbindung hinzufügen aus.
  15. Wechseln Sie zum zuvor heruntergeladenen Ordner MaliLanguageGroups, und wählen Sie ihn aus. Klicken Sie auf OK.

    Erstellen Sie eine Ordnerverbindung zum Ordner "MaliLanguageGroups".

  16. Erweitern Sie MaliLanguageGroups.

    Die Geodatabase- und Shapefile-Daten, die auf den Mali-Karten referenziert werden, sind hier gespeichert.

    Projektquelldaten prüfen

    Hinweis:

    In ArcGIS Pro werden Datenquellen auf derselben Festplatte mit dem Projektordner als relative Pfade verknüpft. Verknüpfungen mit Datenquellen auf einem Netzlaufwerk werden mit absoluten Pfaden gespeichert. Verknüpfungen mit Datenquellen auf einem GIS-Server werden mit universellen Locator-Pfaden gespeichert. Weitere Informationen finden Sie unter Daten in Karten referenzieren.

Eine Karte erkunden

Betrachten wir nun die Karte mit der Sprachenvielfalt ein wenig näher.

  1. Klicken Sie im Bereich Katalog unter Karten mit der rechten Maustaste auf Mali Language Groups Map, und wählen Sie  Öffnen aus.

    Der ursprüngliche ArcMap-Datenrahmen wurde zur Anpassung an das Layout mit einem kleinen Maßstab gespeichert. Die Karte ist also sehr klein.

  2. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf District Boundary, und klicken Sie auf Auf Layer zoomen.

    Auf Layer zoomen

    Der Maßstab wird aktualisiert, und die Karte von Mali wird angezeigt. In ArcGIS Pro können Sie eine Karte uneingeschränkt zoomen und schwenken, ohne dass dies Einfluss auf das Layout hat.

    Auf der Karte navigieren

  3. Vergrößern und verkleinern Sie die Karte mit dem Mausrad.
  4. Klicken Sie auf eine Stelle in der Karte.

    Das Feature, auf das Sie geklickt haben, blinkt auf, und ein Pop-up-Fenster mit Attributinformationen wird angezeigt.

    Feature mit Pop-up identifizieren

  5. Schließen Sie das Pop-up.
  6. Klicken Sie bei Bedarf auf dem Menüband auf die Registerkarte Karte.

    Sie können auch mit dem Werkzeug Erkunden in der Karte navigieren.

  7. Klicken Sie in der Gruppe Navigieren auf die Schaltfläche Erkunden, um die Karte zu schwenken.

    Erkunden

    Hinweis:

    Das Werkzeug Erkunden ähnelt dem Werkzeug "Identifizieren" in ArcMap und darüber können Sie auf Pop-ups zugreifen. Sie können die Funktion des Werkzeugs Erkunden ändern, indem Sie auf die untere Hälfte der Schaltfläche Erkunden klicken, um weitere Optionen anzuzeigen.

Mit Symbolisierung und Beschriftung arbeiten

In ArcGIS Pro wird die Symbolisierung in einem Bereich und nicht in einem Dialogfeld gesteuert. Dies bedeutet, dass die Änderungen auf der Karte sichtbar sind, ohne dass Sie zuerst eine Reihe von Fenstern schließen müssen.

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf language_Union, und wählen Sie Symbolisierung aus.

    Der Bereich Symbolisierung wird angezeigt. Oben im Bereich wird der Name des aktuell ausgewählten Layers angezeigt. Unter Primäre Symbolisierung können Sie erkennen, dass dieser Layer mit der Methode Einzelwerte und dem Feld Language Family symbolisiert wurde.

    Layer-Symbolisierung mit Einzelwerten aktualisieren

    Mit den Registerkarten oben im Bereich können Sie auf erweiterte Symbolisierungseigenschaften zugreifen, die in diesem Lernprogramm nicht behandelt werden.

  2. Klicken Sie in der unteren Hälfte des Bereichs Symbolisierung auf das Symbol neben Berber and Atlantic.

    Symbol zum Aktualisieren auswählen

    Im Bereich Symbolisierung werden jetzt nur die Eigenschaften der Symbolklasse Berber and Atlantic angezeigt.

  3. Klicken Sie auf die Registerkarte Eigenschaften und dann auf die Registerkarte Layer.

    Symboleigenschaften prüfen

    Die Symbolisierung für den Layer Berber and Atlantic besteht aus zwei Skalenstrich-Füllsymbol-Layern. Auf dieser Registerkarte können Sie die Farbe und Linienbreite anpassen.

    Hinweis:

    ArcGIS Pro und ArcMap verwenden unterschiedliche Methoden zum Konstruieren von Symbolen, das Aussehen der importierten Symbole bleibt jedoch normalerweise gleich. In ArcGIS Pro werden komplexe Symbole mit Symbol-Layern erstellt.

  4. Klicken Sie im Bereich Symbolisierung auf den Pfeil Zurück, um die Symbolisierungseinstellungen für den vollständigen Layer wiederherzustellen.

    Im Bereich "Symbolisierung" navigieren

  5. Klicken Sie im Bereich Inhalt auf District Boundary.

    Der Bereich Symbolisierung wird aktualisiert und zeigt die Einstellungen für den ausgewählten Layer an. Lassen Sie den Bereich Symbolisierung geöffnet, damit Sie einfach zu den Anzeigeeinstellungen für einen anderen Layer wechseln können, indem Sie den Layer im Bereich Inhalt auswählen.

  6. Klicken Sie auf dem Menüband auf die Registerkarte Beschriftung.

    Registerkarte "Beschriftung"

    Die Bedienoberfläche des Menübandes ist kontextbezogen. Wenn Sie mit einer Karte interagieren, werden andere Registerkarten angezeigt, als für ein Layout. Für einen ausgewählten Layer werden zusätzliche Registerkarten unter einem farbigen Balken angezeigt. Alle Änderungen, die auf einer kontextbezogenen Registerkarte vorgenommen werden (z. B. für die Beschriftung), gelten nur für den gerade ausgewählten Layer.

  7. Schalten Sie in der Gruppe Layer die Schaltfläche Beschriftung aus und wieder ein.

    Die weißen Gebietsbeschriftungen werden auf der Karte aus- und wieder eingeblendet.

    Beschriftungsoptionen erkunden

    Die gängigsten Beschriftungs-Tasks finden Sie auf dem Menüband. Komplexere Funktionen sind in einem Bereich verfügbar.

  8. Klicken Sie auf dem Menüband auf der Registerkarte Beschriftung in der Ecke der Gruppe Beschriftungsplatzierung auf die Schaltfläche Eigenschaften der Beschriftungsplatzierung.

    Eigenschaften für Beschriftungsklasse anzeigen

    Der Bereich Beschriftungsklasse wird angezeigt.

  9. Klicken Sie ggf. im Bereich Beschriftungsklasse auf die Registerkarte Position und dann auf die andere Schaltfläche Position.

    Den Bereich "Eigenschaften für Beschriftungsklasse" erkunden

  10. Erweitern Sie Beschriftungen dehnen.
  11. Ändern Sie das zweite Dropdown-Menü in Buchstaben bis zu einer festgelegten Grenze dehnen, und legen Sie Maximum auf 100 % fest.

    Dehnung der Beschriftung aktualisieren

    Die weißen Beschriftungen auf der Karte werden vergrößert, sodass sie die Fläche besser ausfüllen, die sie darstellen.

    Die Beschriftungs-Engine für ArcGIS Pro ist ausgereifter und intuitiver als die in ArcMap und umfasst die gesamte Funktionalität der Maplex-Label-Engine.

  12. Schließen Sie die Bereiche Beschriftungsklasse und Symbolisierung.
  13. Klicken Sie auf der Symbolleiste für den Schnellzugriff auf Speichern.
    Hinweis:

    Erfahren Sie mehr über Symbolisierung und Beschriftung in ArcGIS Pro.

Jetzt haben Sie eine Karte in ArcGIS Pro importiert und einige grundlegende Funktionen erkundet.


Eine Karte aktualisieren und bearbeiten

Auf Ihrer Karte können Sie erkennen, dass es in Mali eine große sprachliche Vielfalt gibt. In dieser Karte sind sieben Sprachgruppen aufgeführt, in dem Land werden allerdings mehr als 80 Sprachen gesprochen. Am weitesten verbreitet ist die Sprache Bambara, die zu den Mande-Sprachen gehört. Die offizielle Sprache ist Französisch und wurde während der französischen Kolonialzeit eingeführt. Französisch dient unter den verschiedenen Sprachen von Mali als allgemeine Handelssprache.

Möglicherweise erkennen Sie den Ortsnamen Timbuktu auf der Karte, sowohl für die Region als auch für die Stadt. Die französische Schreibweise dieser alten Stadt ist Tombouctou. Als Nächstes lernen Sie anhand eines Beispiels, wie Beschriftungstext in ArcGIS Pro bearbeitet wird. Dazu ändern Sie die Beschriftung "Timbuktu" in die französische Schreibweise "Tombouctou".

Features bearbeiten

In ArcGIS Pro müssen Sie keine Editiersitzung starten, bevor Sie Änderungen an Ihren Daten vornehmen können.

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf District Boundary, und wählen Sie Attributtabelle aus.

    Die Attributtabelle wird unter der Karte angezeigt.

  2. Doppelklicken Sie in der Spalte NAME_1 in die Zelle Timbuktu.

    Feature-Attribute in der Tabelle bearbeiten

  3. Geben Sie Tombouctou ein, und drücken Sie die EINGABETASTE.

    Die Gebietsbeschriftung auf der Karte wird aktualisiert.

  4. Klicken Sie auf dem Menüband auf die Registerkarte Bearbeiten. Klicken Sie in der Gruppe Änderungen verwalten auf Speichern.

    Änderungen speichern

  5. Klicken Sie im Fenster Änderungen speichern auf Ja.
  6. Schließen Sie die Attributtabelle, und speichern Sie das Projekt.

    Als Nächstes aktualisieren Sie die Beschriftung für die Stadt.

  7. Klicken Sie im Bereich Inhalt auf Mali_MajorCities.
  8. Klicken Sie ggf. auf die Registerkarte Beschriftung.

    In der Gruppe Layer ist die Schaltfläche Beschriftung deaktiviert, aber wichtige Städte sind beschriftet.

    Beschriftungen aktivieren/deaktivieren

    Dies liegt daran, dass die Beschriftungen aus einer Annotation-Feature-Class stammen, dem Layer Mali_MajorCitiesAnno.

    Annotation-Feature-Classes haben in ArcGIS Pro eine andere Datenstruktur als in ArcMap. Wenn Sie über Annotation-Feature-Classes verfügen, die in ArcMap erstellt wurden, können Sie diese in ArcGIS Pro anzeigen und abfragen. Damit Sie sie bearbeiten oder ändern können, müssen sie jedoch zuerst aktualisiert werden.

  9. Klicken Sie im Menüband auf die Registerkarte Analyse. Klicken Sie in der Gruppe Geoverarbeitung auf Werkzeuge.

    Mautstraßen unter der Registerkarte "Analyse" auf dem Menüband

    Daraufhin wird der Bereich Geoverarbeitung angezeigt. Hier finden Sie alle Geoverarbeitungswerkzeuge, u. a. häufig verwendete Werkzeuge wie Puffer und Projizieren. Zudem befinden sich hier einige Funktionen, die in ArcMap eigene Befehle aufweisen, z. B. Feld berechnen und Layer nach Attributen auswählen.

  10. Geben Sie auf der Suchleiste Dataset aktualisieren ein, und drücken Sie die EINGABETASTE.
  11. Klicken Sie in den Suchergebnissen auf das Werkzeug Dataset aktualisieren.

    Mit dem Bereich "Geoverarbeitung" nach einem Werkzeug suchen

  12. Klicken Sie für Dataset für Upgrade auf den Dropdown-Pfeil, und wählen Sie Mali_MajorCitiesAnno aus.

    Parameter für das Geoverarbeitungswerkzeug festlegen

    Tipp:

    Nach der Aktualisierung können die Annotation-Feature-Classes nicht mehr in ArcMap verwendet werden. Sie können die Feature-Class vor der Aktualisierung mit dem Werkzeug Features kopieren kopieren.

  13. Klicken Sie auf Ausführen.

    Wenn die Werkzeugausführung abgeschlossen ist, wird unten im Bereich in einer Meldung angegeben, ob sie erfolgreich war oder fehlgeschlagen ist.

  14. Klicken Sie auf Details anzeigen, um einen Geoverarbeitungsbericht anzuzeigen.

    Details des Geoverarbeitungswerkzeugs anzeigen

    Die Option zur Anzeige von Details ist besonders für die Problemdiagnose nützlich, wenn ein Werkzeug fehlschlägt.

  15. Schließen Sie das Detailfenster und den Bereich Geoverarbeitung.

    Nachdem die Annotation-Feature-Class aktualisiert wurde, können Sie sie bearbeiten.

  16. Wählen Sie im Bereich Inhalt die Registerkarte Nach Bearbeitung auflisten auf. Klicken Sie mit der rechten Maustaste auf Mali_MajorCitiesAnno, und wählen Sie Als einzigen editierbaren Layer festlegen aus.

    Als einzigen editierbaren Layer festlegen

  17. Klicken Sie auf dem Menüband auf die Registerkarte Bearbeiten und dann in der Gruppe Werkzeuge auf Annotation.

    Annotation bearbeiten

  18. Zoomen Sie in der Karte auf das Annotations-Feature TIMBUKTU, und wählen Sie es aus.

    Eine Auswahlbegrenzung wird um das Annotations-Feature angezeigt.

  19. Doppelklicken Sie auf den Text, um ihn zu markieren.

    Ziel-Annotations-Feature zur Bearbeitung auswählen

  20. Geben Sie TOMBOUCTOU ein, um die Schreibweise des Annotations-Features zu aktualisieren.
  21. Zeigen Sie mit der Maus auf den Rahmen des Textfeldes, bis sich der Zeiger in das Verschiebungssymbol ändert. Ziehen Sie das Textfeld nach unten, sodass es sich rechts unterhalb des Punktes befindet.

    Schreibweise des ausgewählten Features aktualisieren

    Die Beschriftung ist vor einem Hintergrund in Vollfarbe besser lesbar als vor dem gestreiften Symbol.

  22. Klicken Sie unten im Map Viewer auf der Werkzeugleiste für die Bearbeitung unten in der Kartenansicht auf Fertig stellen, um die Bearbeitung abzuschließen.

    Schaltfläche "Fertig stellen"

  23. Klicken Sie auf dem Menüband in der Gruppe Auswahl auf Aufheben.

    Feature-Auswahl aufheben

  24. Klicken Sie in der Gruppe Änderungen verwalten auf Speichern, und klicken Sie im Fenster Änderungen speichern auf Ja.
  25. Klicken Sie auf dem Menüband auf die Registerkarte Karte. Klicken Sie in der Gruppe Navigieren auf die Schaltfläche Erkunden.

    Wenn Sie jetzt auf die Karte klicken, werden Features nicht versehentlich verschoben oder geändert.

  26. Speichern Sie das Projekt.
    Hinweis:

    Weitere Informationen finden Sie unter Bearbeitung in ArcGIS Pro.

Daten aus ArcGIS Online hinzufügen

Einer der größten Vorteile der Migration zu ArcGIS Pro ist die engere Integration in ArcGIS Online. Ohne die Anwendung zu verlassen, können Sie zu Karten und Daten aus externen Quellen wie ArcGIS Living Atlas of the World und ArcGIS Online navigieren und darauf zugreifen.

Die Karte von Mali enthält einen Layer für Gewässer. Er bietet einen Kontext für die Sprachenvielfalt in dem Land, da ein Zusammenhang mit der physischen Geographie hergestellt wird. Der Layer Mali_WaterBodies wurde in einem kleineren Maßstab erstellt und enthält zusätzliche Details, wie Flüsse und Seen mit schwankenden Wasserständen, die im Maßstab Ihrer Karte nicht unbedingt erforderlich sind. Um die Integration von ArcGIS Pro mit ArcGIS Online zu demonstrieren, durchsuchen Sie ArcGIS Online nach einer einfacheren Karte der Gewässer in Mali und fügen diese hinzu.

  1. Klicken Sie ggf. im Bereich Inhalt auf die Registerkarte Nach Darstellungsreihenfolge auflisten.

    Registerkarte "Nach Darstellungsreihenfolge auflisten"

  2. Klicken Sie mit der rechten Maustaste auf District Boundary, und wählen Sie dann Auf Layer zoomen aus.
  3. Klicken Sie mit der rechten Maustaste auf Mali_WaterBodies, und wählen Sie Entfernen aus.

    Als Nächstes durchsuchen Sie ArcGIS Online nach einer anderen Karte, auf der nur der wichtigste Fluss in Mali dargestellt ist, der Fluss Niger.

  4. Öffnen Sie den Bereich Katalog.
    Tipp:

    Wenn der Bereich Katalog nicht angezeigt wird, klicken Sie auf dem Menüband auf die Registerkarte Ansicht und dann auf Bereich "Katalog".

  5. Klicken Sie im Bereich Katalog auf die Registerkarte Portal und dann auf ArcGIS Online.

    Im Bereich "Katalog" zur Registerkarte "Portal" wechseln

  6. Geben Sie in der Suchleiste World Major Rivers owner:esri_dm ein, und drücken Sie die Eingabetaste.
    Hinweis:

    Der Besitzer esri_dm ist der Name des Kontos Data and Maps for ArcGIS in ArcGIS Online.

  7. Zeigen Sie in den Suchergebnissen auf das erste Element: World Major Rivers.

    Portal-Elemente suchen

    Hinweis:

    Das Element World Major Rivers ist ein Layer-Paket. Layer-Pakete beinhalten sowohl die Eigenschaften des Layers als auch die Daten. Wenn Sie Ihrer Karte ein Layer-Paket hinzufügen, wird es auf den lokalen Computer heruntergeladen, und die Karte referenziert die lokalen Daten. Wenn Sie Ihrer Karte dagegen einen gehosteten Feature-Layer hinzufügen, referenziert sie einen Online-Service.

  8. Klicken Sie im Bereich Katalog mit der rechten Maustaste auf den Layer World Major Rivers, und wählen Sie Zu aktueller Karte hinzufügen aus.

    Zu aktueller Karte hinzufügen

    Der Layer World Major Rivers wird auf der Karte angezeigt. Sie sehen, dass der Niger durch Mali verläuft. Die Symbolisierung ist allerdings schlecht erkennbar. Als Nächstes aktualisieren Sie die Symbolisierung, damit der Fluss besser zu sehen ist.

Layer-Symbolisierung ändern

Als Nächstes wählen Sie ein neues Symbol für den Layer World Major Rivers aus.

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf World Major Rivers, und wählen Sie Symbolisierung aus.

    Der Bereich Symbolisierung wird angezeigt, und Sie können sehen, dass für die Methode Primäre Symbolisierung die Option Einzelsymbol festgelegt ist.

  2. Ändern Sie im Bereich Symbolisierung für Beschriftung den Text in Niger River.

    Beschriftung in "Niger River" ändern

    Die Beschriftung neben dem Symbol im Bereich Inhalt wird aktualisiert. Diese Beschriftung wird später in der Kartenlegende dargestellt.

  3. Klicken Sie im Bereich Symbolisierung auf das türkisfarbene Symbol, um auf die Symboleigenschaften zuzugreifen.

    Layer-Symbolisierung aktualisieren

  4. Klicken Sie im Bereich Symbolisierung auf die Registerkarte Galerie.

    Die Symbolgalerie enthält gängige Symbole, die unverändert verwendet oder angepasst werden können.

  5. Klicken Sie in der Galerie auf das Symbol Eingeschränkter Zugriff.

    Liniensymbol auswählen

    Die Karte wird aktualisiert, und der Niger wird jetzt mit einer blauen Begrenzungslinie dargestellt.

    Karten-Layer-Symbolisierung prüfen

  6. Schließen Sie den Bereich Symbolisierung.

    Zum Layer-Paket World Major Rivers gehört auch eine Beschriftung, die Sie nicht benötigen.

  7. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf World Major Rivers, und klicken Sie auf Beschriftung, um sie zu deaktivieren.

    Layer-Beschriftungen anzeigen

    Dies hat den gleichen Effekt wie das Deaktivieren von Beschriftungen über das Menüband.

  8. Speichern Sie das Projekt.

Die Karte zuschneiden

Der Fluss ist der einzige Layer in der Karte, der sich über die Grenzen von Mali erstreckt. Als Nächstes schneiden Sie die Karte mithilfe der Landesgrenze zu, um eine übersichtlichere Darstellung zu erhalten.

Hinweis:

Bei Verwendung von Layer ausschneiden in den Karteneigenschaften wird nur die Ausdehnung der angezeigten Daten eingeschränkt, die ursprüngliche Datendatei wird nicht geändert. Mit dem Geoverarbeitungswerkzeug Ausschneiden werden Daten außerhalb des Ausschnitts entfernt, die ursprüngliche Datendatei wird dabei geändert.

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf Mali Language Groups Map, und wählen Sie Eigenschaften aus.
  2. Klicken Sie im Fenster Karteneigenschaften auf die Registerkarte Layer ausschneiden.
  3. Wählen Sie im Dropdown-Menü Auf die Umrisslinie zuschneiden aus.

    Auf Umrisslinie zuschneiden

  4. Klicken Sie für Form übernehmen aus der Umrisslinie von auf District Boundary.

    Der Umriss von Mali wird in der Vorschau Ausgewähltes Shape angezeigt. Außerhalb dieser zugeschnittenen Form werden keine Karteninhalte dargestellt.

    Form zum Zuschneiden auswählen

  5. Klicken Sie auf Übernehmen und dann auf OK.

    Die Karte wird aktualisiert, und der Layer World Major Rivers ist jetzt auf die Grenzen von Mali zugeschnitten.

    Zugeschnittene Karte

  6. Speichern Sie das Projekt.

Sie haben die Karte aktualisiert und bearbeitet.


Ein Kartenerstellungsprojekt freigeben

Nachdem Sie Ihre Karte konfiguriert haben, möchten Sie sie für einen Kollegen freigeben. Zuvor überprüfen Sie das Layout, um festzustellen, ob noch weitere Änderungen erforderlich sind.

Eine Layout-Legende aktualisieren

In früheren Schritten haben Sie einen Layer aus der Karte entfernt und einen neuen hinzugefügt. Dies bedeutet, dass die Legende im Layout aktualisiert werden muss.

  1. Klicken Sie oben in der Kartenansicht auf die Registerkarte MaliLanguageGroups, um das Layout anzuzeigen.

    Zur Layout-Ansicht wechseln

    In ArcMap hat das Schwenken und Zoomen in der Datenansicht Einfluss auf die Layout-Ansicht. Dies ist in ArcGIS Pro anders. In den bisherigen Schritten haben Sie die Karte mehrfach vergrößert und verkleinert, aber Maßstab und Ausdehnung blieben in der Layout-Ansicht stabil.

    Wie Sie sehen, weist dieses Layout zwei Legenden auf: eine für Sprachgruppen und eine für Referenz-Layer. Das Element Niger River wurde beiden hinzugefügt, als Sie den Layer World Major Rivers aus ArcGIS Online hinzugefügt haben.

    Zwei Legenden in der Layout-Ansicht

  2. Blenden Sie im Bereich Inhalt Legende 1 und Legende ein.

    Legenden-Layer einblenden

  3. Halten Sie die Strg-Taste gedrückt, und wählen Sie die Elemente Mali_Roads, Mali_Railroads_NGA und DistrictBoundary aus. Klicken Sie, und ziehen Sie die drei ausgewählten Elemente in Legende.

    Elemente aus einer Legende in eine andere verschieben

    Die obere Legende wird aktualisiert und enthält nun die hinzugefügten Elemente.

  4. Deaktivieren Sie Legende 1.
  5. Klicken Sie auf die Elemente in Legende, und ziehen Sie sie in die folgende Reihenfolge:

    • LANGUAGE FAMILY
    • Mali_Railroads_NGA
    • Mali_Roads
    • DistrictBoundary
    • World Major Rivers

    Die Legendenelemente werden aktualisiert und in der neuen Reihenfolge angezeigt.

    Aktualisierte Reihenfolge der Legendenelemente

  6. Doppelklicken Sie im Bereich Inhalt auf World Major Rivers.

    Der Bereich Element wird angezeigt.

    Tipp:

    In der Layout-Ansicht können Sie auf beliebige Elemente im Bereich Inhalt doppelklicken, um auf deren Eigenschaften zuzugreifen.

  7. Klicken Sie oben im Bereich auf Textsymbol.
  8. Blenden Sie Aussehen ein, und ändern Sie Schriftartenname in Candara. Stellen Sie sicher, dass Schriftschnitt auf Normal festgelegt ist.
  9. Ändern Sie Größe in 14 und Farbe in Grau 70 %.
    Tipp:

    Zeigen Sie auf eine Farbe, um deren Namen einzublenden.

    Eigenschaften der Legendenschriftart ändern

  10. Klicken Sie auf Übernehmen.

    Das neue Legendenelement passt jetzt zum Rest der Legende.

    Aktualisierte Legende auf der Karte prüfen

  11. Klicken Sie auf die Ecken der Legende, und ziehen Sie sie, um die Größe anzupassen.

    Legendengröße anpassen

  12. Klicken Sie auf eine beliebige Stelle außerhalb des Layouts, um die Auswahl aufzuheben.
  13. Speichern Sie das Projekt.
    Hinweis:

    Erfahren Sie mehr über die Arbeit mit Layouts in ArcGIS Pro.

Ein Projekt-Paket freigeben

Sie haben erfolgreich ein Kartenprojekt in ArcGIS Pro migriert und die Karte so konfiguriert, dass sie eindeutiger ist. Als Nächstes möchten Sie das Projekt für einen Kollegen in einem anderen Büro freigeben. Da in dem Projekt Daten aus verschiedenen Quellordnern auf Ihrem Computer verwendet werden, ist es am einfachsten, die Projektdatei als Projektpaket zu versenden. So können Sie sicherstellen, dass in der freigegebenen Datei keine Datenpfade referenziert werden, die auf einem anderen Computer nicht funktionieren. Als Nächstes geben Sie Ihr Kartenprojekt als Online-Projektpaket frei.

  1. Klicken Sie auf die Kartenansicht Mali Language Groups Map, um sie zu aktivieren.

    Auf die Registerkarte klicken, um "Mali Language Groups Map" zu aktivieren

  2. Klicken Sie auf dem Menüband auf die Registerkarte Freigeben.

    Diese Registerkarte des Menübands enthält Befehle für die Freigabe von Karten, Daten, Werkzeugen und anderen Elementen. Sie können z. B. Web-Layer in ArcGIS Online freigeben oder PDF-Dateien als statische Karten exportieren.

  3. Klicken Sie in der Gruppe Packen auf Projekt.

    Auf die Registerkarte "Projekt" klicken

    In einem Projektpaket (.ppkx) werden alle Karten, Daten, Ordnerverbindungen und Berichte zum Geoverarbeitungsverlauf aus einem Projekt in einer einzelnen Datei zusammengefasst. Zudem können Sie Anlagen für andere Dateitypen ergänzen.

  4. Wählen Sie im Bereich Projekt-Paket erstellen unter Paketerstellung starten die Option Paket in Online-Konto hochladen aus.

    Paket in Online-Konto hochladen

    Sie geben das Projektpaket als Element in ArcGIS Online oder in Ihrem Portal frei. Auf diese Weise können Sie Ihrem Kollegen eine E-Mail mit einem Link senden, über den die Metadaten des Projekts angezeigt und die .ppkx-Datei heruntergeladen werden kann. Wenn Sie das Paket lieber auf Ihrem lokalen Computer speichern möchten, wählen Sie Paket in Datei speichern aus.

  5. Geben Sie im Bereich Projekt-Paket erstellen Folgendes ein:
    • Geben Sie für Name den Namen Mali Language Groups Project ein, und ergänzen Sie Ihre Initialen.
    • Geben Sie für Zusammenfassung den Text Mali Language Groups mapping project ein.
    • Geben Sie für Tags die Begriffe Mali, Mali districts, Mali Cities und Language groups ein.
    • Aktivieren Sie für Freigeben für die Option Alle.

    So wird sichergestellt, dass alle, an die Sie den Element-Link senden, darauf zugreifen können. Manchmal ist eine Freigabe nur für die eigene Organisation empfehlenswert.

    Einstellungen für das Projektpaket aktualisieren

    Hinweis:

    Erfahren Sie mehr über die Freigabe mit ArcGIS Pro.

  6. Klicken Sie unter Paket fertig stellen auf Analysieren.

    Mittels Analysen können potenzielle Performance-Verzögerungen und Fehler ermittelt werden, die behoben werden müssen, bevor Sie das Projekt als Paket freigeben können. Bei gelben Warnungen können Sie die Freigabe fortsetzen. Auf rote Fehler können Sie zeigen, um Tipps zur Lösung des Problems zu erhalten.

    Meldungen zum Projektpaket prüfen

    Es wurden keine Probleme gefunden.

  7. Klicken Sie unter Paket fertig stellen auf Paket erstellen.
  8. Klicken Sie im Fenster Projekt speichern auf Ja.

    Projekt vor dem Packen speichern

    Wenn das Packen abgeschlossen ist, wird unten im Bereich Projekt-Paket erstellen eine grüne Erfolgsmeldung angezeigt.

  9. Klicken Sie auf Das Paket verwalten.

    Paket verwalten

  10. In einem Browser-Fenster wird die Elementseite Ihres Projekts in ArcGIS Online angezeigt.

    Veröffentlichtes Paket prüfen

    Jetzt können Sie die URL dieser Seite für Ihren Kollegen freigeben, damit er das Projektpaket herunterladen oder direkt in ArcGIS Pro öffnen kann.

    Tipp:

    Vor der Freigabe sollten Sie die Beschreibung und andere Metadateninformationen auf der Seite mit den Elementdetails aktualisieren.

Herzlichen Glückwunsch! Sie haben erfolgreich ein ArcMap-Projekt in ArcGIS Pro importiert. Sie haben Datenrahmen in Karten konvertiert, einen Layer mit Daten aus ArcGIS Online ersetzt, Features bearbeitet sowie Eigenschaften der Symbolisierung und der Beschriftung geändert. Sie haben eine Legende in einem Layout geändert und die Karte als Projektpaket freigegeben, auf das andere jetzt leicht zugreifen können.

Möglicherweise fragen Sie sich noch, wo Sie Werkzeuge finden oder wie Sie die Aufgaben erledigen können, für die Sie ArcMap verwendet haben. Die folgenden Links bieten weitere Informationen für ArcMap-Benutzer, die zu ArcGIS Pro wechseln:

Weitere Lernprogramme finden Sie in der Lernprogrammgalerie.