Daten zu Tiefseekorallen suchen

In dieser Lektion übernehmen Sie die Rolle einer Lehrkraft, die das Bewusstsein für Tiefseekorallen im Bereich der Hawaii-Inseln fördern möchte. Sie rufen zunächst Daten aus der National Database for Deep-Sea Corals and Sponges der National Oceanic and Atmospheric Administration (NOAA) ab. Anschließend nutzen Sie ArcGIS Pro, um die Daten zu untersuchen, zu analysieren und anzureichern.

Interessante Informationen finden Sie in dem Artikel An Introduction to NOAA's National Database for Deep-Sea Corals and Sponges.

Beobachtungen zu Korallen herunterladen

Führen Sie über das NOAA Deep-Sea Coral Data Portal eine Datenabfrage durch, um nach Beobachtungen für den Nordpazifik zu filtern, in dem die Hawaii-Inseln liegen.

  1. Erstellen Sie auf Ihrem Computer einen Ordner mit dem Namen HawaiiDeepSeaCorals.
  2. Rufen Sie das NOAA Deep-Sea Coral Data Portal auf.

    Website des NOAA Deep-Sea Coral Data Portal

    Über dieses Portal haben Sie Zugriff auf die Tiefseekorallen-Datenbank des NOAA Deep-Sea Coral Research and Technology Program.

    Hinweis:

    Die NOAA und der National Marine Fisheries Service (NMFS) übernehmen keine ausdrückliche oder stillschweigende Garantie für diese Daten, auch die Veröffentlichung stellt keine solche Garantie dar. Die NOAA und der NMFS können keine Haftung für Schäden übernehmen, die durch Fehler oder Auslassungen in diesen Daten oder durch eine Inkompatibilität dieser Daten mit bestimmten Systemen entstehen.

  3. Klicken Sie auf dem Menüband oberhalb der Karte auf Data Query.

    Schaltfläche "Data Query"

  4. Ändern Sie im Fenster Data Query die Einstellung für Region in Western Pacific, aktivieren Sie Fish Council Region, und klicken Sie dann auf Search.

    Regionsparameter zum Download von Daten

    Das Fenster zur Datenabfrage wird geschlossen. Auf der Karte werden jetzt die Beobachtungen zu Tiefseekorallen für den Westpazifik angezeigt. Die Anzahl der Beobachtungen schwankt, da regelmäßig neue Positionen hinzugefügt werden.

    Korallen im Nordpazifik

  5. Klicken Sie auf dem Menüband auf Data Download.

    Schaltfläche "Data Download"

  6. Klicken Sie im Fenster Data Download auf Customized Download.

    Schaltfläche "Customized Download"

    Die Seite Data Access Form wird in einer neuen Browser-Registerkarte oder in einem neuen Fenster geöffnet. Sie enthält Optionen zum Durchsuchen und Herunterladen von Daten auf dem Portal. Sie können nach Taxon, Region, Zeit und Tiefe suchen.

  7. Aktivieren Sie auf der Seite Data Access Form folgende Variablen (alle anderen Variablen müssen deaktiviert werden):
    • CatalogNumber
    • ImageURL
    • Repository
    • ScientificName
    • VernacularNameCategory
    • latitude (degrees_north)
    • longitude (degrees_east)
    • DepthInMeters (m)
    • ObservationDate
    • SamplingEquipment
    • RecordType
    • DataProvider
    • WebSite

    Diese Variablen stehen für die Attributfelder, die dem heruntergeladenen Datensatz hinzugefügt werden.

    Ausgewählte Datenvariablen für den Export

  8. Klicken Sie oberhalb der Variablenliste auf Metadata. Prüfen Sie die Beschreibungen der ausgewählten Variablen.
  9. Klicken Sie anschließend in Ihrem Browser auf die Schaltfläche Zurück, um zur Seite Data Access Form zurückzukehren.

    Stellen Sie dann sicher, dass die Daten auf den Nordpazifik beschränkt sind.

  10. Vergewissern Sie sich, dass die Variable für Ocean unter Optional Constraint #1 auf = "North Pacific" eingestellt ist. (Das Kontrollkästchen Ocean darf nicht aktiviert sein.)

    Variable "Ocean" auf "North Pacific" beschränkt

  11. Wählen Sie unter der Variablenliste für File type die Option .csv.

    Dateityp auf ".csv" eingestellt

  12. Klicken Sie auf Submit, um die Datei herunterzuladen.
    Hinweis:

    Die ausgewählten Daten können nicht nur als Datei heruntergeladen werden, Sie können auf der Seite Data Access Form auch die Option Just generate the URL wählen. Bei Auswahl dieser Option wird eine URL generiert, die den Datensatz, den gewünschten Dateityp und die ausgewählten Variablen für den Download angibt.

    Hinweis:

    Für internationale Benutzer: Eine CSV-Datei (Comma-Separated Value) eine durch Kommas getrennte Textdatei. Wenn die CSV-Tabelle sich nicht ordnungsgemäß öffnen lässt, rufen Sie in der Systemsteuerung Ihres Betriebssystems die Regionseinstellungen auf, und ändern Sie das Format in Englisch (Vereinigte Staaten). Das Dezimaltrennzeichen wird dann in einen Punkt geändert, und die CSV-Datei dürfte sich problemlos öffnen lassen. Nach Abschluss der Lektion können Sie Sie die Regionseinstellungen wieder auf Ihr Land zurücksetzen.

  13. Navigieren Sie zu Ihrer heruntergeladenen .csv-Datei und verschieben Sie sie in den Ordner HawaiiDeepSeaCorals. Öffnen Sie die Datei in Microsoft Excel oder einem vergleichbaren Programm.

    In der zweiten Zeile der Tabelle steht ein Spaltentitel. Diese Zeile wird nicht benötigt und kann gelöscht werden.

  14. Wählen Sie die zweite Zeile aus, und löschen Sie sie.

    Zweite Zeile in der Tabelle

  15. Speichern Sie die Datei unter dem Namen Deep_sea_corals_North_Pacific.csv in Ihrem Ordner HawaiiDeepSeaCorals.

Daten zu Meeresschutzgebieten herunterladen

Im Datenbestand des NOAA Marine Protected Areas (MPA) Inventory sind alle Meeresschutzgebiete in den Gewässern der Vereinigten Staaten samt ihren Eigenschaften erfasst. Laden Sie die MPA-Datenbank herunter. Die Datenbank hilft Ihnen später bei der Identifizierung der Tiefseekorallen in Hawaiianischen Meeresschutzgebieten.

  1. Rufen Sie die Website NOAA MPA Inventory auf.
  2. Klicken Sie im Bereich Introduction auf Downloadable GIS data.

    Link "Downloadable GIS data"

    Die MPA-Daten werden automatisch auf Ihren Computer heruntergeladen.

  3. Kopieren Sie die Datei MPAI2017.zip gegebenenfalls in Ihren Ordner HawaiiDeepSeaCorals.
  4. Klicken Sie mit der rechten Maustaste auf die Datei, und extrahieren Sie den Inhalt.

    Die MPA-Daten werden in Form eines Shapefile heruntergeladen.

Daten zu einem Projekt hinzufügen

Nun fügen Sie die heruntergeladenen Daten zu einem ArcGIS Pro Projekt hinzu und bereiten sie zur Analyse und Erkundung vor.

  1. Start ArcGIS Pro. If prompted, sign in using your licensed ArcGIS account.
    Hinweis:

    If you don't have ArcGIS Pro or an ArcGIS account, you can sign up for an ArcGIS free trial.

  2. Klicken Sie unter Leere Vorlagen auf die Vorlage Karte.
  3. Geben Sie im Fenster Neues Projekt erstellen als Name den Text Exploring Hawaii Deep Sea Corals ein. Wählen Sie als Speicherort den Ordner HawaiiDeepSeaCorals. Deaktivieren Sie die Option Einen neuen Ordner für dieses Projekt erstellen.

    Parameter im Fenster "Neues Projekt erstellen"

  4. Klicken Sie auf OK.
  5. Blenden Sie im Bereich Katalog die Elemente Ordner und HawaiiDeepSeaCorals ein. Klicken Sie mit der rechten Maustaste auf das Shapefile MPAI_2017.shp und wählen Sie Zu aktueller Karte hinzufügen aus.

    Shapefile MPAI_2017 zur Karte hinzufügen

    Hinweis:

    Je nachdem, wie Sie das Shapefile aus der ZIP-Datei extrahiert haben, müssen Sie den Ordner MPAI_2017 möglicherweise erweitern, um auf das Shapefile zugreifen zu können.

    Die Polygondaten werden auch auf der Karte angezeigt. Die Karte stellt nun eine modifizierte Eckert-IV-Projektion dar, die dem Koordinatensystem der Shapefile entspricht. World Eckert IV ist eine für Weltkarten konzipierte flächentreue Projektion.

    Polygondaten auf der Karte mit World Eckert IV-Projektion

  6. Deaktivieren Sie im Bereich Inhalt den Layer MPAI_2017.

    Dieser Layer wird später verwendet.

  7. Klicken Sie im Bereich Katalog mit der rechten Maustaste auf Deep_sea_corals_North_Pacific.csv, und wählen Sie Zu aktueller Karte hinzufügen.

    Option "Zu aktueller Karte hinzufügen"

  8. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf Deep_sea_corals_North_Pacific.csv, und wählen Sie XY-Daten anzeigen aus.

    Option "XY-Daten anzeigen"

  9. Legen Sie im Geoverarbeitungswerkzeug XY-Tabelle in Punkt die folgenden Parameter fest:

    • Wählen Sie bei Bedarf für Eingabetabelle die Datei Deep_sea_corals_North_Pacific.csv aus.
    • Geben Sie unter Ausgabe-Feature-Class den Text deep_sea_corals_North_Pacific ein.
    • Wählen Sie bei Bedarf für X-Feld den Eintrag longitude aus.
    • Wählen Sie bei Bedarf für Y-Feld den Eintrag latitude aus.

    Parameter für das Werkzeug "XY-Tabelle in Punkt"

  10. Klicken Sie auf Ausführen.

    Die Berechnung kann mehrere Minuten dauern, da die Datei mindestens 500.000 Beobachtungen enthält.

    Schließlich wird der Karte ein neuer Layer namens "deep_sea_corals_North_Pacific" hinzugefügt. Der Layer enthält ausgewählte Korallen-Beobachtungen für den Nordpazifik.

    In Feature-Class konvertierte XY-Punktdaten

  11. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf deep_sea_corals_North_Pacific, und wählen Sie Attributtabelle aus.
  12. Vergewissern Sie sich, dass die Attributtabelle mindestens 605.242 Datensätze enthält.

    Anzahl der Datensätze in der Attributtabelle

    Hinweis:

    Die Tiefseekorallen-Datenbank wird regelmäßig aktualisiert. Ihre Daten können sich von denen in den Beispielbildern unterscheiden.

  13. Schließen Sie die Attributtabelle.
  14. Klicken Sie auf der Symbolleiste für den Schnellzugriff auf die Schaltfläche Speichern.

    Da jetzt die benötigten Geodaten in Ihrer Karte vorhanden sind, können Sie nun die Daten erkunden, um Muster und Trends zu entdecken. Im nächsten Abschnitt lernen Sie einige Werkzeuge kennen, mit denen Sie die Korallendaten für Hawaii zusammenfassen, Beobachtungsattribute mit Hilfe von Diagrammen erkunden und die Daten mit Inhalten aus dem ArcGIS Living Atlas of the World anreichern können.

Korallen-Beobachtungen rund um Hawaii suchen

Wählen Sie nun Korallen-Beobachtungen in der ausschließlichen Wirtschaftszone (AWZ) der Vereinigten Staaten rund um Hawaii aus. Verwenden Sie dazu die Grenze der ausschließlichen Wirtschaftszone (AWZ) im ArcGIS Living Atlas of the World. Staatsgewässer umfassen in der Regel eine Zone von 0 bis 3 Seemeilen vom Ufer entfernt, während die Bundesgewässer der AWZ rund um Hawaii bis zu 200 Seemeilen weit reichen. Da Tiefseekorallen in größeren Tiefen als in Staatsgewässern zu finden sind, wählen Sie Korallen-Beobachtungen in der AWZ aus.

  1. Klicken Sie im Bereich Katalog auf Portal. Klicken Sie auf die Schaltfläche Living Atlas.

    Living Atlas-Suchoption

  2. Geben Sie im Suchfeld World Exclusive Economic Zone Boundaries ein, und drücken Sie die Eingabetaste. Zeigen Sie in der Ergebnisliste auf World Exclusive Economic Zone Boundaries, und prüfen Sie die Layer-Details.

    Metadaten für den Layer "World Exclusive Economic Zone Boundaries"

    Dieser Layer ist ein Feature-Layer, mit dem Benutzer eine lokale Kopie von Features zum Bearbeiten, Anreichern und Verfeinern erstellen können.

  3. Klicken Sie mit der rechten Maustaste auf World Exclusive Economic Zone Boundaries, und wählen Sie Zu aktueller Karte hinzufügen.
  4. Blenden Sie im Bereich Inhalt den Layer World Exclusive Economic Zone Boundaries ein.
  5. Klicken Sie auf dem Menüband auf der Registerkarte Karte in der Gruppe Auswahl auf die Schaltfläche Auswählen.

    Die Schaltfläche "Auswählen"

  6. Wählen Sie auf der Karte das Polygon um die Hawaii-Inseln aus.

    AWZ Hawaii ausgewählt

  7. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer Sovereign Country, und wählen Sie Attributtabelle aus.
  8. Klicken Sie am unteren Rand der Attributtabelle auf Selektierte Datensätze anzeigen. Vergewissern Sie sich, dass Sie nur Hawaiian Exclusive Economic Zone ausgewählt haben.
  9. Schließen Sie die Attributtabelle, aber heben Sie die Auswahl nicht auf.

    Wählen Sie anschließend mit dem Werkzeug Layer lagebezogen auswählen die Korallen aus, die sich mit den AWZ-Grenzen überschneiden. Da Sie bereits die Hawaiianische AWZ ausgewählt haben, werden mit diesem Werkzeug nur Korallen innerhalb der Hawaiianischen AWZ ausgegeben.

  10. Klicken Sie auf dem Menüband auf der Registerkarte Karte in der Gruppe Auswahl auf Lagebezogen auswählen.

    Das Geoverarbeitungswerkzeug Layer lagebezogen auswählen wird geöffnet.

  11. Legen Sie im Werkzeug Layer lagebezogen auswählen die folgenden Parameter fest:

    • Wählen Sie unter Eingabe-Features den Eintrag deep_sea_corals_North_Pacific aus.
    • Wählen Sie unter Beziehung den Eintrag Überschneiden (Intersect) aus.
    • Wählen Sie unter Auswahl-Features den Eintrag World Exclusive Economic Zone Boundaries\Sovereign Country aus.
    • Wählen Sie für Selection type die Option New selection aus.

    Parameter für das Werkzeug "Layer lagebezogen auswählen"

  12. Klicken Sie auf Ausführen.

    Das Werkzeug wird ausgeführt, und mehr als 56.879 Korallen-Beobachtungen werden ausgewählt. (Sie können die Anzahl überprüfen, indem Sie die Attributtabelle "deep_sea_corals_North_Pacific" öffnen.) Aufgrund der regelmäßigen Updates wird bei Ihnen möglicherweise eine andere Zahl angezeigt.

    Anschließend exportieren Sie die ausgewählten Korallen in eine eigene Feature-Class.

  13. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf deep_sea_corals_North_Pacific, zeigen Sie auf Daten, und wählen Sie Features exportieren aus.

    Ausgewählte Features exportieren

  14. Legen Sie im Werkzeug Feature-Class in Feature-Class die folgenden Parameter fest:

    • Wählen Sie unter Eingabe-Features den Eintrag deep_sea_corals_North_Pacific aus.
    • Überprüfen Sie unter Ausgabeverzeichnis, ob Exploring Hawaii Deep Sea Corals.gdb ausgewählt ist.
    • Geben Sie unter Ausgabe-Feature-Class den Text deep_sea_corals_Hawaii ein.

    Parameter des Werkzeugs "Feature-Class in Feature-Class"

  15. Klicken Sie auf Ausführen.
  16. Deaktivieren Sie im Bereich Inhalt den Layer deep_sea_corals_North_Pacific. Deaktivieren Sie den Layer World Exclusive Economic Zone Boundaries, und blenden Sie ihn aus.
  17. Navigieren Sie auf der Karte nach Hawaii. Klicken Sie auf dem Menüband auf der Registerkarte Karte in der Gruppe Layer auf Grundkarte, und wählen Sie Meere aus.

    Grundkarte für Ozeane aktualisieren

  18. Speichern Sie das Projekt.
  19. Navigieren Sie außerhalb von ArcGIS Pro zu Ihrem Ordner HawaiiDeepSeaCorals, und erstellen Sie einen neuen Ordner namens Graphs.

    Später exportieren und speichern Sie Kopien Ihrer erstellten Diagramme in diesem Ordner.

In dieser Lektion haben Sie Daten vom NOAA Deep-Sea Coral Data Portal heruntergeladen und erkundet. Sie haben über das NOAA Deep-Sea Coral Data Portal Korallendaten für den Nordpazifik gesucht und heruntergeladen. Anschließend haben Sie anhand der AWZ-Grenzen nur die Beobachtungen für die Hawaii-Inseln ausgewählt.

In der nächsten Lektion beantworten Sie anhand der Korallen-Beobachtungen für Hawaii und der Daten zu Meeresschutzgebieten verschiedene Fragen zu Korallenarten, zur Durchführung der Beobachtungen, zur Tiefe, in der Korallen wachsen, und zur Entfernung der Korallen von der Küste.


Tiefseekorallen erforschen

In der vorherigen Lektion haben Sie Daten gesucht, heruntergeladen und zur Analyse und Erkundung vorbereitet. In dieser Lektion beantworten Sie Fragen zu in Hawaii aufgezeichneten Tiefseekorallen-Beobachtungen anhand der Werkzeuge und Workflows von ArcGIS Pro.

Sie können die Fragen in dieser Lektion nacheinander abarbeiten oder direkt mit einer Frage beginnen, die Sie interessiert.

Welches sind die vorherrschenden Arten von Tiefseekorallen?

Es wäre hilfreich, bei der Erkundung der Hawaiianischen Tiefseekorallen mit der Bestimmung der vorherrschenden Korallenarten und der durchschnittlichen Meerestiefe, in der sie vorzufinden sind, zu beginnen. Sie beantworten diese Frage, indem Sie Beobachtungsattribute zusammenfassen.

Euplectella aspergillum (Glasschwamm)

Glasschwamm (Euplectella aspergillum) im nordwestlichen Golf von Mexiko. Mit freundlicher Genehmigung des NOAA Office of Ocean Exploration and Research

  1. Öffnen Sie das Projekt Exploring Hawaii Deep Sea Corals, falls noch nicht geschehen.
  2. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer deep_sea_corals_Hawaii, und wählen Sie Attributtabelle aus.
  3. Klicken Sie in der Attributtabelle mit der rechten Maustaste auf das Feld VernacularNameCategory, und wählen Sie Feldstatistik aus.

    Das Feld VernacularNameCategory enthält die Trivialnamenkategorie (Vernakularnamenkategorie) des Organismus. Die Kategorien sind stony coral (cup coral), stony coral (branching), stony coral (unspecified), black coral, gold coral, gorgonian coral, soft coral, sea pen, lace coral, stoloniferan coral, lithotelestid coral, longhorn hydrozoan coral, other coral-like hydrozoan, sponge (unspecified), glass sponge, demosponge, calcareous sponge, scleromorph sponge und N.

  4. Legen Sie im Werkzeug Summenstatistik die folgenden Parameter fest:

    • Wählen Sie für Eingabetabelle die Option deep_sea_corals_Hawaii aus.
    • Geben Sie unter Ausgabetabelle den Text DominantCorals ein.
    • Wählen Sie im Bereich Statistikfeld(er) unter Feld den Eintrag DepthInMeters.
    • Wählen Sie im Bereich Statistikfeld(er) unter Statistiktyp den Eintrag Mittelwert.
    • Wählen Sie für Untersuchungsfeld die Option VernacularNameCategory.

    Parameter des Werkzeugs "Summenstatistik"

  5. Klicken Sie auf Ausführen.

    Das Werkzeug erstellt die Tabelle "DominantCorals" und fügt sie dem Bereich Inhalt hinzu.

  6. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf DominantCorals, und wählen Sie Öffnen aus.

    Summenstatistik-Tabelle "DominantCorals"

    In der Tabelle wird im Feld FREQUENCY die Anzahl der Beobachtungen für jede Korallenart angezeigt. Im Feld MEAN_DepthInMeters wird darüber hinaus die durchschnittliche Meerestiefe angezeigt, in der die jeweilige Korallenart beobachtet wurde.

  7. Klicken Sie in der Tabelle mit der rechten Maustaste auf das Feld FREQUENCY, und wählen Sie Absteigend sortieren aus.

    Größte Anzahl der beobachteten Korallen

    Weichkorallen sind die häufigste beobachtete Art (35.045 Exemplare). Diese Korallen wurden in einer durchschnittlichen Tiefe von 1.242 Metern beobachtet.

  8. Erfüllen Sie eine kleine Zusatzaufgabe, indem Sie ermitteln, welche Korallenarten in Tiefen von über 1.000 Metern beobachtet wurden. (Sortieren Sie das Feld Mean_DepthInMeters in absteigender Reihenfolge.)
  9. Schließen Sie die Attributtabelle.

Wann erfolgten die Korallen-Beobachtungen?

Durch Umweltbedingungen kann sich die Anzahl der Beobachtungen einer Korallenart im Laufe der Zeit ändern. Schwankungen der Temperatur oder des Salzgehalts können dazu führen, dass einige Korallenarten häufiger oder seltener auftreten. Um zu untersuchen, wann diese Korallen-Beobachtungen erfolgt sind, verwenden Sie ein Liniendiagramm.

Gelber Schwamm und weißer Schwamm

Gelber Schwamm und weißer Schwamm am Davidson Seamount. Bild mit freundlicher Genehmigung von NOAA/MBARI.

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf deep_sea_corals_Hawaii, zeigen Sie auf Design, und wählen Sie das Werkzeug Felder aus.

    Die Tabelle Felder wird geöffnet.

    ObservationDate in der Tabelle "Felder", mit einem Text-Dateityp

  2. Suchen Sie das Feld ObservationDate.

    Der Datentyp für das Feld ObservationDate ist Text. Im nächsten Schritt konvertieren Sie dieses Feld in den Datentyp Datum, sodass Sie damit ein zeitbasiertes Diagramm erstellen können.

  3. Schließen Sie die Ansicht Felder.
  4. Klicken Sie auf die Registerkarte Analyse. Klicken Sie in der Gruppe Geoverarbeitung auf Werkzeuge.
  5. Suchen Sie im Bereich Geoverarbeitung das Werkzeug Zeitfeld konvertieren (Data Management Tools), und öffnen Sie es.
  6. Legen Sie im Werkzeug Zeitfeld konvertieren die folgenden Parameter fest:

    • Wählen Sie für Eingabetabelle die Option deep_sea_corals_Hawaii aus.
    • Wählen Sie für Eingabe-Zeitfeld die Option ObservationDate aus.
    • Geben Sie für Eingabe-Zeitformat mm/dd/yyyy ein.
    • Übernehmen Sie für Ausgabe-Zeitfeld den Standardnamen ObservationDate_Converted.
    • Wählen Sie für Ausgabezeittyp die Option Datum aus.

    Werkzeug "Zeitfeld konvertieren" mit angegebenen Parametern

  7. Klicken Sie auf Ausführen.
  8. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer deep_sea_corals_Hawaii, zeigen Sie auf Diagramm erstellen, und wählen Sie Liniendiagramm aus.

    Diagramm "Linie erstellen" im Kontextmenü des Layers

  9. Legen Sie im Bereich Diagrammeigenschaften folgende Parameter fest:

    • Wählen Sie für Datum oder Zahl den Eintrag ObservationDate_Converted aus.
    • Wählen Sie für Aggregation den Eintrag Anzahl aus.
    • Wählen Sie für Intervallgröße die Option 10 Jahre aus.
    • Aktivieren Sie unter Datenbeschriftungen das Kontrollkästchen Beschriftungslinien.

    Liniendiagramm-Eigenschaften festlegen

    Das Liniendiagramm wird in der Diagrammansicht aktualisiert.

    Liniendiagramm für Beobachtungsdaten

    Die ersten Korallen-Beobachtungen erfolgten ca. 1902. Danach wurden fast 60 Jahre keine Beobachtungen mehr aufgezeichnet. Mitte der 1960er Jahre wurden Korallen wieder erforscht, und bis Mitte der 1980er Jahre wurden fast 4.000 Beobachtungen erfasst. Mit fortschreitender Technologie und dem weit verbreiteten Einsatz von U-Booten und Videoaufnahmen stieg die Zahl der Beobachtungen nach 1983 exponentiell an. Die letzten Beobachtungen stammen von 2002.

  10. Klicken Sie auf den Punkt im Diagramm, an dem die meisten Beobachtungen gemacht wurden (19.520).

    Die entsprechenden Punkte werden auch auf der Karte ausgewählt.

    Aktuelle Beobachtungen auf der Karte auswählen

    Die Beobachtungen von 2003 erfolgten in einem 3.000 Kilometer langen Gebiet und erstreckten sich über viele Inseln und Tiefseeberge. Diese Beobachtungen wurden durch moderne Technologie ermöglicht. Tauchausrüstung und Tauchfahrzeuge haben zur Geschwindigkeit und Anzahl der aufgezeichneten Beobachtungen beigetragen.

  11. Klicken Sie im Diagramm auf den Punkt, der für die Beobachtungen von ca. 1902 steht.

    Älteste Beobachtungen auswählen

    Diese Beobachtungen konzentrieren sich im Wesentlichen um die größten Hawaii-Inseln und erstrecken sich über eine Distanz von rund 700 Kilometern. Die meisten dieser Beobachtungen wurden vom National Museum of Natural History der Smithsonian Institution durchgeführt. Die Proben wurden wahrscheinlich mit Schleppnetzen im Rahmen der Forschungsarbeiten der United States Commission of Fish and Fisheries gesammelt. Einige Proben wurden möglicherweise auch von Fischern bereitgestellt.

  12. Klicken Sie auf dem Menüband auf der Registerkarte Karte in der Gruppe Auswahl auf Aufheben, um die ausgewählten Punkte auf der Karte zu löschen.
  13. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf das Symbol für den Layer deep_sea_corals_Hawaii, und wählen Sie Rötliches Rosa aus.

    Farbe der Beobachtungspunkte ändern

    Karte und Diagramm werden mit der ausgewählten Farbe aktualisiert.

    Aktualisierte Diagramm-Symbolisierung

    Anschließend ändern Sie den Diagrammtitel und fügen einen Legendentitel und eine Beschreibung hinzu.

  14. Klicken Sie im Bereich Diagrammeigenschaften auf Allgemein. Ändern Sie die folgenden Parameter:

    • Geben Sie für Diagrammtitel den Text Coral Observations Over Time ein.
    • Geben Sie als Titel der X-Achse Observation Date ein.
    • Geben Sie als Titel der Y-Achse Number of Observations ein.
    • Geben Sie für Beschreibung den Text Coral Observations within the U.S. EEZ around Hawaii. Coral data obtained from NOAA Deep-Sea Coral Database ein.

    Aktualisierte allgemeine Liniendiagramm-Eigenschaften

  15. Klicken Sie auf die Registerkarte Daten.

    Die Diagrammeigenschaften werden aktualisiert.

    Aktualisierte Diagrammtitel

    Hinweis:

    Diagramme werden in Ihrem ArcGIS Pro-Projekt als Eigenschaft des Layers gewartet, aus dem sie abgeleitet werden, und können bei Bedarf zu Layouts hinzugefügt werden. Wenn Sie ein Diagramm einer Story-Map hinzufügen oder es in anderen Präsentationen verwenden möchten, muss das Diagramm exportiert und separat als Grafik gespeichert werden.

  16. Klicken Sie in der Ansicht Diagramm auf Exportieren.
  17. Speichern Sie Ihr Liniendiagramm unter dem Namen Coral Observations Over Time.jpg im Ordner Graphs.

    Sie müssen dem Ausgabenamen die Endung .jpg hinzufügen, damit Ihr Diagramm im richtigen Bildformat gespeichert wird.

  18. Schließen Sie den Bereich Diagrammeigenschaften und das Liniendiagramm.
    Hinweis:

    Wenn ein Diagramm geschlossen wird, wird es nicht aus dem Projekt entfernt. Das Diagramm verbleibt im Bereich Inhalt, bis es gelöscht wird.

    Diagramm in Layer-Legende

Wie wurden die Beobachtungen erfasst?

Sie werden nun erfahren, wie die älteren und die aktuellen Tiefseekorallen-Beobachtungen erfasst wurden. Dazu erstellen Sie ein Diagramm mit den Erfassungsmethoden aus dem Feld RecordType für jede Beobachtung.

Schwarze Koralle (Bathypathes)

Schwarze Koralle (Bathypathes) an einer steinernen Riffkante des Johnston-Atolls. Mit freundlicher Genehmigung des NOAA Office of Ocean Exploration and Research

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer deep_sea_corals_Hawaii, zeigen Sie auf Diagramm erstellen, und wählen Sie Balkendiagramm aus.
  2. Legen Sie im Bereich Diagrammeigenschaften folgende Parameter fest:

    • Wählen Sie für Kategorie oder Datum den Eintrag RecordType.
    • Wählen Sie für Aggregation den Eintrag Anzahl aus.
    • Aktivieren Sie unter Datenbeschriftungen das Kontrollkästchen Balken beschriften.

    Das Balkendiagramm wird aktualisiert, und zeigt die Anzahl pro Erfassungsart an.

    Balkendiagramm der Erfassungsarten

    Wie Sie bereits erfahren haben, zeigt das Balkendiagramm, dass die meisten Beobachtungen per Video erfasst wurden, wobei die Videoaufnahmen von Experten ausgewertet wurden. Die meisten Datensätze über Tiefseekorallen aus den Videobeobachtungen in der Region der Pazifik-Inseln der USA bis Mitte der 2000er Jahre wurden relativ nah an der Küste erfasst.

    ROV sammelt Korallen

    Das Unterwasser-Fahrzeug Deep Discoverer (D2) sammelt eine unbekannte Korallenart in 2.078 Metern Tiefe. Bild mit freundlicher Genehmigung des NOAA Office of Ocean Exploration and Research, 2015 Hohonu Moana

    Bei der Expedition im Rahmen der NOAA-Kampagne Campaign to Address Pacific Monument Science, Technology, and Ocean Needs (CAPSTONE) von 2015–2017 wurden die geographischen Grenzen und auch die Meerestiefen, die in dieser Region bis dahin untersucht wurden, erheblich ausgedehnt.

  3. Klicken Sie im Bereich mit dem Diagramm auf Sortieren, und wählen Sie Y-Achse absteigend.

    Balkendiagramm nach Y-Achse absteigend sortieren

    Die Werte für RecordType werden von hoch nach niedrig von links nach rechts sortiert.

  4. Öffnen Sie den Bereich Symbolisierung für den Layer deep_sea_corals_Hawaii. Wählen Sie für Primäre Symbolisierung den Eintrag Einzelwerte, und für Feld 1 den Eintrag RecordType. Wählen Sie ein geeignetes Farbschema.

    Diagramm-Symbolisierung aktualisieren

    Die Farbwerte der einzelnen Beobachtungen werden im Diagramm angezeigt. Je nach gewählten Symbolen können die Farben variieren.

    Symbolisiertes Balkendiagramm

    Hinweis:

    Im Feld RecordType werden der Ursprung und die Art des Datensatzes angegeben. Die Optionen sind veröffentlichte Literatur (literature), Proben (specimen), Beobachtung anhand von Fotos (still image), Beobachtung anhand von Videos (video observation), Vermerk ohne Probe oder Bild (notation) oder Beobachtung aus Schleppnetz- oder Langleinenfängen oder Beobachterbefragungen (catch record).

    Videobeobachtung

    Das Unterwasser-Fahrzeug Deep Discoverer filmt einen Bolosoma-Schwamm. Bild mit freundlicher Genehmigung des NOAA Office of Ocean Exploration and Research, 2015 Hohonu Moana

  5. Klicken Sie im Bereich Diagrammeigenschaften auf Allgemein. Ändern Sie die folgenden Parameter:

    • Geben Sie für Diagrammtitel den Text Coral Observations by Record Type ein.
    • Geben Sie als Titel der X-Achse Record Type ein.
    • Geben Sie als Titel der Y-Achse Number of Coral Observations ein.
    • Geben Sie für Beschreibung den Text Coral Observations within the U.S. EEZ around Hawaii. Coral data obtained from NOAA Deep-Sea Coral Database ein.

    Balkendiagramm-Eigenschaften festlegen

  6. Klicken Sie auf die Registerkarte Daten.

    Die Eigenschaften werden im Diagramm aktualisiert.

    Die große Mehrheit der Beobachtungen sind Videoaufnahmen. Mit Tauchfahrzeugen können per Fernsteuerung Videoaufzeichnungen in großer Tiefe angefertigt werden, ohne dass Taucher oder Forscher gefährdet werden. Mehr als 1.900 Beobachtungen erfolgten durch Sammeln von Korallenproben. Da für das Sammeln von Proben strenge Auflagen gelten, ist fraglich, ob auf diese Weise viele Tiefseekorallenproben hätten effektiv erfasst werden können.

  7. Klicken Sie auf den Balken specimen.

    Ausgewählte Datensätze für Proben

    Diese 1.907 Beobachtungen sind entlang der gesamten Inselkette von Hawaii verteilt, wobei sich die meisten Beobachtungen um die fünf größten Inseln im Süden konzentrieren. Grund dafür können gesammelte Proben von Fischern und Tauchern sein.

    Hinweis:

    Die Anzahl der bei Ihnen angezeigten Beobachtungen weicht möglicherweise ab.

  8. Heben Sie die Auswahl auf. Klicken Sie in der Ansicht Diagramm auf Exportieren.
  9. Speichern Sie Ihr Liniendiagramm unter dem Namen Coral Observations by Record Type.jpg im Ordner Graphs.
  10. Schließen Sie den Bereich Diagrammeigenschaften und das Balkendiagramm. Speichern Sie das Projekt.

Welche Ausrüstung wurde zur Erfassung der Korallendaten verwendet?

Sie kennen nun die Datensatzarten und werden jetzt mehr über die Ausrüstung erfahren. Erstellen Sie ein weiteres Balkendiagramm, um diese Daten zu visualisieren.

Weichkoralle

Eine Hawaiianische Weichkoralle der Gattung Rhodaniridogorgia, die sich in der Strömung wiegt. Bild mit freundlicher Genehmigung der NOAA-HURL Archives

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer deep_sea_corals_Hawaii, zeigen Sie auf Diagramm erstellen, und wählen Sie Balkendiagramm aus.
  2. Legen Sie im Bereich Diagrammeigenschaften folgende Parameter fest:

    • Wählen Sie für Kategorie oder Datum den Eintrag SamplingEquipment.
    • Wählen Sie für Aggregation den Eintrag Anzahl aus.
    • Aktivieren Sie unter Datenbeschriftungen das Kontrollkästchen Balken beschriften.

  3. Sortieren Sie das Diagramm im Bereich mit dem Diagramm nach Y-Achse absteigend.

    Balkendiagramm für Ausrüstung

    Das Diagramm zeigt, dass die meisten Beobachtungen mit Tauch- und ferngesteuerten Fahrzeugen erfolgten.

    Hinweis:

    Über das Feld SamplingEquipment wird die Methode der Datenerfassung angegeben, dazu gehören ROV, AUV, submersible, drop camera, towed camera, trawl, net, dredge, longline, pot, hook and line, grab, corer, SCUBA, other, NA und N.

  4. Klicken Sie im Bereich Diagrammeigenschaften auf Allgemein. Ändern Sie die folgenden Parameter:

    • Geben Sie für Diagrammtitel den Text Coral Observations by Sampling Equipment ein.
    • Geben Sie als Titel der X-Achse Sampling Equipment ein.
    • Geben Sie als Titel der Y-Achse Number of Coral Observations ein.
    • Geben Sie für Beschreibung den Text Coral Observations within the U.S. EEZ around Hawaii. Coral data obtained from NOAA Deep-Sea Coral Database ein.

    Die meisten Beobachtungen von Tiefseekorallen wurden mit Tauchfahrzeugen (möglicherweise bemannt) oder mit einem ferngesteuerten Fahrzeug (unbemannt) durchgeführt. Beide Methoden sind modern und ermöglichen eine unkomplizierte und schnelle Abdeckung großer Gebiete sowie die Erfassung großer Datenmengen, die später ausgewertet werden können. Man kann davon ausgehen, dass bei älteren Probenahmen Schleppnetze und Fischernetze zum Einsatz kamen. Beobachtungen mit Drucklufttauchgeräten sind nur in Tiefen möglich, in denen Taucher gefahrlos Proben sammeln können.

  5. Klicken Sie in der Ansicht Diagramm auf Exportieren. Speichern Sie Ihr Balkendiagramm unter dem Namen Observations by Sampling Equipment.jpg im Ordner Graphs.
  6. Schließen Sie den Bereich Diagrammeigenschaften und das Balkendiagramm. Speichern Sie das Projekt.

Welche Korallenarten findet man in der Region um Hawaii?

Es gibt zahlreiche verschiedene Arten von Tiefseekorallen. Sie werden anhand einiger Diagrammwerkzeuge die einzelnen Korallenarten kategorisieren und die zugehörige Häufigkeit erfassen. Verwenden Sie für ein Balkendiagramm dazu das Feld "VernacularNameCategory".

Iridogorgia (Weichkoralle)

Weichkoralle der Gattung Iridogorgia in der Region der nordwestlichen Hawaii-Inseln. Mit freundlicher Genehmigung des NOAA Office of Ocean Exploration and Research

  1. Laden Sie die Layer-Datei für Tiefseekorallen herunter.

    Die NOAA stellt eine Layer-Datei bereit, die dafür sorgt, dass die Daten genauso dargestellt werden wie im Deep-Sea Coral Data Portal. Wenden Sie mit dieser Datei die Symbolisierung auf Ihren Korallen-Layer für Hawaii an, und erstellen Sie ein Diagramm, in dem die verschiedenen Trivialnamenklassifizierungen und die zugehörige Anzahl angezeigt werden.

  2. Kopieren Sie die Datei deep-sea-coral.lyr in den Ordner HawaiiDeepSeaCorals.
  3. Klicken Sie im Bereich Inhalt auf den Layer deep_sea_corals_Hawaii.
  4. Klicken Sie auf dem Menüband auf der Registerkarte Aussehen in der Gruppe Darstellung auf Importieren.
  5. Ändern Sie für das Werkzeug Symbolisierung aus Layer anwenden die folgenden Parameter:
    • Wählen Sie deep_sea_corals_Hawaii als Eingabe-Layer aus.
    • Wählen Sie für Symbolisierungs-Layer die Datei deep_sea_coral.lyr aus.

    Werkzeug "Symbolisierung aus Layer anwenden"

  6. Klicken Sie auf Ausführen.

    Die Layer-Symbolisierung wird aktualisiert, und die Beobachtungen für den Layer deep_sea_corals_Hawaii werden mit Trivialnamen der beobachteten Tiefseekorallenart angezeigt.

  7. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer deep_sea_corals_Hawaii, zeigen Sie auf Diagramm erstellen, und wählen Sie Balkendiagramm aus.
  8. Konfigurieren Sie im Bereich Diagrammeigenschaften die folgenden Eigenschaften:
    • Wählen Sie für Kategorie oder Datum den Eintrag VernacularNameCategory.
    • Wählen Sie für Aggregation den Eintrag Anzahl aus.
    • Aktivieren Sie unter Datenbeschriftungen das Kontrollkästchen Balken beschriften.

    Das Balkendiagramm wird aktualisiert, und zeigt die Korallenarten nach Namen an.

    Balkendiagramm mit Anzahl der Korallen nach Trivialnamen

    Die drei häufigsten Trivialnamenkategorien sind "gorgonian coral", "black coral" und "glass sponge", doch in der aktuellen Diagramkonfiguration sind die drei häufigsten Kategorien nicht auf Anhieb gut zu erkennen.

  9. Sortieren Sie das Diagramm im Bereich mit dem Diagramm nach Y-Achse absteigend.
  10. Ändern Sie die folgenden Parameter auf der Registerkarte Allgemein:
    • Geben Sie für Diagrammtitel den Text Coral Observations by Vernacular Name Category ein.
    • Geben Sie als Titel der X-Achse Vernacular Name Category ein.
    • Geben Sie als Titel der Y-Achse Number of Coral Observations ein.
    • Geben Sie für Beschreibung den Text Coral Observations within the U.S. EEZ around Hawaii. Coral data obtained from NOAA Deep-Sea Coral Database ein.

    Balkendiagramm mit sortierter Anzahl der Korallen nach Trivialnamen

    Filigrankorallen werden am seltensten beobachtet. Vermutlich gedeihen sie nur in bestimmten Tiefen, bei bestimmten Lichtverhältnissen und benötigen spezielle Nährstoffe. Nun ermitteln Sie, in welchen Tiefen Korallen gefunden werden, um herauszufinden, inwiefern sich die Tiefe auf die Fundorte und die Verbreitung auswirkt.

  11. Klicken Sie in der Ansicht Diagramm auf Exportieren. Speichern Sie Ihr Liniendiagramm unter dem Namen Coral Observations by Vernacular Name Category.jpg im Ordner Graphs.
  12. Schließen Sie den Bereich Diagrammeigenschaften und das Balkendiagramm. Speichern Sie das Projekt.

In welcher Tiefe befinden sich die Korallen?

Anhand eines Histogramms der Fundorte der Korallen lassen sich die Tiefen und Tiefenbereiche, in denen Korallen beobachtet wurden, am besten visualisieren.

Dichte und verschiedenartige Tiefseekorallengemeinschaft

Das Unterwasser-Fahrzeug Deep Discoverer beobachtet 4 verschiedene Korallenarten und 12 verschiedene Kolonien in 1.967 Metern Tiefe bei 16.14331 N, 167.85602 W. Bild mit freundlicher Genehmigung des NOAA Office of Ocean Exploration and Research, 2015 Hohonu Moana

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer deep_sea_corals_Hawaii, zeigen Sie auf Diagramm erstellen, und wählen Sie Histogramm aus.
  2. Konfigurieren Sie im Bereich Diagrammeigenschaften die folgenden Parameter:
    • Wählen Sie für Zahl den Eintrag DepthInMeters.
    • Aktivieren Sie das Kontrollkästchen Normalverteilung anzeigen.
    • Wählen Sie für Abschnitte den Wert 32.
    • Aktivieren Sie das Kontrollkästchen Mittelwert.
    • Aktivieren Sie das Kontrollkästchen Medianwert.
    • Aktivieren Sie das Kontrollkästchen Std. Abw.

    Histogrammeigenschaften

    Das Histogramm wird aktualisiert, und zeigt die Verteilung der Korallen nach Meerestiefe an.

    Verteilung der Korallen nach Meerestiefe

    Das Histogramm zeigt, dass die meisten Tiefseekorallen in Tiefen zwischen 308 und 459 Metern beobachtet wurden. Die mittlere oder durchschnittliche Tiefe beträgt 1.061 Meter, und der Medianwert liegt bei 633 Metern. Aus diesem Histogramm ist jedoch nicht ersichtlich, in welcher Tiefe sich welche Korallenart befindet.

  3. Ändern Sie die folgenden Parameter auf der Registerkarte Allgemein:

    • Geben Sie für Diagrammtitel den Text Coral Observations by Depth ein.
    • Geben Sie als Titel der X-Achse den Text Depth (m) ein.
    • Geben Sie als Titel der Y-Achse den Text Legend ein.
    • Geben Sie für Beschreibung den Text Coral Observations within the U.S. EEZ around Hawaii. Coral data obtained from NOAA Deep-Sea Coral Database ein.

  4. Klicken Sie auf die Registerkarte Daten.
  5. Klicken Sie in der Ansicht Diagramm auf Exportieren. Speichern Sie Ihr Liniendiagramm unter dem Namen Coral Observations by Depth.jpg im Ordner Graphs.
  6. Schließen Sie den Bereich Diagrammeigenschaften und das Histogramm. Speichern Sie das Projekt.

Welche Meerestiefen bevorzugen die einzelnen Korallenarten?

Es ist zwar interessant zu sehen, in welchen Meerestiefen Korallen generell anzutreffen sind, doch es wäre spannend zu wissen, welche Korallenarten in welcher Tiefe beobachtet wurden, um zu erfahren, welche Meerestiefe die einzelnen Arten bevorzugen. Erstellen Sie dazu ein Boxplot.

Krustenanemonen

Krustenanemonen in der Region der nordwestlichen Hawaii-Inseln. Mit freundlicher Genehmigung des NOAA Office of Ocean Exploration and Research

  1. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer deep_sea_corals_Hawaii, zeigen Sie auf Diagramm erstellen, und wählen Sie Boxplot aus.
  2. Aktivieren Sie im Bereich Diagrammeigenschaften die Option DepthInMeters für Numerische Felder, und klicken Sie auf Übernehmen.
  3. Wählen Sie für Kategorie (optional) den Eintrag VernacularNameCategory aus.

    Boxplot-Eigenschaften

    Das Boxplot wird aktualisiert, und zeigt für jede Trivialnamenkategorie die Tiefe an.

    Boxplot der Meerestiefe nach Korallenart

    Das Boxplot zeigt für jede Trivialnamenkategorie den jeweiligen Tiefenbereich an, in dem die Arten beobachtet wurden.

    Krustenanemone

    Krustenanemone (links), die eine Gorgonienkolonie (rechts) überwuchert und irgendwann ganz bedecken wird. Bild mit freundlicher Genehmigung der NOAA-HURL Archives

    Krustenanemonen haben den kleinsten Tiefenbereich. Sie kommen nur in Tiefen zwischen 165 und 661 Metern vor, die meisten jedoch im Bereich zwischen 370 und 426 Metern (erstes und drittes Quartil), wobei die durchschnittliche Tiefe 396 Meter beträgt.

    Boxplot zur Krustenanemone

    Hinweis:

    Ihre Werte können abweichen, da weitere Datensätze zur Korallendatenbank hinzugefügt werden.

    Glasschwämme wiederum haben den größten Tiefenbereich. Sie kommen in Tiefen zwischen 87 und 4.824 Metern vor, die meisten jedoch im Bereich zwischen 1.460 und 2.106 Metern (erstes und drittes Quartil), wobei die durchschnittliche Tiefe 1.866 Meter beträgt.

    Boxplot zum Glasschwamm

  4. Ändern Sie auf der Registerkarte Allgemein im Bereich Diagrammeigenschaften folgende Parameter:
    • Geben Sie für Diagrammtitel den Text Depth Distribution by Vernacular Name Category ein.
    • Geben Sie als Titel der X-Achse Vernacular Name ein.
    • Geben Sie als Titel der Y-Achse den Text Depth (m) ein.
    • Geben Sie für Beschreibung den Text Coral Observations within the U.S. EEZ around Hawaii. Coral data obtained from NOAA Deep-Sea Coral Database ein.
  5. Klicken Sie auf die Registerkarte Daten.
  6. Klicken Sie in der Ansicht Diagramm auf Exportieren. Speichern Sie Ihr Liniendiagramm unter dem Namen Depth Distribution by Vernacular Name Category.jpg im Ordner Graphs.
  7. Schließen Sie den Bereich Diagrammeigenschaften und das Boxplot. Speichern Sie das Projekt.

Wie weit sind die Korallen von der Küste entfernt?

Anhand der zahlreichen Attribute der NOAA-Daten zu Tiefseekorallen konnten Sie bereits diverse Fragen zu Hawaiianischen Tiefseekorallen beantworten. Um jedoch komplexere Fragen beantworten zu können, müssen Sie die Daten mit weiteren Attributen anreichern. Reichern Sie die Daten zu Tiefseekorallen mit Informationen zur Entfernung von der Küste an. Verwenden Sie dazu einen Online-Layer aus dem ArcGIS Living Atlas of the World.

Filigrankoralle – Crypthelia kelleyi

Neu beschriebene Gattung von Filigrankorallen, Crypthelia kelleyi, entdeckt 2015 im Rahmen der CAPSTONE-Expedition auf den nordwestlichen Hawaii-Inseln. Mit freundlicher Genehmigung des NOAA Office of Ocean Exploration and Research

  1. Klicken Sie im Bereich Katalog auf Portal. Klicken Sie auf die Schaltfläche Living Atlas.
  2. Suchen Sie nach distance from shore, und drücken Sie die Eingabetaste.

    Suche im Living Atlas nach Entfernung von der Küste

  3. Klicken Sie in den Suchergebnissen mit der rechten Maustaste auf den Bilddaten-Layer Distance from Shore (km), und wählen Sie Zu aktueller Karte hinzufügen.

    Der Layer Distance from Shore (km) ist ein durchgängiges Raster, in dem jeder Pixel für eine Entfernung von der Küste steht.

    Karte mit Layer "Distance from Shore"

    Momentan werden die transformierten Pixelwerte gemäß dem vordefinierten Farbschema in einem RGB-Bild (Rot, Grün, Blau) angezeigt.

  4. Klicken Sie im Bereich Inhalt mit der rechten Maustaste auf den Layer Distance from Shore (km), und klicken Sie auf Eigenschaften.
  5. Ändern Sie im Fenster Layer-Eigenschaften im Bereich Verarbeitungsvorlagen den Eintrag unter Verarbeitungsvorlage zu Keine.

    Zur Analyse benötigen Sie Zugriff auf die zugrunde liegenden Pixelwerte (tatsächliche Entfernungen), um jeden Beobachtungspunkt mit der jeweiligen Entfernung anzureichern. Durch Auswahl der Option Keine für die Verarbeitungsvorlage werden die Pixelwerte von RGB-Anzeigewerten in Entfernungswerte in Kilometern zur Analyse umgewandelt.

    Verarbeitungsvorlage aktualisieren

  6. Klicken Sie auf OK.

    Pixelwerte für Entfernung zur Küste

    Der Layer Distance from Shore (km) wird aktualisiert, und zeigt jetzt die zugrunde liegenden Pixelwerte mit der Entfernung an, die zur Analyse verwendet werden können. Anschließend reichern Sie die Korallen-Beobachtungen mit diesen Entfernungswerten an.

  7. Klicken Sie auf dem Menüband auf der Registerkarte Analyse in der Gruppe Geoverarbeitung auf Werkzeuge.
  8. Navigieren Sie im Bereich Geoverarbeitung zum Werkzeug Mehrfache Werte in Punkte extrahieren, und öffnen Sie es.

    Werkzeug "Mehrfache Werte in Punkte extrahieren"

  9. Klicken Sie im Werkzeug Mehrfache Werte in Punkte extrahieren auf Umgebungen.
  10. Ändern Sie den Eintrag unter Ausdehnung zu deep_sea_corals_Hawaii.

    Umgebungseinstellungen im Werkzeug "Mehrfache Werte in Punkte extrahieren"

  11. Klicken Sie auf Parameter.
  12. Ändern Sie die folgenden Parameter:
    • Wählen Sie unter Eingabe-Punkt-Features den Eintrag deep_sea_corals_Hawaii aus.
    • Wählen Sie unter Eingabe-Raster den Eintrag Distance from Shore (km) aus.
    • Unter Ausgabefeldname geben Sie Distance_from_Shore__km ein.

    Parametereinstellungen im Werkzeug "Mehrfache Werte in Punkte extrahieren"

  13. Klicken Sie auf Ausführen.

    In diesem Verfahren wird dem Layer deep_sea_corals_Hawaii ein neues Attributfeld hinzugefügt, mit dem Sie bestimmen können, in welcher Entfernung zur Küste eine Beobachtung erfolgt ist. Sie werden nun die minimale, maximale und durchschnittliche Entfernung der einzelnen Korallenarten zur Küste in einer Statistik zusammenfassen.

  14. Suchen Sie das Werkzeug Summenstatistik, und öffnen Sie es. Legen Sie die folgenden Parameter fest:
    • Wählen Sie für Eingabetabelle die Option deep_sea_corals_Hawaii aus.
    • Geben Sie unter Ausgabetabelle den Text Hawaii_Corals_Dist_From_Shore ein.
    • Wählen Sie unter Feld den Eintrag Distance_from_Shore__km und unter Statistiktyp den Eintrag Minimum.
    • Wählen Sie unter Feld den Eintrag Distance_from_Shore__km und unter Statistiktyp den Eintrag Maximum.
    • Wählen Sie unter Feld den Eintrag Distance_from_Shore__km und unter Statistiktyp den Eintrag Mittelwert.
    • Wählen Sie für Untersuchungsfeld die Option VernacularNameCategory.

    Summenstatistik erstellen

  15. Klicken Sie auf Ausführen.

    Die neue Standalone-Tabelle wird dem Bereich Inhalt hinzugefügt.

  16. Öffnen Sie die Tabelle Hawaii_Corals_Dist_From_Shore.

    Summenstatistik-Tabelle

    Die Tabelle zeigt, dass Hornkieselschwämme, Glasschwämme und Krustenanemonen im Durchschnitt etwa 140 Kilometer und maximal 370 Kilometer von der Küste entfernt vorkommen. Man kann also davon ausgehen, dass diese Korallen auf einen sehr geringen Bereich beschränkt sind und weniger bewegte Standorte abseits der Küsten bevorzugen.

  17. Schließen Sie alle geöffneten Tabellen. Speichern Sie das Projekt.

In dieser Lektion haben Sie verschiedene ArcGIS Pro-Diagrammwerkzeuge und Workflows zur Datenanreicherung verwendet, um Fragen zu Hawaiianischen Tiefseekorallen zu beantworten. Durch das Abarbeiten dieser Fragen haben Sie einen tieferen Einblick in das Leben der Tiefseekorallen erhalten und konnten erkennen, welche Faktoren ihre Verbreitung und ihren Fortbestand in Zukunft beeinflussen. In der nächsten Lektion erstellen Sie eine kurze Übersicht Ihrer Ergebnisse.


Einen Bericht zu Korallen gestalten

In der vorherigen Lektion haben Sie die Korallendaten analysiert. In dieser Lektion erstellen Sie eine Übersicht über die Anzahl der einzelnen Tiefseekorallenarten, die innerhalb und außerhalb von Meeresschutzgebieten beobachtet wurden.

Ermitteln, welche Korallen sich in Schutzgebieten befinden

Bisher haben Sie Ihrer Karte den Layer "Marine Protected Areas (MPA_2017)" hinzugefügt. Als Nächstes ermitteln Sie anhand der MPA-Daten, welche Korallen sich in Schutzgebieten befinden und welche nicht.

Pilzkoralle

Nahaufnahme einer Pilzkoralle bei fast 2.000 Meter. Bild mit freundlicher Genehmigung des NOAA Office of Ocean Exploration and Research, 2015 Hohonu Moana

  1. Öffnen Sie bei Bedarf Ihr Projekt.
  2. Klicken Sie auf dem Menüband auf der Registerkarte Analyse in der Gruppe Geoverarbeitung auf Werkzeuge. Navigieren Sie im Bereich Geoverarbeitung zum Werkzeug Feld hinzufügen, und öffnen Sie es.
  3. Legen Sie im Werkzeug Feld hinzufügen die folgenden Parameter fest:

    • Wählen Sie für Eingabetabelle die Option deep_sea_corals_Hawaii aus.
    • Geben Sie unter Feldname den Text MPA ein.
    • Wählen Sie für Feldtyp die Option Text aus.
    • Geben Sie für Feldlänge den Wert 5 ein.
    • Geben Sie für Feld-Alias den Namen Inside MPA ein.
    • Aktivieren Sie das Kontrollkästchen Feld erlaubt NULL-Werte.

    Parameter im Werkzeug "Feld hinzufügen"

  4. Klicken Sie auf Ausführen.

    Das Feld wird der Tabelle hinzugefügt.

  5. Deaktivieren Sie im Bereich Inhalt alle Layer mit Ausnahme von deep_sea_corals_Hawaii, MPAI_2017 und der Grundkarte.
  6. Klicken Sie im Bereich Inhalt auf das Symbol für MPAI_2017, um den Bereich Symbolisierung zu öffnen.
  7. Klicken Sie ggf. auf die Registerkarte Galerie. Suchen Sie nach Ausdehnung: transparent, gelb, und klicken Sie darauf.

    Symbol "Ausdehnung: transparent, gelb"

  8. Klicken Sie auf dem Menüband auf der Registerkarte Karte in der Gruppe Auswahl auf Lagebezogen auswählen.
  9. Legen Sie im Werkzeug Lagebezogen auswählen die folgenden Parameter fest:

    • Wählen Sie für Eingabe-Feature die Option deep_sea_corals_Hawaii aus.
    • Wählen Sie für Beziehung die Option Überschneiden aus.
    • Wählen Sie für Auswahl-Features die Option MPAI_2017 aus.
    • Wählen Sie für Auswahltyp die Option Neue Auswahl aus.

    Parameter für das Werkzeug "Layer lagebezogen auswählen"

  10. Klicken Sie auf Ausführen.
  11. Öffnen Sie bei Bedarf die Attributtabelle für den Layer "deep_sea_corals_Hawaii". Vergewissern Sie sich, dass etwa 40.000 Korallenbeobachtungen ausgewählt wurden. (Ihre Anzahl kann abweichen.)
  12. Klicken Sie in der Tabelle mit der rechten Maustaste auf das Feld Inside MPA, und wählen Sie Feld berechnen aus.

    Feld "Inside MPA" berechnen

  13. Legen Sie für das Werkzeug Feld berechnen die folgenden Parameter fest:

    • Wählen Sie für Eingabetabelle die Option deep_sea_corals_Hawaii aus.
    • Wählen Sie für Feldname den Namen Inside MPA aus.
    • Geben Sie für MPA = "Yes" ein.

    Parameter im Werkzeug "Feld berechnen"

  14. Klicken Sie auf Ausführen.
  15. Vergewissern Sie sich, dass in der Attributtabelle für die ausgewählten Datensätze Yes zum Feld Inside MPA hinzugefügt wurde.

    Feld "Inside MPA" mit dem Wert "Yes" aktualisiert

  16. Klicken Sie auf die Schaltfläche Umkehren oberhalb der Tabelle.

    Auswahl umkehren

    Mit der Auswahl wird zwischen den Korallen, die Meeresschutzgebiete (Marine Protected Areas, MPA) schneiden, und denjenigen, die Meeresschutzgebiete nicht schneiden, gewechselt. Als Nächstes führen Sie das Werkzeug Feld berechnen erneut aus, damit das Feld Inside MPA für die Korallen, die Meeresschutzgebiete nicht schneiden, mit No ausgefüllt werden.

  17. Legen Sie im Werkzeug Feld berechnen die folgenden Parameter fest:

    • Wählen Sie für Eingabetabelle die Option deep_sea_corals_Hawaii aus.
    • Wählen Sie für Feldname den Namen Inside MPA aus.
    • Ersetzen Sie im Feld MPA= den vorhandenen Text durch No.

  18. Klicken Sie auf Ausführen. Vergewissern Sie sich, dass für die ausgewählten Datensätze No zum Feld Inside MPA hinzugefügt wurde.
  19. Heben Sie die Auswahl auf.

    Laut der Tabelle wurden 39.167 Beobachtungen innerhalb des Meeresschutzgebiets und 56.879 außerhalb des Meeresschutzgebiets gemacht.

  20. Speichern Sie das Projekt.

Einen Bericht erstellen

Als Nächstes erstellen Sie zur Veranschaulichung einiger Ergebnisse einen Bericht. Mithilfe von Berichten können Sie Daten konfigurieren, Feldgruppierung und -sortierung anwenden, Summenstatistiken hinzufügen und eine Vorlage sowie ein Styling-Design auswählen.

  1. Klicken Sie auf der Registerkarte Einfügen in der Gruppe Projekt auf Neuer Bericht.

    Schaltfläche "Neuer Bericht"

    Der Bereich Neuen Bericht erstellen wird geöffnet.

  2. Geben Sie im Bereich Neuen Bericht erstellen unter Berichtsname den Namen Hawaii Deep Sea Coral in Marine Protected Areas ein.

    Option "Berichtsname"

  3. Wählen Sie für Datenquelle die Option deep_sea_corals_Hawaii aus.

    Datenquellen-Optionen

  4. Klicken Sie auf Weiter.

    Schaltfläche "Weiter"

    Die Seite Daten filtern wird geöffnet.

  5. Wählen Sie für Zeilen die Option Nach Ausdruck filtern aus.

    Option "Nach Ausdruck filtern" für Parameter "Zeilen"

  6. Klicken Sie auf Neuer Ausdruck.

    Die Schaltfläche "Neuer Ausdruck"

    Der Abfrage-Manager wird geöffnet.

  7. Erstellen Sie den Ausdruck Inside MPA ist gleich Yes, und klicken Sie auf die Schaltfläche Überprüfen.

    Ausdruck erstellen

    Es wird überprüft, ob der Ausdruck ordnungsgemäß ausgeführt wird.

  8. Deaktivieren Sie für Felder das Kontrollkästchen Alle auswählen.
  9. Aktivieren Sie in der Liste der Felder folgende Felder:
    • VernacularNameCategory{VernacularNameCategory}
    • DepthInMeters{DepthInMeters}
    • Distance_from_Shore_km{Distance_from_Shore_km}

    Felder für Bericht auswählen

    Diese Felder werden dem endgültigen Bericht hinzugefügt.

    Tipp:

    Wenn "Distance_from_Shore" in der Liste nicht enthalten ist, speichern Sie das Projekt, und schließen und öffnen Sie dann ArcGIS Pro, um die Liste zu aktualisieren.

  10. Ziehen Sie in der Liste der Felder VernacularNameCategory an den Anfang der Liste. Ziehen Sie die Felder DepthInMeters und Distance_from_Shore_km unter das Feld VernacularNameCategory.

    Neu angeordnete Berichtsfelder

  11. Klicken Sie auf Weiter.
  12. Klicken Sie auf der Seite Daten organisieren unter Gruppierung und Sortierung in der Spalte Gruppierung auf (Element hinzufügen), und wählen Sie VernacularNameCategory aus.

    Nach dem Feld "VernacularNameCategory" gruppieren

    Hinweis:

    Weitere Informationen zum Sortieren von Daten in einem Bericht finden Sie auf der Dokumentationsseite Sortieren von Berichtsdaten.

  13. Wählen Sie unter Summenstatistik die folgenden Feld-Statistik-Kombinationen aus:

    • Wählen Sie für Feld den Eintrag DepthInMeters aus. Wählen Sie für Statistik den Eintrag Mittelwert aus.
    • Wählen Sie für Feld den Eintrag Distance_from_Shore_km aus. Wählen Sie für Statistik den Eintrag Mittelwert aus.

    Summenstatistikfelder auswählen

  14. Klicken Sie auf Weiter.
  15. Wählen Sie auf der Seite Bericht gestalten für Vorlage die Option Standardzusammenfassung mit Gruppierung aus.

    Option "Standardzusammenfassung mit Gruppierung"

  16. Wählen Sie für Formatierung die Option Kühle Farbtöne aus.

    Styling-Option "Kühle Farbtöne"

  17. Wählen Sie für Ränder die Option Schmal aus.

    Option "Schmal" für Ränder

  18. Klicken Sie auf Fertig.

    Der Bericht wird dem Projekt im Entwurfs-Layout hinzugefügt. Der endgültige Bericht sieht anders aus. So werden im endgültigen Bericht beispielsweise alle Textstellen in Klammern durch die eigentlichen Attributwerte ersetzt.

    Seite mit dem Layour des Projektberichts

    Möglicherweise möchten Sie Ihr Berichtslayout später ändern, indem Sie die Eigenschaften der Elemente aktualisieren. Dabei können Sie Schriftarten und -farben ändern, Felder gruppieren und sortieren und neue Felder hinzufügen.

  19. Überprüfen Sie, ob die Berichtsansicht aktiviert ist.

    Ein Bericht kann als PDF-Datei oder als Berichtsdatei freigegeben werden. In diesem Szenario erstellen Sie eine PDF-Datei, die Sie an Manager von Meeresschutzgebieten senden, um diese darüber zu informieren, welche Tiefseekorallen sich in geschützten Gebieten befinden.

  20. Klicken Sie auf dem Menüband auf der Registerkarte Freigeben in der Gruppe Exportieren auf PDF.
  21. Navigieren Sie im Fenster Bericht exportierenzum Ordner HawaiiDeepSeaCorals. Klicken Sie auf Speichern.

    Nach dem Export wird die PDF in Ihrem Standard-PDF-Viewer geöffnet.

  22. Speichern Sie das Projekt.

In dieser Lektion haben Sie über das NOAA Deep-Sea Coral Data Portal in der NOAA National Database für Deep-Sea Corals and Sponges recherchiert. Sie haben über das Portal Korallendaten für den Nordpazifik gesucht und heruntergeladen. Mit ArcGIS Pro haben Sie die Daten importiert, erkundet, angereichert und analysiert, um Informationen zur Verteilung von Tiefseekorallen sowie zur Tiefe, in der sich Korallen befinden, zu gewinnen. Abschließend haben Sie einen Bericht erstellt, in dem Sie einige Ihrer Ergebnisse zusammengefasst haben.

Besonderer Dank gilt dem NOAA Deep Sea Coral Research and Technology Program für die Erstellung und Freigabe der NOAA National Database for Deep-Sea Corals and Sponges (Datenbankversion: 20190117-0). Aktuelle Daten und Bilder finden Sie unter NOAA Deep Sea Coral Data Portal.

You can find more lessons in the Learn ArcGIS Lesson Gallery.