Ein Bürogebäude erstellen

Um Pläne für einen anstehenden Umbau zu vergleichen, erstellen Sie realistische Modelle von zwei Gebäuden auf dem Penn State Campus. Mit Multipatch-Bearbeitung können Sie komplexe 3D-Gebäudeformen erstellen und mit einer Textur versehen. Sie beginnen mit Oswald Tower, einem Bürogebäude. Nach dem Konvertieren des Gebäude-Footprints in ein Multipatch-Feature extrudieren Sie mit LIDAR-Punktwolkendaten die richtige Höhe. Dann erstellen und bearbeiten Sie Stützpunkte, um weitere Architekturelemente hinzuzufügen. Schließlich wenden Sie Texturbilder an, damit die Fassade ein realistisches Aussehen erhält. Mit diesen grundlegenden Komponenten können Sie schnell Modelle von anderen Gewerbe- und Bürogebäuden erzeugen, die in den Innenstädten von Großstädten häufig vorkommen.

Eine lokale Szene erstellen und Daten herunterladen

Zuerst öffnen Sie ein Projekt in ArcGIS Pro und fügen eine lokale Szene hinzu. Lokale Szenen sind nützlich für Datasets mit beschränkten räumlichen Ausdehnungen, für die ein projiziertes Koordinatensystem verwendet wird. Dies gilt beispielsweise für die Daten für den Penn State Campus. Dann laden Sie Daten herunter und speichern sie in Ihrem Projektordner.

  1. Start ArcGIS Pro. If prompted, sign in using your licensed ArcGIS account.
    Hinweis:

    If you don't have ArcGIS Pro or an ArcGIS account, you can sign up for an ArcGIS free trial.

    When you open ArcGIS Pro, you're given the option to create a new project or open an existing one. If you've created a project before, you'll see a list of recent projects.

  2. Klicken Sie unter Neu, Leere Vorlagen auf Lokale Szene.

    Eine neue lokale Szene erstellen

  3. Geben Sie dem Projekt im Fenster Neues Projekt erstellen den Namen Penn State Buildings.
  4. Speichern Sie das Projekt in einem Speicherort Ihrer Wahl. Dabei muss das Kontrollkästchen Einen neuen Ordner für dieses Projekt erstellen aktiviert sein. Klicken Sie dann auf OK.

    Standardmäßige lokale Szene

    Mit der Vorlage "Local_Scene" wird eine 3D-Szene Ihres Projekts erstellt. Diese wird für Inhalte mit kleinerer Ausdehnung in einem projizierten Koordinatensystem verwendet bzw. in Fällen, in denen die Erdkrümmung nicht benötigt wird. Beachten Sie, dass die Daten für den Penn State Campus in einer lokalen Projektion projiziert werden. Sie sind mit einer globalen Szene nicht kompatibel.

    Das Projekt wird mit einer lokalen Szene geöffnet.

  5. Laden Sie die ZIP-Datei PSU_data herunter.

    Die komprimierte Datei enthält eine Geodatabase mit Multipatch-Features für die beiden Gebäude, die Sie bearbeiten. Sie enthält außerdem einen Ordner mit Gebäudetexturen, mit denen Sie die Fassaden realistischer gestalten.

  6. Entpacken Sie die Datei "PSU_data" im Projektordner "Penn State Buildings", den Sie gerade erstellt haben.

Penn-State-Daten hinzufügen

Nachdem Sie das Projekt eingerichtet haben, können Sie die erforderlichen Daten hinzufügen. Zum Erstellen eines realistischen Gebäudes benötigen Sie Referenzdaten. Sie verfügen für dieses Projekt über Luftbilddaten in hoher Auflösung, ein LIDAR-Dataset und einen Gebäude-Footprint für Oswald Tower, die Sie verwenden können.

  1. Klicken Sie auf dem Menüband auf die Registerkarte Karte. Klicken Sie in der Gruppe Layer auf die Schaltfläche Daten hinzufügen.

    Die Schaltfläche "Daten hinzufügen"

    Das Fenster Daten hinzufügen wird angezeigt. Im Browser können Sie im Projekt, auf dem Computer oder im Portal nach Daten suchen, um sie hinzuzufügen. Das Portal ist das lizenzierte Konto, mit dem Sie sich beim ersten Starten von ArcGIS Pro angemeldet haben. Da Sie sich mit einem ArcGIS Online-Konto angemeldet haben, können Sie auf alle ArcGIS Online-Daten zugreifen, für die Ihr Konto eine Zugangsberechtigung hat.

  2. Klicken Sie im Fenster Daten hinzufügen unter Portal auf Gesamtes Portal.

    Gesamtes Portal

  3. Geben Sie 2017 PSU LiDAR in das Suchfeld ein. Um die Ergebnisse einzuschränken, ergänzen Sie ggf. owner:Learn_ArcGIS.

    Je nach Menge der öffentlich verfügbaren Daten können sehr viele Suchergebnisse erscheinen.

  4. Wählen Sie in der Liste der Ergebnisse den Layer 2017 PSU LiDAR aus, und klicken Sie auf OK.

    Suchportal

    Die LIDAR-Punktwolkendaten werden auf der Karte dargestellt, die auf die Position der Daten zoomt. Diese Punkte werden als Referenz-Layer verwendet, um zu bestimmen, wie hoch der Gebäude-Footprint extrudiert werden muss.

    LIDAR-Übersicht

  5. Klicken Sie erneut auf die Schaltfläche Daten hinzufügen. Klicken Sie im Fenster Daten hinzufügen unter Projekt auf Ordner, öffnen Sie den Lektionsordner Penn State Buildings und dann Multipatch Editing Lesson Data.gdb im Ordner PSU_data.
  6. Drücken Sie in der Geodatabase Multipatch Editing die STRG-Taste, und wählen Sie den Polygon-Layer PSU_Oswald und den Multipatch-Layer PSU_Buildings aus. Klicken Sie auf OK, um sie zur Szene hinzuzufügen.

    Gebäude-Footprints hinzufügen

  7. Deaktivieren Sie im Bereich Inhalt den LIDAR-Layer, und schwenken Sie die Karte, bis die Polygon- und Gebäudenamen sichtbar sind.

    Gebäude-Footprint-Polygone

    Der Gebäude-Footprint scheint im Boden zu versinken. Da Sie sich eine 3D-Szene ansehen, ist das Polygon teilweise von kleinen Höhenunterschieden verdeckt. Der Oswald Tower-Footprint ist eine Z-aktivierte Polygon-Feature-Class. Bevor Sie die Werkzeuge für die Multipatch-Bearbeitung verwenden können, muss der Footprint in die Multipatch-Feature-Class "Penn State 3D Buildings" kopiert werden.

  8. Klicken Sie auf dem Menüband auf der Registerkarte Karte in der Gruppe Auswahl auf das Werkzeug Auswählen und dann auf das Polygon-Feature PSU_Oswald.

    Das Polygon wird ausgewählt und hervorgehoben.

  9. Klicken Sie mit der rechten Maustaste auf die Auswahl und wählen Sie Kopieren aus.

    Auswahl kopieren

  10. Klicken Sie in der Gruppe Zwischenablage auf den Dropdown-Pfeil Einfügen, und wählen Sie Inhalte einfügen aus.

    Schaltfläche "Inhalte einfügen"

  11. Wählen Sie im Bereich Inhalte einfügen die Multipatch-Feature-Class Penn State 3D Buildings aus, aktivieren Sie das Kontrollkästchen Quellattributwerte beibehalten, und klicken Sie auf OK.

    Multipatch-Feature-Class auswählen

    Das Attribut Name aus der Quell-Polygon-Feature-Class wird in das Ziel-Multipatch-Feature kopiert (z. B. "Oswald Tower").

    Hinweis:

    Der Ziel-Layer "PSU_Buildings" muss im Bereich Inhalt hinzugefügt werden, wenn Sie Inhalte einfügen verwenden.

  12. Klicken Sie auf dem Menüband in der Gruppe Auswahl auf Löschen, um eine vorhandene aktive Auswahl zu entfernen.

    Auswahl aufheben

    Zum Speichern der Änderungen an der Multipatch-Feature-Class verwenden Sie die Registerkarte Bearbeiten.

  13. Klicken Sie auf dem Menüband auf Bearbeiten. Klicken Sie in der Gruppe Änderungen verwalten auf Speichern. Klicken Sie auf Ja, um die Änderungen zu speichern.

    Änderungen speichern

    Da das Gebäude-Footprint-Polygon jetzt in ein Mulitpatch-Feature konvertiert wurde, können Sie es als 3D-Feature bearbeiten.

  14. Deaktivieren Sie im Bereich Inhalt den Layer PSU_Oswald.

Den Gebäude-Footprint extrudieren

Der erste Schritt beim Erstellen einer Gebäudeform ist, den Footprint in ein 3D-Blockmodell zu extrudieren. Dies wird als Detaillierungsebene 1 (LoD1) eines 3D-Gebäudes bezeichnet. Höhere Detaillierungsebenen umfassen Dachformen (LoD2), Architekturdetails wie Stützen oder Türen (LoD3) und schließlich Features im Innenbereich (LoD4). Um Oswald Tower genau zu extrudieren, verwenden Sie die zuvor hinzugefügten LIDAR-Daten.

  1. Wählen Sie mit dem Werkzeug Auswählen den Multipatch-Footprint Penn State 3D Buildings für Oswald Tower aus.
  2. Aktivieren Sie im Bereich Inhalt den Layer 2017 PSU LiDAR.

    LIDAR für Oswald Tower

    Hinweis:

    Um die Szene zu neigen und zu drehen, drücken Sie die Tasten V bzw. B. Drücken Sie zum Schwenken die Taste C. Sie können auch das Steuerelement "Navigator" auf der Registerkarte "Ansicht" in der Gruppe "Navigation" aktivieren und verwenden.

  3. Klicken Sie auf dem Menüband auf Bearbeiten. Klicken Sie in der Gruppe Werkzeuge auf Stützpunkte.

    Werkzeug "Stützpunkte"

    Der Bereich Feature verändern wird für das Werkzeug "Stützpunkte" angezeigt. Sie können auf das Werkzeug "Stützpunkte" auch mit der Schaltfläche Ändern in der Gruppe Features zugreifen.

  4. Zeigen Sie auf den Multipatch-Gebäude-Footprint, bis ein grüner Bearbeitungsziehpunkt (Kugel) in der Mitte des Footprints angezeigt wird.

    Bearbeitungsziehpunkt

  5. Klicken Sie auf den Bearbeitungsziehpunkt, und ziehen Sie ihn nach oben auf die Höhe der LIDAR-Punkte an der äußeren Kante des Daches.

    Die Gebäudehöhe extrudieren

  6. Klicken Sie im Menüband "Bearbeiten" auf Fertig stellen, um die Bearbeitung zu bestätigen.
  7. Klicken Sie auf dem Menüband in der Gruppe Auswahl auf Löschen, um die Auswahl des Gebäudes aufzuheben. Klicken Sie in der Gruppe Änderungen verwalten auf Speichern und auf Ja, um alle Änderungen zu speichern.

    Sie haben ein LoD1-3D-Gebäude erstellt. Als Nächstes fügen Sie den Seiten und dem Dach von Oswald Tower realistische Texturen hinzu, um daraus ein LoD3-Gebäude zu machen.

Fassadentexturen hinzufügen

Oswald Tower ist für ein Bürogebäude relativ niedrig, und es wird nicht durch andere Gebäude oder Vegetation verdeckt. Daher war es leicht, ein deutliches Foto von der Gebäudefassade zu bekommen. In diesem Abschnitt wenden Sie mit einem einzelnen Bild, das bereits zugeschnitten und rektifiziert wurde, eine Textur auf alle Gebäudeflächen an. Auch ein Kachelbild der Fassade, das zwei Geschosse abdeckt, wurde bereitgestellt, damit Sie mit sich wiederholenden Texturen auf einer Fläche experimentieren können.

  1. Deaktivieren Sie im Bereich Inhalt den Layer 2017 PSU LiDAR.
  2. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Features auf Ändern.
  3. Blenden Sie im Bereich Features ändern die Gruppe Umformen ein, und klicken Sie auf Multipatch-Textur .

    Multipatch-Textur-Werkzeug

    Der Bereich Feature verändern wird für das Werkzeug "Textur" angezeigt.

  4. Klicken Sie ggf. auf das Multipatch-Feature, um es auszuwählen, und klicken Sie auf Textur laden.

    Textur laden

    Der Browser zum Laden der Textur wird geöffnet.

  5. Navigieren Sie zum Ordner mit den Lektionsdaten, den Sie heruntergeladen haben, und öffnen Sie den Ordner FacadeTextures. Wählen Sie Oswald_Front.png im Ordner OswaldTower aus, und klicken Sie auf Öffnen.
  6. Sobald die Textur im Bereich Feature verändern geladen wurde, klicken Sie auf eine der vier Seitenfassaden, um die Textur anzuwenden.

    Fassadentextur anwenden

    Das Bild wurde mit Werkzeugen für die Georeferenzierung und Bildtransformation in ArcGIS Pro auf das Seitenverhältnis des Gebäudes zugeschnitten. Daher passt es auf die Ausdehnung der Fassadenfläche.

  7. Passen Sie ggf. die Bildgröße oder Ausrichtung mit den Anpassungsschaltflächen im Vorschaufenster des Bildes an. Klicken Sie für genaue Zoomanpassungen auf die Schaltfläche Zoom, und bewegen Sie den Zeiger zum Vergrößern oder Verkleinern.

    Wenn Sie die Ansicht ausreichend verkleinern, wiederholt sich die Fassadentextur. Dies ist nützlich für Wolkenkratzer oder andere Gebäude, bei denen Sie kein Bild der vollständigen Gebäudefläche aufnehmen können.

  8. Um das Bild der Seitenfassade zu zentrieren, verschieben Sie das Bild mit der Schaltfläche Schwenken nach links oder rechts.

    Wenn die Seite fertig ist, klicken Sie auf die anderen drei Fassaden, um die gleiche Textur anzuwenden. Wenn Sie die Zoomstufe oder andere Merkmale der Fassade geändert haben, achten Sie darauf, dass die Fenster der einzelnen Seiten ausgerichtet sind.

    Hinweis:

    Um die Szene zu neigen und zu drehen, drücken Sie die Tasten V bzw. B. Drücken Sie zum Schwenken die Taste C.

    Seitentexturen für Oswald

  9. Wenn Sie mit den Seiten zufrieden sind, klicken Sie auf Übernehmen.

    Da jetzt die Seiten eine Textur haben, fügen Sie die Dachtextur hinzu. Anders als die Gebäudeseiten ist das Dach keine ebene Oberfläche: Auf dem Dach befinden sich eine Klimaanlage und mehrere andere Features, die Sie extrudieren müssen.

  10. Klicken Sie auf die Schaltfläche Textur laden, und wählen Sie Oswald_Roof.jpg aus. Klicken Sie auf das Dach, um die Textur hinzuzufügen.
  11. Passen Sie mit den Steuerelementen Schwenken, Drehen und Zoom die Dachtextur an die Dachfläche an. (Bei einer Nordausrichtung sollte sich die Klimaanlage mit den Lüftern unten links befinden.) Als Referenz können Sie die LIDAR-Punkte aktivieren.

    Dachtextur hinzufügen

  12. Klicken Sie auf dem Menüband auf Löschen. Klicken Sie in der Gruppe Änderungen verwalten auf Speichern und auf Ja, um alle Änderungen zu speichern.

Dachdetails hinzufügen

Auf den Dächern hoher Bürogebäude befinden sich häufig mechanische Geräte, Solarkollektoren oder Aufbauten, die eine Geschosshöhe oder mehr herausragen können. Mit dem Editierwerkzeug "Stützpunkte" schneiden Sie die Dachaufbauten (ein Betriebsraum und eine Klimaanlage) auf Oswald Tower aus und extrudieren sie. Dann wenden Sie darauf mithilfe von sich wiederholenden Kacheln allgemeine Texturen an. Dieses Verfahren kann auch verwendet werden, wenn Sie mit sehr hohen Bürogebäuden oder anderen Bauwerken arbeiten, die auf jedem Geschoss wiederkehrende Muster von Fenstern oder anderen Architekturelementen aufweisen, die erfasst und beliebig häufig dupliziert werden können.

  1. Wenn der Layer 2017 PSU LiDAR im Bereich Inhalt sichtbar ist, deaktivieren Sie ihn, und zoomen Sie auf die Dachfläche von Oswald Tower.

    Die Dachtextur wurde mit einem Luftbild erfasst. Dabei sind Verzerrungen und Schatten entstanden, die Teile der Aufbauten verdecken, die Sie modellieren. In den folgenden Schritten verwenden Sie das Messwerkzeug als Führungslinie, um die Dachfläche genau auszuschneiden und zu extrudieren.

  2. Zentrieren Sie das Dach, wobei die Ansicht genau rechtwinklig zum Boden sein muss.

    Das Dach zentrieren

  3. Klicken Sie auf dem Menüband auf die Registerkarte Karte. Klicken Sie in der Gruppe Abfrage auf Messen.

    Werkzeug "Messen"

    Um Verzerrungen und die Beziehung zwischen Kamera und Objekt (Oswald) zu berücksichtigen, messen Sie zuerst eine Reihe von Bemaßungen des Dachaufbaus von Oswald. Mit diesen Messwerten unterteilen Sie dann die Dachfläche genau, um die durch die Kameraperspektive verborgenen Fläche zu bestimmen.

  4. Messen Sie den Abstand unten an der kurzen Seite des Dachaufbaus (1 in der folgenden Abbildung). Messen Sie dann die lange Kante (2 in der folgenden Abbildung).
    Messungen

    Sie sollten Werte von etwa 11,75 Fuß für die kurze Kante und 15,6 Fuß für die lange Kante erhalten.

  5. Klicken Sie auf dem Menüband auf Bearbeiten. Klicken Sie in der Editor-Werkzeuggalerie auf Stützpunkte, und wählen Sie das Dach von Oswald aus.

    Das ganze Dach wird ausgewählt, und der grüne Bearbeitungsziehpunkt wird angezeigt.

  6. Klicken Sie unten im Bereich Karte auf Einschränkungen, um dynamische Einschränkungen zu aktivieren.

    Schaltfläche "Einschränkungen"

    Durch Aktivieren von dynamischen Einschränkungen wird Ihnen die Länge der Features angezeigt, die Sie bearbeiten. Da Sie über genaue Messungen des Dachaufbaus verfügen, verwenden Sie Einschränkungen für eine größere Genauigkeit.

  7. Beginnen Sie oben links am Aufbau, und klicken Sie auf den sichtbaren Eckschnittpunkt des Dachaufbaus mit der Dachfläche, um einen Stützpunkt hinzuzufügen. Zeichnen Sie eine Linie an der Oberseite des Aufbaus, und fügen Sie an der Ecke oben rechts einen weiteren Stützpunkt hinzu.

    Stützpunkte oben am Aufbau

  8. Bewegen Sie sich im Uhrzeigersinn um den Aufbau, und verwenden Sie dabei die parallelen/rechtwinkligen Bearbeitungseinschränkungen. Wenn Sie die Kante unten rechts erreichen, drücken Sie TAB. Geben Sie in das Feld für die Messeinschränkung 11.75 ft ein, und drücken Sie die EINGABETASTE.

    Stützpunkt 2

    Über die TAB-Taste können Sie genaue Messwerte für die Längen der einzelnen Seiten eingeben. Sie können die Richtung des Liniensegments ändern, aber nicht den Abstand.

  9. Fügen Sie einen Stützpunkt hinzu, um die untere Kante des Dachaufbaus zu formen, erstellen Sie einen rechten Winkel, und fügen Sie 15,6 Fuß über dem letzten Stützpunkt einen weiteren hinzu. Verwenden Sie die Einschränkungen, um an der Ecke, an der Sie begonnen haben, einen letzten Stützpunkt hinzuzufügen.

    Dachaufbau

  10. Aktivieren Sie den Layer 2017 PSU LiDAR, klicken Sie auf den grünen Bearbeitungsziehpunkt, und ziehen Sie die gerade ausgeschnittene Fläche zu den LIDAR-Punkten hoch.

    Den Dachaufbau extrudieren

  11. Klicken Sie im Menüband "Bearbeiten" auf Fertig stellen, um die Bearbeitung zu bestätigen.
  12. Heben Sie die Auswahl auf, und speichern Sie die Änderungen am Dachaufbau.
  13. Wählen Sie wieder das Dach aus, und wiederholen Sie die Schritte mit der Klimaanlage.

    Klimaanlage

  14. Heben Sie die Auswahl auf, und speichern Sie die Änderungen.

    Wenn die Oberflächen auf ein Multipatch-Modell übertragen werden, erhalten alle neu erstellten Flächen eine Textur, indem die Texturen angrenzender Oberflächen gespiegelt werden. Für das Dach von Oswald entstehen dadurch einige ungewöhnliche Oberflächen, beispielsweise wird der Lüfter der Klimaanlage auf eine Seitenwand gespiegelt. Außerdem müssen die Bilder auf den Dachaufbauten leicht verschoben werden, um sie an der Kante auszurichten.

  15. Klicken Sie im Bereich Feature verändern auf die Schaltfläche "Zurück".
  16. Klicken Sie in der Gruppe Umformen auf Multipatch-Textur. Wählen Sie Oswald Tower aus, klicken Sie auf Textur laden, und wählen Sie die Textur Oswald_Roof aus.
  17. Klicken Sie oben auf den Dachaufbau, und passen Sie das Dach an den Aufbau an.
  18. Fügen Sie die Textur Oswald_Roof erneut hinzu, und zentrieren Sie sie auf der Klimaanlage.

    Dach mit Extrusionen

  19. Klicken Sie auf Textur laden, und fügen Sie Oswald_RoofWall.jpg hinzu.
  20. Speichern Sie die Änderungen, und wählen Sie Oswald Tower aus. Laden Sie die Textur Oswald_RoofSide, und wenden Sie sie auf die vertikalen Seiten der Dachaufbauten an.

    Seitentexturen

  21. Fügen Sie zur Wand um die Klimaanlage Stützpunkte hinzu.

    Wenn Sie versuchen, die Auswahl zu extrudieren, können Sie aufgrund ihrer Form nicht auf den Bearbeitungsziehpunkt klicken.

  22. Drücken Sie STRG, und klicken Sie auf die Wand der Klimaanlage, um die Position des Bearbeitungsziehpunktes zu ändern. Klicken Sie auf den Ziehpunkt, und extrudieren Sie die Wand mithilfe der LIDAR-Daten.

    Wenden Sie beliebig viele weitere Dachaufbauten und Details an. Sie können beispielsweise Stützpunkte teilen, Flächen drücken oder ziehen und weitere Texturen oder Farben anwenden. Durch winzige Details wird die einfache 3D-Gebäudeform realistischer. Sie können z. B. um den Dachaufbau und/oder das Dach kleine Absätze hinzufügen.

  23. Heben Sie die aktive Auswahl auf, und speichern Sie alle Änderungen. Klicken Sie oben im Projekt auf der Symbolleiste für den Schnellzugriff auf Speichern.

    Endgültiges Oswald-Gebäude

In dieser Lektion haben Sie mit Multipatch-Bearbeitungswerkzeugen, Texturen und LIDAR-Punktwolkendaten ein realistisches 3D-Bürogebäude erstellt. Oswald Tower weist zwar einige Dachaufbauten auf, dennoch ist das Gebäude viel einfacher als viele andere. Zahlreiche Wohn- und kleine Gewerbegebäude haben eine komplexere Gebäudegeometrie und komplexere Dachformen. In der nächsten Lektion erfahren Sie, wie Sie mit genauen Messungen eine naturgetreue Gebäudeform erstellen können, einschließlich der schwierigeren Formen und Details von Dächern.


Ein Wohngebäude erstellen

In der vorherigen Lektion haben Sie mithilfe von Multipatch-Bearbeitung und realistischen Texturen ein einfaches Bürogebäude erstellt. In dieser Lektion erstellen Sie ein etwas komplexeres Wohngebäude auf dem Campus der Penn State University, das "Old Botany". Dieses Gebäude, das Ende des 19. Jahrhunderts erbaut wurde, verfügt über ein Giebeldach und markante Fledermausgauben. Diese Features sind etwas schwieriger zu erstellen als die Dachkonstruktionen, die Sie auf Oswald Tower gebaut haben, aber Sie verwenden dazu ebenfalls das Werkzeug "Stützpunkte" und den Texturierungsprozess. Sie extrudieren das Gebäude auf der Grundlage von Messwerten (in Fuß), wenden Texturen an und erstellen die architektonischen Details.

Penn-State-Daten hinzufügen

Das Gebäude "Old Botany" befindet sich südlich von Oswald Tower, sodass Sie die gleiche lokale Szene in ArcGIS Pro verwenden können, die bereits die Bilddaten und LIDAR-Referenz-Layer enthält. Sie fügen den Gebäude-Footprint der gleichen Multipatch-Feature-Class hinzu, die Sie zum Erstellen von Oswald Tower verwendet haben.

  1. Öffnen Sie ggf. Ihr Projekt "Penn State Buildings".
  2. Klicken Sie auf Daten hinzufügen, und navigieren Sie zur Geodatabase Multipatch Editing Lesson Data.
  3. Klicken Sie auf den Layer PSU_OldBotany und dann auf OK, um ihn der Szene hinzuzufügen.
  4. Verkleinern Sie die Ansicht, bis der Gebäude-Footprint angezeigt wird.

    Standort des Gebäudes "Old Botany"

    Das Gebäude "Old Botany" befindet sich in der Nähe von Oswald Tower.

  5. Deaktivieren Sie im Bereich Inhalt bei Bedarf den Layer 2017 PSU LiDAR.

    Statt der Punktwolke als visuelle Referenz verwenden Sie Messwerte zum Extrudieren des Gebäude-Footprints.

  6. Klicken Sie auf dem Menüband auf die Registerkarte Karte. Klicken Sie in der Gruppe Auswahl auf Auswählen und dann auf den Polygon-Layer PSU_OldBotany.

    Das Polygon wird hervorgehoben.

  7. Klicken Sie mit der rechten Maustaste auf das Polygon, wählen Sie Kopieren aus, blenden Sie Einfügen ein, und wählen Sie Inhalte einfügen aus.
  8. Wählen Sie im Bereich Inhalte einfügen den Multipatch-Layer Penn State 3D Buildings aus, aktivieren Sie das Kontrollkästchen Quellattributwerte beibehalten, und klicken Sie auf OK.
  9. Deaktivieren Sie im Bereich Inhalt den Layer PSU_OldBotany.

Gebäude-Footprint extrudieren und Bearbeitungsgitter ausrichten

Sie beginnen jetzt mit der Konstruktion von "Old Botany", indem Sie das Gebäude in ein einfaches LoD1-Modell extrudieren. Sobald das einfache Blockmodell erstellt ist, richten Sie das Bearbeitungsgitter an der Dachausrichtung aus. Dadurch wird die Bewegung der Bearbeitungsziehpunkte eingeschränkt, und es können genaue Messwerte in der richtigen Richtung angewendet werden. Das Bearbeitungsgitter ist eine nützliche Bezugsfläche zur Kontrolle von Ausrichtung und Distanz beim Teilen oder Verschieben der Stützpunkte eines Multipatch-Features, ist allerdings, sofern nicht anders angegeben, von Nord nach Süd ausgerichtet.

  1. Klicken Sie auf dem Menüband auf Bearbeiten. Klicken Sie in der Gruppe Werkzeuge auf Stützpunkte. Stellen Sie sicher, dass der Gebäude-Footprint noch ausgewählt ist.

    Wie bei den Dachstrukturen können Sie auch hier die TAB-Taste verwenden, um genaue Messwerte anzugeben.

  2. Klicken Sie auf den grünen Bearbeitungsziehpunkt in der Mitte des Gebäude-Footprints, und drücken Sie die TAB-Taste. Geben Sie 27.25 ft ein, und drücken Sie die EINGABETASTE.

    Drücken der TAB-Taste zur Eingabe des Höhenwertes

    Hinweis:

    Ist der Bearbeitungsziehpunkt rot oder der eingegebene Wert wird nicht berücksichtigt, müssen Sie u. U. den Anzeige-Cache zurücksetzen. Klicken Sie auf der Registerkarte Projekt auf Optionen, und klicken Sie dann auf Anzeige. Aktivieren Sie unter Lokaler Cache das Kontrollkästchen Cache löschen, und starten Sie Ihre Instanz von ArcGIS Pro neu.

    "Old Botany" ist jetzt extrudiert – wie Sie sehen können, ist es jedoch nicht perfekt von Nord nach Süd ausgerichtet. Da "Old Botany" ungefähr 44 Grad von Norden aus gedreht ist, sind beim Drehen des Gitternetzes in diese Richtung die Richtungen, in die Sie die Dachflächen im nächsten Abschnitt verschieben können, auf parallel oder rechtwinklig/normal zur Gebäudeausrichtung beschränkt.

  3. Klicken Sie am unteren Rand des Kartenbereichs auf die Gitternetzschaltfläche.

    Bearbeitungsgitter

    Dadurch wird das Bearbeitungsgitter aktiviert, das jedoch erst sichtbar wird, wenn Sie den Ursprung festlegen.

  4. Bewegen Sie den Mauszeiger über die Gitternetzschaltfläche, legen Sie die Abstände des Gitternetzes auf 1 ft fest, und klicken Sie im Gitternetz-Optionsmenü auf die Schaltfläche Ursprung und Drehung festlegen.

    Gitter-Einstellungen

    Der Mauszeiger wird zu einem roten Pluszeichen.

  5. Bewegen Sie den Mauszeiger über das Stützpunktende einer der Längskanten des Daches, bis der Zeiger am Stützpunkt fängt. Klicken Sie, um den Grid-Ursprung festzulegen.

    Festlegen des Grid-Ursprungs

    Wenn Sie den Mauszeiger bewegen, verlagert sich das Gitternetz. Um die Drehung festzulegen, fügen Sie einen weiteren Punkt am anderen Ende des Daches hinzu.

  6. Klicken Sie auf den Stützpunkt an der anderen Seite der Längskante des Daches.

    Festlegen der Gitterdrehung

    Das Bearbeitungsgitter ist eine nützliche Bezugsfläche zur Kontrolle von Ausrichtung und Distanz beim Teilen oder Verschieben der Stützpunkte eines Multipatch-Features oder für andere allgemeine Bearbeitungsaufgaben in ArcGIS Pro. Auch die Bearbeitungsziehpunkte für den XYZ-Stützpunkt berücksichtigen die Drehung des Bearbeitungsgitters, sofern vorhanden; ansonsten sind sie nach Norden/Süden ausgerichtet. Dies kann dazu führen, dass Fassaden und andere Details in die falsche Richtung extrudiert werden.

  7. Klicken Sie am unteren Rand des Kartenbereichs auf die Gitternetzschaltfläche, um die Sichtbarkeit des Gitternetzes zu deaktivieren.

    Auch wenn Sie das Gitternetz jetzt nicht mehr sehen können, bleiben seine Einstellungen für zukünftige Bearbeitungen am Projekt gültig.

  8. Klicken Sie auf dem Menüband auf Löschen, und speichern Sie Ihre Änderungen.

Ein Walmdach erstellen

Sobald Sie eine ebene Dachfläche und geänderte Bearbeitungseinschränkungen haben, verwenden Sie das Bearbeitungswerkzeug "Stützpunkte", um die Fläche zu teilen und ein Walmdach zu erstellen.

  1. Klicken Sie im Bereich Features ändern auf Auswahl ändern, und wählen Sie das Gebäude "Old Botany" aus.
  2. Bewegen Sie den Mauszeiger über die Mitte der kurzen Dachkante, bis ein orangefarbenes X angezeigt wird.

    Orangefarbenes X

    Das orangefarbene X kennzeichnet die Mitte dieser Kante. Zum Erstellen des Walmdaches teilen Sie die Dachoberseite in zwei Hälften.

  3. Klicken Sie auf das X, um einen Stützpunkt hinzuzufügen, bewegen Sie den Mauszeiger über die Mitte der gegenüberliegenden Kante, und klicken Sie erneut auf das orangefarbene X, um die Teilungslinie durch die Mitte des Flachdaches zu vervollständigen.

    Teilung des Daches

  4. Klicken Sie auf der neu erstellten Dachteilungslinie auf die grüne Bearbeitungskugel, und drücken Sie die TAB-Taste. Geben Sie 17 ft als Entfernung ein, und drücken Sie die EINGABETASTE.
  5. Erstellen Sie eine horizontale Trennlinie an der kürzeren Seitenfassade, indem Sie auf jede der Traufecken klicken. Wiederholen Sie dies auf der anderen Gebäudeseite.

    Hinzufügen horizontaler Teilungslinien

  6. Doppelklicken Sie auf eine der beiden oberen Dachecken (wenn Sie den Mauszeiger über den Eckstützpunkt ziehen, wird ein orangefarbener Kreis angezeigt), um die Bearbeitungsziehpunkte für den XYZ-Stützpunkt anzuzeigen.

    Hinzufügen von Bearbeitungsziehpunkten

  7. Klicken Sie auf den blauen Ziehpunkt, und drücken Sie die TAB-Taste. Geben Sie 16.75 ft (positiv oder negativ) in das Entfernungstextfeld ein, und drücken Sie die EINGABETASTE. (Je nachdem, von welcher Seite aus Sie beginnen, können die Werte positiv oder negativ sein.)
  8. Wiederholen Sie das Verfahren für den Stützpunkt an der anderen Dachecke, und verwenden Sie auch hier den Wert 16.75 ft.

    Walmdach

    Jetzt, da die grundlegende Walmdachform vorhanden ist, verlängern Sie alle vier Dachflächen über das Gebäude hinaus und schaffen auf jeder Seite Überhänge bzw. Traufen. Sie erstellen auch eine kleine ebene Fläche auf der Oberkante des Walmdaches, wo das Gebäude "Old Botany" einige Terrakottaziegel als Designmerkmal aufweist.

  9. Bewegen Sie den Mauszeiger über eine der beiden kleineren Dachflächen, und klicken Sie auf den grünen Bearbeitungsziehpunkt. Drücken Sie die TAB-Taste, geben Sie den Wert 1.5 ft ein, und drücken Sie die EINGABETASTE.

    Überhang

    Das Dach wird um einen 1,5 Fuß großen Überhang erweitert. Stellen Sie sicher, dass die Bewegung der Dachfläche entlang der horizontalen Bearbeitungsbeschränkung erfolgt, die durch den grünen Pfeil angezeigt wird.

  10. Wiederholen Sie das Verfahren, um alle Dachflächen herauszuziehen und so rundherum einen Überhang von 1,5 Fuß zu schaffen.

    Als Nebenprodukt beim Erstellen des Dachüberhangs wurde auf der Dachoberseite eine große ebene Fläche erstellt. Das korrigieren Sie jetzt und lassen einen 1 Fuß breiten Streifen, auf den Sie später eine Terrakottafarbe anwenden.

  11. Doppelklicken Sie mithilfe des Werkzeuges "Stützpunkte bearbeiten" auf eine der vier Ecken der ebenen Fläche auf der Dachoberkante. Klicken Sie auf den roten Bearbeitungsziehpunkt, und ziehen Sie diesen Richtung Mitte, oder drücken Sie die TAB-Taste, geben Sie den Wert 1 ft ein (eine Seite ist positiv, die andere negativ), und drücken Sie die EINGABETASTE.

    Verschieben der flachen Dachoberseite

  12. Wiederholen Sie das Verfahren, um alle vier Stützpunkte der ebenen Dachfläche zu verschieben.

    Die endgültige Dachform hat eine kleine ebene Fläche auf der Oberseite, einen 1,5-Fuß-Überhang und ist perfekt symmetrisch.

  13. Aktivieren Sie den Layer PSU LiDAR 2017, um zu sehen, wie die Fassadenmaße mit der durch die LIDAR-Punktwolke repräsentierten Gebäudeform übereinstimmen.

    LIDAR-Abgleich

    Anders als Oswald Tower ist "Old Botany" von viel Grün umgeben. Dies hat jedoch keine Auswirkungen auf die Form des Daches.

  14. Heben Sie die aktive Auswahl auf. Klicken Sie auf der Registerkarte Bearbeiten im Abschnitt Änderungen verwalten auf Speichern.

Möglicherweise haben Sie nicht das Glück, über LIDAR-Daten zu verfügen, um die Höhe Ihres Gebäudes zu bestimmen. In diesem Fall können Sie die gemessenen Werte für Entfernung und Höhe direkt eingeben, um ein 3D-Gebäude zu erstellen. Doch auch wenn Sie über LIDAR-Daten verfügen, ist die manuelle Eingabe von Werten der beste Weg, um die Symmetrie der Features zu gewährleisten, z. B. zwischen den beiden Schrägseiten des Walmdaches von "Old Botany".

Fassadentexturen hinzufügen

Jetzt, wo die grundlegende Form des Gebäudes "Old Botany" vorhanden ist, können Sie mit der Anwendung der Texturen beginnen. Wie schon in der ersten Lektion verwenden Sie auch hier eine Kombination aus einfachen Texturen und sich wiederholenden gekachelten Texturen, um dem Modell ein realistisches Aussehen zu verleihen.

  1. Klicken Sie auf dem Menüband auf der Registerkarte Bearbeiten in der Gruppe Features auf Ändern.
  2. Blenden Sie im Bereich Features ändern die Gruppe Umformen ein, und klicken Sie auf Multipatch-Textur .
  3. Klicken Sie auf das Gebäude "Old Botany", um es auszuwählen.
  4. Klicken Sie auf Textur laden, navigieren Sie in den Lektionsdaten zum Ordner "Textures", wählen Sie OldBotany_Front.jpg aus, und klicken Sie auf Öffnen.
  5. Klicken Sie auf die Frontfassade von "Old Botany" (die lange Seite, zu der ein Weg führt).

    Frontfassade

  6. Passen Sie das Bild der Frontseite mithilfe der Steuerelemente Schwenken, Drehen und Zoom möglichst eng an die Ausdehnung der Frontfassade an.
  7. Sobald das Bild der Frontfassade genau platziert ist, klicken Sie auf Textur laden und fügen OldBotany_Back.jpg hinzu.
  8. Drehen Sie "Old Botany" zur anderen Seite, und klicken Sie auf die Oberfläche der hinteren Fassade.
  9. Passen Sie das Bild der hinteren Fassade mithilfe der Steuerelemente Schwenken, Drehen und Zoom möglichst eng an die Gebäuderückseite an.

    Als Nächstes fügen Sie den Gebäudeseiten Texturen hinzu. Die linke Seite (mit dem geteilten Weg) hat eine Tür, die rechte Seite nicht.

  10. Fügen Sie die Textur OldBotany_RightSide der rechten Gebäudeseite hinzu. Richten Sie die Ziegel/Stein-Texturen so eng wie möglich aus.

    Ziegel/Stein-Linientextur

  11. Fügen Sie die Textur OldBotany_LeftSide der linken Gebäudeseite hinzu.
  12. Wenn Sie mit dem Aussehen der Seiten zufrieden sind, klicken Sie auf Übernehmen, und speichern Sie Ihre Änderungen.

    Sobald die Fassadenseiten fertig sind, wiederholen Sie den Texturierungsprozess auf den schrägen Dachflächen von "Old Botany".

  13. Klicken Sie auf Textur laden, und öffnen Sie OldBotany_Roof.jpg.
  14. Klicken Sie auf die vordere Dachfläche, um diese auszuwählen, und verwenden Sie die Schaltflächen Schwenken, Drehen und Zoom im Bildvorschaufenster, um das Bild des Daches so genau wie möglich einzupassen.

    Hinzufügen der vorderen Dachfläche

  15. Ist die vordere Dachfläche fertig gestellt, klicken Sie auf die hintere Dachfläche, um die Textur zu duplizieren und die Skalierung und Platzierung beizubehalten.

    Vorder- und Rückseite des Daches weisen markante Gaubenmerkmale auf, die an bestimmten Stellen positioniert werden müssen, sodass ein einzelnes Texturbild einer sich wiederholenden Textur vorzuziehen ist. Zwei Seiten des Daches weisen jedoch ein einheitliches Schindelmuster auf, das über ein sich wiederholendes, gekacheltes Texturbild angewendet werden kann. Das gekachelte Bild wurde aus einem kleinen Teil der Vorderdachtextur ausgeschnitten.

  16. Klicken Sie auf Textur laden, und öffnen Sie OldBotany_RoofShingles.jpg.
  17. Klicken Sie auf die seitlichen Dachflächen, um diese auszuwählen, und verwenden Sie die Schaltflächen Schwenken, Drehen und Zoom im Bildvorschaufenster, um die Dachschindeln so genau wie möglich auszurichten, passend zur Größe und den Abständen der Schindeln an der Kante der anderen texturierten Dachflächen.
  18. Sobald eine der Dachseiten genau texturiert ist, klicken Sie auf die gegenüberliegende Seite, um die Textur zu duplizieren und die Skalierung und Drehung beizubehalten.

    Dachschindeln

    Das letzte unbedeckte Stück des Daches ist der lange flache Streifen an der Oberseite. Beim Originalgebäude ist dieser mit Terrakottaziegeln gedeckt. Sie verwenden dafür eine ähnliche Farbe.

  19. Klicken Sie im Bereich Features verändern neben der Schaltfläche Texturen laden auf die Farbauswahl. Wählen Sie "Kakaobraun" oder eine vergleichbare rotbraune Farbe aus, und klicken Sie auf die Dachoberseite, um sie anzuwenden.

    Terrakotta-Dach-Feature

    Kakaobraun ist der Terrakottafarbe sehr ähnlich, Sie können jedoch auch online nach einer Textur suchen und ein echtes Terrakottabild anwenden.

  20. Verwenden Sie das Farbmenü, um die Bereiche unter den Traufen mit einer dunkelgrauen Farbe zu versehen.

    Schatten unter den Traufen

  21. Heben Sie die aktive Auswahl auf. Klicken Sie auf der Registerkarte Bearbeiten in ArcGIS Pro im Abschnitt Änderungen verwalten auf Speichern.

Bildtexturen verleihen der generischen 3D-Form für Wohngebäude ein spezifisches Erscheinungsbild und verwandeln sie in eine erkennbare Nachbildung des Gebäudes "Old Botany". Sie fügen nun die Fledermausgauben mit der charakteristischen Lidform mit den gleichen Bearbeitungswerkzeugen hinzu.

Fledermausgauben hinzufügen

Die Fledermausgaben von "Old Botany" sind ein charakteristisches Architekturelement und sollten bei einem realistischen Modell unbedingt nachgebildet werden. Sie genau zu modellieren, ist nicht einfach, aber Sie können dazu die gleichen 3D-Multipatch-Bearbeitungswerkzeuge verwenden wie bisher.

  1. Klicken Sie auf der Registerkarte Bearbeiten in der Gruppe Werkzeug auf Stützpunkte, und wählen Sie "Old Botany Building" aus.
  2. Erstellen Sie mit den Dachbildern und den Bearbeitungsbeschränkungen als Orientierung ein Dreieck um eine der Gauben, und fangen Sie mit dem orangefarbenen Kreis als Orientierungshilfe wieder an den Ursprungsstützpunkt.

    Dreieckiger Gaubenausschnitt

    Merken Sie sich beim Erstellen des Features die ungefähre Länge der einzelnen Seiten, damit Sie die ungefähre Form für jede Gaube wiederholen können.

  3. Klicken Sie auf den grünen Bearbeitungsziehpunkt des Gaubendreiecks, und ziehen Sie die Oberfläche nach oben entlang des grünen (vertikalen) Bearbeitungsbeschränkungspfeiles. Drücken Sie die TAB-Taste, geben Sie den Wert 2 ft ein, und drücken Sie die EINGABETASTE.

    Extrudieren der Dachgaube

    Sie müssen das Gebäude u. U. seitlich drehen, um diesen Bearbeitungsziehpunkt sehen zu können.

  4. Teilen Sie die Gaube mithilfe der zentralen Fangführungslinie (das orangefarbene X) vertikal in zwei Hälften. Verwenden Sie die zentrale Fangführungslinie, um auf den Mittelpunkt der langen Seite des Dreiecks zu klicken, und teilen Sie erneut jede Hälfte vertikal, sodass vier Teile entstehen.

    Teilen des Fensters in vier Teile

  5. Doppelklicken Sie auf den unteren linken Stützpunkt der Gaube, verschieben Sie sie mithilfe des grünen Bearbeitungsziehpunkts nach unten, und drücken Sie die TAB-Taste, um den Wert -2 ft festzulegen.
  6. Wiederholen Sie dieses Verfahren für den Stützpunkt rechts unten, sodass beide Ecken des Fensters mit einer Wölbung in der Mitte wieder das Dach berühren.

    Gaubenseiten

  7. Doppelklicken Sie jeweils auf die beiden mittleren Stützpunkte der Gaube, drücken Sie die TAB-Taste, und legen Sie den Wert -0.6 ft fest.

    Erstellen einer Fledermaus-Gaubenform

    Der mittlere Stützpunkt befindet sich immer noch in einer Höhe von 2 Fuß, sodass die kleine Mulde an den Seiten eine rundlichere Halbkreisform erzeugt. Jetzt besitzt das Fenster seine charakteristische augenförmige Oberfläche. Die Fenstertextur wird aktuell auch auf der Oberseite des Fensters aufgegriffen, doch Sie ändern die Texturen, wenn Sie alle vier Fledermausgauben erstellt haben.

  8. Doppelklicken Sie jeweils auf die drei rückseitigen Stützpunkte der Gaube, und ziehen Sie diese mithilfe des roten Bearbeitungsziehpunktes zurück bis zur Dachoberfläche. Drücken Sie alternativ die TAB-Taste und legen Sie den Wert 2 ft fest.

    Anpassen der Fensteroberseite an das Dach

    Auf der Gebäuderückseite sind diese Werte negativ.

  9. Sobald Sie die erste Fledermaus-Gaubenform fertig gestellt haben, wiederholen Sie das Verfahren für die drei verbleibenden Fledermausgauben.

    Lidförmige Fenster

  10. Klicken Sie im Bereich Features ändern auf die Schaltfläche "Zurück", und klicken Sie auf das Werkzeug Multipatch-Textur.
  11. Klicken Sie auf Textur laden, und wählen Sie OldBotany_DormerWindows.jpg aus.
  12. Klicken Sie auf die Vorderseite eines der "Augen" der Fledermausgauben, um die Textur anzuwenden. Richten Sie die Textur mithilfe der Schaltflächen Schwenken, Drehen und Zoom möglichst eng aus.

    Fenstertextur

    Die Fenster sind nach wie vor als gestreckte Texturen auf den Oberseiten der Gaube zu sehen. Sie bearbeiten die Fensteroberseite mithilfe der gleichen sich wiederholenden Dachschindeltextur, wie Sie sie für die seitlichen Dachflächen verwendet haben.

  13. Klicken Sie auf die Schaltfläche Textur laden, und wählen Sie OldBotany_RoofShingles.jpg aus.
  14. Klicken Sie auf eine der oberen Gaubenflächen, um die Schindeltextur anzuwenden. Richten Sie die Textur mithilfe der Schaltflächen Schwenken, Drehen und Zoom möglichst eng aus, sodass jede Oberflächentextur zu der daneben passt. (Es ist hilfreich, an der linken oder rechten Ecke einer Gaube zu beginnen, damit Sie die Schindelgröße mithilfe der Schaltfläche Zoom besser an die Hauptdachfläche anpassen können.)

    Fertig gestellte Gauben

  15. Wiederholen Sie das Verfahren für die verbleibenden Gauben von "Old Botany".
  16. Klicken Sie im Bereich Features ändern auf Übernehmen. Klicken Sie auf dem Menüband in der Gruppe Änderungen verwalten auf Speichern.

Treppe und Eingangstür als Details hinzufügen

Um das Ganze realistischer zu gestalten, setzen Sie die Tür und die 3D-Treppe zurück. Diese feinen Details können mit den gleichen Stützpunkt-Bearbeitungswerkzeugen erstellt werden, wie Sie sie bisher verwendet haben.

  1. Zoomen Sie nah an die Eingangstür und die Treppe von "Old Botany" heran.
  2. Klicken Sie auf der Registerkarte Bearbeiten auf Stützpunkte, und wählen Sie die Frontfassade aus.
  3. Schneiden Sie mithilfe der Beschränkungen für die rechtwinklige und parallele Bearbeitung einen Block aus, der den Maßen der Treppe entspricht.
  4. Teilen Sie diese Fläche mithilfe des Werkzeugs "Stützpunkte" durch Fangen an den Mittelpunkt in vier Treppenstufen auf. Ziehen Sie dann jede Treppenstufe bis zu einer Tiefe von einem Fuß heraus (drücken Sie die TAB-Taste, um den genauen Wert für jede Treppenstufe festzulegen).

    Vordertreppe

    Die Treppentexturen entsprechen denen der Tür. Sie ändern dies jetzt, indem Sie eine gleichmäßige graue Farbe anwenden, die wie Beton aussieht.

  5. Klicken Sie im Bereich Features ändern auf die Schaltfläche "Zurück", und klicken Sie auf das Werkzeug Multipatch-Textur.
  6. Wählen Sie aus dem Farbmenü eine dunkelgraue Farbe aus, und wenden Sie diese auf die Treppenflächen an.

    Betongraue Treppenstufen

    Sie können einen helleren Grauton für die Oberseite und als Kontrast einen dunkleren Farbton für die Seite jeder Stufe verwenden. Zum Abschluss setzen Sie die Eingangstür von "Old Botany" leicht zurück, um sie realistischer zu gestalten.

  7. Klicken Sie auf der Registerkarte Bearbeiten auf Stützpunkte, und wählen Sie die Frontfassade aus.
  8. Schneiden Sie die Tür mithilfe des Werkzeuges "Stützpunkte" aus, verwenden Sie dabei die Fassadentextur als Orientierungshilfe und hören Sie an dem Stützpunkt auf, an dem Sie begonnen haben.

    Türausschnitt

    Hinweis:

    Um um den Türbogen herum zu kommen, können Sie mehrere Stützpunkte hinzufügen, die durch kurze Liniensegmente verbunden sind und so eine Kurve bilden.

  9. Verschieben Sie den grünen Bearbeitungsziehpunkt etwa 1,5 Fuß ins Gebäudeinnere.

    Wenn Sie die TAB-Taste verwenden, achten Sie darauf, dass der Wert negativ ist. Achten Sie darauf, dass die Ziegeltextur sich um die Ecke der Eingangstür legt.

    Zurückgesetzte Türöffnung

  10. Heben Sie die aktive Auswahl auf, und klicken Sie auf Speichern, um das Projekt zu speichern.

    Die Fenster des Gebäudes werden auf ähnliche Weise zurückgesetzt. Um dem Gebäude mehr Detail zu verleihen, können Sie jedes Feature mit dem gleichen Verfahren um 0,5 Fuß zurücksetzen. Danach können Sie die Fensterbänke und Fenster-Klimageräte hervorziehen. Je nachdem, wie realistisch das Gebäude aussehen soll, gibt es Hunderte von weiteren Bearbeitungsmöglichkeiten.

In dieser Lektion haben Sie gelernt, wie Sie die komplizierteren Dachformen und -Features erstellen können, die vielen Wohngebäuden gemeinsam sind: das Aufteilen eines Flachdachs, das Ziehen in einen Giebel und das Verschieben einzelner Stützpunkte, um die endgültige Walmdachform zu erreichen. Durch das Hinzufügen der charakteristischen Fledermausgauben, einer zurückgesetzten Eingangstür und einer zurückgesetzten Eingangstreppe verfügen Sie jetzt über Features, die ein detailliertes und realistisches von einem einfachen 3D-Gebäudemodell unterscheiden.

Dieses Verfahren lässt sich auf zahlreiche Gebäudetypen und -formen anwenden und erfordert kaum mehr als einen Gebäude-Footprint, Höheninformationen und Bilder für die Texturen.

You can find more lessons in the Learn ArcGIS Lesson Gallery.